Kirjoittaja Aihe: Gaim -> Pidgin  (Luettu 10818 kertaa)

dotsi

  • Käyttäjä
  • Viestejä: 112
    • Profiili
Vs: Gaim -> Pidgin
« Vastaus #20 : 15.06.07 - klo:10.55 »
Nätisti tuntui asentuvan tuolta ladattu paketti, mutta kun käynnistän ja yritän käyttää MSN-tiliäni niin tulee seuraavanlainen virheilmoitus:

Koodia: [Valitse]
SSL support is needed for MSN. Please install a supported SSL library.

Pidgin will not attempt to reconnect the account until you correct the error and re-enable the account.

Mitä minun siis pitää asentaa? Gaimissa kyseinen MSN-tili toimi kuitenkin ihan normaalisti.
asenna libssl-dev ja muut riippuvuudet  sitten käännät sen  lähdekoodista nii johan toimii.

Näen kovin vähän järkeä lähdekoodeista kääntämisessä jos ohjelma löytyy suoraan pakettivarastoistakin.

jere82

  • Käyttäjä
  • Viestejä: 67
  • Häh.... en tiiä
    • Profiili
Vs: Gaim -> Pidgin
« Vastaus #21 : 15.06.07 - klo:11.19 »
Onhan siinä järkeä jos sen haluaa saada toimimaan.
En löytäny tohon ongelmaan muutakaan ratkaisua ainakaan tuolta enkkupuolen foorumilta.
Mitäpä elämä ois ilman säätämistä

uggeli

  • Käyttäjä
  • Viestejä: 351
    • Profiili
Vs: Gaim -> Pidgin
« Vastaus #22 : 16.06.07 - klo:02.53 »
Itse käytin pidginiin siirtymiseen mlindin repoa joka mainittu täällä: http://ubuntuforums.org/showthread.php?t=446029 Nyt tarjoaa versiota 2.0.1 mikäli muistan oikein. Koneellani ei siis ole enää gaimia ollenkaan, jotain gaim osia tuokin tosin taisi jättää että ei poistaisi ubuntu-desktopia. Tämä siis näin ulkomuistin mukaan selitettynä, itse repoa uskalsin testata kun toisillakin oli tuntunut toimivan ok. Siltikin nuo aina omalla vastuulla, ja itsekin kommentoin heti asennuksen jälkeen pois käytöstä enkä asentanut muita tarjolla olevia päivityksiä. Näin on kuitenkin toiminut itselläni vallan mainiosti..
Linux: Be root
Windows: Reboot

dotsi

  • Käyttäjä
  • Viestejä: 112
    • Profiili
Vs: Gaim -> Pidgin
« Vastaus #23 : 16.06.07 - klo:12.54 »
Itse käytin pidginiin siirtymiseen mlindin repoa joka mainittu täällä: http://ubuntuforums.org/showthread.php?t=446029 Nyt tarjoaa versiota 2.0.1 mikäli muistan oikein. Koneellani ei siis ole enää gaimia ollenkaan, jotain gaim osia tuokin tosin taisi jättää että ei poistaisi ubuntu-desktopia. Tämä siis näin ulkomuistin mukaan selitettynä, itse repoa uskalsin testata kun toisillakin oli tuntunut toimivan ok. Siltikin nuo aina omalla vastuulla, ja itsekin kommentoin heti asennuksen jälkeen pois käytöstä enkä asentanut muita tarjolla olevia päivityksiä. Näin on kuitenkin toiminut itselläni vallan mainiosti..

Kiitokset tästä, nyt toimii. Merkillistä kyllä, pidgin toimii vain kun sen käynnistää komennolla gaim. Komennolla pidgin käynnistettäessä se valittaa edelleen puuttuvasta palikasta. No, pitänee olla vain tyytyväinen nykyiseen tilanteeseen.

Tuplanolla

  • Käyttäjä
  • Viestejä: 1420
  • Reg. Linux user #423604
    • Profiili
Vs: Gaim -> Pidgin
« Vastaus #24 : 17.06.07 - klo:17.41 »
jotain gaim osia tuokin tosin taisi jättää että ei poistaisi ubuntu-desktopia.
Miksei sitä saisi poistaa?

Se on vaan metapaketti, paketti joka on riippuvainen muista muttei itsessään tee mitään.
Lisää [ratkaistu] ketjun ensimmäisen viestin otsikkoon, kun ongelma ratkeaa!

uggeli

  • Käyttäjä
  • Viestejä: 351
    • Profiili
Vs: Gaim -> Pidgin
« Vastaus #25 : 21.06.07 - klo:00.29 »
jotain gaim osia tuokin tosin taisi jättää että ei poistaisi ubuntu-desktopia.
Miksei sitä saisi poistaa?

Se on vaan metapaketti, paketti joka on riippuvainen muista muttei itsessään tee mitään.

Njuu, mutta muistaakseni repon omistaja & pakettien tekijä selitti asian noin jossain toisessa threadissä aikanaan. Enpä sitten viitsinyt väen vängälläkään poistaa kaikkea, kun tuon kautta sain niin, että koneella ei ole sekä gaim että pidgin.. Ja eikös tuo ubuntu-desktop tule eteen siinä vaiheessa kun päivittää taas uuteen versioon ubuntun.

Lainaus käyttäjältä: dotsi
Merkillistä kyllä, pidgin toimii vain kun sen käynnistää komennolla gaim. Komennolla pidgin käynnistettäessä se valittaa edelleen puuttuvasta palikasta.

Nyt kun sanoit, itsellänikin taisi olla asennuksen suhteen pientä takkuamista (tosin sinullahan itse asennus sujui). Asennus onnistui muistaakseni niin että komensin asentamaan gaimin, jolloin huomasi uudemman version ja päivitti pidginiin siten että poisti gaimin jättäen joitain tiedostoja tms (pitäisi etsiä se ketju missä asiasta oli kun ei muista). Itselläni myös komento pidgin käynnistää pidginin, mutta toisaalta, näkyypä tuo käynnistyvän myös komennolla gaim. :)
Linux: Be root
Windows: Reboot

Ubuntuu

  • Käyttäjä
  • Viestejä: 186
  • Linux koodari
    • Profiili
    • Kotisivuni
Vs: Gaim -> Pidgin
« Vastaus #26 : 22.06.07 - klo:21.25 »
Lainaus
Njuu, mutta muistaakseni repon omistaja & pakettien tekijä selitti asian noin jossain toisessa threadissä aikanaan. Enpä sitten viitsinyt väen vängälläkään poistaa kaikkea, kun tuon kautta sain niin, että koneella ei ole sekä gaim että pidgin.. Ja eikös tuo ubuntu-desktop tule eteen siinä vaiheessa kun päivittää taas uuteen versioon ubuntun.
Ei se ubuntu-desktop paketti vaikuta mitenkään mihinkään. Se on vaan metapaketti, joka sitoo tietyt paketit yhteen. Helpottaa Ubuntu gnome desktopin asentamista, mutta siinä se. Noita metapaketteja on paljon enemmänkin ja niiden tehtävä on nimenomaan helpottaa tiettyjen pakettijoukkojen asentamista.

janne

  • Käyttäjä
  • Viestejä: 5150
    • Profiili
Vs: Gaim -> Pidgin
« Vastaus #27 : 22.06.07 - klo:21.35 »
Helpottaa Ubuntu gnome desktopin asentamista, mutta siinä se. Noita metapaketteja on paljon enemmänkin ja niiden tehtävä on nimenomaan helpottaa tiettyjen pakettijoukkojen asentamista.

ei pelkästään asentamista vaan myös päivittämistä. päivittäisessä käytössä noiden poistamisesta tuskin on mitään kamalan vakavaa seurausta, mutta päivitettäessä seuraavaan versioon, ainakin minä pitäisi huolta, että ne ovat asennettuina.
Janne

Juckiz

  • Käyttäjä
  • Viestejä: 15
    • Profiili
Vs: Gaim -> Pidgin
« Vastaus #28 : 09.09.07 - klo:15.14 »
Poistin Gaimin ja samalla meni gnome-desktop.

Synapticissa löytyy "gnome-desktop"-haulla mm.
gnome-desktop-environment, jota ei ole asennettu.
gnome-desktop-data kuitenkin on asennettu.

Eli poistuiko Gaimin poiston yhteydessä juurikin tuo gnome-desktop-environment?
Ilmeisesti sen voi tarvittaessa asentaa takaisin normaalisti Synapticin kautta?

Tuplanolla

  • Käyttäjä
  • Viestejä: 1420
  • Reg. Linux user #423604
    • Profiili
Vs: Gaim -> Pidgin
« Vastaus #29 : 09.09.07 - klo:16.04 »
Poistin Gaimin ja samalla meni gnome-desktop.

Synapticissa löytyy "gnome-desktop"-haulla mm.
gnome-desktop-environment, jota ei ole asennettu.
gnome-desktop-data kuitenkin on asennettu.

Eli poistuiko Gaimin poiston yhteydessä juurikin tuo gnome-desktop-environment?
Ilmeisesti sen voi tarvittaessa asentaa takaisin normaalisti Synapticin kautta?
Mikäs versio sulla on Ubuntusta?
Lisää [ratkaistu] ketjun ensimmäisen viestin otsikkoon, kun ongelma ratkeaa!

Juckiz

  • Käyttäjä
  • Viestejä: 15
    • Profiili
Vs: Gaim -> Pidgin
« Vastaus #30 : 09.09.07 - klo:16.25 »
Niin aivan... versio on siis 7.04.
Ja toistaiseksi ei tosiaan ole mitään ongelmia ollut käytön kanssa tuon poistamisen jälkeen, kuten ei kai pitäisikään olla.

eliasj

  • Käyttäjä
  • Viestejä: 4075
    • Profiili
Vs: Gaim -> Pidgin
« Vastaus #31 : 09.09.07 - klo:17.47 »
Niin aivan... versio on siis 7.04.
Ja toistaiseksi ei tosiaan ole mitään ongelmia ollut käytön kanssa tuon poistamisen jälkeen, kuten ei kai pitäisikään olla.
Menikö paketti gnome-desktop vai ubuntu-desktop? Veikkaisin jälkimmäistä. Se ei haittaa mitään, että se paketti poistuu. Se sisältää vain riippuvuuksia, ei itsessään mitään.
alias vililikku

Kupuntu

  • Käyttäjä
  • Viestejä: 804
  • Kubuntu 8.10 @ Amilo A1645
    • Profiili
Vs: Gaim -> Pidgin
« Vastaus #32 : 09.09.07 - klo:19.43 »
Mielestäni Gaim ei ole ollut koskaan hyvä pikaviestisofta, tosin tämä parantaa tilannetta. Itse tällä hetkellä käytössä ohjelma nimeltä Emesene. GTK 2 app, ja hyvin toimii. Pidgin on hieman gaimia parempi myös ulkonäöltään, mutta koska se yhdistää monia eri protokollia, ei se silti ole minuhn suosikkini.
Amilo A1645: AMD 3300+ 2.0 Ghz, 512 mb RAM, 80 gb kiintolevy.
Last.fm

Juhhe1

  • Käyttäjä
  • Viestejä: 1062
    • Profiili
    • Valokuva albumini
Vs: Gaim -> Pidgin
« Vastaus #33 : 09.09.07 - klo:20.21 »
Mielestäni Gaim ei ole ollut koskaan hyvä pikaviestisofta, tosin tämä parantaa tilannetta. Itse tällä hetkellä käytössä ohjelma nimeltä Emesene. GTK 2 app, ja hyvin toimii. Pidgin on hieman gaimia parempi myös ulkonäöltään, mutta koska se yhdistää monia eri protokollia, ei se silti ole minuhn suosikkini.

Itsellä ollut pitkän aikaa käytössä amsn (uusin 0.97b) asennettuna trevinon repoista. Tässä on joku uudempi tcl ja tk lib käytössä jossa on tuki fonttien antialiasoinnille niin näyttää aika paljon paremmalta kuin joskus.

Tlp-WS (Workstation) - .:Ubuntu 10.10:.
Xenophobic (Laptop) - .:Ubuntu 10.04:.
Xenophobic-II (Laptop) - .:Ubuntu 10.10:.
TlpEEE (Asus EEE) - .:Crunchbang 10 Statle