Kirjoittaja Aihe: Ctrl+Alt+-> eli seuraava työpöytä.  (Luettu 2431 kertaa)

JoHa

  • Käyttäjä
  • Viestejä: 294
    • Profiili
Ctrl+Alt+-> eli seuraava työpöytä.
« : 31.10.07 - klo:13.15 »
Teen siis tuon ja valinta hyppää yhden yli jos siis olen ensimmäisellä työpöydällä ja sitten käytän näppäimistöä tuohon siirtymiseen, käy niin.

Mistä säädän että niin ei olisi??
# 21712

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ctrl+Alt+-> eli seuraava työpöytä.
« Vastaus #1 : 31.10.07 - klo:13.26 »
Koodia: [Valitse]
sudo apt-get install compizconfig-settings-manager
valikko ->järjestelmä->asetukset->Advanced desktop effect settings

--> käännä kuutiota ->välilehti actions->Käännä vasemmalle/käännä oikealle
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

JoHa

  • Käyttäjä
  • Viestejä: 294
    • Profiili
Vs: Ctrl+Alt+-> eli seuraava työpöytä.
« Vastaus #2 : 31.10.07 - klo:13.45 »
Koodia: [Valitse]
sudo apt-get install compizconfig-settings-manager
valikko ->järjestelmä->asetukset->Advanced desktop effect settings

--> käännä kuutiota ->välilehti actions->Käännä vasemmalle/käännä oikealle
Anteeksi osaamattomuuteni mutta mikä sieltä muutetaan? Mm. "käännä vas." klikkasin niin se antoi auki valikon. Näin maalaisena antaisin olla?? :-\
# 21712

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ctrl+Alt+-> eli seuraava työpöytä.
« Vastaus #3 : 31.10.07 - klo:13.54 »
siitä aukeavasta ikkunasta poista se teksti: Ctrl+Alt+Vasen

tämän jälkeen, painaessasi ctrl+alt+vasen ei kuutio käänny vasemmalle :)
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

JoHa

  • Käyttäjä
  • Viestejä: 294
    • Profiili
Vs: Ctrl+Alt+-> eli seuraava työpöytä.
« Vastaus #4 : 31.10.07 - klo:14.24 »
siitä aukeavasta ikkunasta poista se teksti: Ctrl+Alt+Vasen

tämän jälkeen, painaessasi ctrl+alt+vasen ei kuutio käänny vasemmalle :)

No, siinähän käy nyt vain niin että vasemalle ei voi pyöräyttää??! Asiani on se että aikaisemmin näppäinyhdistelmä Ctrl+Alt+->/<- näppäimillä siirryttäessä valinta loikkii yhden työpöydän yli. En tainnut osata esittää asiaani aikaisemmin oikein  :-\
# 21712

JoHa

  • Käyttäjä
  • Viestejä: 294
    • Profiili
Vs: Ctrl+Alt+-> eli seuraava työpöytä.
« Vastaus #5 : 05.11.07 - klo:23.19 »
Juu,  ::)  tämä olis vielä ajankohtainen!?   ???
# 21712

Onni Lampi

  • Vieras
Vs: Ctrl+Alt+-> eli seuraava työpöytä.
« Vastaus #6 : 06.11.07 - klo:07.25 »
Onko mahdollista tehdä siitä kuutiosta kuusi sivuinen? Tosin sehän ei ole sillon enää kuutio

sukke

  • Käyttäjä
  • Viestejä: 76
    • Profiili
Vs: Ctrl+Alt+-> eli seuraava työpöytä.
« Vastaus #7 : 06.11.07 - klo:12.07 »
Onko mahdollista tehdä siitä kuutiosta kuusi sivuinen? Tosin sehän ei ole sillon enää kuutio

Toki! Tällöinhän pohjan muodoksi tulee heksagoni. Kuusi sivutahkoa saa asettamalla Compizin yleisistä asetuksista Virtuaalisen vaakatasokoon kuudeksi (tai kuinka monta tahkoa kukin haluaakaan vaakatasossa). Hyvin on itse pärjännyt maksimissaan kahdella työpöydällä.  :)



[ylläpito on poistanut liitteen]

Onni Lampi

  • Vieras
Vs: Ctrl+Alt+-> eli seuraava työpöytä.
« Vastaus #8 : 06.11.07 - klo:17.23 »
Ok, kiitos.
Semmonen kysymys vielä, että miten mä saan asennettua ton paketin "compizconfig-settings-manager"?
Kiitos etukäteen

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Ctrl+Alt+-> eli seuraava työpöytä.
« Vastaus #9 : 06.11.07 - klo:17.26 »
jos katsoisi viestiketjun toista viestiä!!!
Ongelmien ratkonta helpottaa huomattavasti jos pitää silmiä auki...
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!