Kirjoittaja Aihe: Kuinka saadaan Ubuntussa toimimaan digital out äänikortista?  (Luettu 3188 kertaa)

Joulupukki

  • Käyttäjä
  • Viestejä: 2
    • Profiili
Minulla on asus A7N8X-E Deluxe emolevy ja käytössä sen oma äänikortti. En löydä kuitenkaan mistään minkäänlaista kytkintä Ubuntun volume controllista, mistä voisi kytkeä digital out:in päälle. ???

LittleLion

  • Käyttäjä
  • Viestejä: 1232
    • Profiili
    • http://koti.mbnet.fi/littleli/
Jos viitsit kertoa täällä pyydetyt tiedot: http://forum.ubuntu-fi.org/index.php?topic=516.0
Lähinnä siis dmesg:in ja lspci:n tulosteet niin saadaan vähän selvyyttä siihen mikä äänipiiri kyseessä.

Oletko kokeillut konsoli komentoa: alsamixer ?

Palaako digital out:issa punainen valo?

Joulupukki

  • Käyttäjä
  • Viestejä: 2
    • Profiili
Jos viitsit kertoa täällä pyydetyt tiedot: http://forum.ubuntu-fi.org/index.php?topic=516.0
Lähinnä siis dmesg:in ja lspci:n tulosteet niin saadaan vähän selvyyttä siihen mikä äänipiiri kyseessä.

Oletko kokeillut konsoli komentoa: alsamixer ?

Palaako digital out:issa punainen valo?

Emon äänipiiri on nvidian tekemä sound storm
Olen kokeillu alsamixeriä, mutten löytänyt sieltäkään ongelmaan vastausta.
Digital out:ssa ei pala punainen valo loska liitäntä on coaxiaalinen

LittleLion

  • Käyttäjä
  • Viestejä: 1232
    • Profiili
    • http://koti.mbnet.fi/littleli/
Emon äänipiiri on nvidian tekemä sound storm
Okei, mutta viitsitkö silti laittaa tänne sitä koskevat lspci:n ja dmesg:in tulosteet.

Lainaus
Digital out:ssa ei pala punainen valo loska liitäntä on coaxiaalinen
Tuota en tullutkaan ajatelleeksi, kun oletin sen olevan optinen.

Toimiiko äänikortti muuten Ubuntussa oikein?

janne

  • Käyttäjä
  • Viestejä: 5150
    • Profiili
Emon äänipiiri on nvidian tekemä sound storm

joka käyttää sattumoisin intel8x0-ajuria.
minulla on sama emo, joskaan en ole käyttänyt tuota integroitua piiriä aikoihin.

Olen kokeillu alsamixeriä, mutten löytänyt sieltäkään ongelmaan vastausta.
Digital out:ssa ei pala punainen valo loska liitäntä on coaxiaalinen

jos käytät gnomea, niin asenna vaikka gnome-alsamixer ja tarkista homma vielä sieltä.
Janne

LittleLion

  • Käyttäjä
  • Viestejä: 1232
    • Profiili
    • http://koti.mbnet.fi/littleli/
Yks vahtoehto on koitaa tuota NVIDIA:n itse tarjoamaa ajuria: http://www.nvidia.com/object/linux_nforce_1.0-0306.html

Tuota ei taida Ubuntun pakettihallinta tuota tarjota. Vai olenko väärässä?

janne

  • Käyttäjä
  • Viestejä: 5150
    • Profiili
Yks vahtoehto on koitaa tuota NVIDIA:n itse tarjoamaa ajuria: http://www.nvidia.com/object/linux_nforce_1.0-0306.html

oho, siitäkin on tullut uusi versio. silloin kun olin vielä tuon integroidun piirin varassa, niin tuo nvidian ajuri tuotti vain ongelmia ja pitkään näytti jopa siltä, että sen kehitys olisi lopetettu. tuo voisi olla kyllä kokeilemisen arvoinen, mutta kyllä sen digilähdön pitäisi käsittääkseni ihan niillä intel8x0-ajureillakin toimia.

Tuota ei taida Ubuntun pakettihallinta tuota tarjota. Vai olenko väärässä?

ei taida tarjota juu.
Janne