Kirjoittaja Aihe: VDR:n kääntäminen + subtitle plugin [kysytty]  (Luettu 25608 kertaa)

olpe

  • Käyttäjä
  • Viestejä: 2
    • Profiili
Vs: VDR:n kääntäminen + subtitle plugin
« Vastaus #20 : 24.07.07 - klo:13.38 »
umm.. mulla tulee ongelmia tuon xineliboutputin kanssa kun jostain syystä mulla ei saatavilla tarpeeksi uutta versiota tuosta libxine-devistä.. mikä neuvoksi?
Koodia: [Valitse]
E: Build-Depends dependency for vdr-plugin-xineliboutput cannot be satisfied because no available versions of package libxine-dev can satisfy version requirements

spideri

  • Käyttäjä
  • Viestejä: 50
    • Profiili
Vs: VDR:n kääntäminen + subtitle plugin
« Vastaus #21 : 12.09.07 - klo:18.01 »
umm.. mulla tulee ongelmia tuon xineliboutputin kanssa kun jostain syystä mulla ei saatavilla tarpeeksi uutta versiota tuosta libxine-devistä.. mikä neuvoksi?
Koodia: [Valitse]
E: Build-Depends dependency for vdr-plugin-xineliboutput cannot be satisfied because no available versions of package libxine-dev can satisfy version requirements

Onkohan tuohon vielä löytynyt ratkaisua? Itse yritän asentaa vdr:n toiseen koneeseen ja koko homma kaatuu tuohon samaiseen riviin.

spideri

  • Käyttäjä
  • Viestejä: 50
    • Profiili
Vs: VDR:n kääntäminen + subtitle plugin
« Vastaus #22 : 12.09.07 - klo:18.16 »
Äh....vissiin jokin Murphyn laki tms. että kun saa pistettyä foorumille kysymyksen, niin heti perään löytyy vastaus.

Eli oli vain huonot repot käytössä.

hoozeta

  • Käyttäjä
  • Viestejä: 1
    • Profiili
Vs: VDR:n kääntäminen + subtitle plugin
« Vastaus #23 : 18.09.07 - klo:22.50 »
Uh,mitkähän olisi sitten "hyvät" repot mistä nuo tarvittavat löytyy?

Itse en löytäny kyllä mistään.  :(

watanen

  • Käyttäjä
  • Viestejä: 3
    • Profiili
Vs: VDR:n kääntäminen + subtitle plugin
« Vastaus #24 : 19.09.07 - klo:21.11 »
Itsellä on seuraava ongelma, VDR kyllä asentui oikeinkin hyvin, mutta ei suostu lähtemään päälle vaan antaa seuraavanlaisen virheilmoituksen:

Koodia: [Valitse]
[13896] [input_vdr] Connecting (control) to tcp://127.0.0.1:37890 ...
[13896] [input_vdr] Server greeting: VDR-1.4.7 xineliboutput-1.0.0rc2 READY
[13896] [input_vdr] Connected (control) to tcp://127.0.0.1:37890
[13896] [input_vdr] Connecting (data) to pipe:///var/lib/vdr/plugins/xineliboutput/pipes.13530/pipe.0
[13896] [input_vdr] Data stream connected (PIPE)
[13896] [input_vdr] using custom "no signal" image /usr/share/libxine-xvdr/nosignal.mpg
[13896] [vdr-fe]    fe_xine_open: xine_open("xvdr://127.0.0.1:37890#nocache;demux:mpeg_block") failed
Error opening xvdr://127.0.0.1:37890
[13911] [input_vdr] write_control aborted
[13896] [input_vdr] Connections closed.

Mikä neuvoksi?

spideri

  • Käyttäjä
  • Viestejä: 50
    • Profiili
Vs: VDR:n kääntäminen + subtitle plugin
« Vastaus #25 : 22.09.07 - klo:20.20 »
Uh,mitkähän olisi sitten "hyvät" repot mistä nuo tarvittavat löytyy?

Itse en löytäny kyllä mistään.  :(

Taisin saada xinen toimimaan käyttämällä:
deb-src http://e-tobi.net/vdr-experimental etch base backports addons vdr-multipatch

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Vs: VDR:n kääntäminen + subtitle plugin
« Vastaus #26 : 28.04.08 - klo:08.26 »
Voisiko ohjeen kirjoittaja/täydentäjät kirjoittaa viestin jossa vahvistavat että     

a) ohje on edelleen käyttökelpoinen
eli uudet ominaisuudet eivät ole poistaneet tarvetta ohjeelle tai että ohjeessa käytetyt työkalut jne ovat edelleen Hardyssä käytössä
b) antavat luvan ohjeen siirtämiseen Ubuntu Suomen wikiin (http://wiki.ubuntu-fi.org). Kts. Wikin lisenssistä jne lisätietoja täältä: http://wiki.ubuntu-fi.org/#head-867666147f48c6b667ec0f6be3f5f16852046770

Kiitos!


r
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-