Kirjoittaja Aihe: Outoa "nykimistä" [Ei vielä Ratkaistu]  (Luettu 1077 kertaa)

LeHiX

  • Käyttäjä
  • Viestejä: 794
    • Profiili
Outoa "nykimistä" [Ei vielä Ratkaistu]
« : 03.09.22 - klo:08.59 »
Ihmettelin että youtubessa (firefox) ja videoissa (Brave) oli jäätävää nykimistä mutta se vika ei taida olla kummassakaan, gnome shell komeilee system monitorissa ylimåänä, tulee sekunnin pysähdyksia 6-7 sec välein :O ihan pystyin laskemaan 6:een ja aina tuli sekunnin stoppi, system monitorin käyriä seurasin ja se pysähteli eli työpöytä jumittelee :( en muista nitä viime päivityksessä päivitettiin mutta saattaa olla että vika tuli sieltä
« Viimeksi muokattu: 03.09.22 - klo:22.00 kirjoittanut LeHiX »
| Pros. AMD Phemon(tm) 9950 :) (4cores) | Emo: ASUS M3A78 | Mem 8GT
| x86_64, ubuntu xorg 22.04  | GeForce GTX 750 Ti/PC

LeHiX

  • Käyttäjä
  • Viestejä: 794
    • Profiili
Vs: Outoa "nykimistä"
« Vastaus #1 : 03.09.22 - klo:09.16 »
Kävin kurkkaamassa ohjelmistopäivitykset ja olihan siellä päivityksiä, brave ja muistaakseni muita samoja päivityksiä kuin viimeksi eli saattoi olla niissä vika ja ne korjattiin, nyt ei nyi, asensin päivitykset ja veikkei uudelleen käynnistystä vaadittu käynnistin.
| Pros. AMD Phemon(tm) 9950 :) (4cores) | Emo: ASUS M3A78 | Mem 8GT
| x86_64, ubuntu xorg 22.04  | GeForce GTX 750 Ti/PC

LeHiX

  • Käyttäjä
  • Viestejä: 794
    • Profiili
Vs: Outoa "nykimistä"
« Vastaus #2 : 03.09.22 - klo:22.00 »
Eipä ratkaistukaan, taas nykii, ottaa 5-6 sec välkein stopin ja pyrähdyksen system monitorin käyrien mukaan, laskee 5-6 aaec stoppi ja sitten pikku pyrähdys, youtubessakin nykii, myös bravessa suoratoistovideoilla näkyy nykimistä :(  :'(
| Pros. AMD Phemon(tm) 9950 :) (4cores) | Emo: ASUS M3A78 | Mem 8GT
| x86_64, ubuntu xorg 22.04  | GeForce GTX 750 Ti/PC

Outolintu

  • Käyttäjä
  • Viestejä: 172
    • Profiili
Vs: Outoa "nykimistä" [Ei vielä Ratkaistu]
« Vastaus #3 : 03.09.22 - klo:22.38 »
Nyt vaikuttaa rautavialta, koita ajaa jokin benchmark mikä testaa kaikki osat.
Mites cpu ja gpu lämmöt, näyttääkö vaikka sensors mitään epänormaalia?
Numbat

LeHiX

  • Käyttäjä
  • Viestejä: 794
    • Profiili
Vs: Outoa "nykimistä" [Ei vielä Ratkaistu]
« Vastaus #4 : 03.09.22 - klo:22.54 »
Kokeilin käynnistää uudelleen ja avasin koneen vierailijana :O Olin aikaisemmin kurkannut päivityksiä, niitä ei ollut, vierailijana se ilmoitti päivityksiä olevan, ne vaati ensin bootin ja latasi päivitykset ja asensi ne ennen sisäänkirjautumista ubuntun logon ollessa esillä ja uusi bootti :O nyt kirjauduin normikäyttäjänä sisään ja nyt näyttäisi taas pyörivän nykimättä, nyt en muista mitä päivityksiä ne oli, kaksi tiedostoa - jotain "ccg" tyyliin, vaati siis bootin ennen ja jälkeen asennuksen, boot, lataus, päivitys ja bootti. Edelleenkin gnome-shell top-listalla ylimpänä.
| Pros. AMD Phemon(tm) 9950 :) (4cores) | Emo: ASUS M3A78 | Mem 8GT
| x86_64, ubuntu xorg 22.04  | GeForce GTX 750 Ti/PC

LeHiX

  • Käyttäjä
  • Viestejä: 794
    • Profiili
Vs: Outoa "nykimistä" [Ei vielä Ratkaistu]
« Vastaus #5 : 03.09.22 - klo:22.57 »
Nyt vaikuttaa rautavialta, koita ajaa jokin benchmark mikä testaa kaikki osat.
Mites cpu ja gpu lämmöt, näyttääkö vaikka sensors mitään epänormaalia?

Alle 40 asteen kaikki
| Pros. AMD Phemon(tm) 9950 :) (4cores) | Emo: ASUS M3A78 | Mem 8GT
| x86_64, ubuntu xorg 22.04  | GeForce GTX 750 Ti/PC