Kirjoittaja Aihe: Komento ubuntu-support-status puuttuu versiosta 20.04 (ratkaistu)  (Luettu 677 kertaa)

mpiso

  • Käyttäjä
  • Viestejä: 535
    • Profiili
Komento ei enää toimi versiossa 20.04. Voiko sen asentaa jostain tai onko sen tilalle tullut jotain muuta.

Koodia: [Valitse]
mpiso@mpiso-System-Product-Name:~$ ubuntu-support-status       
ubuntu-support-status: komentoa ei löytynyt

« Viimeksi muokattu: 09.01.21 - klo:13.07 kirjoittanut mpiso »

juyli

  • Käyttäjä / moderaattori
  • Viestejä: 555
    • Profiili
Vs: Komento ubuntu-support-status ei toimi.
« Vastaus #1 : 08.01.21 - klo:21.57 »
Komento ei enää toimi versiossa 20.04. Voiko sen asentaa jostain tai onko sen tilalle tullut jotain muuta.
Versiossa 18.04 tuo löytyi paketista update-manager-core
https://packages.ubuntu.com/search?searchon=contents&keywords=ubuntu-support-status&mode=exactfilename&suite=bionic&arch=any
man ubuntu-support-status
Nykyisinkin  (20.04 ja uudemmat) vastaava python-skripti löytynee:
update-manager paketista, joka asentaa update-manager-core -paketin.
Mahdollisesti kyseessä olisi python-skripti hwe-support-status ???
Koodia: [Valitse]
man /usr/bin/hwe-support-statusEn ole koskaan ko. ohjelmaa/skriptiä tarvinnut/käyttänyt - en ainakaan tunnusta.

Hakukoneen kiusaaminen kuitenkin jo kertoi ko. ohjelmasta jotakin.
Koodia: [Valitse]
ubuntu-security-status
Lisäys: Aiheen otsikko on harhaanjohtava, sillä ko. komentoa ei uudemmissa Ubuntu-versioissa ole.
« Viimeksi muokattu: 08.01.21 - klo:22.50 kirjoittanut juyli »

kx

  • Käyttäjä
  • Viestejä: 655
    • Profiili
Vs: Komento ubuntu-support-status ei toimi.
« Vastaus #2 : 09.01.21 - klo:09.10 »
Mulle vastaa näin Ubuntu 20.04lts:

Koodia: [Valitse]
dc7900@kotikone:~$ ubuntu-security-status
2043 packages installed, of which:
1842 receive package updates with LTS until 4/2025
 189 could receive security updates with ESM Apps until 4/2030
  12 packages are no longer available for download

Packages that are not available for download may be left over from a
previous release of Ubuntu, may have been installed directly from a
.deb file, or are from a source which has been disabled.
For more information on the packages, run 'ubuntu-security-status
--unavailable'.

Enable Extended Security Maintenance (ESM Apps) to get 1 security
update (so far) and enable coverage of 189 packages.

This machine is not attached to an Ubuntu Advantage subscription.
See https://ubuntu.com/advantage
« Viimeksi muokattu: 09.01.21 - klo:09.12 kirjoittanut kx »
HP Compaq 6300 sff intel i3-3220 core 2  3,3,Hz RAM 12 Gb+Kingston 240Gt SSD+ nVidia Gt730+Ubuntu 20.04 lts + W10Pro64-bit ja Samsung ML-2165 sekä CanoScan Lide300
HP Compaq DC7900 sff Intel Core 2 duo E7300  RAM 8 Gb + Kingston 240GT SSD +  Ubuntu 20.04 lts +

mpiso

  • Käyttäjä
  • Viestejä: 535
    • Profiili

Hakukoneen kiusaaminen kuitenkin jo kertoi ko. ohjelmasta jotakin.
Koodia: [Valitse]
ubuntu-security-status
Lisäys: Aiheen otsikko on harhaanjohtava, sillä ko. komentoa ei uudemmissa Ubuntu-versioissa ole.

Kiitos. Toivottavasti tuokin osaa varoittaa kun ydintä ei enää tueta.

https://forum.ubuntu-fi.org/index.php?topic=52238.msg399888#msg399888

juyli

  • Käyttäjä / moderaattori
  • Viestejä: 555
    • Profiili
Kiitos. Toivottavasti tuokin osaa varoittaa kun ydintä ei enää tueta.
Ubuntu-jakelujen tuki löytyy:
https://wiki.ubuntu.com/Releases
Tietysti kannattaa huomioida "End of Standard Support".