Kirjoittaja Aihe: [RATKAISTU] Hyvä WiFi analyzer Ubuntu Mate:een; 2,4 ja 5 GHz  (Luettu 1892 kertaa)

Eeriikki

  • Käyttäjä
  • Viestejä: 533
    • Profiili
Löytyykö hyvä WiFi-analysaattori 2,4 ja 5 GHz:lle. Win10 tapainen "Matt Hafner":in tekemä.
« Viimeksi muokattu: 07.02.20 - klo:23.54 kirjoittanut jurkkie »

Leko

  • Käyttäjä
  • Viestejä: 271
    • Profiili
    • taistop.kapsi.fi
Vs: Hyvä WiFi analyzer Ubuntu Mate:een; 2,4 ja 5 GHz
« Vastaus #1 : 07.02.20 - klo:13.42 »
Kelpaisko wicd

nm

  • Käyttäjä
  • Viestejä: 14643
    • Profiili
Vs: Hyvä WiFi analyzer Ubuntu Mate:een; 2,4 ja 5 GHz
« Vastaus #2 : 07.02.20 - klo:13.47 »
Koodia: [Valitse]
nmcli d wifi
Katso: https://askubuntu.com/a/818831

Leko

  • Käyttäjä
  • Viestejä: 271
    • Profiili
    • taistop.kapsi.fi
Vs: Hyvä WiFi analyzer Ubuntu Mate:een; 2,4 ja 5 GHz
« Vastaus #3 : 07.02.20 - klo:16.28 »
hmm..
minulle nmcli näytti vain aktiiviyhteyden

wicd

Eeriikki

  • Käyttäjä
  • Viestejä: 533
    • Profiili
Vs: Hyvä WiFi analyzer Ubuntu Mate:een; 2,4 ja 5 GHz
« Vastaus #4 : 07.02.20 - klo:18.03 »
Tuossa Matt Hafner:in systeemissä näkee heti minne pitää laitteen kanava siirtää.
Toi voimakkain kanavalla 6 oleva on minun "Printteri" ja sen kanavaa ei voi siirtää. Kirjoitin oli alakerrassa ja jouduin siirtämään sen lähemmäksi tukiasemaa, koska oli ongelmia. Muut WiFit meillä on 5 GHz:illä. Siellä ei ole ruuhkaa.
Onkos Elisan Koriteatteri ja muut Operaattorit näillä Wifi taajuuksialla. Jos näin on niin se on harmi, koska se kotiteatteri syö resursseja molemmilla taajuuksilla. Varmaa tietoa ei minulla ole, mutta täältä löytyy parempia asiantuntioita.

Tässä yx juttu: https://www.tivi.fi/uutiset/tv-kaista-on-todellinen-tappajasovellus/e80ecc0d-532c-3de7-a196-1c2a5f0c0493

nm

  • Käyttäjä
  • Viestejä: 14643
    • Profiili
Vs: Hyvä WiFi analyzer Ubuntu Mate:een; 2,4 ja 5 GHz
« Vastaus #5 : 07.02.20 - klo:22.52 »
hmm..
minulle nmcli näytti vain aktiiviyhteyden

wicd

Minulla näyttää kyllä kaikki tukiasemat Ubuntu 18.04:ssä. Johtuisiko siitä, että käytät wicd:tä NetworkManagerin sijaan? Sudottamalla nmcli saattaa näyttää enemmän:

Koodia: [Valitse]
sudo nmcli d wifi

Tuossa Matt Hafner:in systeemissä näkee heti minne pitää laitteen kanava siirtää.

No linssid sitten, jos kaipaat juuri tuollaista visualisointia.

Asennus:

Koodia: [Valitse]
sudo apt install linssid
Käynnistäminen onnistunee vain päätteen kautta, koska linssid vaatii pääkäyttäjän oikeudet, eikä sovellusta ole konfiguroitu käyttämään pkexeciä oletuksena:

Koodia: [Valitse]
sudo -i linssid

Eeriikki

  • Käyttäjä
  • Viestejä: 533
    • Profiili
Vs: Hyvä WiFi analyzer Ubuntu Mate:een; 2,4 ja 5 GHz
« Vastaus #6 : 07.02.20 - klo:23.53 »
Kyllä jollakin ja  joillakin on hommat hanskassa. Linssid toimii !

kuutio

  • Käyttäjä
  • Viestejä: 147
    • Profiili
Vs: Hyvä WiFi analyzer Ubuntu Mate:een; 2,4 ja 5 GHz
« Vastaus #7 : 08.02.20 - klo:08.28 »
Käynnistäminen onnistunee vain päätteen kautta, koska linssid vaatii pääkäyttäjän oikeudet, eikä sovellusta ole konfiguroitu käyttämään pkexeciä oletuksena:
Ainakin tuorein linssid (3.6) deb-paketti sisältää linssid-pkexec binäärin, jonka käynnistys onnistuu ongelmitta myös GUI-valikon kuvakkeesta.

Eeriikki

  • Käyttäjä
  • Viestejä: 533
    • Profiili
Kuvake löytyy "Sovellus/Internet, mutta ei käynnisty. Tulee kylläkin mun alapalkkiin. Ubuntu 18.04 Mate.

kuutio

  • Käyttäjä
  • Viestejä: 147
    • Profiili
Kuvake löytyy "Sovellus/Internet, mutta ei käynnisty. Tulee kylläkin mun alapalkkiin. Ubuntu 18.04 Mate.
18.04:ssa on liian vanha 2.9 versio (jossa ei ole tuota pkexec binääriä), korjaantuu sitten, kun päivität 20.04 (voit toki hakea tuoreemman deb-paketin verkostakin)

Eeriikki

  • Käyttäjä
  • Viestejä: 533
    • Profiili
Nyt toimii, latas nätisti 3,6:n. Ei tarvinnut kikkailla Tar-paketin kanssa.

Ei voi ladata Ubuntu 20.04, koska rauta ei riitä. Minimivaatimukset pitäisi kerto tarkemmin, koska nämä ei riitä Ubuntu 20.04. No, totta kai riittä tuskailuun: Elikkä nämä olisi syytä kaksinkertaistaa ja silloin mennään käytetyissä hintatasoon 400 € ! SSD pitää vähintään olla 250 CB.
2 GHz dual core processor
4 GiB RAM (system memory)
25 GB of hard-drive space (or USB stick, memory card or external drive but see LiveCD for an alternative approach)
VGA capable of 1024x768 screen resolution
Either a CD/DVD drive or a USB port for the installer media

Internet access is helpful
Ubuntu Desktop 11.04 through 17.04 uses Unity as the default GUI while the previous releases used GNOME Panel by default. From 17.10 onwards the desktop uses GNOME Shell. In order to run these environments the system needs a more capable graphics adapter – see more here or below:

    4096 MiB RAM (system memory) for physical installs.
    2048 MiB RAM (system memory) for virtualised installs.
    3D Acceleration Capable Videocard with at least 256 MB

Machines that are 10 or more years old (originally preloaded with "Windows ME" or "Windows 2000") that don't meet these guideline will probably require some work to revive (the RAM usually needs to be upgraded to the level described above). You could try a lighter-weight distro or a minimal install of Ubuntu.

The easiest and most effective step towards a minimal install of Ubuntu is to install a lighter-weight Desktop Environment such as Xfce (see Xubuntu below), LxDE (see Lubuntu (officially supported from 11.10 onward)) or Enlightenment to name just a few of the most popular. Some of the larger applications, such as LibreOffice, could be swapped for very much lighter equivalents but for more information about doing a minimal install please see the guides at https://help.ubuntu.com/community/Installation#Minimal%20installations.
« Viimeksi muokattu: 08.02.20 - klo:11.07 kirjoittanut jurkkie »

nm

  • Käyttäjä
  • Viestejä: 14643
    • Profiili
Ei voi ladata Ubuntu 20.04, koska rauta ei riitä.

Ubuntun laitteistovaatimukset eivät muutu käytännössä lainkaan 18.04:n ja 20.04:n välillä. Mutta kannattaa päivittää vasta syksyllä 20.04.1:n myötä, kun järjestelmä tarjoaa päivitystä.

Eeriikki

  • Käyttäjä
  • Viestejä: 533
    • Profiili
Tarkoitin tätä minun HP Probook 6550b, joka on alkujaan Win7 ja nyt ajan siinä Mate:a, mutta olen suurentanut RAM:ia  ja
SSD otettu käyttöön.