Kirjoittaja Aihe: Openshot vanhan version 1.4.3 asennus?  (Luettu 2268 kertaa)

oh1xe

  • Käyttäjä
  • Viestejä: 363
    • Profiili
Openshot vanhan version 1.4.3 asennus?
« : 06.12.19 - klo:11.13 »
Pitäisi saada "rautalankaohje" miten saisin asenettua vanhan Openshot version 1.4.3 puhtaalle koneelle?
Versio 2.4.4 tuli helpolla ohjelmistohallinnasta, mutta kun sitä ei osaa käyttää ja toiseksi se kaatuu koko ajan.
Muissa koneissa on tuo 1.4.3 versio toiminut kaikista parhaiten.

https://launchpad.net/openshot/+milestone/1.4.3
ja tästä openshot-1.4.3.tar.gz file latautui koneelle, mutta sitten vaan en osannut päätteellä asentaa.
Mitä teen?


Eesaurus

  • Käyttäjä
  • Viestejä: 3425
    • Profiili
Vs: Openshot vanhan version 1.4.3 asennus?
« Vastaus #1 : 06.12.19 - klo:12.40 »
Voi olla aika hankalaa riippuvuuksien kanssa noin vanhan (2012) version asentamisessa. Tässä yksi esimerkki, ei vaikuta ratkenneen: https://askubuntu.com/questions/1173773/install-an-old-openshot-release-in-ubuntu-18-04

oh1xe

  • Käyttäjä
  • Viestejä: 363
    • Profiili
Vs: Openshot vanhan version 1.4.3 asennus?
« Vastaus #2 : 06.12.19 - klo:13.56 »
OK. Kiitos tiedosta etten turhaan yritä.

Harmi juttu tuo uudempi versio, kun on vanhan stabiilin version kanssa tullut hyvin toimeen ja noita uuden version kaikkia "tuhansia" efektejä ei tavallisessa elokuvassa tarvitse. Tekee vaan käytöstä hankalaa. Samoin on ollut matala kynnys opettaa 10V likalle tämän vanhan version peruskäyttö. Pystyy jo tekemään omatoimisesti videoita.
Aina mitä vanhaan versioon olisi kaivannut on audiofilen spektri, jolloin huulisynkkaa voisi edes ajatella korjaavan.
Likalla nyt läppärissä uusi puhdas linux asennus, mutta tämä videon editointi nyt jää pois  :-\
Kokeiltiin myös kdenliveä mutta sekin kaatuilee koko ajan.