Kirjoittaja Aihe: Hiiritason näppäinongelma [RATKAISTU]  (Luettu 830 kertaa)

New_user

  • Käyttäjä
  • Viestejä: 1143
    • Profiili
Hiiritason näppäinongelma [RATKAISTU]
« : 06.07.18 - klo:15.21 »
Näissä hankituissa HP Elitepook 840:ssä on tietysti tuo hiiritaso näppäimineen, jonka olen asetuksista sulkenut pois käytöstä, kun käytetään oikeaa hiirtä. Kuitenkin hiiritason ainakin yksi näppäin (luultavasti muutkin ) ei ole poistunut käytöstä, vaan aiheuttaa vahingkokosketuksilla jatkuvaa harmia. Mitenkähän nuo hiiritason napitkin saisi eliminoitua? Tällaisenaan aika hankala tilanne. Parin kirjoitetun sähköpostin tekstitkin hävinneet vahingossa. Samoin näppäimistöllä oleva hiiren ohjausnappi näyttää toimivan.
« Viimeksi muokattu: 06.07.18 - klo:21.39 kirjoittanut New_user »

nm

  • Käyttäjä
  • Viestejä: 13266
    • Profiili
Vs: Hiiritason näppäinongelma
« Vastaus #1 : 06.07.18 - klo:15.42 »
Näissä hankituissa HP Elitepook 840:ssä on tietysti tuo hiiritaso näppäimineen, jonka olen asetuksista sulkenut pois käytöstä, kun käytetään oikeaa hiirtä. Kuitenkin hiiritason ainakin yksi näppäin (luultavasti muutkin ) ei ole poistunut käytöstä, vaan aiheuttaa vahingkokosketuksilla jatkuvaa harmia. Mitenkähän nuo hiiritason napitkin saisi eliminoitua? Tällaisenaan aika hankala tilanne. Parin kirjoitetun sähköpostin tekstitkin hävinneet vahingossa. Samoin näppäimistöllä oleva hiiren ohjausnappi näyttää toimivan.

Niin eli se ohjaustappi näppäimineen on edelleen käytössä. Sen voi kytkeä pois päältä xinput-ohjelmalla:

https://reinhard.codes/2015/06/24/disabling-the-thinkpad-trackpoint-in-ubuntu/
« Viimeksi muokattu: 06.07.18 - klo:15.52 kirjoittanut nm »

New_user

  • Käyttäjä
  • Viestejä: 1143
    • Profiili
Vs: Hiiritason näppäinongelma
« Vastaus #2 : 06.07.18 - klo:21.38 »

Niin eli se ohjaustappi näppäimineen on edelleen käytössä. Sen voi kytkeä pois päältä xinput-ohjelmalla:

https://reinhard.codes/2015/06/24/disabling-the-thinkpad-trackpoint-in-ubuntu/

Minulla laite on tuo PS/2 Generic Mouse, ja alla oleva komento kyllä tehoaa. Sen laittaminen .gnomerc -tiedostoon ja käynnistys uudelleen ei tuottanut  tulosta, mutta .profile -tiedoston lopussa toimii käynnistyksessä, ja ongelma on poistunut. Kiitos! 

Koodia: [Valitse]
$ xinput set-prop "PS/2 Generic Mouse" "Device Enabled" 0
« Viimeksi muokattu: 06.07.18 - klo:21.40 kirjoittanut New_user »