Kirjoittaja Aihe: HP compaq 6715s AMD Sempron 3800+ 2,2 GHz, asennus keskeytyy mustaan[RATKAISTU]  (Luettu 3472 kertaa)

epiphone

  • Käyttäjä
  • Viestejä: 1074
    • Profiili
Huoh!

Sain halvalla käsiini HP kannettavan tietokoneen. Malli:  HP compaq 6715s AMD_64 Sempron 3800+ 2,2 GHz. Muistia löytyy 3Gt. Bios päivämäärä 07/16/2007. Bios versio F.07.

Nyt olen koittanut asentaa tuohon mm. Ubuntu 16.04.3 LTS:n, UbuntuMATE 16.04:n , Debian 9:n ja niin edespäin.

Asennus kaikissa tapauksissa keskeytyy siihen, että kone menee nukkumaan, jota seuraa musta ruutu ja sen jälkeen ei tapahdu mitään.

Joskus asennus menee pidemmälle, joskus se keskeytyy aiemmin.

Olen koittanut googlettaa ongelmaa. Yksi ehdotus oli lisätä asennuksen alussa kernel optiot: acpi=off ja noapic yms.

Mutta en ole onnistunut noita kernel optioita minnekkään lisäämään.


Koko päivän olen tuon kanssa taistellut. Auttakaa miestä mäessä...

« Viimeksi muokattu: 05.01.18 - klo:18.23 kirjoittanut epiphone »
Kahvi on väkevin juomani

Postimies

  • Käyttäjä
  • Viestejä: 2629
    • Profiili
nomodeset asetusta kokeilisin ja tietysti googlella löytyy apuja. Muistaakseni F6 tarjoaa mahdollisuuden lisätä parametreja. acpi=off on melko vaarallinen nykyaikaisessa koneessa. acpi hoitaa monia tärkeitä asioita.

Parametreja voi lisätä käynnistysriville joka alkaa linux /boot/

nm

  • Käyttäjä
  • Viestejä: 16292
    • Profiili
Olen koittanut googlettaa ongelmaa. Yksi ehdotus oli lisätä asennuksen alussa kernel optiot: acpi=off ja noapic yms.

Juu, noapicia on ainakin joskus muinaisina aikoina suositeltu tuon läppärin kanssa. Asennuksen aikaisia kernelin parametreja voi asettaa tämän ohjeen mukaisesti:

https://help.ubuntu.com/community/BootOptions#Ubuntu_CD_Advanced_Welcome_Page_Options


Voi tietty olla ihan rautaongelmakin, vai toimiiko Windows koneessa normaalisti?

epiphone

  • Käyttäjä
  • Viestejä: 1074
    • Profiili
Juu huu!!!!!

Nyt pelittää. Koko päivän olen taistellut, nyt sota on ohi.

Todellakin kun asennus on lähdössä käyntiin pitää painaa F6 näppäintä. Sillä pääsee boot valikkoon. Ja sitten siellä vielä toisen kerran F6 josta löytyy tuo -> noapic, mikä oli se juttu, mikä homman ratkaisi. Asennus on ohi ja sain koneen nyt käyntiin, kiitos kaikille vastanneille avustanne. Täältä palstalta saa aina apua. Kiitos.  ;D
Kahvi on väkevin juomani