Kirjoittaja Aihe: Chrome ja 12.04+  (Luettu 6722 kertaa)

E_LE

  • Käyttäjä
  • Viestejä: 95
    • Profiili
Chrome ja 12.04+
« : 29.02.16 - klo:12.32 »
Hei
Chrome selaimeni ilmoittaa lopettavasna tukensa pikapuoliin. Vaatimuslistassa sanotaan

Note: Any 32-bit Linux, as well as Ubuntu 12.04 (Precise) and Debian 7 (Wheezy), will no longer be supported starting in early March, 2016.
To use Google Chrome, your computer needs: Ubuntu 12.04+, Debian 7+, openSUSE 13.1+, or Fedora Linux 21

Mikähän tuo 12.04+ on, ehdottaakohan käyttis sitten ajankohdan tullen: "partial update" . vai olisiko asetuksia syytä muuttaa:
minulla  precise-security, -updates ja -backports. Pitäisikö myös precise-proposed ottaa mukaan


JaniAlander

  • Käyttäjä / moderaattori+
  • Viestejä: 3167
    • Profiili
Vs: Chrome ja 12.04+
« Vastaus #1 : 29.02.16 - klo:12.40 »
Uudempi kuin 12.04 sitä 12.04+ tuossa meinaa. Käytännössä siis 14.04 tai tuleva 16.04, 15.10 ei kannattane enää asentaa.
Core i5-9400F 2.9ghz 32GB Ram, Nvidia RTX2060 Kubuntu 22.04-64bit, Windows 10 Pro 64-bit Samsung Series 5, AMD A-6 2.1 GHz 4 Gt Ram, Ubuntu 18.04 64-bit.
Lenovo T60 Core2Duo 2GB Ram Ati Mobility Radeon 128 MB Ubuntu Mate 16.04-64bit
Commodore Amiga 500 1MB Ram.

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 11279
    • Profiili
    • Tomin kotisivut
Vs: Chrome ja 12.04+
« Vastaus #2 : 29.02.16 - klo:13.45 »
Hei
Chrome selaimeni ilmoittaa lopettavasna tukensa pikapuoliin. Vaatimuslistassa sanotaan

Note: Any 32-bit Linux, as well as Ubuntu 12.04 (Precise) and Debian 7 (Wheezy), will no longer be supported starting in early March, 2016.
To use Google Chrome, your computer needs: Ubuntu 12.04+, Debian 7+, openSUSE 13.1+, or Fedora Linux 21
Chrome lakkaa tukemasta 32-bittisiä Linux-jakeluja: http://www.omgubuntu.co.uk/2016/01/google-chrome-linux-32-bit-discontinued

Voit vaihtaa selainta tai asentaa käyttöjärjestelmän uudestaan 64-bittisenä mikäli tietokoneesi tukee sellaista. Voit tarkistaa tukeeko tietokoneesi 64-bittisyyttä kopioimalla seuraavan komennon päätteeseen:
Koodia: [Valitse]
grep -qw lm /proc/cpuinfo && echo "64-bittinen" || echo "32-bittinen"Jos tuo tulostaa 64-bittinen niin tietokoneesi suoritin on 64-bittinen ja voi siis ajaa 64-bittistä käyttöjärjestelmää.

Jos tietokoneesi ei ole 32-bittinen, niin paljoakaan ei ole tehtävissä pl. tietokoneen vaihtaminen. Voit toki vaihtaa selaimen esimerkiksi Chromiumiin: https://fi.wikipedia.org/wiki/Chromium

Mikähän tuo 12.04+ on, ehdottaakohan käyttis sitten ajankohdan tullen: "partial update" . vai olisiko asetuksia syytä muuttaa:
12.04+ tarkoittaa tässä yhteydessä versioita, jotka ovat 12.04 tai uudempia eli esimerkiksi myös 14.04. Pelkästä jakelupäivityksestä ei ole tässä tapauksessa hyötyä, koska tarvittaisiin nimenomaan 64-bittinen versio, johon ei voi vain päivittää, vaan käyttöjärjestelmä (Ubuntu) on (käytännössä) asennettava uudestaan.

minulla  precise-security, -updates ja -backports. Pitäisikö myös precise-proposed ottaa mukaan
Älä ota käyttöön proposed-varastoja, sillä niistä voi koitua harmia. Siellä on testattavia päivityksiä, jotka voivat rikkoa järjestelmän ja pääset uudelleenasennushommiin. Noilla ei myöskään ole tässä tapauksessa vaikutusta siihen miten Chrome toimii tietokoneessasi.

Muokkaus: Voit vielä tarkistaa ajatko 32- vai 64-bittistä käyttöjärjestelmää komentamalla päätteessä:
Koodia: [Valitse]
uname -mJos tuo palauttaa x86_64 on kyseessä 64-bittinen, muutoin 32-bittinen käyttöjärjestelmä (tulos silloin i686). En tiedä mikä on todennäköisyys, että käyttäisit 32-bittistä Chromea 64-bittisessä käyttöjärjestelmässä ja silloinkin päivitys versioon 14.04 tai kevään versioon 16.04 on suositeltava.

Ja koska joku saattaa sattua viisastelemaan, niin tässä viestissä puhutaan vain PC-tietokoneista. ;) ARMit, MIPSit ja muut ovat oma lukunsa eivätkä koske kysyjää.
« Viimeksi muokattu: 29.02.16 - klo:13.56 kirjoittanut Tomin »
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

nm

  • Käyttäjä
  • Viestejä: 15104
    • Profiili
Vs: Chrome ja 12.04+
« Vastaus #3 : 29.02.16 - klo:15.13 »
Mikähän tuo 12.04+ on, ehdottaakohan käyttis sitten ajankohdan tullen: "partial update" . vai olisiko asetuksia syytä muuttaa:
12.04+ tarkoittaa tässä yhteydessä versioita, jotka ovat 12.04 tai uudempia eli esimerkiksi myös 14.04.

Chromen tuki loppuu Ubuntu 12.04:lle ja Debian 7:lle kokonaan, myös 64-bittisten versioiden osalta. Jatkossa tuettuja ovat vain Ubuntu 14.04 ja uudemmat versiot. 64-bittisinä.
« Viimeksi muokattu: 29.02.16 - klo:15.15 kirjoittanut nm »

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 11279
    • Profiili
    • Tomin kotisivut
Vs: Chrome ja 12.04+
« Vastaus #4 : 29.02.16 - klo:15.30 »
Mikähän tuo 12.04+ on, ehdottaakohan käyttis sitten ajankohdan tullen: "partial update" . vai olisiko asetuksia syytä muuttaa:
12.04+ tarkoittaa tässä yhteydessä versioita, jotka ovat 12.04 tai uudempia eli esimerkiksi myös 14.04.

Chromen tuki loppuu Ubuntu 12.04:lle ja Debian 7:lle kokonaan, myös 64-bittisten versioiden osalta. Jatkossa tuettuja ovat vain Ubuntu 14.04 ja uudemmat versiot. 64-bittisinä.

Ahaa. Olipas hieman epäselvästi ilmaistu Googlelta. No siinä tapauksessa kysyjän kannattaa kyllä tarkastaa onko käytössä 32- vai 64-bittinen versio ja päivittää se sitten sen mukaan.
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

E_LE

  • Käyttäjä
  • Viestejä: 95
    • Profiili
Vs: Chrome ja 12.04+
« Vastaus #5 : 29.02.16 - klo:16.30 »
Käyttöjärjestelmä on 64bittinen. Asia on täällä https://support.google.com/chrome/answer/95346 ilmaistu tosiaan vähän sekavasti. Voisi saada käsityksen että koskee vain 32 bittistä. Selaimen yläreunassa lukee "this computer will soon stop receiving Google Crome updates"

Noh. kyllä sitä pari kuukautta firefoxilla tulee toimeen, sitten 16.04 tyhjään koneeseen. ;)

raimo

  • Käyttäjä
  • Viestejä: 3743
    • Profiili
Vs: Chrome ja 12.04+
« Vastaus #6 : 29.02.16 - klo:16.57 »
Noh. kyllä sitä pari kuukautta firefoxilla tulee toimeen, sitten 16.04 tyhjään koneeseen. ;)

Chromium on yksi vaihtoehto, tämä hässäkkä ei kai koske sitä? En ainakaan löydä sen sivuilta minkäänlaista mainintaa asiasta.
http://www.chromium.org/Home
So long and thanks for all the fish!

Vesa U

  • Käyttäjä
  • Viestejä: 5
    • Profiili
Vs: Chrome ja 12.04+
« Vastaus #7 : 06.03.16 - klo:16.22 »
Minulle on myös tullut kyseinen ilmoitus.  Fujitsun koneeni onkin vuosimallia 2004  ja 32 bittinen.
Mutta voihan tuota Chromea silti käyttää vaikka kuinka kauan, päivityksiä ei vaan tule enään.
Tai sitten on tosiaan vaihdettava järjestelmää tai uusia kone.

https://fi.wikipedia.org/wiki/Chromium
- ei Suomen kielinen
https://fi.wikipedia.org/wiki/Mozilla_Firefox
- on Suomen kielinen versio, tässä voisi olla seuraava selain meikäläiselle  :)

mrl586

  • Käyttäjä
  • Viestejä: 4638
    • Profiili
Vs: Chrome ja 12.04+
« Vastaus #8 : 06.03.16 - klo:20.59 »
Kyllä Chromiun kääntyy tarvittaessa suomenkieliseksikin, kun siihen asentaa paketin chromium-browser-l10n

juyli

  • Vieras
Vs: Chrome ja 12.04+
« Vastaus #9 : 06.03.16 - klo:22.40 »
Käytännössä siis 14.04 tai tuleva 16.04, 15.10 ei kannattane enää asentaa.

[Offtopic] Ubuntu 15.10 Wily joissakin tapauksissa yhä kannattaa asentaa, sillä se on päivitettävissä huhtikuun lopussa 2016 versioon Ubuntu Xenial 16.04.
Eli, jos välttämätöntä käyttää uudempia Ubuntu-versioita, voi yhä olla hyödyllistä asentaa virallisesti tuettu versio Wily 15.10.
Toki tulevaisuus näyttää, kuinka sujuvasti versiopäivitys onnistuu esim. 14.04 Trusty LTS -> 16.04 Xenial LTS. [/Offtopic]
« Viimeksi muokattu: 06.03.16 - klo:22.47 kirjoittanut juyli »

shelby

  • Käyttäjä
  • Viestejä: 1865
    • Profiili
Vs: Chrome ja 12.04+
« Vastaus #10 : 08.03.16 - klo:09.31 »
Mulla alkoi herjaamaan 14.04.4:ssä Chromen paketeista, ei voi päivittää, paketit vanhoja ymym. Kernel tässä nyt 4.2.0-30. Antaa kuites käyttää mutta ei anna päivittää mitään. Proposed ei käytössä. Järjestelmä on 64 bit ja kovo SSD. Kahdessa muussa tavan kovossa pelaa, Ubu & Gnome 16.04. Onkos lie vika Samsungin SSD-kovossa, en usko? Pitää kokeilla SSD:n 16.04.

Koodia: [Valitse]
uname -m näyttää x86_64
« Viimeksi muokattu: 08.03.16 - klo:09.36 kirjoittanut shelby »
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

nm

  • Käyttäjä
  • Viestejä: 15104
    • Profiili
Vs: Chrome ja 12.04+
« Vastaus #11 : 08.03.16 - klo:11.09 »
Mitä apt-get sanoo päätteessä:

Koodia: [Valitse]
sudo apt-get update
Koodia: [Valitse]
sudo apt-get install google-chrome-stable(jos siis käytät stable-versiota)

shelby

  • Käyttäjä
  • Viestejä: 1865
    • Profiili
Vs: Chrome ja 12.04+
« Vastaus #12 : 08.03.16 - klo:12.04 »
Koodia: [Valitse]
W: Tiedoston http://dl.google.com/linux/chrome/deb/dists/stable/Release nouto ei onnistunut  Unable to find expected entry 'main/binary-i386/Packages' in Release file (Wrong sources.list entry or malformed file)

E: Some index files failed to download. They have been ignored, or old ones used instead.


Sitten sanoi olevan minulla jo uusin versio chromesta. Mystistä? Käytän stablea.
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

raimo

  • Käyttäjä
  • Viestejä: 3743
    • Profiili
Vs: Chrome ja 12.04+
« Vastaus #13 : 08.03.16 - klo:12.32 »
Koodia: [Valitse]
W: Tiedoston http://dl.google.com/linux/chrome/deb/dists/stable/Release nouto ei onnistunut  Unable to find expected entry 'main/binary-i386/Packages' in Release file (Wrong sources.list entry or malformed file)

E: Some index files failed to download. They have been ignored, or old ones used instead.


Sitten sanoi olevan minulla jo uusin versio chromesta. Mystistä? Käytän stablea.

Jos on ns. multiarch asennus, eli 64bittisessä myös 32bit paketteja tulee tuo virhe, tuolla on ohje:
http://forum.ubuntu-fi.org/index.php?topic=50298.msg385266#msg385266
So long and thanks for all the fish!

shelby

  • Käyttäjä
  • Viestejä: 1865
    • Profiili
Vs: Chrome ja 12.04+
« Vastaus #14 : 09.03.16 - klo:07.01 »
Laitoin sen litanian, ei päivittänyt. Otin sitten Proposedit käyttöön, päivitti heti Chromen, uuden kernelin ymym 173 Megan edestä. Joten pelaa. Oisi tietes pitänyt restartata  litanian laiton jälkeen, mut sain näinkin pelaamaan. Kiitos vastanneille.
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

nm

  • Käyttäjä
  • Viestejä: 15104
    • Profiili
Vs: Chrome ja 12.04+
« Vastaus #15 : 09.03.16 - klo:10.09 »
Laitoin sen litanian, ei päivittänyt.  Otin sitten Proposedit käyttöön, päivitti heti Chromen, uuden kernelin ymym 173 Megan edestä.

Et päivittänyt pakettilistoja (sudo apt-get update). Järjestelmä teki sen, kun otit proposed-lähteen käyttöön.

shelby

  • Käyttäjä
  • Viestejä: 1865
    • Profiili
Vs: Chrome ja 12.04+
« Vastaus #16 : 09.03.16 - klo:10.52 »
Jeps, päivityshän se tieten taisi jäädä poikkeen. No, pelaa nyt. Kiitos.
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS