Kirjoittaja Aihe: Ubuntu 15.10 Wily Werewolf  (Luettu 48243 kertaa)

juhisi

  • Käyttäjä
  • Viestejä: 202
    • Profiili
« Viimeksi muokattu: 08.05.15 - klo:21.42 kirjoittanut juhisi »

shelby

  • Käyttäjä
  • Viestejä: 1864
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #1 : 10.05.15 - klo:07.32 »
Pitihän tuo lyödä sisään ja kokeilla, pelittää.  ;D


Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

petteriIII

  • Käyttäjä
  • Viestejä: 601
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #2 : 12.05.15 - klo:11.41 »
Asensin WereWolf:in eilen, käytin, päivitin ... olin tyytyväinen kun kaikki toimi niinkuin ennenkin.
Tänä aamuna ei saanut bootattua. En pistä kovalevyni hajoamista WereWolf:in syyksi, koska mukana kuvioissa oli myös UEFI, gpt ... rasitus ...
- siis uusi gpt-taulu ja osiointi eivät auttaneet.

-WereWolf on taas iskussa.
« Viimeksi muokattu: 13.05.15 - klo:06.30 kirjoittanut petteriIII »

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 11196
    • Profiili
    • Tomin kotisivut
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #3 : 25.05.15 - klo:22.30 »
Aihe jaettu. Firefoxin seuraamisenestosta (Tracking Protection) lisää tuolla: http://forum.ubuntu-fi.org/index.php?topic=48915.0
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

mrl586

  • Käyttäjä
  • Viestejä: 4625
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #4 : 02.06.15 - klo:06.50 »
Näyttää siltä, että PPA:n kautta päivitetyssä vividissä on huomattavasti tuoreempi KDE kuin wilyssä.

shelby

  • Käyttäjä
  • Viestejä: 1864
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #5 : 15.06.15 - klo:05.22 »
Jopas tuli uudella numerolla alkava kernel, 4.0.0-1 gen. Pari virheilmoa, mutta pelaa toistaiseksi.



e. tuli jo uusi kernel, 4.0.0-2 gen  :)

« Viimeksi muokattu: 16.06.15 - klo:12.44 kirjoittanut shelby »
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

shelby

  • Käyttäjä
  • Viestejä: 1864
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #6 : 19.06.15 - klo:08.54 »
Heh, mulla kuites 4...............kernel



Ei ole muutoksia repoissa.

e. niin, Jussia

https://www.youtube.com/watch?v=liEYuaF_oUo

« Viimeksi muokattu: 19.06.15 - klo:09.00 kirjoittanut shelby »
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

shelby

  • Käyttäjä
  • Viestejä: 1864
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #7 : 19.06.15 - klo:14.19 »
enpäs tee, kun pelittää nelonen....... ;)
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

shelby

  • Käyttäjä
  • Viestejä: 1864
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #8 : 02.07.15 - klo:12.42 »
Jeps, päivitin minäin Kubuntun uusimpaan eilisen Dailyn kautta. Eipäs tullut kernel 4:sta.  :P

Plasmaa en viellä kokeillut, kun muutenkin joutui teken kaikki vaikeasti?
« Viimeksi muokattu: 02.07.15 - klo:12.44 kirjoittanut shelby »
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

shelby

  • Käyttäjä
  • Viestejä: 1864
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #9 : 03.07.15 - klo:06.34 »
Jeps, tiedostin kyllä tuon, pelittää kuites Unityssä 4:n. Plasmapäivityksiä tuli aamulla tukku ym....

e. siis tuolla mennään edelleen Unityssä


« Viimeksi muokattu: 03.07.15 - klo:15.10 kirjoittanut shelby »
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

shelby

  • Käyttäjä
  • Viestejä: 1864
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #10 : 07.07.15 - klo:05.45 »
Unityyn pukkasi uuden kernelin, 4.0.0-4-gen. Pelittää.



e. nyt päivitti kubuntuunkin kernel 4.0.0-4-gen



« Viimeksi muokattu: 08.07.15 - klo:06.55 kirjoittanut shelby »
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

Eesaurus

  • Käyttäjä
  • Viestejä: 3218
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #11 : 11.07.15 - klo:13.10 »
viimein kehittäjät alkavat oikeasti ymmärtämään, että myös käyttiksen visuaalisuus on tärkeä ja iso juttu. Tämä uusi Kubuntu alkaa oleen jo jotain sinnepäin (visuaalisestikkin) kuin käyttiksen kuuluukin olla  :)

No niinpä! KDE on ollutkin ulkoisesti ihan käpy. Olen aina välillä yrittänyt tykätä siitä, mutta ei ole pystynyt, varsinkaan, kun yleinen toimivuuskaan ei ole samalla tasolla, kuin Ubuntussa.

Onko miten buginen se 15.10 Kubuntu/KDE? Joku aika sitten kokeilin jotain jakelua uusimmalla KDE:llä, mutta oli liian kaatuileva päivittäiseen käyttöön. Muuten kun sai systeemin kuosiin viriteltyä, niin aina joku plasma -palikka kaatui.


shelby

  • Käyttäjä
  • Viestejä: 1864
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #12 : 11.07.15 - klo:16.12 »
Ei ole Kubu kaatuillut, vähän aikaa sitten jtn häikkää päivityksissä, ohi ovat, eli pelittelee. Päivitän Muonin paketinhallinnan kautta.


e. Kubuntuun uusi kernel, 4.1.0-1-gen
e1. nyt tuli kernel 4.1.0-2-gen
« Viimeksi muokattu: 24.07.15 - klo:05.36 kirjoittanut shelby »
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS

petteriIII

  • Käyttäjä
  • Viestejä: 601
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #13 : 25.07.15 - klo:15.33 »
Asensin äsken yhteen koneeseen 15.10-dailyn ja bootetessa se kertoi olevansa 15.10 . Yleensä käyttämässäni koneessa on myös 15.10 ja bootatessa päivityksen jälkeen se väitti edelleen olevansa 15.04 niinkuin kehitysversio  kehityksen alussa aina väittää olevansa vanha versio.
Asensin sitten dailyn myös yleensä käyttämääni koneeseen. Ja sekin alkoi bootatessa väittää olevansa 15.10 .

Kai tämä ihan normaalia käytöstä on, mutta taas kertaalleen jouduin kokemaan ettei päivitetty vastaa uutta ihan täydellisesti.

petteriIII

  • Käyttäjä
  • Viestejä: 601
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #14 : 26.07.15 - klo:17.31 »
Niinhän nuo kehitysversiot tekee; mutta nyt ei taida olla kyse siitä - amerikan foorumilla väitetään että nyt on jotain rikki ja syyksi epäiltiin sitä että Canonical:illa on meneillään liian monia hommia jotta väki riittäisi.
Koneessani on yhtaikaa monia versioita ja vanhat versiot toimivat hyvin. Niin toimii tämä Wilykin ennen viimeaikaisia päivityksiä jotka toivat muunmuassa kernelin 4.01-2. Esimerkiksi USB-porttit eivät kaikki toimi ja sotkevat hiirenkin, skandit eivät toimi hyvin jne.

mrl586

  • Käyttäjä
  • Viestejä: 4625
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #15 : 01.08.15 - klo:00.09 »
Huom! Sekä Ubuntu että Debian siirtyvät käyttämään GCC5:ttä kehitysversioissaan. Siirtymän ollessa kesken ei kannata käyttää dist-upgradea wily-proposed-pakettivaraston ollessa käytössä, ellei halua saattaa Ubuntua uudelleenasennusta edellyttävään kuntoon.

mrl586

  • Käyttäjä
  • Viestejä: 4625
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #16 : 15.08.15 - klo:06.28 »
Jääköhän Qt 5.5 kokonaan pois Wilystä vai lisätäänkö se siihen mahdollisesti FeatureFreezen jälkeen?
https://lists.launchpad.net/ubuntu-phone/msg14856.html

mrl586

  • Käyttäjä
  • Viestejä: 4625
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #17 : 16.08.15 - klo:10.40 »
Eiliselle päivätty Kubuntu Daily-live asentuu OK, mutta toimiakseen se vaatii myös paketteja proposed-pakettivarastosta. Toki komentorivi toimii ilmankin niitä, mutta GUI ei toimi. Niiden asennus sujuu helpoiten sudo aptitude safe-upgrade -komennolla.

mrl586

  • Käyttäjä
  • Viestejä: 4625
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #18 : 18.08.15 - klo:18.13 »
aMule päivittyi versioon 2.3.1+git1a369e47-3build1 ja konsoliin ilmestyi seuraavanlainen virheilmoitus. Ilmeisestikään kukaan ei ole viitsinyt uudelleenkääntää wxwidgets2.8 -pakettia sitten viime vuoden elokuun.
Koodia: [Valitse]
Fatal Error: Mismatch between the program and library build versions detected.
The library used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx containers,compatible with 2.6),
and your program used 2.8 (no debug,Unicode,compiler with C++ ABI 1009,wx containers,compatible with 2.6).
Keskeytetty (luotiin core-tiedosto)

shelby

  • Käyttäjä
  • Viestejä: 1864
    • Profiili
Vs: Ubuntu 15.10 Wily Werewolf
« Vastaus #19 : 19.08.15 - klo:15.01 »
Jeps, Kubuntun 17.08 päivän daily pelittää myös, Ubuntua en ole vielä ladannut, entinen on sökö... 8)
Ubu Gnome 20.04.3 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.3 LTS
Kubu 20.04.3 LTS