Kirjoittaja Aihe: Xubuntu ei tunnista mokkulaa  (Luettu 1240 kertaa)

mek

  • Käyttäjä
  • Viestejä: 138
    • Profiili
Xubuntu ei tunnista mokkulaa
« : 26.06.14 - klo:14.21 »
Xubuntu 14.04 LTS vanhassa Fujitsun läppärissä (S7020) ja BandLuxe C179 mokkula Soneran kortilla. Mokkulan saa aina tuurilla pelaamaan. Jostain syystä mokkulan pitää olla todella kauan, vähintään 10 minuuttia koneessa kiinni, ennenkuin se tulee näkyviin verkko-valikkoon ja mobiililaajakaistan voi ottaa käyttöön. Sitten kyllä yhdistää ongelmitta.
Koodia: [Valitse]
lsusb
Bus 001 Device 006: ID 1a8d:1009 BandRich, Inc. BandLuxe 3.5G HSPA Adapter
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 002: ID 044e:3001 Alps Electric Co., Ltd UGTZ4 Bluetooth
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Kone kyllä tunnistaa tuon modeemin heti kun sen USB-porttiin tökkää, mutta mihin tältä kuluu se 10 minuuttia miettiessä? Millä tätä voisi tutkia?

mek

  • Käyttäjä
  • Viestejä: 138
    • Profiili
Vs: Xubuntu ei tunnista mokkulaa
« Vastaus #1 : 26.06.14 - klo:14.25 »
Jatkan heti perään toisella viestillä. Tuo äskeinen oli kirjoitettu Wlan-yhteydellä ja sitä kirjoitellessa konekin viimein tunnisti mokkulan, jolla kirjoitan nyt tätä.

Edit, kone ei aina tunnu tunnistavan mokkulaa lainkaan (tai sitten en jaksa odottaa tarpeeksi pitkään), vaan se pitää verkkoja muokkaamalla poistaa ja asentaa uudelleen. Sekään ei yleensä onnistu kerralla, vaan pitää tehdä moneen kertaan, ennen kuin säkällä onnistuu.

Kun mokkulayhteys sitten viimein muodostuu, niin kone heittää seuraavan pop up:n josta huolimatta kaikki kyllä tuntuu pelaavan normaalisti:
Koodia: [Valitse]
Network service discovery disabled
Your current network has a .local domin,
which is not recommended an incompatible
with the Avahi network service discovery.
The service has been disabled.

edit 2. Kun yhteyden on kerran saanut päälle, sen voi katkaista ja laittaa uudelleen päälle ongelmitta, kunhan ei sammuta konetta tai poista mokkulaa välillä. Joka kerta uudelleen kytkiessä tulee tuo yllä mainittu herja.
« Viimeksi muokattu: 26.06.14 - klo:14.38 kirjoittanut mek »

mek

  • Käyttäjä
  • Viestejä: 138
    • Profiili
Vs: Xubuntu ei tunnista mokkulaa
« Vastaus #2 : 26.06.14 - klo:14.57 »
Testasin vielä, katkaisin mobiililaajakaistan hallitusti, irroitin mokkulan, mutta en sammuttanut konetta vaan tökkäsin heti mokkulan takaisin. lsusb tunnistaa mokkulan heti, mutta kesti neljä minuuttia, ennenkuin Soneran mobiililaajakaista tuli valittavaksi verkkojen joukkoon. Sitten kyllä yhdistää heti kerrasta, mutta mistä ihmeestä tuo pitkä viive ja miten sitä voisi selvittää?

Edit, kokeilinpa sammuttaa koneenkin välillä. Kyllä se näkyy tunnistavan tuon mokkulan ilman mitään temppuja, mutta hyvät hermot pitää olla. Kahvit ja pitkän viinerin ehtii syödä välillä, ennen kuin kannattaa edes katsoa josko mokkulayhteys olisi valittavissa...
« Viimeksi muokattu: 26.06.14 - klo:15.23 kirjoittanut mek »