Kirjoittaja Aihe: YouTube - puutuu buttoneja ?!? *ratkaistu*  (Luettu 2265 kertaa)

Regel

  • Käyttäjä
  • Viestejä: 1090
  • Lucid
    • Profiili
YouTube - puutuu buttoneja ?!? *ratkaistu*
« : 19.07.06 - klo:14.30 »
Ratkaisu alempana toisissa viesteissäni.

Elikkäs olen tässä katsellut jo jonkin aikaa videoita Firefoxilla youtubesta. nyt kuitenkin katosi  suurin osa videonsäätönamikoista. Siis tuon mute napin vieressä pitäisi olla liukusäädin volyymille, ja sitten vielä kuvan kokoon vaikuttavia buttoneja.

Liitteessä kuva.

Sama ongelma niin Firefoxilla kuin Konquerorillakin. Kokeilin asentaa Firefoxin ja Flashin uudelleen, mutta ei auttanut.

Missä vika? Miten saan buttonit takaisin?
Muuten tämä ei häiritsisi kovinkaan paljoa, mutta ei viitsi joka kerta kun haluaa katsoa DBZ:aa vaihtaa windowsin puolelle, jossa toimii mainiosti.

Kiitos.

[ylläpito on poistanut liitteen]
« Viimeksi muokattu: 21.07.06 - klo:23.21 kirjoittanut Regel »

Regel

  • Käyttäjä
  • Viestejä: 1090
  • Lucid
    • Profiili
Re: YouTube - puutuu buttoneja ?!?
« Vastaus #1 : 20.07.06 - klo:23.16 »
Uppia, ja kysytään.

Tietääkö joku, minne flash playerin nämä jutut tallentuvat? Jos vaikka voisi ne poistaa.

Edit: Tai minne se flash player edes tallentuu?
Alan olla jo pikkasen epätoivonen muutaman päivän värkkäyksen jälkeen.

Edit2: No nyt poistin flash playerin. Poistin /home/minä/ tuolta .macromedia kansion sisältöineen. Ja vielä sama ongelma. Johan on. Jotain vikaa käyttiksessä, nimittäin XP:ssä toimii?
« Viimeksi muokattu: 20.07.06 - klo:23.57 kirjoittanut Regel »

Tekno

  • Käyttäjä
  • Viestejä: 209
    • Profiili
Re: YouTube - puutuu buttoneja ?!?
« Vastaus #2 : 21.07.06 - klo:03.23 »
taitaa vika olla flashplugarissa, sillä itselläni on debianissa sama juttu.

edit: asensin alsa-oss:n ja käynnistin koneen uudestaan -> toimii taas. 
« Viimeksi muokattu: 21.07.06 - klo:06.24 kirjoittanut Tekno »

Regel

  • Käyttäjä
  • Viestejä: 1090
  • Lucid
    • Profiili
Re: YouTube - puutuu buttoneja ?!?
« Vastaus #3 : 21.07.06 - klo:12.33 »

ronsukki

  • Käyttäjä
  • Viestejä: 14
    • Profiili
Re: YouTube - puutuu buttoneja ?!? *ratkaistu*
« Vastaus #4 : 21.07.06 - klo:16.23 »
Itselleni tuo sama ongelma ilmestyi myöskin pari päivää sitten. Katsoin antamasi linkin mutta siinä oli vain asennusohje windowsille? Kuinka siis toimin :O, ja alsa-oss on ollu asennettuna.

Regel

  • Käyttäjä
  • Viestejä: 1090
  • Lucid
    • Profiili
Re: YouTube - puutuu buttoneja ?!? *ratkaistu*
« Vastaus #5 : 21.07.06 - klo:19.40 »
Nyt olen Ubuntussa, ja kun firefoxilla aukasen tuon linkin saan tällaisen sivun:

Adobe Flash Player Download Center Linux

SIinä on latausnamikka, ja kehotetaan purkamaan paketti työpöydälle, ja suorittamaaan /flashplayer-installer.

_____________________________________________________________--

Pistetäänpä varmuuden vuoksi tänne kaikki:

Adobe Flash Player Download Center
Linux

Download now

File size:     997 K
Download Time Estimate:    3 minutes @ 56K modem
Version:    7,0,63,0
Browser:    Mozilla and Mozilla compatible
Date Posted:    3/14/2006
Language:    English
Installation Instructions

1. Click the "Download Now" button. A dialog box will appear asking you where to save the Installer.

2. Save the Installer to your desktop and wait for the file to download completely.

3. Unpackage the file. A directory called install_flash_player_7_linux will be created.

4. Navigate to this directory and from the command line type ./flashplayer-installer to run the installer (Note: this can only be run from the command line). The installer will instruct you to shut down your browser(s).

5. Once the installation is complete, the plug-in will be installed in your Mozilla browser. To verify, launch Mozilla and choose Help > About Plug-ins from the browser menu.

Ja lopussa licensseistä sun muusta höpinää ja linkkejä.
« Viimeksi muokattu: 21.07.06 - klo:19.42 kirjoittanut Regel »

laiska

  • Käyttäjä
  • Viestejä: 12
    • Profiili
Re: YouTube - puutuu buttoneja ?!? *ratkaistu*
« Vastaus #6 : 21.07.06 - klo:19.58 »
Mulla taas on sellanen ongelma etten saa kuulumaan ääniä YouTuben videoissa. Flashplayerin olevinaan päivitin mutta kai sitten en vaan osannut.

-laiska

Regel

  • Käyttäjä
  • Viestejä: 1090
  • Lucid
    • Profiili
Re: YouTube - puutuu buttoneja ?!? *ratkaistu*
« Vastaus #7 : 21.07.06 - klo:23.17 »
laiska: sulta varmaan uupuu joitain kodekkeja. Odotas, niin kaivan sen linkin jostain.

Edit:  https://help.ubuntu.com/community/RestrictedFormats

Varmaan kannattaa nuo kaikki asentaa.

Ksta

  • Käyttäjä
  • Viestejä: 45
    • Profiili
Re: YouTube - puutuu buttoneja ?!? *ratkaistu*
« Vastaus #8 : 22.07.06 - klo:00.40 »
laiska: Jos äänet muuten toimii, niin tän pitäs auttaa:

http://forum.ubuntu-fi.org/index.php?topic=3297.0

(Sitä Haku-toimintoa kannattaa opetella käyttämään, voi löytää vastaukset yllättävänkin nopeasti)