Kirjoittaja Aihe: USB-kovalevy ei mounttaudu oikein...  (Luettu 1719 kertaa)

Deisto

  • Käyttäjä
  • Viestejä: 74
    • Profiili
USB-kovalevy ei mounttaudu oikein...
« : 20.07.06 - klo:15.25 »
Eli, miten korjaan seuraavan tapahtumasarjan aikana tapahtuvan "featuren":
1. Käynnistän Ubuntun
2. Käynnistän ulkoisen kovalevyn ja se mounttaa sen esimerkiksi /dev/sda1 /media/leffat
3. Kovalevyn sammutus
4. esim. iPodin pluggaaminen
5. Kovalevyn uudelleenkäynnistyt, jolloin se mounttaa sen esim. /dev/hda1 /usbdisk1

Näin tapahtuu koska olen mountannut kovon /dev/sda1 paikkaan /media/leffat, mutta kun siihen väliin laittaa muun usb-laitteen se ei enää nimeä kovoa samalla lailla ja mounttaa sen oletuspaikkaan /usbdisk1.
Ongelma korjaantuu ottamalla iPodin pois ja käynnistämällä uudestaan kovon.

Tämä on erittäin ärsyttävää ja hämäävää sillä saan usein vastata perheen sisäisiin tukipuheluihin koskien musiikin "katoamista" amarokista ja vast.
Ubuntu Feisty 32-bit
AMD64 3500+
nVidia GeForce 6600 256Mt

Regel

  • Käyttäjä
  • Viestejä: 1090
  • Lucid
    • Profiili
Re: USB-kovalevy ei mounttaudu oikein...
« Vastaus #1 : 20.07.06 - klo:22.59 »
Minusta tuo kuulostaa normaalilta. Eikös sen noin pidäkin toimia?

Siis jos iPodin pluggaat, ja sitten otat pois, ja sen jälkeen kovalevy käyntiin -
> minne mounttaa? /media/leffat?

Deisto

  • Käyttäjä
  • Viestejä: 74
    • Profiili
Re: USB-kovalevy ei mounttaudu oikein...
« Vastaus #2 : 21.07.06 - klo:09.13 »
Joo se mounttaa sen oikein kunhan siellä ei ole mitään "välissä".
"Kyllä se vaan windowsissa toimi oikein"
Ubuntu Feisty 32-bit
AMD64 3500+
nVidia GeForce 6600 256Mt