Kirjoittaja Aihe: Vs: hiiri ei pelaa oikein!!!!(RATKAISTU)  (Luettu 2051 kertaa)

-basu-

  • Käyttäjä
  • Viestejä: 71
    • Profiili
Vs: hiiri ei pelaa oikein!!!!(RATKAISTU)
« : 19.08.11 - klo:21.44 »
ostin juuri uuden läppärin ja asensin win7 rinnalle ubuntu 11.4. kaikki toimii ihan hienosti paitsi toi hiiri. Hiiren reuna vieritys ei toimi ollenkaan vaikka oon säätäny asetuksia.

Oisko kellään ideoita??

Kiitos etukäteen jo, ku tiedän et täältä saa kyllä apuja.
« Viimeksi muokattu: 19.08.11 - klo:22.54 kirjoittanut -basu- »
Aser Aspire 7741G Intel core i5-480M 2.66Ghz AMD Roden HD 6550M 6GB DDR3 Ubuntu11.4 ja WIN7 rinnalla

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: hiiri ei pelaa oikein!!!!
« Vastaus #1 : 19.08.11 - klo:21.52 »
Olisi kyllä helpottanut tieto mikä läppäri ja mikä tasohiiri?

lspci lsusb
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

-basu-

  • Käyttäjä
  • Viestejä: 71
    • Profiili
Vs: hiiri ei pelaa oikein!!!!
« Vastaus #2 : 19.08.11 - klo:22.04 »
Olisi kyllä helpottanut tieto mikä läppäri ja mikä tasohiiri?

lspci lsusb

koneen tiedot lukee tossa mun allekirjoituksessa.
tasohiirestä en tiedä, mut komennoilla tuli seuraavaa:
ib@ib-Aspire-7741:~$ lspci
00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 18)
00:01.0 PCI bridge: Intel Corporation Core Processor PCI Express x16 Root Port (rev 18)
00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)
00:1a.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 05)
00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 05)
00:1d.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a5)
00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 05)
00:1f.6 Signal processing controller: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem (rev 05)
02:00.0 VGA compatible controller: ATI Technologies Inc Redwood [Radeon HD 5600 Series]
02:00.1 Audio device: ATI Technologies Inc Redwood HDMI Audio [Radeon HD 5600 Series]
03:00.0 Ethernet controller: Broadcom Corporation NetLink BCM57780 Gigabit Ethernet PCIe (rev 01)
05:00.0 Network controller: Atheros Communications Inc. AR9287 Wireless Network Adapter (PCI-Express) (rev 01)
ff:00.0 Host bridge: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers (rev 05)
ff:00.1 Host bridge: Intel Corporation Core Processor QuickPath Architecture System Address Decoder (rev 05)
ff:02.0 Host bridge: Intel Corporation Core Processor QPI Link 0 (rev 05)
ff:02.1 Host bridge: Intel Corporation Core Processor QPI Physical 0 (rev 05)
ff:02.2 Host bridge: Intel Corporation Core Processor Reserved (rev 05)
ff:02.3 Host bridge: Intel Corporation Core Processor Reserved (rev 05)
ib@ib-Aspire-7741:~$ lsusb
Bus 002 Device 003: ID 04f2:b21b Chicony Electronics Co., Ltd
Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Aser Aspire 7741G Intel core i5-480M 2.66Ghz AMD Roden HD 6550M 6GB DDR3 Ubuntu11.4 ja WIN7 rinnalla

Storck

  • Vieras
Vs: hiiri ei pelaa oikein!!!!
« Vastaus #3 : 19.08.11 - klo:22.10 »
koneen tiedot lukee tossa mun allekirjoituksessa.

Kaikilla ei ole allekirjoitukset näkyvissä joten niistä ei hyötyä. (ei näy minullekaan)

-basu-

  • Käyttäjä
  • Viestejä: 71
    • Profiili
Vs: hiiri ei pelaa oikein!!!!
« Vastaus #4 : 19.08.11 - klo:22.14 »
koneen tiedot lukee tossa mun allekirjoituksessa.

Kaikilla ei ole allekirjoitukset näkyvissä joten niistä ei hyötyä. (ei näy minullekaan)

enpä tajunu...
Aser Aspire 7741G Intel core i5-480M 2.66Ghz AMD Roden HD 6550M 6GB DDR3
Aser Aspire 7741G Intel core i5-480M 2.66Ghz AMD Roden HD 6550M 6GB DDR3 Ubuntu11.4 ja WIN7 rinnalla

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: hiiri ei pelaa oikein!!!!
« Vastaus #5 : 19.08.11 - klo:22.20 »
koneen tiedot lukee tossa mun allekirjoituksessa.

Kaikilla ei ole allekirjoitukset näkyvissä joten niistä ei hyötyä. (ei näy minullekaan)

Joo, ei näy täälläkään...

Mutta, miltä näyttää tämän tuloste
Koodia: [Valitse]
xinput --list
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

-basu-

  • Käyttäjä
  • Viestejä: 71
    • Profiili
Vs: hiiri ei pelaa oikein!!!!
« Vastaus #6 : 19.08.11 - klo:22.25 »
koneen tiedot lukee tossa mun allekirjoituksessa.

Kaikilla ei ole allekirjoitukset näkyvissä joten niistä ei hyötyä. (ei näy minullekaan)

Joo, ei näy täälläkään...

Mutta, miltä näyttää tämän tuloste
Koodia: [Valitse]
xinput --list
ib@ib-Aspire-7741:~$ xinput --list
⎡ Virtual core pointer                       id=2   [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                 id=4   [slave  pointer  (2)]
⎜   ↳ PS/2 Mouse                                 id=11   [slave  pointer  (2)]
⎜   ↳ AlpsPS/2 ALPS GlidePoint                   id=12   [slave  pointer  (2)]
⎣ Virtual core keyboard                      id=3   [master keyboard (2)]
    ↳ Virtual core XTEST keyboard                id=5   [slave  keyboard (3)]
    ↳ Power Button                               id=6   [slave  keyboard (3)]
    ↳ Video Bus                                  id=7   [slave  keyboard (3)]
    ↳ Sleep Button                               id=8   [slave  keyboard (3)]
    ↳ 1.3M HD WebCam                             id=9   [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard               id=10   [slave  keyboard (3)]
Aser Aspire 7741G Intel core i5-480M 2.66Ghz AMD Roden HD 6550M 6GB DDR3 Ubuntu11.4 ja WIN7 rinnalla

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: hiiri ei pelaa oikein!!!!
« Vastaus #7 : 19.08.11 - klo:22.26 »
Joops, nuo ALPSin tasohiiret ei oikein skulaa...

kokeile seuraavaa

Koodia: [Valitse]
sudo rmmod psmouse && sudo modprobe psmouse proto=impsja kokeile rullailla
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

-basu-

  • Käyttäjä
  • Viestejä: 71
    • Profiili
Vs: hiiri ei pelaa oikein!!!!(RATKAISTU)
« Vastaus #8 : 19.08.11 - klo:22.53 »
Joops, nuo ALPSin tasohiiret ei oikein skulaa...

kokeile seuraavaa

Koodia: [Valitse]
sudo rmmod psmouse && sudo modprobe psmouse proto=impsja kokeile rullailla

Jep. Nyt pelaa. Kiitos paljon.
Aser Aspire 7741G Intel core i5-480M 2.66Ghz AMD Roden HD 6550M 6GB DDR3 Ubuntu11.4 ja WIN7 rinnalla

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 10627
    • Profiili
    • Tomin kotisivut
Vs: hiiri ei pelaa oikein!!!!(RATKAISTU)
« Vastaus #9 : 19.08.11 - klo:23.06 »
Ei pelaa enää uudelleenkäynnistyksen jälkeen veikkaan. Näin sen pitäisi latautua oikein seuraavassa käynnistyksessä:
Paina Alt+F2 ja laita siihen seuraava teksti sekä paina enter:
Koodia: [Valitse]
gksudo gedit /etc/modprobe.d/oma-alps.confKirjoita salasanasi pyydettäessä.
Lisää avautuneeseen tiedostoon seuraava rivi, tallenna ja sulje:
Koodia: [Valitse]
options psmouse proto=impsValmis.
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

-basu-

  • Käyttäjä
  • Viestejä: 71
    • Profiili
Vs: hiiri ei pelaa oikein!!!!(RATKAISTU)
« Vastaus #10 : 19.08.11 - klo:23.11 »
Ei pelaa enää uudelleenkäynnistyksen jälkeen veikkaan. Näin sen pitäisi latautua oikein seuraavassa käynnistyksessä:
Paina Alt+F2 ja laita siihen seuraava teksti sekä paina enter:
Koodia: [Valitse]
gksudo gedit /etc/modprobe.d/oma-alps.confKirjoita salasanasi pyydettäessä.
Lisää avautuneeseen tiedostoon seuraava rivi, tallenna ja sulje:
Koodia: [Valitse]
options psmouse proto=impsValmis.

kiitos vielä tuosta Tomin.
Aser Aspire 7741G Intel core i5-480M 2.66Ghz AMD Roden HD 6550M 6GB DDR3 Ubuntu11.4 ja WIN7 rinnalla