Kirjoittaja Aihe: ltsp control-center webmanagement bugaa [Ratkaistu]  (Luettu 730 kertaa)

asuspoju

  • Käyttäjä
  • Viestejä: 640
  • Linux_Eki useissa verkkopeleissä, palveluissa jne.
    • Profiili
    • Youtube kanavani.
Ltsp palvelinta pystyttelen tämän ohjeen mukaan https://help.ubuntu.com/community/UbuntuLTSP/LTSP-Cluster
Ongelmana on nyt tämä kohta missä pitäisi web pohjaisen admin sivun kautta konfiguraatioita muuttaa/tarkistaa että ne ovat kohillaan mutta tämä sivupa on tyhjä. eli sivun tulisi näyttää tältä http://www.arkki.info/howto/Wiki/LTSP-Cluster/LTSP-ClusterControlCenter-01.png mutta tuosta puuttuu current config ja manage attributes. Googlettelin ja löysin keskustelun joss Asmo oli jollain patchilla saanut asian kuntoon mutta millä patchilla :D Onko jollain tullut samaa vastaan ja ratkaissut asian?

Ratkesi:
Eli joudut itse lisäämään attribuutit listaan
« Viimeksi muokattu: 09.07.11 - klo:14.56 kirjoittanut asuspoju »
http://www.youtube.com/user/LinuxEki
"Varkaat tulee ikkunoista"
http://tinyurl.com/ltspopin - Opinnäytetyöni LTSP-järjestelmästä

Asmo Koskinen

  • Käyttäjä
  • Viestejä: 4443
    • Profiili
Vs: ltsp control-center webmanagement bugaa
« Vastaus #1 : 09.07.11 - klo:10.14 »
Ongelmana on nyt tämä kohta missä pitäisi web pohjaisen admin sivun kautta konfiguraatioita muuttaa/tarkistaa että ne ovat kohillaan mutta tämä sivupa on tyhjä.

Olisiko tämä ongelma:

"Kun muokkaat php-tiedostoa, niin ole tarkkana. Tiedostossa ei saa olla tyhjiä rivejä alussa (ennen <?php-merkintää) tai lopussa (jälkeen ?>-merkinnän)."

http://wiki.ubuntu-fi.org/LTSP5_Klusteri

Sen paikan Stephane on toimittanut koodiin. Linkki koodiin on blog-kirjoiutksen lopussa.

http://blog.ubuntu-fi.org/2010/tahan-ei-elain-pysty/

Ystävällisin terveisin Asmo Koskinen.

asuspoju

  • Käyttäjä
  • Viestejä: 640
  • Linux_Eki useissa verkkopeleissä, palveluissa jne.
    • Profiili
    • Youtube kanavani.
Vs: ltsp control-center webmanagement bugaa
« Vastaus #2 : 09.07.11 - klo:14.30 »
Eli muokkaan nyt php:t tämän mukaisesti? http://pastebin.com/JKRFiyW6
Käsin ja komennolla patchasin mutta nyt näyttääpi vain valkosta ruutua.
Reversed (or previously applied) patch detected!  Assume -R? [n]
Tuollaista ilmoitteli ja kokeilin kaikkia vaihtoehtoja mutta sivu pysyy joko valkosena tai ei näytä mitä kuuluisi.

edit: No mutta miksi en tajunnut että nuo rivit tulee itse lisätä webmanagementissa :D Eli asia kunnossa.
« Viimeksi muokattu: 09.07.11 - klo:14.44 kirjoittanut asuspoju »
http://www.youtube.com/user/LinuxEki
"Varkaat tulee ikkunoista"
http://tinyurl.com/ltspopin - Opinnäytetyöni LTSP-järjestelmästä