Kirjoittaja Aihe: 11.04 ja Epiphanyn asennus ei onnistu  (Luettu 1337 kertaa)

fossiili

  • Käyttäjä
  • Viestejä: 785
    • Profiili
11.04 ja Epiphanyn asennus ei onnistu
« : 17.06.11 - klo:22.49 »
Miksi Epiphany - onhan toki selaimia muitakin ;)

Sen pitäisi olla yhtä nopea kuin Chrome ja aloittelijalle yksinkertainen käyttää. Haluaisin kokeilla sitä.
Mutta kun yritän asentaa tähän upouuteen Ubuntuun ei onnistu, koska:
Lainaus
Package dependencies cannot be resolved

This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.

Olisiko jokin temppu terminaalissa, jolla tuosta pääsisi yli?  "apt-get ..."  :-*

mrl586

  • Käyttäjä
  • Viestejä: 4556
    • Profiili
Vs: 11.04 ja Epiphanyn asennus ei onnistu
« Vastaus #1 : 18.06.11 - klo:00.07 »
Asentuuko epiphany komentoriviltä?

fossiili

  • Käyttäjä
  • Viestejä: 785
    • Profiili
Vs: 11.04 ja Epiphanyn asennus ei onnistu
« Vastaus #2 : 18.06.11 - klo:17.59 »
Asentuuko epiphany komentoriviltä?
Nyt kokeilin terminaalista. Jokin epiphany-niminen asentui, mutta oikea nimike onkin "epiphany-browser. Yritin sitä:
Koodia: [Valitse]
[sudo] password for ukki:
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu       
Luetaan tilatiedot... Valmis       
Joitakin paketteja ei voitu asentaa. On ehkä vaadittu mahdottomia tai,
jos käytetään epävakaata jakelua, joitain vaadittuja paketteja ei ole
vielä luotu tai siirretty Incoming-kansiosta.
Seuraavista tiedoista voi olla hyötyä selvitettäessä tilannetta:

Näillä paketeilla on tyydyttämättömiä riippuvuuksia:
 epiphany-browser : Riippuvuudet: libseed0 (>= 2.30.0) mutta ei ole merkitty asennettavaksi
E: Rikkinäiset paketit
ukki@HessunAcer:~$
Joten ei vielä onnistu. Odotellaan rauhassa  ;)

fossiili

  • Käyttäjä
  • Viestejä: 785
    • Profiili
Vs: 11.04 ja Epiphanyn asennus ei onnistu
« Vastaus #3 : 29.06.11 - klo:09.58 »
Onko todella niin, että 11.04 on vieläkin keskeneräinen vai miksi Epiphanyn asennus ei onnistu ???

Koodia: [Valitse]
ukki@HessunAcer:~$ sudo apt-get install epiphany-browser
[sudo] password for ukki:
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu       
Luetaan tilatiedot... Valmis       
Joitakin paketteja ei voitu asentaa. On ehkä vaadittu mahdottomia tai,
jos käytetään epävakaata jakelua, joitain vaadittuja paketteja ei ole
vielä luotu tai siirretty Incoming-kansiosta.
Seuraavista tiedoista voi olla hyötyä selvitettäessä tilannetta:

Näillä paketeilla on tyydyttämättömiä riippuvuuksia:
 epiphany-browser : Riippuvuudet: libseed0 (>= 2.30.0) mutta ei ole merkitty asennettavaksi
E: Rikkinäiset paketit
ukki@HessunAcer:~$

Epiphanysta on uusi versio 3.0, luin siitä Linux Format July 2011 - lehdestä.

Storck

  • Vieras
Vs: 11.04 ja Epiphanyn asennus ei onnistu
« Vastaus #4 : 29.06.11 - klo:10.44 »
Kolmosversiota et tavallisesti koneelle vielä saa. Vakaa versio on 2.30/2.31, testiasensin päätteen kautta ja hyvin onnistui.

mrl586

  • Käyttäjä
  • Viestejä: 4556
    • Profiili
Vs: 11.04 ja Epiphanyn asennus ei onnistu
« Vastaus #5 : 29.06.11 - klo:13.52 »
Mitä apt-cache policy libseed0 kertoo tuosta riippuvuudesta? Sieltä pitäisi tulla jotain tämän näköistä:
Koodia: [Valitse]
mrl586@COMPAQ:~$ apt-cache policy libseed0
libseed0:
  Asennettu: (ei mitään)
  Ehdokas:   2.31.91-0ubuntu4
  Versiotaulukko:
     2.31.91-0ubuntu4 0
        500 http://archive.ubuntu.com/ubuntu/ natty/universe amd64 Packages
« Viimeksi muokattu: 29.06.11 - klo:13.54 kirjoittanut mrl586 »

ukki

  • Käyttäjä
  • Viestejä: 156
    • Profiili
Vs: 11.04 ja Epiphanyn asennus ei onnistu
« Vastaus #6 : 29.06.11 - klo:20.42 »
Tarkoitatko epiphany-selainta:
sen nimi on epiphany-browser
koeta:
'sudo apt-get install epiphany-browser'

Pelkkä 'epiphany' on jokin homonyymi.

Storck

  • Vieras
Vs: 11.04 ja Epiphanyn asennus ei onnistu
« Vastaus #7 : 29.06.11 - klo:20.49 »
Tarkoitatko epiphany-selainta:
sen nimi on epiphany-browser
koeta:
'sudo apt-get install epiphany-browser'

Pelkkä 'epiphany' on jokin homonyymi.

Onko todella niin, että 11.04 on vieläkin keskeneräinen vai miksi Epiphanyn asennus ei onnistu ???

Koodia: [Valitse]
ukki@HessunAcer:~$ sudo apt-get install epiphany-browser
[/quote]