Kirjoittaja Aihe: Mistä saan gcc-lib 4.0 ? Ftool toimimaan [RATKAISTU]  (Luettu 1342 kertaa)

Croocked

  • Käyttäjä
  • Viestejä: 29
  • paino on voimaa, ylipaino on ylivoimaa!
    • Profiili
Moro,

edellisessä ubuntussa (9.10, nyt siis 10.04) sain Ftoolin toimimaan. Tarkkaan en muista kuinka, mutta kuvittelisin, että asensin tuon paketin gcc-lib 4.0 ja OSF motif kirjastot. Nyt asentamisesta ei tule mitään, koska ei löydy paketteja. Koitin ettiä hakukoneilla tuota gcc-lib 4.0, mutta en löytänyt. Osaako joku viisaampi kertoa kuinka tuon ohjelman nyt saisi toimimaan?

Ftool on siis 2d FEM ohjelma. Tarvitsen sitä koulussa.

Ftoolin viralliset sivut  https://web.tecgraf.puc-rio.br/ftool/ftooleng.html .

Siinä on aika lyhyet ohjeet. Eli pitäs asentaa tuo gcc-lib 4.0 ja osf motif kirjastot.

OSF motif paketin löysin synapticilla, jos se nyt on tuo lesstif2 paketti.

tänks
« Viimeksi muokattu: 10.10.10 - klo:16.41 kirjoittanut Croocked »

Croocked

  • Käyttäjä
  • Viestejä: 29
  • paino on voimaa, ylipaino on ylivoimaa!
    • Profiili
Vs: Mistä saan gcc-lib 4.0 ? Ftool toimimaan
« Vastaus #1 : 10.10.10 - klo:16.41 »
Alkoi toimimaan ku asensin libmotif3. Puuttuva lenkki löytyi.