Kirjoittaja Aihe: 10.04/asus x701 ääniongelma  (Luettu 1758 kertaa)

-jarski-

  • Käyttäjä
  • Viestejä: 2
    • Profiili
10.04/asus x701 ääniongelma
« : 01.07.10 - klo:13.22 »
Eli äänet kuuluu kuulokeiitännästä mutta ei läppärin omista kaiuttimista ollenkaan.. olen yrittänyt alsamixerin ja ääniasetusten kautta mutta ei onnistu. olen uusi ubuntun käyttäjä joten jos joku osais auttaa niin hyvä

reboot

  • Käyttäjä
  • Viestejä: 213
    • Profiili
Vs: 10.04/asus x701 ääniongelma
« Vastaus #1 : 28.07.10 - klo:09.39 »
Minulla on samanlainen ongelma, tosin malli on hieman vanhempi eli A6Jm. Äänikortti on intelin, ja mitä olen muutamana päivänä pikaisesti netistä haeskellut niin tuntuisi olevan aika yleinen ongelma tuon äänikortin toimintakuntoon säätäminen.

Olen yrittänyt vaihdella eri asetuksia netissä olevien ohjeiden mukaan, mutta tuloksetta.

Jos äänet ei pelaa Ubuntu 10.04:llä, niin olisiko joku muu linux-jakelu jossa ko. äänikortin äänet saisi pelittämään? Vai pitääkö vain asentaa Windows?  :-\

Edit: kokeilin asennella eri distroja (OpenSuse, Debian, Fedora), mutta huonolla menestyksellä.  :(
« Viimeksi muokattu: 29.07.10 - klo:14.44 kirjoittanut reboot »
Ubuntu käytössä kotona ja töissä!
*** Kun ongelmasi on ratkaisu lisää otsikkoon [Ratkaistu] ***

Hajakenttä

  • Käyttäjä / moderaattori
  • Viestejä: 1251
    • Profiili
Vs: 10.04/asus x701 ääniongelma
« Vastaus #2 : 30.07.10 - klo:13.43 »
Äänien kanssa kamppailin pitkään ja sain ratkaistuakin. Kalusto oli vähän eri, mutta aika lähellä noita mainittuja. Jospa sen seikkailun jokin kohta auttaisi...

http://forum.ubuntu-fi.org/index.php?topic=30199.0#top

Onnea säätöön...;)
Memento Vivere
Terv: Timo