Kirjoittaja Aihe: Vanha palvelin, asennus ongelma  (Luettu 2087 kertaa)

tomikiv

  • Käyttäjä
  • Viestejä: 238
    • Profiili
Vanha palvelin, asennus ongelma
« : 22.05.10 - klo:10.23 »
Toin kotiin työpaikan vanhan palvelimen eikä se anna asentaa mitää käyttöjärjestelmää. Sanoo joka kerta että asennuslevy on virheellinen mitä en enää usko kun niin montaa eri levyä tullut jo koitettua.

Kone on fs:n b210 palvelin jossa on 2x1000mhz p3 suoritin ja 4x256mb sdram ecc muistia. Purin koneesta scsi levyt ja ohjaimet pois ja korvasin levyt parilla 500gb pata levyllä. Voiko emolevy pistää vastaan jos levyt on liian isoja?

Tomppa
« Viimeksi muokattu: 22.05.10 - klo:15.34 kirjoittanut tomikiv »
Desktop: Phenom 955, 8gb, HD4250, 64gb SSD, Ubuntu 14.04
Htpc: E6600, 4gb, HD4300, 50gb SSD, Ubuntu 14.04
Server: Athlon x2 255, 8gb, 32gb SSD, 8tb, Ubuntu Server 14.04

tomikiv

  • Käyttäjä
  • Viestejä: 238
    • Profiili
Vs: Vanha palvelin, asennus ongelma
« Vastaus #1 : 01.06.10 - klo:07.22 »
Nyt asensin scsi levyt takaisin ja kone buuttaa widowsiin mutta, edelleen kun koitan asentaa ubuntu serveriä niin ilmoittaa levyn aina olevan virheellinen. Nyt olen koittanut asentaa 8.04.4, 9.10 ja 10.04 ja aina sama juttu, pysähtyy 17% kohdalle jossa se yrittää kai ladata verkosta jotain. Kellään ideoita, jotta saisi win2000 serverin korvattua ubuntu serverillä?
Desktop: Phenom 955, 8gb, HD4250, 64gb SSD, Ubuntu 14.04
Htpc: E6600, 4gb, HD4300, 50gb SSD, Ubuntu 14.04
Server: Athlon x2 255, 8gb, 32gb SSD, 8tb, Ubuntu Server 14.04

kari_salo

  • Käyttäjä
  • Viestejä: 14
    • Profiili
Vs: Vanha palvelin, asennus ongelma
« Vastaus #2 : 01.06.10 - klo:07.30 »
toimiiko live CD
toimiiko CD pyöritin
meneekö RAM test läpi

tomikiv

  • Käyttäjä
  • Viestejä: 238
    • Profiili
Vs: Vanha palvelin, asennus ongelma
« Vastaus #3 : 01.06.10 - klo:09.05 »
-9.04 live levy toimi, 10.04 en jaksanut odottaa lataumista. Täytyy tänään koittaa sitä vielä uudestaan.

-Palvelimen cd aseman kuivunu kuminauha napsahti poikki kun siirsin koneen töistä kotiin, nyt kiinni pöytä koneesta lainattu toimiva dvd asema.

-Kone suorittaa muisti testin aina käynnistäessä eikä vielä ainakaan ole mitään virhe ilmoitusta tullut.
Desktop: Phenom 955, 8gb, HD4250, 64gb SSD, Ubuntu 14.04
Htpc: E6600, 4gb, HD4300, 50gb SSD, Ubuntu 14.04
Server: Athlon x2 255, 8gb, 32gb SSD, 8tb, Ubuntu Server 14.04

tomikiv

  • Käyttäjä
  • Viestejä: 238
    • Profiili
Vs: Vanha palvelin, asennus ongelma
« Vastaus #4 : 03.06.10 - klo:11.34 »
no nyt on live-cd koitettu tulos oli jota kuinkin näin:

"apci i/o error, kernel panic"
Desktop: Phenom 955, 8gb, HD4250, 64gb SSD, Ubuntu 14.04
Htpc: E6600, 4gb, HD4300, 50gb SSD, Ubuntu 14.04
Server: Athlon x2 255, 8gb, 32gb SSD, 8tb, Ubuntu Server 14.04

Lasse.

  • Käyttäjä
  • Viestejä: 1668
  • Techjunkie.
    • Profiili
    • Liquid Flower Games
Vs: Vanha palvelin, asennus ongelma
« Vastaus #5 : 05.06.10 - klo:12.05 »
Sinuna kokeilisin myös esimerkiksi Debiania asentaa.
Kone 1: Intel Core i5 2500K, 8GB DDR3, nVidia GTX 560 Ti 1GB, 2x1TB & 1x 250GB HDD, Windows 7 & Arch
Kone 2: Lenovo Ideapad Z370 (i5-2410M, 4GB RAM & GeForce 410M) Chakra
Google LG Nexus 4 (ParanoidAndroid)
Linuxia noin vuodesta 2004.

tomikiv

  • Käyttäjä
  • Viestejä: 238
    • Profiili
Vs: Vanha palvelin, asennus ongelma
« Vastaus #6 : 05.06.10 - klo:23.35 »
kuuklettelin ton mun edellisen viestin jälkee tota i/o erroria niin se nyt kaiketi viittaa liian uuten kerneliin. nyt ois userver 6.06.2 odottamas et saan optisen aseman kiinni serveriin. tos on tukee viel ens kevääsen jos saa vaan pyörii.
Desktop: Phenom 955, 8gb, HD4250, 64gb SSD, Ubuntu 14.04
Htpc: E6600, 4gb, HD4300, 50gb SSD, Ubuntu 14.04
Server: Athlon x2 255, 8gb, 32gb SSD, 8tb, Ubuntu Server 14.04