Kirjoittaja Aihe: Saako vanhempien versioiden ohjelmia Lucidiin?? [Ratkaistu]  (Luettu 2653 kertaa)

Ked

  • Käyttäjä
  • Viestejä: 394
    • Profiili
No nyt menee totaalisesti hermot - juuri kun on löytänyt itselleen mieleiset ohjelmat, niin niitä ei enää Ubuntun uudessa versiossa ole!  >:(

Mihin hävisi Kuickshow!? Tietääkö joku vastaavan kuvankatseluohjelman joka avaa kuvat heti kokoruututilaan ilman turhia muita toimintoja... vai saako sen asennettua 9.04 -version lähteillä jotenkin?

Entä vanha kunnon thunarin joukkonimeäjä. Siihen sai vain vetää tiedostot päälle ja antaa määritykset toisin kuin nuo KRename ja GPRename...
« Viimeksi muokattu: 10.05.10 - klo:03.27 kirjoittanut Ked »

Timo Virtanen

  • Käyttäjä
  • Viestejä: 2083
    • Profiili
Vs: Saako vanhempien versioiden ohjelmia Lucidiin??
« Vastaus #1 : 07.05.10 - klo:10.58 »
http://sourceforge.net/projects/kuickshow/ Tuolta löytyy .deb pakettina. terveisin Timo
"Linux, made in Finland"

Ked

  • Käyttäjä
  • Viestejä: 394
    • Profiili
Vs: Saako vanhempien versioiden ohjelmia Lucidiin??
« Vastaus #2 : 07.05.10 - klo:16.43 »
http://sourceforge.net/projects/kuickshow/ Tuolta löytyy .deb pakettina. terveisin Timo

Ilmoittaa: Virhe: Riippuvuutta ei voida täyttää: imlib1

Toisella koneella (64bit) kaipasi muistaakseni jotain toista pakettia. Miten nuo riippuvuudet saa korjattua tällaisessa tapauksessa?

ajaaskel

  • Palvelimen ylläpitäjä
  • Käyttäjä
  • Viestejä: 3396
    • Profiili
Vs: Saako vanhempien versioiden ohjelmia Lucidiin??
« Vastaus #3 : 07.05.10 - klo:17.30 »
Riippuvuuden saa korjattua asentamalla ensin sen puuttuvan osan. Hankaluutena on lähinnä etsintävaiva ellei jo tiedä mistä tuo löytyy, voi olla aivan eri nimisen paketin osana.  ---> Hakua Google, tms.
« Viimeksi muokattu: 07.05.10 - klo:17.36 kirjoittanut ajaaskel »
Autamme ilolla ja ilmaiseksi omalla ajallamme.  Ethän vaadi, uhoa tai isottele näin saamasi palvelun johdosta.

lompolo

  • Käyttäjä
  • Viestejä: 852
    • Profiili
Vs: Saako vanhempien versioiden ohjelmia Lucidiin??
« Vastaus #4 : 07.05.10 - klo:18.33 »
Syy kuickshown poistamiseen pakettivarastoista on tuon vanhan kirjaston poistaminen.
https://bugs.launchpad.net/ubuntu/+source/kuickshow/+bug/453413
Kääntäminen voi mennä hankalaksi.

Ked

  • Käyttäjä
  • Viestejä: 394
    • Profiili
Vs: Saako vanhempien versioiden ohjelmia Lucidiin??
« Vastaus #5 : 07.05.10 - klo:21.02 »
Kaipaisin vain kuvankatselinta jonka saa aukeamaan heti kokoruututilaan ja jossa on vain perustoiminnot (+ yhdestä napista sammutus). Gwenview on melko lähellä, mutta siitäkin puuttu sulkemisen pikanappi... ja muutenkin siinä on vähän liikaa toimintoja "tiellä".

Timo Virtanen

  • Käyttäjä
  • Viestejä: 2083
    • Profiili
Vs: Saako vanhempien versioiden ohjelmia Lucidiin??
« Vastaus #6 : 07.05.10 - klo:22.03 »
gthump lienee sittenkin liian massiivinen sinulle. Oli aikanaan Ubuntu oletus kuvankatselin http://live.gnome.org/gthumb Kun löydät sopivan ohjelman laita infoa tänne, kiinnostaa minuakin, terveisin Timo
"Linux, made in Finland"

timbba

  • Käyttäjä
  • Viestejä: 1413
    • Profiili
Vs: Saako vanhempien versioiden ohjelmia Lucidiin??
« Vastaus #7 : 08.05.10 - klo:06.28 »
GPicView?

Ked

  • Käyttäjä
  • Viestejä: 394
    • Profiili
Vs: Saako vanhempien versioiden ohjelmia Lucidiin??
« Vastaus #8 : 09.05.10 - klo:04.52 »
Hah, joukkonimeäjä löytyi!! Se kuuluu edelleen Thunarin pakettiin, täytyi vain osata etsiä käynnistin sille!  :D

GPicView?

GPicView on kokeiltu, samoin Comix, Mirage, Feh, Geeqie, gThumb ja Gwenview... Gwenview on niistä lähinnä sitä mitä haen, koska siihen saa tehtyä eniten käyttäjäkohtaisia asetuksia... mutta ei ihan yhtä hyvä kun Kuickshow.

gthump lienee sittenkin liian massiivinen sinulle. Oli aikanaan Ubuntu oletus kuvankatselin http://live.gnome.org/gthumb Kun löydät sopivan ohjelman laita infoa tänne, kiinnostaa minuakin, terveisin Timo

Ei liian massiivinen (tietysti kevyt parempi), mutta siitä uupuu pari olennaisinta haluamaani toimintoa....

Taitaa mennä käännöshommiksi jos haluaa "täydellisen".. ..tosin Gnomen Eog on myös aika lähellä. Jos siihen saisi pari näppäinkomentoa ohjelmoitua ja tallennuskyselyt pois.

timbba

  • Käyttäjä
  • Viestejä: 1413
    • Profiili
Vs: Saako vanhempien versioiden ohjelmia Lucidiin??
« Vastaus #9 : 09.05.10 - klo:14.30 »
Mites Sam Rogin kääntämä Kuickshow Lucidille? Oletko sitä kokeillut?

PPA:
https://launchpad.net/~samrog131/+archive/ppa/+index?field.series_filter=lucid

Ked

  • Käyttäjä
  • Viestejä: 394
    • Profiili
Vs: Saako vanhempien versioiden ohjelmia Lucidiin??
« Vastaus #10 : 10.05.10 - klo:03.28 »
Mites Sam Rogin kääntämä Kuickshow Lucidille? Oletko sitä kokeillut?

PPA:
https://launchpad.net/~samrog131/+archive/ppa/+index?field.series_filter=lucid

Täydellistä!!!  :D

Hyvin toimii, Kiitos timbba.