Kirjoittaja Aihe: Salaus ei aukea uudella versiolla (10.04) [Ratkaistu]  (Luettu 757 kertaa)

Ked

  • Käyttäjä
  • Viestejä: 394
    • Profiili
Täytyisi saada salatulta varmuuskopiolevyltä tiedostot takaisin koneelle, mutta Lucid (64bit) ei suostu hyväksymään salasanaa. Salasana on oikein ja toisen koneen ubuntu 9.04 avaa sen ongelmitta....

Liittyyköhän tämä jotenkin asiaan kun komento "modprobe dm_mod" aiheuttaa virheen. mm. tällä sivulla (https://wiki.kubuntu.org/LucidLynx/ReleaseNotes/fi) on aiheesta mainittu jotain otsikolla "Boot failures with LVM on ia64, powerpc, sparc". Cryptosetup, hashalot ja muut tarvittavat kernelin moduulit asentuu ok.


edit: vaatii näköjään paketin lvm2 aikaisempien lisäksi.
« Viimeksi muokattu: 06.05.10 - klo:04.50 kirjoittanut Ked »