Kirjoittaja Aihe: Karu raportti mokkuloista 9.10:llä  (Luettu 57374 kertaa)

anttu-t

  • Käyttäjä
  • Viestejä: 180
    • Profiili
    • Siptune
Karu raportti mokkuloista 9.10:llä
« : 31.10.09 - klo:19.45 »
Yhdeksästä testatusta mokkuloista vain kolme toimii suoraan uudella Ubuntulla. Huomenna otetaan mukaan usb_modeswitch ja muut kikat, ja katsotaan, muuttuuko tilanne. Hyvin karulta joka tapauksessa näyttää mokkulatilanne 9.10:lla.

Havainnot löytyy täältä: http://www.siptune.net/siptune.net/tiki-index.php?page=MOKKULASULKEISET .  Tuonne täydentyy huomenna myös lisäkokeilut ja aikanaan ohjeet, kuinka tikut ja mokkulat saa pelittämään.


anttimr

  • Käyttäjä
  • Viestejä: 1625
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #1 : 31.10.09 - klo:20.05 »
Tuota, kun alkaa olla faktaa siitä, ettei julkaisun mokkulatuki ole mitenkään loistava, niin tuli mieleeni että...
Kannattaisiko lataussivulla ja myös jossain foorumin sticky-ketjussa mainita asiasta ja suositella lykkäämään Ubuntu 9.10:n asennusta tai päivitystä porukalle, joka on pelkästään mokkula-internetyhteyden varassa siihen saakka kunnes yhteisö saa kasaan ongelmien ratkaisuohjeita ja korjaukset tulevat pakettivarastoihin. Ohjeissa voidaan sitten neuvoa vaikka lataamaan korjatut paketit ennen asennusta/päivitystä, jolloin ongelma on kierrettävissä.


Ubuntu 12.10 Quantal Quetzal

Storck

  • Vieras
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #2 : 31.10.09 - klo:20.08 »
Tuota, kun alkaa olla faktaa siitä, ettei julkaisun mokkulatuki ole mitenkään loistava, niin tuli mieleeni että...
Kannattaisiko lataussivulla ja myös jossain foorumin sticky-ketjussa mainita asiasta ja suositella lykkäämään Ubuntu 9.10:n asennusta tai päivitystä porukalle, joka on pelkästään mokkula-internetyhteyden varassa siihen saakka kunnes yhteisö saa kasaan ongelmien ratkaisuohjeita ja korjaukset tulevat pakettivarastoihin. Ohjeissa voidaan sitten neuvoa vaikka lataamaan korjatut paketit ennen asennusta/päivitystä, jolloin ongelma on kierrettävissä.




Kannattaa koska siitä vasta ihmiset suuttuukin jos/kun asentavat eikä netti toimi ollenkaan - milläs korjaat kun et saa päivityksiä.

anttu-t

  • Käyttäjä
  • Viestejä: 180
    • Profiili
    • Siptune
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #3 : 31.10.09 - klo:20.22 »
Turkanen! Nyt tuo Nokian tikun puolitiehen jäänyt zero-cd:n asennus suututti paketinhallinnankin. Se huutaa vaan punaisena mulle vaillinaisesta paketista, enkä pysty asentamaan enkä tuhoamaan tuota "inconsistent" zero-cd:tä. Onneksi kyseessä on vain testikone eikä työkone, eli Ubuntun uudelleenasennus ei ole paha ongelma. Varsinainen käyttökone taitaa pysyä vielä jonkin aikaa 9.04:lla.


mmj

  • Käyttäjä
  • Viestejä: 143
  • Harjoittelen Ubuntun käyttöä
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #4 : 31.10.09 - klo:20.33 »
En puutu tuohon sulkeisten tulokseen muuten, mutta ainakin minulla toimi E1552 ubuntun 9.10 live-CD:n kautta ok, toki versiona oli se finnish-remix, mutta eikai se muuta asiaa mokkulan osalta mitenkään. Voiko mokkula siis olla toimimatta kun 9.10 asentaa "oikeasti"?
Masa

anttu-t

  • Käyttäjä
  • Viestejä: 180
    • Profiili
    • Siptune
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #5 : 31.10.09 - klo:20.44 »
Kerrotko, miten asensit?

Minulla homma kaatui juurikin zero-cd-paketin asennukseen. Jos sen saisi läpi, luulisi modeeminkin toimivan.

mmj

  • Käyttäjä
  • Viestejä: 143
  • Harjoittelen Ubuntun käyttöä
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #6 : 31.10.09 - klo:21.30 »
Ei kysellyt mitään zero-cd-pakettia. Yksinkertaisesti vain yläpalkista verkkoyhteyskuvaketta hiiren kakkosella ja muokkaa yhteyksiä. Sieltä sitten mobiililaajakaista ja kysymykset läpi. Taisin laittaa että ruksin kohtaaan saatavana kaikille käyttäjille ja yhdistä automaattisesti.
Ei kylläkään yhdistänyt automaattisesti tämän jälkeen vaan jonkin ajan kuluttua verkkoyhteyskuvaketta hiiren vasemmalla klikattaessa oli valittavana Sonera, ja siitä yhteys aukesi.
Taisi olla moukan tuuria;)
Masa

madmax75

  • Vieras
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #7 : 01.11.09 - klo:14.06 »

oobetimer

  • Käyttäjä
  • Viestejä: 1470
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #8 : 01.11.09 - klo:19.12 »
Huawei e220 live-CD:ltä käytettynä seuraavilla asetuksilla toimii Elisan liittymällä.. :)

Mokkula täytyy irroittaa ja liittää uudestaan, jotta nm-applet tajuaa sen olevan mokkula.. :)

Salasana ei näy kuvassa, mutta se on internet. Ainakin minä sen kirjoitin ;D

Kun katkaisin yhteyden, niin uuden yhteyden luominen onnistui vain poistamalla vanha asetus ja luomalla uusi, joten melko hankala tapaus.. :-\

« Viimeksi muokattu: 01.11.09 - klo:19.43 kirjoittanut oobetimer »
13/2/2009 and friday....

http://debian-fi.dy.fi/

Jyri Ahjokari

  • Käyttäjä
  • Viestejä: 3
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #9 : 02.11.09 - klo:12.22 »
En puutu tuohon sulkeisten tulokseen muuten, mutta ainakin minulla toimi E1552 ubuntun 9.10 live-CD:n kautta ok, toki versiona oli se finnish-remix, mutta eikai se muuta asiaa mokkulan osalta mitenkään. Voiko mokkula siis olla toimimatta kun 9.10 asentaa "oikeasti"?
Masa
Näin kävi minulle Huawei 169-mokkulalla. Live-cd:llä sain kikkailtua yhteyden, mutta kun asensin 9.10:n 'oikeasti', yhteyttä en enää saanut toimimaan mitenkään. ???
T: Jyri

oobetimer

  • Käyttäjä
  • Viestejä: 1470
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #10 : 02.11.09 - klo:16.48 »
En puutu tuohon sulkeisten tulokseen muuten, mutta ainakin minulla toimi E1552 ubuntun 9.10 live-CD:n kautta ok, toki versiona oli se finnish-remix, mutta eikai se muuta asiaa mokkulan osalta mitenkään. Voiko mokkula siis olla toimimatta kun 9.10 asentaa "oikeasti"?
Masa
Näin kävi minulle Huawei 169-mokkulalla. Live-cd:llä sain kikkailtua yhteyden, mutta kun asensin 9.10:n 'oikeasti', yhteyttä en enää saanut toimimaan mitenkään. ???

Seuraavalla ohjeella pitäisi toimia..

"-mene sijainnit -> Tietokone
-mikäli siellä näkyy virtuaalinen CD-ROM ja SSD-korttipaikka, klikkaa hiiren oikealla napilla virtuaalista CD-ROMia ja poista laite käytöstä

-avaa terminaali ja kirjoita nämä komennot:

sudo rmmod usb-storage
sudo modprobe -r option
sudo modprobe -r usbserial
sudo modprobe usbserial vendor=0x12d1 product=0x1001
sudo pppd ttyUSB0

Sitten mene Network Manageriin (paneelissa), klikkaa hiiren oikealla napilla, valitse "muokkaa yhteyksiä" -> "Mobiililaajakaista" ja lisää liittymä normaalisti
"
http://keskustelu.suomi24.fi/listmessage/8588947/40746034

Ja kun olet saanut nettiyhteyden päälle, niin kannattaa asentaa paketti gnome-ppp, jolla ainakin Huawei e220 toimii moitteettomasti. Jotta saat asennettua gnome-ppp paketin, niin laita ruksit ohjelmalähteiden kohdalle..



Myös käyttäjän oikeuden täytyy antaa, jotta gnome-ppp yhdistää..



Seuraavilla asetuksilla toimii hyvin Elisan liittymä Lapissa.. :) Toiminee myös soittonumerolla *99***1#





Gnome-ppp
13/2/2009 and friday....

http://debian-fi.dy.fi/

anttu-t

  • Käyttäjä
  • Viestejä: 180
    • Profiili
    • Siptune
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #11 : 02.11.09 - klo:16.56 »
Tässä ohjeessa on muuten se hankaluus, että jos on käytössä USB-kiintolevy, ei usb-storage:n poisto onnistu, tai sitten levyn käytöstä on luovuttava.



crope

  • Käyttäjä
  • Viestejä: 817
  • Fedora 12
    • Profiili
    • http://palosaari.fi/
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #12 : 02.11.09 - klo:23.55 »
Kaikella rispektillä anttu-t:n sivua kohtaan - täällä on nyt kuitenkin sivu Ubuntun Wikissä jossa käsitellään Ubuntu 9.10 osalta mokkuloiden toimintaa. Saa täydentää.
http://wiki.ubuntu-fi.org/Ubuntu_9.10_USB-modeemit

Antti

Storck

  • Vieras
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #13 : 02.11.09 - klo:23.58 »
Kaikella rispektillä anttu-t:n sivua kohtaan - täällä on nyt kuitenkin sivu Ubuntun Wikissä jossa käsitellään Ubuntu 9.10 osalta mokkuloiden toimintaa. Saa täydentää.
http://wiki.ubuntu-fi.org/Ubuntu_9.10_USB-modeemit

Antti

En osaa täydentää tuonne - E220 ja DNA:n kortti ei toimi. (64-bit ja 9.10)

rob

  • Käyttäjä
  • Viestejä: 234
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #14 : 03.11.09 - klo:06.31 »
huawei e220 ja 32bittinen 9.10 toimii

edit:ja dna liittymä jos sillä jotain merkitystä
« Viimeksi muokattu: 03.11.09 - klo:06.34 kirjoittanut rob »

hamsteri

  • Käyttäjä
  • Viestejä: 123
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #15 : 03.11.09 - klo:13.05 »
Huawei e160e mokkula ja Saunalahden yhteys toimii minulla live-cd:ltä 9.10:ssä.

JuSaMa

  • Käyttäjä
  • Viestejä: 29
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #16 : 03.11.09 - klo:15.11 »
Huawei e270 toimii. Kun kytkee mokkulan paikalleen vasta koneen käynnistyttyä ja irrottaa massamuistin muutaman yhdistämisen jälkeen yhteys syntyy ehkä. Tuloksena voi olla myös tilanne jossa mokkulassa palaa yhtenäinen valo mutta data ei liiku, jolloin mokkula täytyy irrottaa fyysisesti usb piuhasta ja kytkeä uudelleen irrottaa massamuisti jne jne lopulta yhteys toimii.
ZTE MF636 toimi aluksi mutta ei enää viimeisimpien päivitysten jälkeen ollenkaan.. ???

Markku Pääkkönen

  • Käyttäjä
  • Viestejä: 209
    • Profiili
    • Markku Pääkkönen
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #17 : 03.11.09 - klo:15.23 »
Huawei e160e mokkula ja Saunalahden yhteys toimii minulla live-cd:ltä 9.10:ssä.

Mulla sama mokkula, Saunalahden liittymä. Toimii.
Tosin kun tein tähän läppäriin uuden asennuksen joutu vähän temppuilemaan, eli poistin ensin liittymän käynnistin koneen, laitoin tikun takas tein liittymän asetukset uusiksi. Lähti toimimaan. En oo tosin vielä buutannu... Massamuisti näkyy ja myöskin asennusohjelmat wintoosaa varten ilmesty tohon työpöydälle.

Pitäis kaverin kone käydä päivittämässä Karmiciin mut vähän arveluttaa kun se on aika paljon mokkulan varassa...

Edit. Jepjep, ei toimi. Paitsi jos poistaa liittymän verkkoyhteyksistä kun on sammuttamassa konetta ja asentaa sit joka kerta uudestaan kun on käynnistänyt koneen. Eikä toimi silloinkaan aina...

Terveisin Markku Pääkkönen
« Viimeksi muokattu: 03.11.09 - klo:15.59 kirjoittanut Markku Pääkkönen »
onko parempi olla oikeassa vai onnellinen...

crope

  • Käyttäjä
  • Viestejä: 817
  • Fedora 12
    • Profiili
    • http://palosaari.fi/
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #18 : 04.11.09 - klo:00.22 »
Päivitin Wikiä, saa kommentoida, koitan korjailla sen mukaan.

Huaweistä: Sellainen huomio pisti silmään tätä ketjua lukiessa että osalla tuntuu pelaavan ja osalla ei. Todennäköisesti kyse ei kuitenkaan ole 64bit/32bit eroista vaan sattumasta. Kuten tuossa jo muutama mainitsikin niin "ränkläämällä" laitetta sen saa toisinaan pelaamaan, eli tämä lienee se syy. Käsittääkseni tämä ongelma koskettaa Huawein laitteita joissa on massamuisti (virtuaalinen CD-ROM, yms.) ajureille. Ja ilmeisesti tätä massamuistia "irroittamalla" (unmount) laite menee toisinaan modeemi-tilaan.

Antti

HMi

  • Käyttäjä
  • Viestejä: 1424
    • Profiili
Vs: Karu raportti mokkuloista 9.10:llä
« Vastaus #19 : 04.11.09 - klo:12.41 »
Kokeilin MF636+ mokkulaa, ensin piti irrottaa cd joka aukesi, kun sen sai tehtyä aukesi massamuisti kansio joka piti myös irroittaa seuraavaksi pääsi asettamaan yhteysasetukset jotka sai tehtyä ihan normaalisti network managerilla, kaikki näytti muuten ihan hyvältä mutta netti ei toiminut, bitti ei liikkunut suuntaan eikä toiseen.