Kirjoittaja Aihe: Canon Pixma IP1500 !  (Luettu 1549 kertaa)

Tekno

  • Käyttäjä
  • Viestejä: 209
    • Profiili
Canon Pixma IP1500 !
« : 18.10.09 - klo:11.01 »
Onko kukaan tapellut tuon tulostimen kanssa  ::)

Asensin tästä 64-bit ajurit:
http://www.openprinting.org/show_printer.cgi?recnum=Canon-PIXMA_iP1500

Nyt Gnomen tulostinasennushässäkässä näkyy myös nuo 5.2.4 gutenprint ajurit kun valitsen Pixma IP2000:n.  Lisäksi on vanhat 5.2.3:t..
Tuota IP1500:sta ei siis ole missään valittavissa koko listassa....
Tulostimen valo kyllä vilkkuu kun laitan tulostimen tulostamaan jotain. Mitään muuta vaan ei tapahdu.

Käytössä 64-bit Ubuntu 9.04.

Canonin sivuilta löytyy 32-bittiselle OpenSUSelle rpm ajurit...

http://www.filippoamaduzzi.com/blog/2008/10/canon-pixma-ip1500-ubuntu-finalmente-fanno-pace/
Tuon ohjeen mukaan 32-bittisiä yritin jo alienilla convertata..tuloksetta.

reboot

  • Käyttäjä
  • Viestejä: 213
    • Profiili
Vs: Canon Pixma IP1500 !
« Vastaus #1 : 20.10.09 - klo:09.08 »
Kokeile seuraavan ohjeen avulla:
https://wiki.ubuntu.com/CanonPixmaIP1500
Ubuntu käytössä kotona ja töissä!
*** Kun ongelmasi on ratkaisu lisää otsikkoon [Ratkaistu] ***