Kirjoittaja Aihe: Lähiverkko ei toimi  (Luettu 3404 kertaa)

kukka

  • Käyttäjä
  • Viestejä: 77
    • Profiili
Lähiverkko ei toimi
« : 17.04.08 - klo:11.06 »
Minulla oli hienosti toimiva lähiverkko, jossa oli Feisty-kone ja Gutsy-kone. Gutsystä tuli eilen Hardy, mutta se ei auttanut tähän ongelmaan. Päivityksen tein cd:llä. Ongelma on siis Hardyssa, Feistyssä verkko toimii, samoin muissa satunnaisissa koneissa, jotka vierailevat verkossa.

Kaikki koneen asetukset säilyivät kun vaihdoin Gutsystä Hardyyn. Home on omalla osiolla siis. Voiko olla, että Gutsyn aikana joku asetus on mennyt väärin, ja sama virhe on nyt siirtynyt Hardyyn? (En kyllä muista/tunnusta että olisin mitään tuohon liittyviä asetuksia rukkaillut ikinä.) Mistä lähden tätä ongelmaa purkamaan? Korjaamaan?

kukka

kukka

  • Käyttäjä
  • Viestejä: 77
    • Profiili
Vs: Lähiverkko ei toimi
« Vastaus #1 : 17.04.08 - klo:15.22 »
Jatkanpas tätä omaa juttua.

Tällä hetkellä tässä lähiverkossa on kolme konetta. Kun menen sijainnit -> verkko -> Windows-verkko, Hardy-koneessa on workgroup, kun taas muissa kahdessa koneessa (joissa lähiverkko toimii) on mshome. Vaikuttaakohan tämä jotenkin tilanteeseen? Miten sen saa muutettua, siis workgroupin mshomeksi?

Koneet ovat yhteydessä kytkimen kautta, josta menee piuha modeemiin.

kukka

HMi

  • Käyttäjä
  • Viestejä: 1424
    • Profiili
Vs: Lähiverkko ei toimi
« Vastaus #2 : 17.04.08 - klo:20.43 »
Oletkos kokeillut ssh:lla? En tiedä asiaa varmasti mutta voihan se niin olla että ongelma on seurannut sieltä gutsystä?
Sanokaa te viisaammat!
Mistä ja miten tuon samban asetukset väännetään, itsellänikään ei samba pelaa hardys.

kukka

  • Käyttäjä
  • Viestejä: 77
    • Profiili
Vs: Lähiverkko ei toimi
« Vastaus #3 : 17.04.08 - klo:20.45 »
Olen kokeillut ssh:lla. Se on niin onnettoman hidas että ei riitä kärsivällisyys. Siis järjettömän hidas.

jori52

  • Käyttäjä
  • Viestejä: 2047
    • Profiili
Vs: Lähiverkko ei toimi
« Vastaus #4 : 17.04.08 - klo:20.51 »
Olen kokeillut ssh:lla. Se on niin onnettoman hidas että ei riitä kärsivällisyys. Siis järjettömän hidas.
Olisiko järjestelmä>ylläpito>verkko>avaa lukitus>yleistä>aluenimi.

Muokkausta:  sijainnit>yhdistä palvelimeen>Windows jako alta löytyy myös jotain.

Terveisin jori52

Ps: näin Hardyssä

Sama
« Viimeksi muokattu: 17.04.08 - klo:20.57 kirjoittanut jori52 »
Linux counter #348392
 Asus G750JW ja ubuntu 13.10

kukka

  • Käyttäjä
  • Viestejä: 77
    • Profiili
Vs: Lähiverkko ei toimi
« Vastaus #5 : 17.04.08 - klo:21.22 »
Lainaus
Muokkausta:  sijainnit>yhdistä palvelimeen>Windows jako alta löytyy myös jotain.

Siellä ei lue mitään. Pitäisikö lukea? Eikä lue siinä aluenimessäkään.

Gshare auttoi sen verran, että pystyn siirtämään asioita Feistystä Hardyyn. Toisin päin ei toimi.

kukka

jori52

  • Käyttäjä
  • Viestejä: 2047
    • Profiili
Vs: Lähiverkko ei toimi
« Vastaus #6 : 17.04.08 - klo:21.29 »
Lainaus
Muokkausta:  sijainnit>yhdistä palvelimeen>Windows jako alta löytyy myös jotain.

Siellä ei lue mitään. Pitäisikö lukea? Eikä lue siinä aluenimessäkään.

Gshare auttoi sen verran, että pystyn siirtämään asioita Feistystä Hardyyn. Toisin päin ei toimi.

kukka

Sinun pitää lisätä sinne tarvittavat tiedot.
Onhan sinulla jako myös Hardyssä päällä.
Verkkonimi täytyy olla sama kaikissa.

Terveisin jori52
« Viimeksi muokattu: 17.04.08 - klo:21.32 kirjoittanut jori52 »
Linux counter #348392
 Asus G750JW ja ubuntu 13.10

kukka

  • Käyttäjä
  • Viestejä: 77
    • Profiili
Vs: Lähiverkko ei toimi
« Vastaus #7 : 17.04.08 - klo:21.33 »
Niin kun ongelma on se, että en tiedä mitä sinne pitäisi kirjoittaa. Kun mulla on tyhmä kytkin ilman älyä niin en tiedä mitä esim palvelin-kohtaan pitää laittaa. Ja alan kyllä epäillä omaakin älyä tässä vaiheessa.

kukka

jori52

  • Käyttäjä
  • Viestejä: 2047
    • Profiili
Vs: Lähiverkko ei toimi
« Vastaus #8 : 17.04.08 - klo:21.44 »

Niin kun ongelma on se, että en tiedä mitä sinne pitäisi kirjoittaa. Kun mulla on tyhmä kytkin ilman älyä niin en tiedä mitä esim palvelin-kohtaan pitää laittaa. Ja alan kyllä epäillä omaakin älyä tässä vaiheessa.

kukka

Mielestäni sinun pitää muuttaa Hardyssäkin toimialue mshomeksi miten, sen saa joku viisaampi kertoa.

Terveisin jori52
Linux counter #348392
 Asus G750JW ja ubuntu 13.10

HMi

  • Käyttäjä
  • Viestejä: 1424
    • Profiili
Vs: Lähiverkko ei toimi
« Vastaus #9 : 17.04.08 - klo:21.54 »
Minulla ilmestyi mshomen viereen workgroup kuvake! Se miten tuo tapahtui en oikein tiedä. kummankaan alta ei kuitenkaa löytynyt mitään. Itse syytän tästä ongelmasta betaa mutta kukalla on tuo sama ongelma ollut jo gutsysta lähtien.

jori52

  • Käyttäjä
  • Viestejä: 2047
    • Profiili
Vs: Lähiverkko ei toimi
« Vastaus #10 : 18.04.08 - klo:11.05 »
Asenna Samba järjestelmä>ylläpito>synaptik.
Menejärjestelmä>ylläpito>käyttäjät ja ryhmät, avaa lukitus valitse hallitse ryhmiä selaa näkyviin Sambashare merkkaa aktiiviseksi>ominaisuudet>valitse ryhmän jäsenet.(muutin ryhmän tunnisteen tilalle 1000)
 Mene kansion päälle minkä aiot jakaa, hiiren oikea>jakamisen valinnat,tee tarvittavat muutokset.

Ainakin minulla näkyi linuksin jaettu kansio Windowsin puolella ja pystyi siirtämään tiedostoja molemmin puolin vaikka Winkarissa on työryhmänä mshome ja linuksissa workgroub.

Muokkausta: ryhmän tunniste muuttuu takaisin entiseen, jako häviää kansiosta mutta näkyy ja toimii Windowsissa,linuksissa häviää mutta saa takaisin uudelleen laittamalla, onkohan bugi vai enkö vaan osaa.

Muokkausta: Muutaman buutin jälkeen asetukset pysyvät??
Terveisin jori52
« Viimeksi muokattu: 18.04.08 - klo:20.27 kirjoittanut jori52 »
Linux counter #348392
 Asus G750JW ja ubuntu 13.10