Kirjoittaja Aihe: Teeworld ei toimi. [ratkasistu]  (Luettu 2558 kertaa)

jaketyyppi

  • Käyttäjä
  • Viestejä: 94
    • Profiili
Teeworld ei toimi. [ratkasistu]
« : 04.06.09 - klo:21.15 »
Elikkäs on Ubuntu 9.04, latasin paketin tuolta: http://www.teeworlds.com/.
Oikeestaan se toimii, mutta grafiikoissa jotain häikkää. Tuolla kuva:
http://sooda.dy.fi/fpaste/index.php?Vk3
« Viimeksi muokattu: 28.06.09 - klo:19.28 kirjoittanut jaketyyppi »

Exitium

  • Käyttäjä
  • Viestejä: 1013
    • Profiili
Vs: Teeworld ei toimi.
« Vastaus #1 : 04.06.09 - klo:21.42 »
Näyttiksen ajurit ym. kunnossa?

Näyttäisi liittyvän kuitenkin jotenkin näyttikseen... :D
Welcome to my signature!

Please note that this signature is licensed under the General Public License. By embedding the signature, or parts of it, into your brain other than by mere aggregation, your brain becomes a combined, and therefore derived, work and thus must be licensed under the GPL too

jaketyyppi

  • Käyttäjä
  • Viestejä: 94
    • Profiili
Vs: Teeworld ei toimi.
« Vastaus #2 : 05.06.09 - klo:22.47 »
Näyttiksen ajurit ym. kunnossa?

Näyttäisi liittyvän kuitenkin jotenkin näyttikseen... :D

Ymmärtääkseni kaikki on kunnossa.
Voiko sen tarkistaa jotenkin?

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 10726
    • Profiili
    • Tomin kotisivut
Vs: Teeworld ei toimi.
« Vastaus #3 : 05.06.09 - klo:22.50 »
Näyttiksen ajurit ym. kunnossa?

Näyttäisi liittyvän kuitenkin jotenkin näyttikseen... :D

Ymmärtääkseni kaikki on kunnossa.
Voiko sen tarkistaa jotenkin?
Toimiiko 3D-pelit?

Tämä komento kertoo onko 3D-kiihdytystä (muttei mitään sen laadusta):
Koodia: [Valitse]
glxinfo | grep direct
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

jaketyyppi

  • Käyttäjä
  • Viestejä: 94
    • Profiili
Vs: Teeworld ei toimi.
« Vastaus #4 : 07.06.09 - klo:20.02 »


Kyllä toimii.
« Viimeksi muokattu: 07.06.09 - klo:20.37 kirjoittanut jaketyyppi »

jakevm70

  • Käyttäjä
  • Viestejä: 98
    • Profiili
    • From China
Vs: Teeworld ei toimi.
« Vastaus #5 : 18.06.09 - klo:01.23 »
Meillä oli aikoinaan samanlaista ongelmaa ja jos en väärin
muista niin korjaantui kun otti kaikki tehosteet pois käytöstä... ???


zilt

  • Käyttäjä
  • Viestejä: 3
    • Profiili
Vs: Teeworld ei toimi.
« Vastaus #6 : 20.06.09 - klo:19.31 »
Tämä on melko yleinen ongelma joillakin ajuriversioilla, mutta ratkaisukin löytyy: http://www.teeworlds.com/forum/viewtopic.php?id=4174.

Kirjoita siis konsoliin (F1) "gfx_noclip 1". Tai muokkaa suoraan ~/.teeworlds/settings.cfg:tä. En ole varma tallentuuko se konsoliin kirjoitettaessa.

jaketyyppi

  • Käyttäjä
  • Viestejä: 94
    • Profiili
Vs: Teeworld ei toimi.
« Vastaus #7 : 28.06.09 - klo:19.27 »
kokeilin tuota noclip-juttua ja lähti toimimaan.
kiitoskiitos.

Mkei

  • Käyttäjä
  • Viestejä: 15
    • Profiili
Vs: Teeworld ei toimi. [ratkasistu]
« Vastaus #8 : 03.07.09 - klo:17.07 »
Kertokaas kunnei tuolta settings.cfg :tä löydy tota gfx_noclip 1 ja kun sen lisää sinne ja käynnistää pelin ni se poistaa automaattisesti sen sieltä tiedostosta.?