Kirjoittaja Aihe: Mokkula Jauntyssä  (Luettu 4229 kertaa)

Jyrki L

  • Käyttäjä
  • Viestejä: 453
    • Profiili
Mokkula Jauntyssä
« : 15.04.09 - klo:14.13 »
No niin Jaunty on nyt koneessa asennettuna DVD:ltä omalle osiolleen ihan vaan kokeilua varten. Olisi ehkä vain pari pientä ongelmaa.
En pääse Jauntyllä nettiin. Mokkulan yhteyden muodostus ei pelitä.
Missään ei ainakaan käsketty irrottamaan mokkulaa Jauntyn asennuksen ajaksi.

Wvdialkaan ei ole asennettuna ja mitenkäs minä sen asennuspaketin pytyisin lataamaankaan? joka tapauksessa se on kai vanhentunutta tekniikkaa. Jaunty käyttää uudenpaa mutta toimiiko se?

Jotain asetustiedostoja kai puuttuu. kun sieltä automaattisesti aukeavalta mobiililaajakaistan yhteydenmuodostusassistentin listalta valitsee suomi tulee ilmoitus että että puuttuu jotakin. silti Dna ja monta muutakin löytyy sieltä kohdasta Suomi. Ne pystyy jopa valitsemaan ja sitten tulee vain pop-up ikkina että olet yhteydettömässä tilassa ja sekin häipyy.

Edit:
<Järjestelmä> <asetukset> <verkkoyhteydet>
Sieltä vanhaan tapaan mobiiliyhteydet. Valitse oma puhelinyhtiösi listalta. Raksi kohtaan 'Muodosta yhteys automaattisesti.'
Toimii
« Viimeksi muokattu: 15.04.09 - klo:14.44 kirjoittanut Jyrki73 »

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Mokkula Jauntyssä
« Vastaus #1 : 15.04.09 - klo:14.33 »
Sama huomio KDE:n verkkoplasmoidin kanssa, yhteys ei aukea, eikä kyllä edes tunnista puhelinta.
GNOME tunnisti intrepidissä ja kertoi "saunalahden" liittymän olevan käytettävissä.
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

HMi

  • Käyttäjä
  • Viestejä: 1424
    • Profiili
Vs: Mokkula Jauntyssä
« Vastaus #2 : 15.04.09 - klo:14.44 »
Ainakin minulla huawei e220 yhdisti ja toimi hyvin jaunty kanssa.

JuSaMa

  • Käyttäjä
  • Viestejä: 29
    • Profiili
Vs: Mokkula Jauntyssä
« Vastaus #3 : 15.04.09 - klo:19.01 »
http://forum.ubuntu-fi.org/index.php?topic=25579.0
Ton linkin takaa löytyy oma tappeluni mokkulan kanssa . Lyhyesti sanoen  mokkulan piuha pois ja takaisin paikoilleen joskus jopa parikymmentä kertaa välissä kokeilu että joko yhdistää. Ekan kerran  jälkeen toimii vallan mainiosti kunhan antaa asentaa päivitykset. :D

Jyrki L

  • Käyttäjä
  • Viestejä: 453
    • Profiili
Vs: Mokkula Jauntyssä
« Vastaus #4 : 15.04.09 - klo:20.28 »
mulla suurinta hämminkiä tällä kertaa aiheutti se että en tunnistanut verkkoyhteyksien uutta ikonia. luulin sitä äänen voimakkuuden säätimeksi.   ;D

veekoo

  • Käyttäjä
  • Viestejä: 443
    • Profiili
Vs: Mokkula Jauntyssä
« Vastaus #5 : 23.04.09 - klo:12.13 »
Itse odotan mielenkiinnolla tuleeko 9.04 jakeluversiossa NetworkManager applet 0.7.1. Eniten minua kiinnostaa tuossa bluetooth tuki, jota olen jossakin nähnyt lupailtavan.

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Vs: Mokkula Jauntyssä
« Vastaus #6 : 24.04.09 - klo:02.40 »
Lainaus
Olisikohan tietoa vai pitääkö vain odotella ja toivoa seuraavan network managerin version toimivan laakista? Vai pitäisikö ihan jaksaa yrittää wvdialinkin kanssa vielä?
Ibexin alpha-versioista asti olen itsekin yrittänyt ymmärtää tuota kuvaamaasi temppuilua, vaan siihen kun on monta syytä, ja näytttäisi vaihtuvan se vikatilanne aina väliin... Eikä se manakerin toimintavarmuus ole näissä uusimmissakaan vielä vakuuttavaa.
Saatikka jos näppis ei pelaa ja virtanappula on todellakin se ainoa ratkaisu...
Asennus tosin on simppeli. Mutta kun se riivattu sippaa ja sekoaa mielellään juuri tiukassa ja tärkeässä tilanteessa...
Lopetin siis ilmiön tutkailun ja annoin periksi. >wvdial.
Ainoa joka yhdistää eikä sekoile.
Jos sen joku kuitenkin sekottaa, uusi wvdialconf, ja avot!
DNS:ssät tuppaa joskus olemaan mallia 10 11 12 13 14, vaan siihen auttaa pelkkä control-c ja uusi wvdial-käsky. Helppoa.

Kaippa ne joskus sen kuntoon saavat vielä. Vaan siihen asti suosittelen omista kokemuksistani wvdialin käyttöä, jos hermo riittää vain sen asennukseen, allekirjoituksessa pitäisi olla linkinpätkä asiaan, se kun pelaa vielä livelätylläkin, eikä estä muiden graafisten kilkkeiden käyttöönottoa myöhemminkään...
Toisinpäin tehtynä onkin täysin eri juttu.
Onko tuo sitten ensi asennusversiossa vielä mukana...
Näitä Linuxin etujahan nämä silti, saa tehdä valintoja ja kantaa vastuuta tai olla ilman! :P

Terveisin Alpertti
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588

veekoo

  • Käyttäjä
  • Viestejä: 443
    • Profiili
Vs: Mokkula Jauntyssä
« Vastaus #7 : 24.04.09 - klo:11.13 »
Itse odotan mielenkiinnolla tuleeko 9.04 jakeluversiossa NetworkManager applet 0.7.1. Eniten minua kiinnostaa tuossa bluetooth tuki, jota olen jossakin nähnyt lupailtavan.

Ei ilmestynyt koneelle versiota 0.7.1.   :(

EDIT: . Packages.ubuntu.com sanoo, että jauntussa tulee 0.7.1. Minulla on 9.4 RC, joka ei nähtävästi ole sitten päivittynyt jakeluversioon tai jotakin.

EDIT: Pientä sekoilua minun ja pakettien ylläpitäjien puolelta. Network Manager Applet sanoo versioksi 0.7.0.100. Dpkg -l kertoo, että koneelle on asennettu network-manager ja network-manager-gnome paketit versionumerolla 0.7.1~rc4.1*, joten kai minulla sitten on 0.7.1.
« Viimeksi muokattu: 24.04.09 - klo:11.28 kirjoittanut veekoo »

veekoo

  • Käyttäjä
  • Viestejä: 443
    • Profiili
Vs: Mokkula Jauntyssä
« Vastaus #8 : 24.04.09 - klo:11.39 »
Nyt näyttääkin sitten siltä, että Network Manager 0.7.1 ei sisällä bluetooth-tukea, vaan homma on vielä työn alla. Odotin ihan turhaan, nyyhkis.

http://www.nabble.com/NetworkManager-Bluetooth-DUN-support-td22287163.html

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Vs: Mokkula Jauntyssä
« Vastaus #9 : 03.05.09 - klo:01.24 »
Joo... kerrataastaas!
Wvdialia conffatessa miten ja millä hyvänsä EI SAA liikutella hiiriä eikä paljon muutakaan...

Yleisesti täytyy todeta että paras on poistaa KAIKKI ylimääräinen USB-roina koneen lähettyviltä, jos asennus alkaa tökkiä.
Eikä se WLAN helpota asiaa sekään, saati lankanetissä roikkuminen.
KAIKKI turhat piuhat irti KONEESTA.
Ja sitten se Bootti OIKEIN, ja ilman akkua.
Jos kenttä ei ole oikeasti hyvä, on paras mennä suosiolla kauppaan ostamaan nuukailematta riittävän pitkä kaapeli kullatuilla liittimillä ja teipata se mokkula sitten vaikka keskelle ikkunaa ja oikeaan ilmansuuntaan...
Ei ne todellakaan asennu jos sössitään eestaas kuin wintoussissa ja huiskitaan hiirillä ja sormilla miten sattuu ja mokkula on sen onnettoman alkuperäispiuhan kanssa siinä koneen vieressä tai katveessa.
Kiintolevyvalo antaa signaalia sitä varten, jotta tiedät milloin järjestelmä säätää ja asentaa tai tallentaa, ja aina vielä ne ylimääräiset minuutti tai kaksi pitää oottaa, (joskus kestää kauemminkin) jos meinaa onnistua. Omat tallennukset sitten myös kahteen kertaan... jossei ala vähemmällä onnistumaan. Malttia siis. Ja kahvia.

Terveisin Alpertti
« Viimeksi muokattu: 03.05.09 - klo:01.52 kirjoittanut AlbertRetro »
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Vs: Mokkula Jauntyssä
« Vastaus #10 : 03.05.09 - klo:12.14 »
Kyllä nää väliin noitatohtorin luvattomilta iltapuhteilta tuntuu...
Oisko siinä koneessa taas jotain uutta ja eksoottisempaa kuin tavallisesti?
Viimeksi ihmeteltiin porukalla käyttäjän oikeuksia. Tarkista. dip ja dialout. Ettei hukkailisi niitä ajoittainkaan...
Sitten on se resovconf-nimellä kulkeva ohjelmanpätkä. Asenna se jokatapauksessa, jossei siis jo ole, tai ala muuten vain riitelemään Synapticissa.
Uudelleenasennuskin saattaa auttaa. Se on hassu härpäke tuon managerin kanssa, joskus herää laitteet eloon pelkän asentamisen ja bootin jälkeen.
Useimmin ei tarvi ees bootata.

Sitten jos tuokaan ei tehoa,
ota se wvdial käyttöön. Poista ensin kaikki vanhat conffit profiileineen siitä network-manaajasta. Ja taas se kylmä bootti ensin. Sähköt vähäksi aikaa irtipoikki. Sen jälkeen tarkistus noiden conffien kanssa jotta ovat oikeesti hävinneet avaruuteen...
Noissa Ubuntuissa oli joku asennuskulkutautioire erääseen aikaan. Oon vain hukannut linkin jonnekin. Tarkoittaa että etsin sitä taas vanhoista muistioistani...
Ilmoitan kunhan löydän sen. Siinä tempussa fiksattiin jotain tiedostoa, vaan kun en oo itse tarvinnut, on se jippo päässyt siis eksymään...

Terveisin Alpertti
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588