Kirjoittaja Aihe: Taas uusi käynnistysongelma!  (Luettu 3008 kertaa)

walto

  • Käyttäjä
  • Viestejä: 287
  • Ymph...
    • Profiili
    • Reveurs Domain
Taas uusi käynnistysongelma!
« : 01.03.09 - klo:16.33 »
Pidin päivittämisen suhteen pientä taukoa, mutta tänään päätin lopettaa tauon. Tavaraa noudettiin (osittaisella päivityksellä) kutakuinkin 130 megaa, joten laitoin latauksen rullaamaan toisella työtilalla. Kun lataus oli tullut, ilmoitin haluavani jatkaa vaikkei kaikkia paketteja voida noutaa. Sitten teki mieli pelata (en tiedä liittyykö asiaan), joten käynnistin Eastern Sun 3.00 modauksen D2: LoDille. Siirsin peliäkin parilla työtilalla, jonka jälkeen palasin vielä edelliseen (tein kaiken näppäimistöä käyttäen) näyttö pimeni hetkeksi...

Näkyviin tuli uudenlainen kirjautumisikkuna. Ongelma ei toki jäänyt yhteen satunnaiseen uloskirjautumiseen, vaan samalla huomasin ettei hiirestä tai näppiksestä ollut enää lohtua. Käynnistin koneen uudestaan manuaalisesti, jonka jälkeen näkyi taas tuttu ubuntun kernelin lataaminen. Lataus ei kuitenkaan koskaan alkanut, vaan sen valmistelu keskeytyi kun kone vaihtoi shellin puolelle.

En sattumoisin osaa käyttää shelliä niin hyvin (varsinkaan kun tässä tilanteessa "cd" käsky ei toimi), joten voisiko joku hiukan opastaa, että kuinka voisin esim poistaa viallisen päivityksen, koska nyt vain ja ainoastaan shell toimii.

Vai onko kovoni nähnyt parhaat päivänsä?

EDIT: tällä hetkellä koneen sisältä kuuluu aivan jumalaton meteli, joka omasta mielestäni tukee teoria siitä että kovalevy on mennyt takuuajan ulkopuolelle, toisaalta varmuuskopiointi onnistui jo
« Viimeksi muokattu: 01.03.09 - klo:17.06 kirjoittanut walto »
registered ubuntu user #23980
http://www.adressit.com/linuxkouluihin

Asus EEE 901, 2 GB DDR2, Jaunty Gnome
Pöytäkone: 2,8 GHz CPU, 1,3 GB RAM, 80, 33, 20 GB SATA ...

Storck

  • Vieras
Vs: Taas uusi käynnistysongelma!
« Vastaus #1 : 15.03.09 - klo:04.34 »
Pidin päivittämisen suhteen pientä taukoa, mutta tänään päätin lopettaa tauon.

Jokin SYY moiselle käyttäytymiselle?  ???

eliasj

  • Käyttäjä
  • Viestejä: 4075
    • Profiili
Vs: Taas uusi käynnistysongelma!
« Vastaus #2 : 15.03.09 - klo:12.40 »
En sattumoisin osaa käyttää shelliä niin hyvin (varsinkaan kun tässä tilanteessa "cd" käsky ei toimi), joten voisiko joku hiukan opastaa, että kuinka voisin esim poistaa viallisen päivityksen, koska nyt vain ja ainoastaan shell toimii.
Kokeile komentoja
Koodia: [Valitse]
sudo apt-get update
sudo apt-get dist-upgrade
alias vililikku

walto

  • Käyttäjä
  • Viestejä: 287
  • Ymph...
    • Profiili
    • Reveurs Domain
Vs: Taas uusi käynnistysongelma!
« Vastaus #3 : 15.03.09 - klo:22.20 »
Pidin päivittämisen suhteen pientä taukoa, mutta tänään päätin lopettaa tauon.

Jokin SYY moiselle käyttäytymiselle?  ???

Lähinnä laiskuus. Päivitysten lataaminen haittaa hiukan verkkopelailua, joten on tullut pitkitettyä päivittämistä...

En sattumoisin osaa käyttää shelliä niin hyvin (varsinkaan kun tässä tilanteessa "cd" käsky ei toimi), joten voisiko joku hiukan opastaa, että kuinka voisin esim poistaa viallisen päivityksen, koska nyt vain ja ainoastaan shell toimii.
Kokeile komentoja
Koodia: [Valitse]
sudo apt-get update
sudo apt-get dist-upgrade

Kokeilin apt-get käskyjä jo, ei ollut vaikutusta... mutta ongelma itsessään ratkesi toisella tavalla:

Koneeseeni on sattumoisin kertynyt kaksi kovalevyä, pienemmällä 20 gb levyllä pidän vanhaa kunnon 8.04 jakeluversiota... kun ongelma ilmeni, boottasin heti BIOS:in kautta sinne, ja alotin tämän aiheen... tuloksia ei näkynyt. Sain juuri ja juuri kopioitua tärkeimmät tiedostot turvaan pienelle levylleni, ja kun Jauntyn (alpha-2) versio oli kätevästi käteni ulottuvillani olevassa cd-rwssä, asensin taas koko 80 gb levylle Jauntyn... Toimi hienosti pari päivää, sitten ongelma tuli taas. No, kopiot oli tallessa pikkulevyllä, joten uutta peliin vaan, mutta rupes häiritsemään asentaa joka toinen päivä sama käyttis samalle levylle...

Lopulta, asennettuani uuden järjestelmän, en saanut näyttökortin ajureita käyttöön ennen kuin kaatui...
Asennuslevyni oli rw-tyyppiä, joten päätin ladata uuden version. Googlesta löytyi kätevästi linkki alpha-vitoseen, se oli kuitenkin vanhentunut (hämää, miksei google ole jo löytänyt alpha-kutosen virallista lataussivua...) noh, latasin, poltin ja asensin alpha kutosen (tajuttuani miten pääsen viralliselle lataussivulle ilman linkkejä;))

Toimii, "kustomointia vaille valmis" [laiskuus ja kouluhommat, pitää vielä (kun jaksaa) asentaa avaimia ja ohjelmia...]
registered ubuntu user #23980
http://www.adressit.com/linuxkouluihin

Asus EEE 901, 2 GB DDR2, Jaunty Gnome
Pöytäkone: 2,8 GHz CPU, 1,3 GB RAM, 80, 33, 20 GB SATA ...

Storck

  • Vieras
Vs: Taas uusi käynnistysongelma!
« Vastaus #4 : 15.03.09 - klo:22.59 »


Jokin SYY moiselle käyttäytymiselle?  ???

Lähinnä laiskuus. Päivitysten lataaminen haittaa hiukan verkkopelailua, joten on tullut pitkitettyä päivittämistä...


[/quote]

Melkoinen "syy" aiheuttaa koneelleen pahaa oloa, päivittämiseen päätteen kautta menee n. muutama hetki viikossa. Ei tarvitse ihmetellä jos tökkii...  kolme päivitystä on ihan eri asia kuin 44 päivitystä.

walto

  • Käyttäjä
  • Viestejä: 287
  • Ymph...
    • Profiili
    • Reveurs Domain
Vs: Taas uusi käynnistysongelma!
« Vastaus #5 : 16.03.09 - klo:17.02 »


Jokin SYY moiselle käyttäytymiselle?  ???

Lähinnä laiskuus. Päivitysten lataaminen haittaa hiukan verkkopelailua, joten on tullut pitkitettyä päivittämistä...



Melkoinen "syy" aiheuttaa koneelleen pahaa oloa, päivittämiseen päätteen kautta menee n. muutama hetki viikossa. Ei tarvitse ihmetellä jos tökkii...  kolme päivitystä on ihan eri asia kuin 44 päivitystä.
[/quote]

Ei tarvitse suuttua kuin päivittämättömyys olisi naamaanhieromista, mutta;

Ongelma ei johdu siitä, etteikö päivityksiä olisi asennettu, sillä asennettuani uuden version (alpha-2) ja päivitettyäni sen, ei se enää suostunut käynnistymään...
registered ubuntu user #23980
http://www.adressit.com/linuxkouluihin

Asus EEE 901, 2 GB DDR2, Jaunty Gnome
Pöytäkone: 2,8 GHz CPU, 1,3 GB RAM, 80, 33, 20 GB SATA ...

Jallu59

  • Käyttäjä
  • Viestejä: 3430
    • Profiili
Vs: Taas uusi käynnistysongelma!
« Vastaus #6 : 16.03.09 - klo:17.08 »
Varsinkin kehitysversioiden kanssa leikkiessä ei pidä hämmästyä mistään toimimattomuudesta. Virheen tulle vaan launcpadiin katsomaan sillä vakaalla systeemillä ;D , onko joku muukin törmännyt samaan ongelmaan. jos ei niin virheilmoitusta tekemään. ;)

Jauntylle on omat keskusteluketjunsa tulla kehitysvesio osastolla. Eli tämmöiset mielummin sinne.

T Jallu59
Jari J. Lehtinen, Wanhempi (iki?)tietoteekkari & tietotekniikkakonsultti Turust, P4-HT / 3,0 GHz, Intel945 IGP 226MB & 4GBram & UbuntuStudio 14.04. Toshiba Satellie 50-C, i5 dual-core 2,3GHz, ubuntu-mate 16.04 LTS

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: Taas uusi käynnistysongelma!
« Vastaus #7 : 16.03.09 - klo:19.46 »
Ongelma ei johdu siitä, etteikö päivityksiä olisi asennettu, sillä asennettuani uuden version (alpha-2) ja päivitettyäni sen, ei se enää suostunut käynnistymään...

En halua hieroa naamaasi, mutta:

Kehitysversioita käytettäessä tulee ymmärtää riskit ja mahdolliset ongelmakohdat.
Jolloin kyseisen kehitysversion aktiivinen seuraaminen eri foorumeilta niin tiedostaa ongelmakohdat
ja miten päästä niistä yli/välttää.

Jauntylle on omat keskusteluketjunsa tulla kehitysvesio osastolla. Eli tämmöiset mielummin sinne.

Tämä ketju on kyseisellä alueella?
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

walto

  • Käyttäjä
  • Viestejä: 287
  • Ymph...
    • Profiili
    • Reveurs Domain
Vs: Taas uusi käynnistysongelma!
« Vastaus #8 : 16.03.09 - klo:21.09 »
Vastauksena melkeinpä kaikkeen:

Ongelma on nyt kuitenkin (omalta osaltani ainakin) ratkennut, eli alpha-2 versio ei toiminut enää. Alpha-6 toimii mainioisti, ja naamaanhieromisesta vielä: tarkoitin, että ei pitäisi olla niin suuri loukkaus sanoa ääneen, ettei ole päivittänyt kehitysversiotansa...
registered ubuntu user #23980
http://www.adressit.com/linuxkouluihin

Asus EEE 901, 2 GB DDR2, Jaunty Gnome
Pöytäkone: 2,8 GHz CPU, 1,3 GB RAM, 80, 33, 20 GB SATA ...

Storck

  • Vieras
Vs: Taas uusi käynnistysongelma!
« Vastaus #9 : 16.03.09 - klo:22.28 »
Vastauksena melkeinpä kaikkeen:

Ongelma on nyt kuitenkin (omalta osaltani ainakin) ratkennut, eli alpha-2 versio ei toiminut enää. Alpha-6 toimii mainioisti, ja naamaanhieromisesta vielä: tarkoitin, että ei pitäisi olla niin suuri loukkaus sanoa ääneen, ettei ole päivittänyt kehitysversiotansa...

Ei se ole loukkaus, tarkoitin sitä että itseäsi voit eniten töniä. Päivitykset taitaa kuitenkin olla sitä varten että kone toimii paremmin - tavalla tai toisella.