Kirjoittaja Aihe: libxine1-ffmpeg [RATKAISTU]  (Luettu 1914 kertaa)

handofdoom

  • Käyttäjä
  • Viestejä: 13
    • Profiili
libxine1-ffmpeg [RATKAISTU]
« : 20.08.08 - klo:21.25 »
libxine1-ffmpeg nimistä pakettia yritän asentaa, jotta Amarok suostuisi soittamaan mp3-filuja. Seuraavanlaista virhettä pukkaa:

libxine1-ffmpeg:
  Depends: libxine1-bin (=1.1.11.1-1ubuntu3.1) but 1.1.11.1-1ubuntu3 is to be installed

Missä vika, pitäiskö sources.list tiedostoon päivittää jotain?
« Viimeksi muokattu: 21.08.08 - klo:00.04 kirjoittanut handofdoom »

tussari

  • Käyttäjä
  • Viestejä: 34
    • Profiili
Vs: libxine1-ffmpeg
« Vastaus #1 : 20.08.08 - klo:22.23 »
Koitapa lisätä sources.listiin seuraavat rivit:
Koodia: [Valitse]
deb http://security.ubuntu.com/ubuntu hardy-security main restricted
deb-src http://security.ubuntu.com/ubuntu hardy-security main restricted
deb http://security.ubuntu.com/ubuntu hardy-security universe
deb-src http://security.ubuntu.com/ubuntu hardy-security universe
deb http://security.ubuntu.com/ubuntu hardy-security multiverse
deb-src http://security.ubuntu.com/ubuntu hardy-security multiverse

En ihan satavarma ole, mutta luulisin että auttaa.

handofdoom

  • Käyttäjä
  • Viestejä: 13
    • Profiili
Vs: libxine1-ffmpeg
« Vastaus #2 : 20.08.08 - klo:23.15 »
ei auttanut  :o

tussari

  • Käyttäjä
  • Viestejä: 34
    • Profiili
Vs: libxine1-ffmpeg
« Vastaus #3 : 20.08.08 - klo:23.23 »
Muistithan komentaa
Koodia: [Valitse]
sudo apt-get updaterivien lisäysten jälkeen ennen asennusyritystä?

handofdoom

  • Käyttäjä
  • Viestejä: 13
    • Profiili
Vs: libxine1-ffmpeg
« Vastaus #4 : 21.08.08 - klo:00.03 »
köhöm  ;D
kiitos avusta, nyt toimii!