Kirjoittaja Aihe: KDE 4.1 heinäkuuksi  (Luettu 19519 kertaa)

Tomin

  • Palvelimen ylläpitäjä
  • Käyttäjä / moderaattori+
  • Viestejä: 11018
    • Profiili
    • Tomin kotisivut
Vs: KDE 4.1 beta
« Vastaus #40 : 04.06.08 - klo:18.18 »
Jehuu, onstui, sain samalla kernelin 2.6.24-18-generic.
Kernel kyllä uusiutui, pelaa.
No minulle ainakin tuli juuri tuo päivitys (käytän Ubuntua). Pitää vielä käynnistellä uudestaan, jotta saan sen käyttöön.
Automaattinen allekirjoitus:
Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen ongelman ratkettua, kiitos.

TimBuktu!!

  • Käyttäjä
  • Viestejä: 95
    • Profiili
Vs: KDE 4.1 beta
« Vastaus #41 : 05.06.08 - klo:06.18 »
Morjes!!
Täällä päässä ainakin toi 4.devel toimii ilman suuria hämminkejä ainakin vielä.
Toistaiseksi tuntuu omaan silmään ja käteen aika paljon paremmalta kuin aikaisempi versio.

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Vs: KDE 4.1 beta
« Vastaus #42 : 05.06.08 - klo:10.22 »
http://blog.nixternal.com/2008.06.05/hardy-kde-41-beta-1-completed/

Lainaus
So, to install and test these new packages, please add the following to your Kubuntu Hardy /etc/apt/sources.list:
deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu hardy main
Once you have done that, type the following in Konsole:
sudo apt-get update && sudo apt-get dist-upgrade
To install the KDE 4 PIM packages, type the following in Konsole:
sudo apt-get update && sudo apt-get install kdepim-kde4

Nyt ois ohjeta laittaa beta hardyyn. Kertokaa kokemuksista.

r
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Vs: KDE 4.1 beta
« Vastaus #43 : 05.06.08 - klo:11.09 »
Joo,ei toimi yhtään sen paremmin. Päivityksessä piti yksi paketti dpkg -i --force-overwritella laittaa. Mutta sama vika edelleen, kirjautumisen lopuksi heittää ulos.. Reilu meininki.

r

edit: tosin nyt tuli logiin jotain dataakin:

Koodia: [Valitse]
(II) evaluating device (Configured Mouse)
(II) XINPUT: Adding extended input device "Configured Mouse" (type: MOUSE)
(II) evaluating device (Generic Keyboard)
(II) XINPUT: Adding extended input device "Generic Keyboard" (type: KEYBOARD)
(II) Configured Mouse: ps2EnableDataReporting: succeeded
SetClientVersion: 0 9
SetGrabKeysState - disabled
SetGrabKeysState - enabled
SetClientVersion: 0 9
SetGrabKeysState - disabled
SetGrabKeysState - enabled
FreeType: couldn't find encoding 'iso8859-14' for '/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType/Arial.ttf'
FreeType: couldn't find encoding 'iso8859-14' for '/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType/Arial.ttf'
(EE) DoSwapInterval: cx = 0xa2ab9d0, GLX screen = 0x822ae88
(EE) AIGLX: cx->pGlxScreen->swapInterval == NULL
FreeType: couldn't find encoding 'iso8859-14' for '/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType/Arial.ttf'
FreeType: couldn't find encoding 'iso8859-14' for '/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType/Arial.ttf'
(II) Open ACPI successful (/var/run/acpid.socket)
(II) Configured Mouse: ps2EnableDataReporting: succeede
[/quote]

Eli näytönohjaimen puoleen palataan. Hmph.


« Viimeksi muokattu: 05.06.08 - klo:11.12 kirjoittanut Risto H. Kurppa »
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-

shelby

  • Käyttäjä
  • Viestejä: 1861
    • Profiili
Vs: KDE 4.1 beta
« Vastaus #44 : 05.06.08 - klo:12.07 »
Juu, minusta taisi tulla KDE:n mies,  Gnome pottuilee aina päivitysrten jälkeen, (Nvidia syynä) tämä ei, vaikka näyttis on ATI. No, pidetään Ubuntu toisella koneella. ;D
Ubu Gnome 20.04.1 LTS
Win 8.1 laptop I
Win 10 laptop II
Ubu Mate 20.04.1 LTS
Kubu 20.04.1 LTS

jake

  • Käyttäjä
  • Viestejä: 1262
    • Profiili
Vs: KDE 4.1 beta
« Vastaus #45 : 05.06.08 - klo:15.08 »
Koodia: [Valitse]
[quote author=Risto H. Kurppa link=topic=18765.msg140755#msg140755 date=1212653391]
Joo,ei toimi yhtään sen paremmin. Päivityksessä piti yksi paketti dpkg -i --force-overwritella laittaa. Mutta sama vika edelleen, kirjautumisen lopuksi heittää ulos.. Reilu meininki.

r

edit: tosin nyt tuli logiin jotain dataakin:


[/quote]

Ei pottuiluksi, mutta mulla toimii eri vaihtolevyillä sekä 4.0.4 erinomaisesti että 4.1-beta1 suht mukavasti
Ongelmat lienee distro-riippuvaisia...
Ja muuten Shelbylle, että mulla on nVidian näyttis 7600 GS (vanha 'karvalakkimalli')
Kaikille avoin standardi antaa mahdollisuuden valita itselle sopivin ohjelmisto käyttöön.
Millään taholla ei ole oikeutta pakottaa muita käyttämään jotain tiettyä sovellusta tietojen vaihdossa.
"Valitsin siis avointa standardia noudattavat sovellukset, esim: OpenOffice, Firefox ja tiett

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Vs: KDE 4.1 heinäkuuksi
« Vastaus #46 : 10.06.08 - klo:10.57 »
http://polishlinux.org/kde/kde-4-progress-new-plasmoids-akonadi-krunner-and-more/

KDE 4 Progress: New plasmoids, Akonadi, KRunner and more


r
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Vs: KDE 4.1 heinäkuuksi
« Vastaus #47 : 19.06.08 - klo:09.10 »
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-

eskomorko

  • Käyttäjä
  • Viestejä: 58
    • Profiili
Vs: KDE 4.1 heinäkuuksi
« Vastaus #48 : 25.06.08 - klo:19.32 »
On tuo 4.1 beta asennettu kubuntun paketeista ja tähän asti toiminut ihan hyvin. Eilen tuli jotain päivityksiä ja homma kusahti. Päivitys ei mennyt läpi ja ohjelma ehdotti että vedä 'apt-get install -f'. Vedin mutta ei auta. Antaa seuraavanlaista vikakoodia:

Koodia: [Valitse]
Preparing to replace kdebase-workspace-data 4:4.0.80-0ubuntu1~hardy1~ppa13 (using .../kdebase-workspace-data_4%3a4.0.83-0ubuntu1~hardy1~ppa7_all.deb) ...
Unpacking replacement kdebase-workspace-data ...
dpkg: error processing /var/cache/apt/archives/kdebase-workspace-data_4%3a4.0.83-0ubuntu1~hardy1~ppa7_all.deb (--unpack):
 trying to overwrite `/usr/lib/kde4/share/doc/kde4/HTML/en/kcontrol/energy/index.cache.bz2', which is also in package kdebase-runtime-data
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/kdebase-workspace-data_4%3a4.0.83-0ubuntu1~hardy1~ppa7_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Kde toimii edelleen, mutta tietyt ohjelmat (kuten Kmail) eivät käynnisty. No ei se mitään ajattelin, betahan tämä vasta on, siis poistetaan kubuntu-kde4-desktop ja asennetaan 3.5 tilalle.. mutta eipä onnistukkaan.. kun koittaa apt-get remove kubuntu-kde4-desktop valittaa ohjelma tosta samasta paketista (kdebase-workspace-data). Ei jaksaisi koko käyttistä asentaa uudestaan, joten olisiko hyviä neuvoja miten saan kyseisen paketin päivitettyä, tai vaihtoehtoisesti poistettua koko kde4:n.? Kiitos.

eskomorko

  • Käyttäjä
  • Viestejä: 58
    • Profiili
Vs: KDE 4.1 beta
« Vastaus #49 : 25.06.08 - klo:20.22 »
Pannaas tänne ja, kun toi toinen kde4.1 threadi on niin piilossa.

On tuo 4.1 beta asennettu kubuntun paketeista ja tähän asti toiminut ihan hyvin. Eilen tuli jotain päivityksiä ja homma kusahti. Päivitys ei mennyt läpi ja ohjelma ehdotti että vedä 'apt-get install -f'. Vedin mutta ei auta. Antaa seuraavanlaista vikakoodia:

Koodia:
Koodia: [Valitse]
Preparing to replace kdebase-workspace-data 4:4.0.80-0ubuntu1~hardy1~ppa13 (using .../kdebase-workspace-data_4%3a4.0.83-0ubuntu1~hardy1~ppa7_all.deb) ...
Unpacking replacement kdebase-workspace-data ...
dpkg: error processing /var/cache/apt/archives/kdebase-workspace-data_4%3a4.0.83-0ubuntu1~hardy1~ppa7_all.deb (--unpack):
 trying to overwrite `/usr/lib/kde4/share/doc/kde4/HTML/en/kcontrol/energy/index.cache.bz2', which is also in package kdebase-runtime-data
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/kdebase-workspace-data_4%3a4.0.83-0ubuntu1~hardy1~ppa7_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Kde toimii edelleen, mutta tietyt ohjelmat (kuten Kmail) eivät käynnisty. No ei se mitään ajattelin, betahan tämä vasta on, siis poistetaan kubuntu-kde4-desktop ja asennetaan 3.5 tilalle.. mutta eipä onnistukkaan.. kun koittaa apt-get remove kubuntu-kde4-desktop valittaa ohjelma tosta samasta paketista (kdebase-workspace-data). Ei jaksaisi koko käyttistä asentaa uudestaan, joten olisiko hyviä neuvoja miten saan kyseisen paketin päivitettyä, tai vaihtoehtoisesti poistettua koko kde4:n.? Kiitos.

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Vs: KDE 4.1 heinäkuuksi
« Vastaus #50 : 25.06.08 - klo:20.37 »
--force-overwrite optiolla tuo kyseisen paketin asennus. Mutta omalla vastuulla!
Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

eskomorko

  • Käyttäjä
  • Viestejä: 58
    • Profiili
Vs: KDE 4.1 heinäkuuksi
« Vastaus #51 : 25.06.08 - klo:22.20 »
ei auttanut forcettaminen, joten laitoin koko asennuksen uusiksi.. eipä siihen kauan mennyt.. Epäilen että ongelma johtui siitä että beta 2 ilmestyi juuri ja jos sieltä on lipsahtanut joku väärä paketti.. Pelkkää mutua siis.

Tomach

  • Käyttäjä
  • Viestejä: 1
    • Profiili
Vs: KDE 4.1 beta
« Vastaus #52 : 30.06.08 - klo:00.37 »
Pannaas tänne ja, kun toi toinen kde4.1 threadi on niin piilossa.

On tuo 4.1 beta asennettu kubuntun paketeista ja tähän asti toiminut ihan hyvin. Eilen tuli jotain päivityksiä ja homma kusahti. Päivitys ei mennyt läpi ja ohjelma ehdotti että vedä 'apt-get install -f'. Vedin mutta ei auta. Antaa seuraavanlaista vikakoodia:

Koodia:
Koodia: [Valitse]
Preparing to replace kdebase-workspace-data 4:4.0.80-0ubuntu1~hardy1~ppa13 (using .../kdebase-workspace-data_4%3a4.0.83-0ubuntu1~hardy1~ppa7_all.deb) ...
Unpacking replacement kdebase-workspace-data ...
dpkg: error processing /var/cache/apt/archives/kdebase-workspace-data_4%3a4.0.83-0ubuntu1~hardy1~ppa7_all.deb (--unpack):
 trying to overwrite `/usr/lib/kde4/share/doc/kde4/HTML/en/kcontrol/energy/index.cache.bz2', which is also in package kdebase-runtime-data
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/kdebase-workspace-data_4%3a4.0.83-0ubuntu1~hardy1~ppa7_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Kde toimii edelleen, mutta tietyt ohjelmat (kuten Kmail) eivät käynnisty. No ei se mitään ajattelin, betahan tämä vasta on, siis poistetaan kubuntu-kde4-desktop ja asennetaan 3.5 tilalle.. mutta eipä onnistukkaan.. kun koittaa apt-get remove kubuntu-kde4-desktop valittaa ohjelma tosta samasta paketista (kdebase-workspace-data). Ei jaksaisi koko käyttistä asentaa uudestaan, joten olisiko hyviä neuvoja miten saan kyseisen paketin päivitettyä, tai vaihtoehtoisesti poistettua koko kde4:n.? Kiitos.

Jos paketeissa on tiedostoja joita esiintyy myös muissa paketteissä eikä paketti suostu asentumaan niin itse aina käytän:
Koodia: [Valitse]
sudo dpkg -i --force-all /var/cache/apt/archives/TIEDOSTON_NIMI.debeli dpkg-ohjelmalla -i (asennus) --force-all (pakottaa paketin asennuksen vaikka mikä ongelma olisi.) ja copy&pastella nopeasti polku ja tiedosto josta tulee virheilmoitus.

KDE4.1:stä päivittäessä tullu jo pari kertaa vastaan toi virhe. En ole varma onko oikea tapa korjata ongelma, mutta ainakin minulla on toiminut hyvin.
Toivottavasti on apua tulevaisuudessa, jos tulee vastaavia ongelmia!

EDIT: Tällä saa firefoxin näyttämään nätimmältä kde4:n kanssa. https://addons.mozilla.org/en-US/firefox/addon/7574 . Experimental tasolla vielä, joten joudut kirjautumaan. Fonttien koot ja teeman värit ovat vakiot valitettavasti.
- Tomach
« Viimeksi muokattu: 30.06.08 - klo:00.51 kirjoittanut Tomach »

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Vs: KDE 4.1 heinäkuuksi
« Vastaus #53 : 14.07.08 - klo:09.42 »
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-

UbunTux

  • Käyttäjä
  • Viestejä: 2046
  • KubunTux
    • Profiili
Vs: KDE 4.1 heinäkuuksi
« Vastaus #54 : 29.07.08 - klo:23.38 »
Julkaistu
http://www.kde.org/announcements/4.1/

(Debian pisti Lennyn jäihin inhottavaan rakoon unstableen ei ole ilmeisesti tulossa sitä ainakaan vähään aikaan  :-\ testaillaan sitten muilla distroilla)
Muoks
No pitihän sitä winellä kokeilla...

 ??? ::)

« Viimeksi muokattu: 29.07.08 - klo:23.58 kirjoittanut UbunTux »
KDE neon
Uudempaa KDE:tä Ubuntulla

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Vs: KDE 4.1 heinäkuuksi
« Vastaus #55 : 30.07.08 - klo:07.29 »
Kyllä, nyt se on täällä :) 4.1 release candidateja käyttäneenä mitään merkittävää muutosta en eilisissä päivityksissä huomannut, taustakuva taisi tosin vaihtua, mutta ei se mitään, käytettävä tämä kyllä mielestäni jo on. OK, autohidea palkeille ei ole mutta muuten näkee kyllä jo mitä KDE4 sisältää. Valitettavan paljon on vielä ohjelmia porttaamatta mutta toimii kde3-softat tässäkin no problem.

r
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-

Sunar

  • Käyttäjä
  • Viestejä: 154
    • Profiili
Vs: KDE 4.1 heinäkuuksi
« Vastaus #56 : 31.07.08 - klo:22.30 »
Tuli nyt sitten asennettua Kubuntun KDE4 remix ja päivitettyä 4.1-versioon. Kyllähän tätä jotenkuten käyttää voi, mutta bugeja riittää, jotkut sentään jo korjaantuneet päivityksissä. Katsellaan vähän aikaa ja päätetään sen perusteella viitsiikö tätä pitää koneella, vai pitääkö asentaa jotain muuta.

Jos joku osaa neuvoa, miten saisin läppärin (ThinkPad R60) erikoisnapit toimimaan (volyymin säätö toimii, mikään muu ei), niin auttaisi valintaa paljon. kmilo-kde4 on asennettu, mutta mikään ei toimi, enkä löydä mistään säätöä sen ottamiseksi käyttöön.

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Vs: KDE 4.1 heinäkuuksi
« Vastaus #57 : 26.08.08 - klo:15.46 »
Jatkoa kehitykseen: paneelit ovat saaneet autohide-ominaisuuden: http://aseigo.blogspot.com/2008/08/panel-authohide.html

r
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-