Kirjoittaja Aihe: Ratkaistu : Acer x193w paras resoluutio ei toimi  (Luettu 6632 kertaa)

nm

  • Käyttäjä
  • Viestejä: 13566
    • Profiili
Vs: Yhteenveto 1440*900 resoluutio acer x193w näytölle:
« Vastaus #20 : 01.05.14 - klo:12.13 »
Tulihan tämä nyt oikein?

Näyttää ihan järkevältä. :)

romuvarasto

  • Käyttäjä
  • Viestejä: 62
    • Profiili
Vs: Ratkaistu : Acer x193w paras resoluutio ei toimi
« Vastaus #21 : 19.12.14 - klo:17.30 »
Alkaa tympiä, tämä säätö aina kun tulee uusi versio.  >:(  Ajattelinkin pistää Acerin huokealla myyntiin ja ostaa hiukan paremman.

Kysyisinkin nyt että onko yleistäkin että näyttö ei tunnistu ja resot on korjattava erillisellä scriptillä, vai voinko turvallisin mielin iskeä sopivaan tarjoukseen? Pitääkö välttää Acer-merkkisiä?

t. romuvaraston kartuttaja


muoks: esim tuo Samsung - https://stockmann.com/web/ProductDisplay?name=Samsung+LS24C750PS+24%E2%80%9D+Full+HD+-n%C3%A4ytt%C3%B6&categoryId1=11465&catalogId=10101&categoryId=11520&productId=1044640&errorViewName=ProductDisplayErrorView&urlLangId=-11&langId=-11&storeId=10202&itemId=1044641
« Viimeksi muokattu: 19.12.14 - klo:18.04 kirjoittanut romuvarasto »

nm

  • Käyttäjä
  • Viestejä: 13566
    • Profiili
Vs: Ratkaistu : Acer x193w paras resoluutio ei toimi
« Vastaus #22 : 19.12.14 - klo:18.32 »
Nämä ongelmat eivät ole nykyisin kovin yleisiä etenkään digitaalisten liitäntöjen kanssa (DVI, HDMI, DisplayPort). VGA:n tapauksessa pitää huolehtia, että kaapelin molemmissa päissä on kaikki 15 nastaa ja ne on oikeasti kytketty, eli yleismittarilla mitattuna jokainen nasta kuljettaa sähkön toiseen päähän vastaavaan nastaan -- muuten näyttö ei tunnistu oikein. Vanhemmista kaapeleista puuttuu usein nasta nro 9, mikä aiheuttaa väistämättä ongelmia EDID-tunnistuksessa.

Lisäksi televisiot ja jotkut epästandardilla natiiviresoluutiolla varustetut näytöt saattavat käyttäytyä poikkeavasti.
« Viimeksi muokattu: 19.12.14 - klo:18.34 kirjoittanut nm »

romuvarasto

  • Käyttäjä
  • Viestejä: 62
    • Profiili
Vs: Ratkaistu : Acer x193w paras resoluutio ei toimi
« Vastaus #23 : 19.12.14 - klo:19.13 »
Nyt taidetaan olla lähellä totuutta...Taisi käydä niin että perheen kani on ruokaillut pari edellistä VGA-kaapelia (tämän näytön vanhimmissa versioissa ei ole kuin VGA-pistoke). Tämä viimeinen jonka löysin on peräisin CRT-näyttöjen ajoilta. Sellainen muistikuva olisi että kaapelin vaihto ei aiheuttanut ongelmia heti vaan vasta seuraavan asennuksen yhteydessä. Nyt pitääkin käydä kaapelikaupassa!

update: toden totta - vanhasta VGA-johdosta puuttui yksi pinni. Uusi kaapeli => toimi heti.  Suurkiitos sekä aiemmista scriptikorjauksista että tästä nm:n oikeasta diagnoosista ja korjausehdotuksesta.
« Viimeksi muokattu: 22.12.14 - klo:23.44 kirjoittanut romuvarasto »