Kirjoittaja Aihe: Flash erroria pukkaa  (Luettu 1785 kertaa)

Rotxam

  • Käyttäjä
  • Viestejä: 15
    • Profiili
Flash erroria pukkaa
« : 13.06.08 - klo:22.52 »
Tämmöistä erroria pukkaa ,kun kone kaatuu flashia sisältävällä sivulla.

Tässä operan 9.50:n loki
[ 589.736289] operapluginwrap[5627]: segfault at 4ff315db rip f6b27350 rsp ffcd5690 error 4
[ 767.480317] operapluginwrap[5993]: segfault at 5d4 rip f6a51350 rsp ffcc3e80 error 4
[ 804.767503] operapluginwrap[6074]: segfault at 28 rip f6a53350 rsp ffa4fc00 error 4
[ 1050.670201] operapluginwrap[6114]: segfault at 8000017 rip f6a9d350 rsp ff9a3360 error 4

ja firefox 3:n
[ 1032.153748] npviewer.bin[5904]: segfault at 2c rip f6ace31a rsp ffb35b40 error 4
[ 1425.219558] npviewer.bin[6104]: segfault at 2c rip f6b1031a rsp ffcdece0 error 4

Onko mitään ehdotusta miten noista erroreista pääsee eroon?


pttk

  • Käyttäjä
  • Viestejä: 1045
    • Profiili
Vs: Flash erroria pukkaa
« Vastaus #1 : 14.06.08 - klo:15.12 »

Onko tuo paketti asennettuna           ubuntu-restricted-extras         ??

Et sanonut ubuntu vai kubuntu ja mikä versio? Mutta jos tuo on asennettuna voit koittaa poistaa synapticilla kokonaan ja sitten asentaa sen uudestaan.
Debian 6 "Squeeze", Ubuntu  10.04, Ubuntu 12.04

Jallu59

  • Käyttäjä
  • Viestejä: 3430
    • Profiili
Vs: Flash erroria pukkaa
« Vastaus #2 : 14.06.08 - klo:15.52 »
FF3:n perustella taitaa olla Hardy.
Ainakin Hardybeta&FF3beta taisi tarjoilla oletuksena gnashin, mikä ei pelitä ihan joka paikassa.
Tarkistapa mitä antaa Doxin osoitekentässä
Koodia: [Valitse]
about:plugins
T:Jallu59
Jari J. Lehtinen, Wanhempi (iki?)tietoteekkari & tietotekniikkakonsultti Turust, P4-HT / 3,0 GHz, Intel945 IGP 226MB & 4GBram & UbuntuStudio 14.04. Toshiba Satellie 50-C, i5 dual-core 2,3GHz, ubuntu-mate 16.04 LTS

Rotxam

  • Käyttäjä
  • Viestejä: 15
    • Profiili
Vs: Flash erroria pukkaa
« Vastaus #3 : 14.06.08 - klo:20.39 »
FF3:n perustella taitaa olla Hardy.
Ainakin Hardybeta&FF3beta taisi tarjoilla oletuksena gnashin, mikä ei pelitä ihan joka paikassa.
Tarkistapa mitä antaa Doxin osoitekentässä
Koodia: [Valitse]
about:plugins
T:Jallu59


Käytössä hardy 64-bit. Mites tuon gnashin saa käyttöön,latasin gnashin ja mozilla pluginin, mutta gnash ei ilmesty vaihtoehdoksi firefoxiin. Pitääkö adoben flash poistaa, että firefox ottaa gnashin käyttöön? Firefox on 3, ei beta.

pjotr

  • Käyttäjä
  • Viestejä: 625
    • Profiili
Vs: Flash erroria pukkaa
« Vastaus #4 : 14.06.08 - klo:20.47 »
Firefox on 3, ei beta.

Pilkunviilausta...

Vaikka Ohje -> Tietoja Mozilla Firefoxista ei sitä kerrokaan, ei se vielä ole valmis versio, vaan beta tai release candidate:

Uusin tarjolla oleva:

Firefox 3 Release Candidate 3 is available

Ubuntun pakettivarastoissa beta 5 tai rc1:

Koodia: [Valitse]
apt-cache policy firefox
firefox:
  Asennettu: 3.0~rc1+nobinonly-0ubuntu0.8.04.1
  Ehdokas: 3.0~rc1+nobinonly-0ubuntu0.8.04.1
  Versiotaulukko:
 *** 3.0~rc1+nobinonly-0ubuntu0.8.04.1 0
        500 ftp://ftp.funet.fi hardy-updates/main Packages
        500 http://fi.archive.ubuntu.com hardy-updates/main Packages
        100 /var/lib/dpkg/status
     3.0~b5+nobinonly-0ubuntu3 0
        500 ftp://ftp.funet.fi hardy/main Packages
        500 http://fi.archive.ubuntu.com hardy/main Packages
www.tehotuotanto.net

The surest sign that intelligent life exists elsewhere in the Universe is that none of it has tried to contact us.

Rotxam

  • Käyttäjä
  • Viestejä: 15
    • Profiili
Vs: Flash erroria pukkaa
« Vastaus #5 : 14.06.08 - klo:21.00 »
Firefox on 3, ei beta.

Pilkunviilausta...

Vaikka Ohje -> Tietoja Mozilla Firefoxista ei sitä kerrokaan, ei se vielä ole valmis versio, vaan beta tai release candidate:

Uusin tarjolla oleva:

Firefox 3 Release Candidate 3 is available

Ubuntun pakettivarastoissa beta 5 tai rc1:

Koodia: [Valitse]
apt-cache policy firefox
firefox:
  Asennettu: 3.0~rc1+nobinonly-0ubuntu0.8.04.1
  Ehdokas: 3.0~rc1+nobinonly-0ubuntu0.8.04.1
  Versiotaulukko:
 *** 3.0~rc1+nobinonly-0ubuntu0.8.04.1 0
        500 ftp://ftp.funet.fi hardy-updates/main Packages
        500 http://fi.archive.ubuntu.com hardy-updates/main Packages
        100 /var/lib/dpkg/status
     3.0~b5+nobinonly-0ubuntu3 0
        500 ftp://ftp.funet.fi hardy/main Packages
        500 http://fi.archive.ubuntu.com hardy/main Packages

Juu niinpä näyttää olevan RC1,kun päätteeltä katsoo, firefoxin about mozilla firefox näyttää pelkkää 3.0, ilman RC1 lisää.