Kirjoittaja Aihe: Sound-juicer sammuu muutaman mp3-kappaleen kopioinnin jälkeen  (Luettu 1936 kertaa)

audi

  • Käyttäjä
  • Viestejä: 1124
    • Profiili
Käytin pitkästä aikaa sound-juiceria, pakkaaminen pysähtyi 5. kappaleen jälkeen ohjelman sammuessa. Toisella kerralla onnistui enää kaksi kappaletta.

Virheilmoitus:
Koodia: [Valitse]
(sound-juicer:6153): Gtk-WARNING **: Attempting to read the recently used resources file at
`/home/~/.recently-used.xbel', but the parser failed: Virhe tiedoston "/home/~/.recently-used.xbel" lukemisessa: Is a directory.

(sound-juicer:6153): GLib-CRITICAL **: g_bookmark_file_get_size: assertion `bookmark != NULL' failed

** (sound-juicer:6153): WARNING **: Invalid borders specified for theme pixmap:
        /home/~/.themes/Mac4Lin_GTK_v0.4/gtk-2.0/Buttons/button-default.png,
borders don't fit within the image

** (sound-juicer:6153): WARNING **: Could not lock drive: Kopioidaan musiikkia CD-levyltä
sound-juicer: pthread_mutex_lock.c:285: __pthread_mutex_lock: Assertion `(-(e)) != 3 || !robust' failed.
Aborted

.recently-used.xbel hakemistossa on ainoastaan lukuoikeudet.

Sound-juicerin GStreamer-putki:
Koodia: [Valitse]
audio/x-raw-int,rate=44100,channels=2 ! lame name=enc vbr=0 bitrate=192 ! id3mux
Lame oli asentamatta, joten asensin sen. Tulos pari mp3-kappaletta enemmän, sama virheilmoitus +
Koodia: [Valitse]
** (sound-juicer:7689): WARNING **: Could not lock drive: Kopioidaan musiikkia CD-levyltä
Segmentation fault

Haulla en löytänyt mitään ongelmaan liittyvää eikä cd-levyn vaihto auttanut.

Asennettuna:
Koodia: [Valitse]
w64codecs lame gstreamer0.10-alsa gstreamer0.10-esd gstreamer0.10-ffmpeg gstreamer0.10-fluendo-mp3 gstreamer0.10-gnomevfs gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-base gstreamer0.10-plugins-base-apps gstreamer0.10-plugins-good gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-pulseaudio gstreamer0.10-tools gstreamer0.10-x
Mozillazine

A1398 ym romua,  macOS 10.13
Linux Mint 18, Mate

gdm

  • Sitä saa mitä tilaa...
  • Käyttäjä
  • Viestejä: 4363
    • Profiili
    • Keskustelualueiden säännöt
Osa virheilmoituksista on teeman puutteellisuuksista johtuvia, joiden ei kuitenkaan pitäisi vaikuttaa
toimintaan. Mutta esimerkiksi openofficella oli jossain vaiheessa vaikeuksia teemojen kanssa.

recently-used.xbel ei pitäisi myöskään vaikuttaa toimintaan, nimensä mukaisesti vain historia, viimeksi käyetyille tiedostoille.

Joten mikä versio musiikki-maijasta?
apt-cache policy sound-juicer
sound-juicer:
  Asennettu: 2.22.0-1ubuntu2
  Ehdokas: 2.22.0-1ubuntu2
  Versiotaulukko:
 *** 2.22.0-1ubuntu2 0
        500 http://archive.ubuntu.com hardy/main Packages
        100 /var/lib/dpkg/status


Lisää [Ratkaistu] aloitusviestiin jos ongelmasi selviää!
Saamasi tuki on ilmaista, joten älä vaadi tai uhkaile saadaksesi apua!

audi

  • Käyttäjä
  • Viestejä: 1124
    • Profiili
Joten mikä versio musiikki-maijasta?

Versio on sama kuin eräällä toisella koneella, jota olen ylläpitänyt. En kuitenkaan kokeillut siinä ohjelman toimivuutta. Voisin tietenkin käyttää gripiä, mutta musiikkimaija on sopivan yksinkertainen käyttää.

Koodia: [Valitse]
apt-cache policy sound-juicer
sound-juicer:
  Asennettu: 2.22.0-1ubuntu2
  Ehdokas: 2.22.0-1ubuntu2
  Versiotaulukko:
 *** 2.22.0-1ubuntu2 0
        500 ftp://ftp.funet.fi hardy/main Packages
        500 http://archive.ubuntu.com hardy/main Packages
        100 /var/lib/dpkg/status
Mozillazine

A1398 ym romua,  macOS 10.13
Linux Mint 18, Mate