Kirjoittaja Aihe: Lipstick 2.2 *RATKAISTU*  (Luettu 1882 kertaa)

macoute

  • Käyttäjä
  • Viestejä: 26
    • Profiili
Lipstick 2.2 *RATKAISTU*
« : 09.02.06 - klo:15.16 »
./configure -skripti tyssää seuraavanlaiseen virheilmoitukseen:

'checking if C++ programs can be compiled... no
configure: error: Your Installation isn't able to compile simple C++ programs.
Check config.log for details - if you're using a Linux distribution you might miss
a package named similiar to libstd++-dev'

Kokeilin apt-getillä hakea paketteja libstdc++-* mutta se valittaa tyydyttämättömistä riippuvuuksista.

Sen verran komealta näyttää tuo uusi Lipstick, että olisi mukava saada asia kuntoon. Toivottavasti joku osaa auttaa, pastetan mielelläni lisää virheilmoituksia jos on tarpeen...

edit: build-essential puuttui
« Viimeksi muokattu: 21.02.06 - klo:21.43 kirjoittanut macoute »