Kirjoittaja Aihe: You passed an undefined mode number. [RATKAISTU]  (Luettu 1904 kertaa)

Vilj0

  • Käyttäjä
  • Viestejä: 14
    • Profiili
Joo eli kun käynnistän 7.10:n niin alkaa herjaamaan alussa

"Starting up...
You passed an undefined mode number.
Press RETURN to see video modes available, SPACE to continue or wait 30 secs"

-Jos odotan, niin lataus jatkuu nähdäkseni normaalisti
-Jos painan entterin, niin:

"Video adapter: VESA VGA
Mode:  COLSxROWS:
0 0F00 80x25
1 0F01 80x50
2 0F02 80x43
3 0F03 80x28
4 0F05 80x30
5 0F06 80x34
6 0F07 80x60
Enter mode number or ´scan´:"

-Valitsen 6 ja entter lataus jatkuu normaalisti

Eli nyt kysyn että miten tämän herjan saisi poistettua? ???
« Viimeksi muokattu: 01.04.08 - klo:12.43 kirjoittanut Vilj0 »

Ilokaasu

  • Käyttäjä
  • Viestejä: 1547
    • Profiili
Vs: Gutsyn käynnistyksen yhteydessä herjaa...
« Vastaus #1 : 01.04.08 - klo:09.38 »
You passed an undefined mode number.

Kyseessä on ilmeisesti näytön asetuksissa oleva vika..veikkaisin että olet tahallasi/vahingossa laittanut esimerkiksi virkisystaajuuden taikka resoluution liian isoksi ? Muistatko tehneesi tälläisiä toimenpiteitä ? Tuossa käy luultavasti nyt niin että sitä ei voida käyttää ja kysytään uutta kesken bootin..



Puhtaita arvailuja, ei omakohtaisia kokemuksia

Jakke77

  • Käyttäjä
  • Viestejä: 3933
  • Oulu (Oinaansuo)
    • Profiili
Vs: Gutsyn käynnistyksen yhteydessä herjaa...
« Vastaus #2 : 01.04.08 - klo:11.53 »
itsellä samanlainen vika mutta kun siitä ei sen suurempia haittoja ole ollut niin enpä ole jaksanu alkaa sitä tutkimaankaan, jospa se korjaantuu joskus itsekseen kun kerran joidenkin päivitysten jälkeen tuollainen ilmesty
U_G_H

Aspire E5-575G V1.27 CPU: Intel i3-6100U (4) @ 2.300GHz GPU: Intel® HD Graphics 520 GPU: NVIDIA GeForce 940MX Samsung SSD 970 EVO Plus 500GB

Vilj0

  • Käyttäjä
  • Viestejä: 14
    • Profiili
Vs: Gutsyn käynnistyksen yhteydessä herjaa...
« Vastaus #3 : 01.04.08 - klo:12.17 »
Virkistystaajuus on se 60hz ja muita vaihtoehtoja ei ees löydy.... resoluutio on taaseen 1024x768... mutta luulenpa että se ei ainakaan noista hommist johdu. ???

Jos ei muuta apua tule niin sitten vaan peukut pystyyn uusien päivitysten toivossa :D
« Viimeksi muokattu: 01.04.08 - klo:12.20 kirjoittanut Vilj0 »

MikkoJP

  • Käyttäjä
  • Viestejä: 1148
  • iBook 600 MHz + Debian 4.0
    • Profiili
Vs: Gutsyn käynnistyksen yhteydessä herjaa...
« Vastaus #4 : 01.04.08 - klo:12.26 »
Taitaa olla häikkää tiedostossa /boot/grub/menu.lst annetun framebuffer-moodin määrittelyssä. Muokkaa siis tiedostoa, ohjeet löytyvät Ubuntu-wikistä, kohdasta Setting different framebuffer resolutions in GRUB.


juyli

  • Vieras
Vs: Gutsyn käynnistyksen yhteydessä herjaa...
« Vastaus #5 : 01.04.08 - klo:12.27 »
"Starting up...
You passed an undefined mode number.
Press RETURN to see video modes available, SPACE to continue or wait 30 secs"
...
Eli nyt kysyn että miten tämän herjan saisi poistettua? ???

Käynnistysparametri vga=ask tuottaa tuollaisen kysymyksen (ainakin Lilossa).
Ehkäpä /boot/grub/menu.lst tiedostossasi on jokin vga=xxx -määrittely, jota
ei pystytä määrittelemään.

anttimr

  • Käyttäjä
  • Viestejä: 1625
    • Profiili
Vs: Gutsyn käynnistyksen yhteydessä herjaa...
« Vastaus #6 : 01.04.08 - klo:12.32 »
AIka varmasti Grub yrittää tarjota väärää näytön tilaksi epäkelpoa koodia. Ehkä olet vähän sotkenut menu.lst:iä...

Korjaus:
Kirjoita päätteeseen:
Koodia: [Valitse]
gksudo gedit /boot/grub/menu.lstEtsi rivit, joilla on vga="joku luku" ja vaihda siihen vga=791. Tallenna.

Sitten toimii mitä luultavimmin.
muoks...jaa hidas...
Ubuntu 12.10 Quantal Quetzal

Vilj0

  • Käyttäjä
  • Viestejä: 14
    • Profiili
Vs: Gutsyn käynnistyksen yhteydessä herjaa...
« Vastaus #7 : 01.04.08 - klo:12.42 »
Noniin... nyt selvisi... mulla oli siellä /boot/grub/menu.lst vähän sekaisin ne vga:t... yhdessä oli 791 ja lopuissa oli 795... no laitoin ton wikihomman listan mukaan kaikkii 792 ja nyt funkkaa....


Kiitos taas kaikille ketkä osallistuivat/auttoivat tässä ongelmassa. ;)