Kirjoittaja Aihe: Ubuntu tilttaa mustaan ruutuun! (ratkaistu)  (Luettu 1987 kertaa)

ubuntuhax

  • Vieras
Ubuntu tilttaa mustaan ruutuun! (ratkaistu)
« : 21.10.07 - klo:16.40 »
Heips, Asensin Vistan rinnalle Ubuntu 7.0.4:n. Aluksi käynnistys näyttää normaalilta, eli (oranssi latausviiva ja yläpuolella lukee UBUNTU) jonka jälkeen kuva ruutu menee mustaksi. Olen yrittänyt kaikilla mahdollisilla keinoilla saada toimimaan ja aina tilttaa tuohon mustaan ruutuun. Käynnistäminen suoraan levyltä johtaa tuohon samaan lopputulokseen, mutta tällöin tulee myös valkoinen kursori ruudulle vilkkumaan. Joskus tässä samaisella koneella on ollut Xp:n rinnalla Suse 10. ja pelitti ihan moitteetta. Mikä avuksi!?
« Viimeksi muokattu: 23.10.07 - klo:19.51 kirjoittanut ubuntuhax »

Risto H. Kurppa

  • Käyttäjä
  • Viestejä: 3024
  • Useita Kubuntuja ajossa.
    • Profiili
    • http://risto.kurppa.fi
Vs: Ubuntu tilttaa mustaan ruutuun!
« Vastaus #1 : 22.10.07 - klo:00.37 »
Olet ilmeisesti aikeissa asentaa? Koita 'alternate' -levyä, jos asennus onnistuisi.. Tämän jälkeen säätäminen on helpompaa..

r
UUSI UBUNTUN KÄYTTÄJÄ: SÄÄSTÄ AIKAASI LUKEMALLA  -> TÄMÄ <-

ubuntuhax

  • Vieras
Vs: Ubuntu tilttaa mustaan ruutuun!
« Vastaus #2 : 22.10.07 - klo:18.46 »
Kiitos Risto vastauksesta!

Tarkennukseksi olen yrittänyt mm. seuraavan linkin ohjeilla http://wiki.ubuntu-fi.org/Asentaminen mutta käynnistä tai asenna ubuntu vaiheen jälkeen tulee latauspalkki ikään kuin ubuntu käynnistyisi, jonka jälkeen musta ruutu ja vilkkuva kursori.

Vapaata tilaa olen tehnyt Vistan omalla omalla osiointi työkalulla ja antanut ubuntun hoitaa omat osioinnit siinä asennusvaiheessa suurimmalle käytettävissä olevalle tilalle.

Olen Juuri lataamassa uusinta Ubuntua 7.10, mutta nähtäväksi jää saanko sitäkään toimimaan? Kaverillani samanlainen laitteisto kokoonpano ja häneltä saama Ubuntu cd. Hänellä ei onegelmia ja minulla taasen tuo edellä mainittu. Hiukkasen olen hukassa.

Laitteisto: Emolevy: Epox S939 Nf4 Sli  Prossu: AMD64 ahtlon 4000+ Näytönohjain: 2xClub3D Geforce 6600GT (SLI) Muisti: 1Gt ddr2 Näyttö: Samsung 17" 959NF Hiiri: Logitech G5 Jne.

t. Pasi



ubuntuhax

  • Vieras
Vs: Ubuntu tilttaa mustaan ruutuun!
« Vastaus #3 : 23.10.07 - klo:00.05 »
Kertooko tämä error kenellekkään yhtään mitään?

Option "Device" "/dev/input/wacom"
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
   No such file or directory.
Error opening /dev/input/wacom : Success
(**)

Seuraavassa linkissä on Lontooksi tuosta jotain, mutta kun olen niin noviisi :(

http://osdir.com/ml/drivers.wacom/2006-12/msg00032.html

ubuntuhax

  • Vieras
Vs: Ubuntu tilttaa mustaan ruutuun!
« Vastaus #4 : 23.10.07 - klo:19.50 »
Ratkaisu ongelmaan löytyi SLI näytönohjainjärjestelmästä, täytyi poistaa toinen näytönohjain niin ubuntu asentui ongelmitta :)

Nyt pitäisi saada vastaus kysymykseen, että miten saan molemmat näytönohjaimet toimimaan? Ongelmana ilmeisesti emolevy epox 9NPAJ SLI.
Niin tosiaankin kaverillani tämä SLI systeemi toimii, mutta hänellä eri emolevy.

t. ubuntuhax

eliasj

  • Käyttäjä
  • Viestejä: 4075
    • Profiili
Vs: Ubuntu tilttaa mustaan ruutuun!
« Vastaus #5 : 09.11.07 - klo:15.27 »
Ratkaisu ongelmaan löytyi SLI näytönohjainjärjestelmästä, täytyi poistaa toinen näytönohjain niin ubuntu asentui ongelmitta :)
Oletko kokeillut lisätä näytönohjainta nyt asennettuun järjestelmään? Mitä näytönohjaimen ajuria käytät?
alias vililikku