Kirjoittaja Aihe: (huawei E220) elisa/vodafone/dna umts/3g usb-palikka/mokkula/modeemi  (Luettu 140565 kertaa)

masa

  • Käyttäjä
  • Viestejä: 494
    • Profiili
Heipä hei!

Mulla on tässä työn alla tyttöystävän HP nx6110 Xubuntu 8.04:llä ryyditettynä enkä saa DNA:n mokkulan ryökälettä millään toimimaan. Olen koittanut pariakin erilaista /etc/wvdial.conf -juttua (siis olen muokannut kyseistä tiedostoa erilaisten ohjeiden ja arvailujen avulla). Poistin sim-kortilta pin-koodin kyselyn käytöstä mutta en siltikään ole saanut yhteyttä pelaamaan. Firefoxista olen ottanut täpän "työskentele yhteydettömässä tilassa" -kohdasta myös. Buuttaillutkin olen muutaman kerran mutten ole ihan varma milloin piti buuttia.

Jos joku on saanut DNA:n mokkulan toimimaan, olisin kiitollinen kaikista ohjeista.

Ai niin juu,
Koodia: [Valitse]
jaana@xubuntu:~$ lsusb
Bus 005 Device 001: ID 0000:0000 
Bus 004 Device 001: ID 0000:0000 
Bus 003 Device 001: ID 0000:0000 
Bus 002 Device 001: ID 0000:0000 
Bus 001 Device 003: ID 12d1:1003 Huawei Technologies Co., Ltd. E220 HSDPA Modem
Bus 001 Device 001: ID 0000:0000 
jaana@xubuntu:~$ sudo wvdial
--> WvDial: Internet dialer version 1.60
--> Cannot open /dev/modem: No such file or directory
--> Cannot open /dev/modem: No such file or directory
--> Cannot open /dev/modem: No such file or directory
jaana@xubuntu:~$
mitähän tämä mahtaa tarkoittaa? Olen kokeillut wvdialin käynnistämistä myös ilman sudoa mutta yhtä laihoin tuloksin :(
matti_mato

Kun pulma ratkeaa, lisääppä ekan viestin otsikkoon [RATKAISTU] :)

Anssi

  • Käyttäjä
  • Viestejä: 1342
    • Profiili
Heipä hei!

Mulla on tässä työn alla tyttöystävän HP nx6110 Xubuntu 8.04:llä ryyditettynä enkä saa DNA:n mokkulan ryökälettä millään toimimaan. Olen koittanut pariakin erilaista /etc/wvdial.conf -juttua (siis olen muokannut kyseistä tiedostoa erilaisten ohjeiden ja arvailujen avulla). Poistin sim-kortilta pin-koodin kyselyn käytöstä mutta en siltikään ole saanut yhteyttä pelaamaan. Firefoxista olen ottanut täpän "työskentele yhteydettömässä tilassa" -kohdasta myös. Buuttaillutkin olen muutaman kerran mutten ole ihan varma milloin piti buuttia.

Jos joku on saanut DNA:n mokkulan toimimaan, olisin kiitollinen kaikista ohjeista.

Ai niin juu,
Koodia: [Valitse]
jaana@xubuntu:~$ lsusb
Bus 005 Device 001: ID 0000:0000 
Bus 004 Device 001: ID 0000:0000 
Bus 003 Device 001: ID 0000:0000 
Bus 002 Device 001: ID 0000:0000 
Bus 001 Device 003: ID 12d1:1003 Huawei Technologies Co., Ltd. E220 HSDPA Modem
Bus 001 Device 001: ID 0000:0000 
jaana@xubuntu:~$ sudo wvdial
--> WvDial: Internet dialer version 1.60
--> Cannot open /dev/modem: No such file or directory
--> Cannot open /dev/modem: No such file or directory
--> Cannot open /dev/modem: No such file or directory
jaana@xubuntu:~$
mitähän tämä mahtaa tarkoittaa? Olen kokeillut wvdialin käynnistämistä myös ilman sudoa mutta yhtä laihoin tuloksin :(
tälläinen oman asetus tiedostoni.(dna ja huawei E220)
Koodia: [Valitse]
[Dialer defaults]
Modem = /dev/ttyUSB0
Init = AT+CGDCONT=1,"IP","internet","0.0.0.0",0,0
Phone = *99#
Stupid Mode = 1
Username = " "
Password = " "

mutta mikä mahtaa olla se sinun modeemisi? kysyn ihan varmuudenvuoksi.

itselläni modeemin on oltava paikoillaan portissa käynnistyksen aikana eikä se saa irrota välillä jotta toimii... lisäksi toisella koneella (vanhemmalla) ei riittänyt usb:ssa virta tuolle laitteelle, joten piti olla sellainen kahdella liittimellä varustettu kaapeli lisävirtaa antamaan. lisäksi samaisella romulla ei modeemiin riittänyt virta jos oli esim usb digi-tv tikku paikallaan. mutta tuossa hp:ssa ei vissiin olekkaan kuin kaksi usb:ta joten liika laitteista tuskin johtuu.

masa

  • Käyttäjä
  • Viestejä: 494
    • Profiili
Juu olinpas huolimaton :-[ Motukka on siis Huawei E220. Kiitos vinkeistä, kokeilen heti huomenna kun töistä pääsen. Ja jos ei meinaa toimia niin sitten täytyy käydä ostamassa sellanen tupladongle  :)

edit. En malttanukkaan odotella huomiseen vaan oli pakko kokeilla. Ja homma toimii! Joku osaava vois ehkä lisätä tän tonne linux.fi -ohjeisiin myös.

Kiitti Anssi kyllä nyt tyttöystävä kattelee varman useemmatkin retkuilut läpi sormien kun netti toimii  :D
« Viimeksi muokattu: 10.09.08 - klo:21.57 kirjoittanut masa »
matti_mato

Kun pulma ratkeaa, lisääppä ekan viestin otsikkoon [RATKAISTU] :)

firestratus

  • Käyttäjä
  • Viestejä: 2
    • Profiili
elisa mokkula toimii suoraan ubuntu 8.10

Aito Kylähullu

  • Käyttäjä
  • Viestejä: 29
    • Profiili
elisa mokkula toimii suoraan ubuntu 8.10

Laitanpa tännekin linkin tekemääni toivottavasti selkeään "tumpelo-ohjeeseen".

Etsin itse mokkulan asetusohjeita monesta paikasta ja joissakin ketjuissa oli joko kannaltani vääriä ohjeita tai muuta läppää niin paljon, että asetusten teko oli niiden avulla hankalaa etenkin koska Ubuntu ja Linux yleensä ei ollut lainkaan tuttu.

Noilla linkin ohjeilla homma pelaa ainakin itselläni.

http://forum.ubuntu-fi.org/index.php?topic=22493.0

Anssi

  • Käyttäjä
  • Viestejä: 1342
    • Profiili
elisa mokkula toimii suoraan ubuntu 8.10

tässä kuvien kanssa, eli Ubuntu 8.10 (Intrepid Ibex) ja nämä Huawei E220 (mokkula)

kohta 1

eli ensiksi paina hiiren oikean puoleista napia network managerin päällä

ja valitse listalta muokkaa yhteyksiä

kohta 2

valitse välilehti Mobiililaajakaista

ja sieltä paina nappia lisää.

kohta 3

sitten seuraa ohjeita


valitse operaattorisi listalta


ja hyväksy lopuksi


ja muodostettu yhteys löytyy listalta

jos haluat että yhteys menee automaattisesti päälle valitse se nyt listalta ja paina nappia muokkaa

ja laita raksi kohtaan yhdistä automaattisesti ja paina nappia OK
Nyt voit sulkea asetus ikkunan.

Huom! Valitettavasti tuosta välistä puuttuuu kuva missä valitaan modeemi listalta (sellainen minulle tuli ensimmäisellä kerralla, mutta nyt ei joten jos se tulee niin valitsette sen huawein tai mikä nyt vain on käytössä sieltä listasta)

kohta 4
yhteyden muodostus (jos ei automaattisesti muodostu)
paina network managerin kuvaketta vasemmalla hiiren napilla ja valite se listalta juuri muodostettu yhteys (esim itselläni dna)


Lisäys
Ongelma tilanteessa muistakaa varmistaa riittävä virransaanti modeemille.
Koneen usb-portti ei välttämättä anna riittävästi virtaa, jos on useita usb laitteita käytössä yhtä aikaa tai täytyy käyttää 2 usb:llä varustettua piuhaa, jotta virran saanti on riittävää.
Tämä ongelma ei välttämättä tule vastaan kuin vanhemmilla koneilla, mutta tuokin kannattaa varmistaa ennen kuin on takonut liikaa päätä seinään.
usb-portin vaihtokin voi auttaa joskus.

« Viimeksi muokattu: 05.11.08 - klo:11.29 kirjoittanut Anssi »

rob

  • Käyttäjä
  • Viestejä: 234
    • Profiili
Itselläni soneran liittymä ja huawein e220 mutta ei lähde toimimaan ibexissä noilla ohjeilla (Anssin ohje), koitin myös niin että otin pin kyselyn pois mutta ei auttanut. olisiko vielä jotain mitä vois kokeilla, iteltä ideat loppu :(

edit: dodii, törkkäsin toiseen usb paikkaan ja voila. Toimii ;D
« Viimeksi muokattu: 05.11.08 - klo:10.24 kirjoittanut rob »

Anssi

  • Käyttäjä
  • Viestejä: 1342
    • Profiili
Itselläni soneran liittymä ja huawein e220 mutta ei lähde toimimaan ibexissä noilla ohjeilla (Anssin ohje), koitin myös niin että otin pin kyselyn pois mutta ei auttanut. olisiko vielä jotain mitä vois kokeilla, iteltä ideat loppu :(

edit: dodii, törkkäsin toiseen usb paikkaan ja voila. Toimii ;D

olin unohtanut ohjeesta sen vanhan hokeman eli että täytyy varmistaa että modeemi saa riittävästi virtaa. ja joskus täytyy vain vaihtaa usb-porttia vaikkei siihen mitään oikeaa syytä olisikaan. :)

mutta lisäsin siihen ohjeen loppuun muistutuksen asiasta.

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Itselläni soneran liittymä ja huawein e220 mutta ei lähde toimimaan ibexissä noilla ohjeilla (Anssin ohje), koitin myös niin että otin pin kyselyn pois mutta ei auttanut. olisiko vielä jotain mitä vois kokeilla, iteltä ideat loppu :(
edit: dodii, törkkäsin toiseen usb paikkaan ja voila. Toimii ;D
olin unohtanut ohjeesta sen vanhan hokeman eli että täytyy varmistaa että modeemi saa riittävästi virtaa. ja joskus täytyy vain vaihtaa usb-porttia vaikkei siihen mitään oikeaa syytä olisikaan. :)
mutta lisäsin siihen ohjeen loppuun muistutuksen asiasta.
Tuossa taannoin oli eräs usb-teema myös, kuinka ollakaan...
Perusteltiin asiaa laitteen eli kotelon sisäpuolella olevilla kaapeloinneilla.
Ne koneen taka/etu/sivuseinässä olevat USB-liitännät on kuparilangoilla yhdistelty emolevyyn. Semmonen moninapainen lankanippu, kaapeli, on eristetty ja/tai suojattu häiriöiden vähentämiseksi. Joskus paremmin ja toisinaan taas se materiaalien valinta toteutuksineen on semmosta luvatonta laatua.

Niistä heikkolaatuisista yhdistelmistä sitten kumpuaa näitä tarinoita, jotta kyllä mun autto kun irrotin sitä ja tätä...
Kun sillä irrottelemisella ei ole sähköteknisesti minkään sortin vaikutusta siihen laitteiden henkiin heräämiseen, saadaan vain taas uusi myytti aikaan...
Sitten kun se laite kytkeytyy siihen toiseen liittimeen, ei aina edes muisteta tai huomioida asiaa. Ja ovathan ne totta vie täysin saman näköisiäkin, eikä valmistajan tiedotteetkaan mainitse mitään, kehuvat vain toinen toistaan nopeammiksi.
Resetointi on resetointia, enkä yritä väittää tällä sitä tarpeettomaksi tai henkimaailman hommaksi.

Sinänsä tikunveistelemistä, mutta näitä teknisiä pähkylöitä lukevat nuo tarkkasilmäisemmät vintiötkin.
Eikä lie evukasta jos vaikka opettajat kouluissa joutuisivat oikomaan tuon sortin myyttejä...

Enkä vieläkään halua kumota sähkön riittävyyden tärkeyttä, päinvastoin, olen useimmiten kehottanut ihmisiä hankkimaan virtalähteellisen hubin aivan alkajaisiksi, jottei missään tulevassakaan käyttötilanteessa jännitetaso laskisi liikaa.
Kaapelin tekinen laatu on myös pelkälle ihmissilmälle mahdoton asia todeta. Ostetaan se pari rahaa halvempi ja tuskaillaan kun ei yhdistele, pätkii... ja ollaan sen verran polleita jottei pidetä väliä asian mainitsemisellakaan...
Sen kaksipäisen piuhan ympärillä on myös tarinoita, toinen kehuu, toinen ei. Ja joka kerran se kehu tai moite on tietysti eri fyysinen kytkentä. Kone. Kenttä. Toistettu asennus. Resetti. Bootti. Jotka on saatu sillä vaihto-operaatiolla aikaan...
Mokkulapalstalla, mutta...
Itselleni on vain vielä yhäti epäselvää kuinka paljon paremmin tuommonen kännykkä sitten itsenäisesti omin nokkinensa osaa vahtia tuota linjansa tasoa...
Liekö kukaan testannut rankemmissa oloissa?
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588

Anssi

  • Käyttäjä
  • Viestejä: 1342
    • Profiili
Enkä vieläkään halua kumota sähkön riittävyyden tärkeyttä, päinvastoin, olen useimmiten kehottanut ihmisiä hankkimaan virtalähteellisen hubin aivan alkajaisiksi, jottei missään tulevassakaan käyttötilanteessa jännitetaso laskisi liikaa.
Kaapelin tekinen laatu on myös pelkälle ihmissilmälle mahdoton asia todeta. Ostetaan se pari rahaa halvempi ja tuskaillaan kun ei yhdistele, pätkii... ja ollaan sen verran polleita jottei pidetä väliä asian mainitsemisellakaan...
Sen kaksipäisen piuhan ympärillä on myös tarinoita, toinen kehuu, toinen ei. Ja joka kerran se kehu tai moite on tietysti eri fyysinen kytkentä. Kone. Kenttä. Toistettu asennus. Resetti. Bootti. Jotka on saatu sillä vaihto-operaatiolla aikaan...
Mokkulapalstalla, mutta...
Itselleni on vain vielä yhäti epäselvää kuinka paljon paremmin tuommonen kännykkä sitten itsenäisesti omin nokkinensa osaa vahtia tuota linjansa tasoa...
Liekö kukaan testannut rankemmissa oloissa?


No sen kummemmitta asiaan puuttumatta lisäisin että itselläni kokeiltuna samaa mokkulaa (E220) ja sama kaapeli sekä kaksi konetta. tässä uudemmassa kannettavassa(FS) mokkula toimii missä portissa vain, mutta vanhemmassa pöytäkoneessa (intel emolevy) laite toimii vain jos se on usb hiiren lisäksi ainut usb-laite. Samalla uudessa on usb2 tuki ja vanhassa usb1 (vai onko se 1.1 mutta kuitenkin). ja kun noita on tuttavilla muutama niin olen vain huomannut että toisissa koneissa yhden usb-portin virta ei riitä tuolle (2-vuotta vanhassakaan kannettavassa). tiedä sitten onko noissa kiinalaisissa sitten niin paljon eroja vai onko ne vain niin virtasyöppöjä kaikki.

En ole koskaan tutkinut usb-portin virran syöttöä miten se fyysisesti siellä emolevyllä menee, joten en voi sanoa johtuuko virta ongelma emolevyn johtimista vai syöttävästä piiristä. Olisi tietysti mielenkiintoista pyöritellä muutamaa emoa röntgenissä ja katsoa miten ne on tehty.

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Huomenta kaikille tasapuolisesti!
Laitan tähänkin tämmösen päivityslinkin usb- ja pci-laitteille.
Koitelkaahan saada heräteltyä niitä kommunikaatiovälineitänne  henkiin.
Ja saarnan viimeisen kierroksen viel siitä oikein tehdystä resetistä ja rebootista.
Sähköt pois, akku irti, verkkojohto myös, usb-laitteet, modeemikaapelit ja letkut.
Koneen takaa myös. Lintsaaminen  ei todellakaan siinä asiassa toimita... yhtäs mitään.
usb
http://forum.ubuntu-fi.org/index.php?topic=22423.msg170269#msg170269
pci
http://forum.ubuntu-fi.org/index.php?topic=22423.msg170268#msg170268

Käynnistelkää ja komennelkaa päätteessä, jotta saatte niitä tulosteita talteen. "Yleisen lisääntyneen teknisen mielenkiinnon" vuoksi ne aktuellit wvdial-tulosteet on seuraaville uusille mokkulan tai puhelimen hankkijoille vielä tuiki tarpeellisia... se Joulukin kohta...
Tällä kertaa sitten yksi kierros toimivista laitteista ja conffeista, kiitos, jos saan pyytää... ja vain ja ainoastaan tuolla cat-komennolla. Yksi jokaiselta operaattorilta per lsusb:n antama id-numero. Mutta ei enää kiitos niitä apuamunvehkeeteitoimi-hölinöitä. Voit ottaa sen lsusb:n myös jo ennen päivitystä, jolloin saat itsekin kontrolloitua asiaa.
Ubuntu Suomen keskustelualueet  »  Ubuntun käyttö  »  Laitealue  »
Aihe: Mokkula_Ubuntu_8.10_Intrepid_Ibex_NetworkManager_0.7

Koodia: [Valitse]
lsusb
Koodia: [Valitse]
cat /etc/wvdial.conf
On sellainen pieni epäilys ja kutina itselläni jotta alkavat mahdollisesti hoidella noita säätöjään automaattisemmin jo aivan lähitulevaisuudessa. Ja tässä meillä nyt on jo ensimmäinen tilanne aamiaispöydällä, kirjaimellisestikin. Tiedä kuinka paljon laitteita on lojunu mykkänä jo päivätolkulla... Avatkaapa vaikka Suomi24:een "Mykkämokkulakännykkäketju" ja saadaan puolueetonta tilastoo todellisesta tilanteesta. Foorumin aktiivikäyttäjiä näiden ongelmien kanssa on mielestäni kohtuullisen vähän, vaan itselläni kun on olo, jotta melkein joka toinen Linuxkäyttäjä käy täällä virittelemässä laitteitaan... saatan hieman liioitella... mutta aikas paljon läpi joka yön joka tapauksessa.

Terveisin Alpertti
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588

x13

  • Vieras
Hei kaikille...jouduin porukoille asentamaan linuxin koska en jaksanut taistella enää palomuurien/ virus softien kanssa. Seuraavaksi sain sitten taistella tämän elisan mokkulan kanssa ;D. En jaksa enää koko rimpsua lukea alusta asti, joten pahoittelen jos tämä on jo johonkin laitettu! Eli ongelmana oli se että ubuntu 8.10 kyllä tunnisti tuon Elisan mokkulan mutta yhteyttä otettaessa sanoi että se oli katkaistu. Luin ohjelappua ja siinä sanottiin että ping koodi pitäisi johonkin laittaa... no kyseistä valikkoa ei valitettavasti missää näkynyt. Ratkaisuksi tähän tökkäsin mokkulassa olevan kortin puhelimeen ja säädin puhelimen kautta asetukset siten että se ei enää kysy ping koodia. Tämän jälkeen kortti mokkulaan ja koneeseen, ja avot mokkula toimi ja toimii edelleen moitteetta! Jos muilla ollut sama ongelma ja se tällä korjautuu niin laittaisitteko vahvistuksia asiaan!

jp1

  • Käyttäjä
  • Viestejä: 333
    • Profiili
Ota neuvoja vastaan pääasiassa vain heiltä, jotka ovat jo olleet siellä mihin sinäkin olet menossa.

IBM ThinkPad T41 Pentium M 745 / Ubuntu 8.04LTS & XP Pro
HP Omnibook xe3 / Xubuntu 8.04LTS & Win98E

AlbertRetro

  • Käyttäjä
  • Viestejä: 1084
  • Puun uudelleenistutus auttaa usein... <resetointi>
    • Profiili
Lainaus
Luin ohjelappua ja siinä sanottiin että ping koodi pitäisi johonkin laittaa... no kyseistä valikkoa ei valitettavasti missää näkynyt.
Se lappuhan on luonnollisesti Elisan rakkaudentunnustus siihen eivapaaseen käyttöjärjestelmään.PingPing!

Terveisin Alpertti
    "...minä mikään viisas ole, tahdon elää vain kuin ihminen..."   http://forum.ubuntu-fi.org/index.php?topic=22423.new#new  counter.li.org #417588

mummi

  • Käyttäjä
  • Viestejä: 246
    • Profiili
Oi jospa oliskin noin helppoo, että olis aikoinaan mokkula herännyt "ping"-koodi poistamalla ja ohjekirjaa lukemalla ::)

 http://forum.ubuntu-fi.org/index.php?topic=21744.0

 tuohon ketjuun viitaten ja reippaasti yli seittemän tonnia lukukertoja ;) ja arvatkaas päivitänkö....
« Viimeksi muokattu: 04.01.09 - klo:10.45 kirjoittanut mummi »

Sami mavaa

  • Käyttäjä
  • Viestejä: 2
    • Profiili
Vaikeaa on tämä linuxin ja mokkulan yhdistäminen...

Varsinkaan, kun ei löydy ilmaista, helposti asennettavaa soitto-ohjelmaa, joka myös näyttäisi esimerkiksi verkon tilan ja muuta hyödyllistä. Itse kun käytän  konetta matkoilla, niin sen verkon voimakkuuden olisi nähtävä jostakin.


keplottelin itse sitten sellaisen, kun en löytänyt vastaavaa netistä. Se on ns. Screenlet-widget, joka ei vaadi ylimääräisiä kirjastoja, ainakaan tietääkseni. Ainoa vaatimus on comgt-ohjelma. ja uudempi screenlet-ohjelmisto oheisvaatimuksineen  (se käyttää pythonia).

Esillä on verkon nimi, sen nopeus (3g, gprs) ja latausnopeudet, jotka voi poistaa käytöstä menun kautta.


Ehkä tuosta raakileesta (en itse koodannut sen "toimivia" osia, enkä tehnyt artworkkia) saisi vielä joku tehtyä täysimittaisen dialerin, tai ainakin sellaisen, joka comgt:n kautta säätää mobiilimodeemia.  Itse käytän sen vierellä kppp:tä, joten en sellaista kaipaakaan.

Ja siis se toteutushan on aivan hevonkuusesta, mutta tuntuu toimivan moitteetta. Saa ja on tarviskin muokata oman mielensä mukaisesti, lähettäkää tänne jos saatte jotain aikaseksi.

terv. Sami.


 

Eli olkeepa hyvät, ei ainakaan mene hermot asennuksessa, jos nyt ei kelpaakaan.


edit: Liitänpä nyt sitten linkin tuohon screenlet-ohjelmistoon. Itse siis käytän Puppy-linuxia, ja linkin takaa löytyy vain .pet-paketteja, mutta myös ohjelmiston vaatimien python-kirjastojen nimet.

http://murga-linux.com/puppy/viewtopic.php?t=25824

Se, miksi sitten eksyin ubuntun foorumeille, johtuu taas siitä, että tämä oli ainoa paikka netissä, jossa puhutaan 3g-laitteiden käytöstä linuxissa Suomen kielellä ja täkäläisillä laitteilla (operaattoreilla).

[ylläpito on poistanut liitteen]
« Viimeksi muokattu: 10.03.09 - klo:02.29 kirjoittanut Sami mavaa »

masa

  • Käyttäjä
  • Viestejä: 494
    • Profiili
...

Vau! Respectit samille. Toi on varmasti hyödyksi ainakin ulkomaan matkoilla. Vielä jos käytettävälle verkolle sais jonkun ilmotuksen (niinku "surffaat nyt ruottalaisella operaattorilla, tarkasta yhteysasetukset" ) tms. niin itä- ja länsirajojen lähellä asuvat välttäis vahinkolaukaukset naapurin kalliisiin verkkoihin. Mut kaikenkaikkiaan varsin messevä viritys :)
matti_mato

Kun pulma ratkeaa, lisääppä ekan viestin otsikkoon [RATKAISTU] :)

timsku

  • Käyttäjä
  • Viestejä: 225
    • Profiili
Vaikeaa on tämä linuxin ja mokkulan yhdistäminen...

Varsinkaan, kun ei löydy ilmaista, helposti asennettavaa soitto-ohjelmaa, joka myös näyttäisi esimerkiksi verkon tilan ja muuta hyödyllistä. Itse kun käytän  konetta matkoilla, niin sen verkon voimakkuuden olisi nähtävä jostakin.

Eikö Vodafone-mobile-connect kelpaa ?
Mielestäni aivan kelpo ohjelma.

Eetu_

  • Käyttäjä
  • Viestejä: 261
    • Profiili
Vaikeaa on tämä linuxin ja mokkulan yhdistäminen...

Varsinkaan, kun ei löydy ilmaista, helposti asennettavaa soitto-ohjelmaa, joka myös näyttäisi esimerkiksi verkon tilan ja muuta hyödyllistä. Itse kun käytän  konetta matkoilla, niin sen verkon voimakkuuden olisi nähtävä jostakin.

Eikö Vodafone-mobile-connect kelpaa ?
Mielestäni aivan kelpo ohjelma.
Kokeilin tuota joskus kauan sitten. En saanut yhteyttä pelaamaan, en enää muista, miksi. Onneksi toimii suoraan 8.10:ssä.

timsku

  • Käyttäjä
  • Viestejä: 225
    • Profiili
Pariin 8.10:een olen tuon asentanut, hyvin toimii kummassakin... 8)