Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Viestit - Pjotor

Sivuja: 1 ... 12 13 [14] 15
261
Lainaus
Leadtek 450-USB-MODEM 7F06
Järjestelmävaatimukset: Prosessori: 600MHz tai enemmän, Muisti: 128 MB RAM tai enemmän, Käyttöjärjestelmä: Windows® XP, Vista (32bit), Red Hat® Linux® 9, MAC, Vapaata kovalevytilaa – 120 MB, 2 vapaata USB-porttia, CD-ROM -asema 
Pitäis ton kyllä pelata sussussa kuin ubuntussakin, kun kerran Red-Hatissäkin toimii...   Säätämisen määrä toki voi vaihdella ;)

262
Jos osaa lukee lontoolaisittain ni täältä löytyy aika hyvin juttua:
http://www.linlap.com

263
Koodia: [Valitse]
aplay -l
**** Luettelo PLAYBACK laitteista ****
ALSA lib conf.c:2700:(snd_config_hooks_call) Cannot open shared library libasound_module_conf_pulse.so
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL hw:0
aplay: device_list:226: control open (0): Tiedostoa tai hakemistoa ei ole
Nyt alko näyttää tältä...

264
Koodia: [Valitse]
isapnp
bash: isapnp: command not found
Onko tossa se syy miks tuo kortti ei pelaa?
Missä paketissa tollainen löytyy?

265
Millä komennoilla voin poistaa kaikki alsan kilkkeet ja sitten asentaa ne uudelleen?

266
Nyt on Ihan freesi asennus tehtynä, mutta äänet ei kuulu. nyt kortti sentään näkyy bootin jälkeen ja mixerissä on muitakin kanavia kuin master. Mut silti ei mitään kuulu mielestäni mikää ei ollu vaimennettu.

267
Lainaus
Aloin tässä miettimään että voisko puhdas asennus tuoda ratkasun tohon ongelmaan?
Eipä ollu. Taitaa olla Xfce tuossa iso osa tätä ongelmaa sillä opsensusen  puolella kortti tunnistuu xfce työpöydällä  mutta ei toits ääniä. KDE puolella pelaa normaalisti.

268
Ubuntu tietokoneissa / Vs: Miten luon ad-hoc -yhteyden?
« : 06.05.09 - klo:10.09 »
http://ubuntuforums.org/showthread.php?t=335465
Tuossa on ainakin sellaiset ohjeet joilla minä sain toimimaan. Mutta joka bootin jälkeen täytyy komentaa:
Koodia: [Valitse]
sudo service ipmasq restart
Täällä myös mielenkiintoista luettavaa tähän liittyen:
http://ubuntuforums.org/archive/index.php/t-1000942.html

269
Aloin tässä miettimään että voisko puhdas asennus tuoda ratkasun tohon ongelmaan?

270
Kitokset vaan neuvoista. Mutta voi olla, että en ala koettaa tuota etten sotke ad-hoc jakoani....  :)

271
Joo ei auttanu tuo viimenenkään komento. Taitaa vaan joutua aina antaa tun komennon. >:(

272
Lainaus
Jooh, täytyy lisätä se ajuri /etc/modprobe.d/alsa-base.conf tiedostoon että ladataan käynnistyksen yhteydessä
Lisäät loppuun: options snd-opl3sa2 jolloin se käynnistyy.
Hävis silti... uskomatonta kyllä...
40 pakettia päivittää...
Tota kuvaa nyt sitten osaa liittää, mutta tekstit on:
Card: PulseAudio
Chip: PulseAudio
View: [Playback] Capture All
Item: Master

Ja kuvassa ainoastaan master tolppa.

273
puuttuu tuo sounds kansio kokonaan....
Tässä nyt on sellanen homma että joka bootissa toi häviää toi kortti. elikkä tuo
Koodia: [Valitse]
aplay -l ei löydä bootin jälkeen korttia siinä se varmaan on toi suurin syy miks mitään ei kuulu.

274
Koodia: [Valitse]
/usr/share/sounds/question.wav
/usr/share/sounds/question.wav: Tiedostoa tai hakemistoa ei ole

275
Lainaus
Lisäsithän sen komennon ennen exit 0 -kohtaa?
Ei muuttanut tilannetta...  :-\

276
Lainaus
Kirjainkoolla ja merkillä on väliä
modprobe snd-
modprobe snd_
Sinun komennossa oli alaviiva, jonka takia herjaa
Sama herja...
Koodia: [Valitse]
sudo modprobe snd-opl3sa2 port=0x370 irq=5 dma0=1
WARNING: All config files need .conf: /etc/modprobe.d/oss-compat, it will be ignored in a future release.
FATAL: Error inserting snd_opl3sa2 (/lib/modules/2.6.28-11-generic/kernel/sound/isa/snd-opl3sa2.ko): Unknown symbol in module, or unknown parameter (see dmesg)

277
Ei lähe toimii.
Koodia: [Valitse]
sudo modprobe snd_opl3sa2 port=0x370 irq=5 dma0=1
WARNING: All config files need .conf: /etc/modprobe.d/oss-compat, it will be ignored in a future release.
FATAL: Error inserting snd_opl3sa2 (/lib/modules/2.6.28-11-generic/kernel/sound/isa/snd-opl3sa2.ko): Unknown symbol in module, or unknown parameter (see dmesg)

Koodia: [Valitse]
dmesg
.......
[   11.461477] piix4_smbus 0000:00:04.3: SMBus Host Controller at 0xe800, revision 0
[   11.575956] input: PC Speaker as /devices/platform/pcspkr/input/input3
........
tOssa vissiin jotain asiaan liittyvää tulostetta... ehkä  ;D

278
Koodia: [Valitse]
aplay -l
**** Luettelo PLAYBACK laitteista ****
kortti 0: OPL3SA23 [Yamaha OPL3-SA23], laite 0: WSS [Yamaha OPL3-SA23]
  Alalaitteet: 1/1
  Alalaite #0: subdevice #0

Koodia: [Valitse]
cat /proc/asound/cards
 0 [OPL3SA23       ]: OPL3SA2 - Yamaha OPL3-SA23
                      Yamaha OPL3-SA23 at 0x370, irq 5, dma 0&1

näyttää vahvasti että kortti tunnistui nyt  :D
http://www.abclinuxu.cz/hardware/pridavne-karty/zvukove-karty/yamaha/yamaha-opl3-sa23
Lainaus
Postup zprovoznění pod Linuxem
Karta je v modernich distribucich detekovana automaticky. Karta je PNP.

Alsa driver od 2.6 jadra.

pripadne lze pro detekci karty pouzit alsaconf.

pripadne nahrat modul snd-opl3-sa2
Mitä meinannee tuosssa  tuo teksti ajurista.... mutta nyt ainakin on tiedossa nuo Yamaha OPL3-SA23 at 0x370, irq 5, dma 0&1... jospa nyt tuottas tulosta.... :P

279
Ei kyllä nyt vaikuttanu asiaan lisäys  :-\

280
Koodia: [Valitse]
sudo service ipmasq restart
Eli tuomosen komennon tarvii antaa että alkaa netti pelaa. Miten tuon saan automaattiseksi? kyseessä Xubuntu 9.04.

Sivuja: 1 ... 12 13 [14] 15