Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Viestit - HannuTapio

Sivuja: [1] 2 3 ... 63
1
Hei,

Minulla on Ubuntu 20.04 ja siinä on tämä virransäästö asetus, jossa voin laittaa Ubuntun virransäästötilaan vaikkapa 2 tunnin kuluttua, minulla on Mate desktop.

Minulla ei toimi default suspend, olen asettana pm-suspend ohjelman, oliko se pm-utils paketista, ja nyt tahtoisin asettaa tämän pm-suspend suspendin, niin, default suspendiksi, johonka ubuntu siirtyy, sitten jos kone on IDLE tilassa pari tuntia.

Kuinka säätää default suspend toiseen, eli tähän pm-suspendiin ?

Kiitosta vaan taas neuvoistanne.

:) :) :)

--

2
Hei,

Kiitos kun huomasit, minä olen jo hieman muuttana suunnitelmaa, tuosta nuoruusvuosienlaudat blogistani.

Minulla on tämä tällä hetkellä suunnitteilla - https://lautapelimestari.com/Etusivu.html?sivu=lautapelihelsinki_maakuntapelit

Minä teen Carcassonne lautani maakuntapeleinä, ja minulla on toki hieman eri säännöt ja laatat, kuin mitä valittiin siihen kaupalliseen.

Tähtien sota lauta tulee jonakin ihan muuna sitten taas, en sen nimeä ole vielä valinna, eikä siinä toki ole mitään elokuvaan liittyvää.

:) :) :)

--

3
Carcassonne,

Tässä on Carcassonne lautapelin syntytarina -

Tässä linkki - https://lautapelimestari.com/Etusivu.html?sivu­=nuoruusvuosienisotlaudat

:) :) :)

Minä 70 ja 80 luvun vaihteessa osin rakensin Carcassonne I ja II lautapelit, ne on tuossa linkissä, vuonna 1988, kun olin aloittaa tämän nykyisen kaltaisen lautapelaamisen, niin, Amigalla tai MSX2 tietokoneella, niin, rakensin vielä lisänä Carcassonne III ja IV ja V versiot, tämä versio III on ulkoisesti aika samankaltainen mitä tämä nykyinen kaupassa oleva, ja versio IV oli sitten osin versiota I ja II ja III ja versiossa IV oli tarkoitus olla osakkeet jotenkin mukana ja sitten versio V oli jollain toisella planeetalla, avaruusasema Carcassonne.

:) :) :)

--

--

4
Hei,

Olen Hannu Pelisärö nykyäänsä, minä esittelin täällä ubuntu suomi foorumilla, joskus ammoin, minun lautapelejäni.

Minä en silloin ihan kaikkea kertona itsestäni, minulla on tälläinen banner, ja hallinnoin nykyään www.lautapelimestari.com sivustojani.

Tässä banner -



Minä olen osa montaa kaupallistakin lautapeliä ja olin mukana myös minecraft nimisen pelin rakenteluissa.

Mutta, minä kerron sitten hieman myöhemmin, lisää, vapautan tuon verran tietoa tällä kertaa.

Tervetuloa seuraamaan, minun netti uraani, lautapelimestari.com sivustoilleni.

Aion jatkaa Linux indienä, olen hirmu tyytyväinen uuteen Ubuntuun, vain suspend ei ole kunnolla toimina, kaikki muu on ihan moitteetonta.

Kiitosta, kun saan olla täällä Ubuntu foorumilla, Linux indienä, olen 51 vuotinen.

Kiitos,

:) :) :)

--

5
Ram vai levy,

Joo tota, niinpä taitaakin, minulla on 240G ssd asema jossa 180G vapaana, luulisi tilan riittåvän parille videolle.

Kyllä vain taitaa levylle tallentaa cachen, en tunne tietokoneita kovinkaan hyvin taikka käyttöjärjestelmiä, minulla voi käydä tälläisiä väärin ajateltuja kohtia kun kirjaan, yritän olla tarkkana.

:) :) :)

--

6
Hei,

Minulla on palvelimessani html sivustolla, niin, videoita, nämä videot ovat jotain 50m - 150m, eri videot hieman pitempiä kuin toiset.

Minun ongelmana on että, vaikka minulla on ubuntu koneessa 32G muistia, niin, nämä videot eivät jää cacheen ihan kokonaansa, vaan vain osittain, minun videot alkavat lataamaan aina uudestaan samoja ja samoja videoita, vaikka cache on enabled.

Vain vähän ja pieniä osia videoista jää cacheen, ihan kokonaansa ne ei koskaan jää selain cacheen.

Minulla on palvelimessa, ubuntu 20.04 server, ja nginx ja siinä asetus expires 3d.

:) :) :)

--

7
Google Chrome,

Minulla lakkasi omat videot näkymästä google kanssa.

Eivät toimi vieläkään, muut videot näkyvät.

Mutta, nämä minun keskustelut taas lähtevät pois aiheesta, jotenka en tästä sen enempää sitten taas ?

:) :) :)

---

8
Aika masentavia pelejä tässä maailmantilanteessa.

Masennusta,

Voivat pitää upseereita pirteänä, sotilaalle varmaankin masentavampaa ajatella, heidän kunniansa päiviä.

:) :) :)

--

9
Toinen selain,

Joo en osannut miettiä toista selainta, google ei toimi jostain syystä ?

Tuo edge toimi, minulla on edge beta, niin, se latasi videon ? Olisi pitänyt ymmärtää testata myös toisella selaimella, ennenkuin tein postin tänne.

Miksi google ei toimi ?

:) :) :)

--

10
Hienoa,

Joo, minulla ei toimi vieläkään ? aika hassua ? voiko olla palvelunestohyökkäys ?

:) :) :)

--

11
Hei,

Minä en tiedä onko minun youtubessani palvelunesto hyökkäys käynnissä, en saa videoitani näkymään, muut kanavat toimivat ?

Tässä linkki kanavaani - https://www.youtube.com/channel/UC_Y8ZFwmAazrrUQIOEDXhxw

Mikään video ei lataa ? Minulla on sotapelivideoita venäjän alueelta toinen maailmansota youtube kanavallani ?

:) :) :)

--

12
Jee,

Hienoa, kiitos ubuntu suomi, minä ehdin jo huolestua, että, näytönohjain on rikki tai jotain muuta ohjelmisto häikkää.

Minä tosiaan testailin vanhempia näytönohjain ajureita muutama kuukausi sitten, niitä oli sitten jäänä varastoon tietokoneeseeni.

Kiitos ubuntu suomelle, lautapelimestari.com sivustot tukevat ubuntu suomea linkillä aina, en olisi itse osanna korjata ilman uudelleen asennusta.

:) :) :)

--

13
Laitealue / Vs: NVIDIA 730 ja 470 ja 450 ajurit.
« : 09.02.22 - klo:12.31 »
Tässä,

Koodia: [Valitse]
hsaro@hsaro-desktop:~/Työpöytä$ dpkg-divert --list
diversion of /usr/lib/x86_64-linux-gnu/libEGL.so to /usr/lib/x86_64-linux-gnu/libEGL.so.distrib by nvidia-340
diversion of /usr/share/dict/words to /usr/share/dict/words.pre-dictionaries-common by dictionaries-common
diversion of /usr/lib/i386-linux-gnu/libGLESv2.so.2 to /usr/lib/i386-linux-gnu/libGLESv2.so.2.distrib by nvidia-340
diversion of /usr/lib/x86_64-linux-gnu/libGLESv2.so.2 to /usr/lib/x86_64-linux-gnu/libGLESv2.so.2.distrib by nvidia-340
diversion of /usr/lib/i386-linux-gnu/libGLESv1_CM.so.1 to /usr/lib/i386-linux-gnu/libGLESv1_CM.so.1.distrib by nvidia-340
diversion of /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so to /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.distrib by nvidia-340
diversion of /usr/lib/x86_64-linux-gnu/libEGL.so.1 to /usr/lib/x86_64-linux-gnu/libEGL.so.1.distrib by nvidia-340
diversion of /usr/share/man/man1/sh.1.gz to /usr/share/man/man1/sh.distrib.1.gz by dash
diversion of /usr/lib/i386-linux-gnu/libGLESv2.so to /usr/lib/i386-linux-gnu/libGLESv2.so.distrib by nvidia-340
diversion of /usr/lib/i386-linux-gnu/libEGL.so to /usr/lib/i386-linux-gnu/libEGL.so.distrib by nvidia-340
diversion of /usr/lib/i386-linux-gnu/libGL.so to /usr/lib/i386-linux-gnu/libGL.so.distrib by nvidia-340
diversion of /usr/lib/x86_64-linux-gnu/libGL.so.1 to /usr/lib/x86_64-linux-gnu/libGL.so.1.distrib by nvidia-340
diversion of /usr/lib/x86_64-linux-gnu/libGL.so to /usr/lib/x86_64-linux-gnu/libGL.so.distrib by nvidia-340
diversion of /usr/lib/i386-linux-gnu/libGLESv1_CM.so to /usr/lib/i386-linux-gnu/libGLESv1_CM.so.distrib by nvidia-340
diversion of /usr/lib/i386-linux-gnu/libEGL.so.1 to /usr/lib/i386-linux-gnu/libEGL.so.1.distrib by nvidia-340
diversion of /bin/sh to /bin/sh.distrib by dash
diversion of /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.1 to /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.1.distrib by nvidia-340
diversion of /usr/lib/x86_64-linux-gnu/libGLESv2.so to /usr/lib/x86_64-linux-gnu/libGLESv2.so.distrib by nvidia-340
diversion of /usr/lib/i386-linux-gnu/libGL.so.1 to /usr/lib/i386-linux-gnu/libGL.so.1.distrib by nvidia-340

14
Laitealue / Vs: NVIDIA 730 ja 470 ja 450 ajurit.
« : 09.02.22 - klo:11.56 »
Joo, ehkä jotain ristiriitaa. Varmista, että pakettilistat on päivitetty:

Koodia: [Valitse]
sudo apt update
Mitä sitten sanoo:

Koodia: [Valitse]
sudo apt install libnvidia-compute-470(ja mieluummin apt:llä kuin aptitudella)

Joo,

Tälläistä antaa, sen jälkeen kun on asentana nvidia-driver-470, ja tämä siis palauttaa virheen.

Koodia: [Valitse]
hsaro@hsaro-desktop:~/Työpöytä$ sudo apt install libnvidia-compute-470
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu... Valmis
Luetaan tilatiedot... Valmis                 
libnvidia-compute-470 on jo uusimmassa versiossa (470.103.01-0ubuntu0.21.10.1).
Halunnet suorittaa "apt --fix-broken install" korjaamaan nämä.
Näillä paketeilla on tyydyttämättömiä riippuvuuksia:
 libnvidia-ifr1-470 : Riippuvuudet: libnvidia-gl-470 mutta ei ole merkitty asennettavaksi
 libnvidia-ifr1-470:i386 : Riippuvuudet: libnvidia-gl-470:i386 mutta ei ole merkitty asennettavaksi
 nvidia-driver-470 : Riippuvuudet: libnvidia-gl-470 (= 470.103.01-0ubuntu0.21.10.1) mutta ei ole merkitty asennettavaksi
                     Suosittelut: libnvidia-gl-470:i386 (= 470.103.01-0ubuntu0.21.10.1)
E: Kaikkia riippuvuuksia ei ole tyydytetty. Kokeile "apt --fix-broken install" ilmanpaketteja (tai ratkaise itse).

ja tämä kun laittaa fix.

Koodia: [Valitse]
hsaro@hsaro-desktop:~/Työpöytä$ sudo apt --fix-broken install
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu... Valmis
Luetaan tilatiedot... Valmis                 
Korjataan riippuvuuksia... Valmis
Seuraavat lisäpaketit asennetaan:
  libnvidia-gl-470 libnvidia-gl-470:i386
Seuraavat UUDET paketit asennetaan:
  libnvidia-gl-470 libnvidia-gl-470:i386
0 päivitetty, 2 uutta asennusta, 0 poistettavaa ja 0 päivittämätöntä.
66 ei asennettu kokonaan tai poistettiin.
Noudettavaa arkistoa 0 t/175 Mt.
Toiminnon jälkeen käytetään 429 M t lisää levytilaa.
Haluatko jatkaa? [K/e] k
(Luetaan tietokantaa... 407373 tiedostoa ja hakemistoa asennettu tällä hetkellä.
)
Valmistaudutaan purkamaan .../libnvidia-gl-470_470.103.01-0ubuntu0.21.10.1_amd64
.deb ...
diversion of /usr/lib/x86_64-linux-gnu/libGL.so.1 to /usr/lib/x86_64-linux-gnu/l
ibGL.so.1.distrib by nvidia-340
dpkg-divert: virhe: mismatch on package
  when removing 'diversion of /usr/lib/x86_64-linux-gnu/libGL.so.1 by libnvidia-
gl-470'
  found 'diversion of /usr/lib/x86_64-linux-gnu/libGL.so.1 to /usr/lib/x86_64-li
nux-gnu/libGL.so.1.distrib by nvidia-340'
dpkg: error processing archive /var/cache/apt/archives/libnvidia-gl-470_470.103.
01-0ubuntu0.21.10.1_amd64.deb (--unpack):
 new libnvidia-gl-470:amd64 package pre-installation script subprocess returned
error exit status 2
Valmistaudutaan purkamaan .../libnvidia-gl-470_470.103.01-0ubuntu0.21.10.1_i386.
deb ...
diversion of /usr/lib/i386-linux-gnu/libGL.so.1 to /usr/lib/i386-linux-gnu/libGL
.so.1.distrib by nvidia-340
dpkg-divert: virhe: mismatch on package
  when removing 'diversion of /usr/lib/i386-linux-gnu/libGL.so.1 by libnvidia-gl
-470'
  found 'diversion of /usr/lib/i386-linux-gnu/libGL.so.1 to /usr/lib/i386-linux-
gnu/libGL.so.1.distrib by nvidia-340'
dpkg: error processing archive /var/cache/apt/archives/libnvidia-gl-470_470.103.
01-0ubuntu0.21.10.1_i386.deb (--unpack):
 new libnvidia-gl-470:i386 package pre-installation script subprocess returned e
rror exit status 2
Käsittelyssä tapahtui liian monta virhettä:
 /var/cache/apt/archives/libnvidia-gl-470_470.103.01-0ubuntu0.21.10.1_amd64.deb
 /var/cache/apt/archives/libnvidia-gl-470_470.103.01-0ubuntu0.21.10.1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

15
Laitealue / Vs: NVIDIA 730 ja 470 ja 450 ajurit.
« : 08.02.22 - klo:22.54 »
Hei,

Tässä on "sudo aptitude install nvidia-driver-470".

Koodia: [Valitse]
hsaro@hsaro-desktop:~/Työpöytä$ sudo aptitude install nvidia-driver-470
Nämä UUDET paketit asennetaan:             
  libatomic1:i386{a} libbsd0:i386{a} libdrm-amdgpu1:i386{a}
  libdrm-intel1:i386{a} libdrm-nouveau2:i386{a} libdrm-radeon1:i386{a}
  libdrm2:i386{a} libedit2:i386{a} libelf1:i386{a} libexpat1:i386{a}
  libffi8:i386{a} libgl1:i386{a} libgl1-mesa-dri:i386{a}
  libglapi-mesa:i386{a} libglvnd0:i386{a} libglx-mesa0:i386{a}
  libglx0:i386{a} libicu67:i386{a} libllvm12:i386{a} libmd0:i386{a}
  libnvidia-cfg1-470{a} libnvidia-common-470{a} libnvidia-egl-wayland1{a}
  libnvidia-extra-470{a} libnvidia-fbc1-470{a} libnvidia-fbc1-470:i386{a}
  libnvidia-gl-470{a} libnvidia-gl-470:i386{a} libnvidia-ifr1-470{a}
  libnvidia-ifr1-470:i386{a} libpciaccess0:i386{a} libsensors5:i386{a}
  libstdc++6:i386{a} libvulkan1:i386{a} libwayland-client0:i386{a}
  libx11-6:i386{a} libx11-xcb1:i386{a} libxau6:i386{a}
  libxcb-dri2-0:i386{a} libxcb-dri3-0:i386{a} libxcb-glx0:i386{a}
  libxcb-present0:i386{a} libxcb-randr0:i386{a} libxcb-shm0:i386{a}
  libxcb-sync1:i386{a} libxcb-xfixes0:i386{a} libxcb1:i386{a}
  libxdmcp6:i386{a} libxext6:i386{a} libxfixes3:i386{a} libxml2:i386{a}
  libxshmfence1:i386{a} libxxf86vm1:i386{a} mesa-vulkan-drivers:i386{a}
  nvidia-dkms-470{a} nvidia-driver-470{b} nvidia-kernel-common-470{a}
  nvidia-kernel-source-470{a} nvidia-settings{a} screen-resolution-extra{a}
  xserver-xorg-video-nvidia-470{a}
Näitä SUOSITELTUJA paketteja EI asenneta:
  libnvidia-compute-470:i386
0 päivitettyä pakettia, 61 uutta asennusta, 0 poistettavaa ja 0 päivittämätöntä.
Tarvitsee noutaa 0 B/273 MB arkistoista. Levytilaa kuluu 729 MB purkamisen jälkeen.
Näillä paketeilla on tyydyttämättömiä riippuvuuksia:
 nvidia-driver-470 : Riippuvuudet: libnvidia-compute-470 (= 470.103.01-0ubuntu0.21.10.1) but it is not going to be installed
                     Riippuvuudet: nvidia-compute-utils-470 (= 470.103.01-0ubuntu0.21.10.1) mutta se ei ole asennettavissa
                     Riippuvuudet: libnvidia-decode-470 (= 470.103.01-0ubuntu0.21.10.1) mutta se ei ole asennettavissa
                     Riippuvuudet: libnvidia-encode-470 (= 470.103.01-0ubuntu0.21.10.1) mutta se ei ole asennettavissa
                     Riippuvuudet: nvidia-utils-470 (= 470.103.01-0ubuntu0.21.10.1) mutta se ei ole asennettavissa
Seuraavat toiminnot selvittävät nämä riippuvuudet:

     Pidä paketit nykyisessä versiossaan:
1)     nvidia-driver-470 [Ei asennettu] 



Hyväksytkö tämän ratkaisun? [Kyllä=y/ei=n/lopeta=q/?]

Jotain paketti vikaa ?

:) :) :)

--

16
Laitealue / NVIDIA 730 ja 470 ja 450 ajurit. [RATKAISTU]
« : 08.02.22 - klo:15.29 »
Hei,

Minulla ei asennu nvidia 470 ajurit eikä muutkaan vanhemmat nvidia ajurit.

Jokin client-quark virhe.

Ubuntu 20.04 ja NVIDIA 730.

Onkohan vika ubuntussa vai nvidia ajureissa ?

:) :) :)

--

17
Ikää,

Minä olen syntynä vuonna 1970 ja olen nyt 51 vuotinen.

Minulla on ensimmäiset hieman enemmän ikää pitävät vuodet menossa nyt juuri.

Jatkoja odottelen, mitenkä vanheneminen edistyy, liikkuminen on hieman heikentynä ja olen kangistuna, mutta, ubuntun käyttöjä nämä ei haittaa juurikaan.

Aion jatkaa Ubuntulla ainakin 100 vuotiaaksi asti.

:) :) :)

--

18
Hei,

Moi, olen Hannu Pelisärö, olen kotimainen netti lautapelejä suunnittelija, minä rakennan Ubuntun kanssa sivua.

Tässä on minun blogi kirjoitus, jonka minä toivoisin tulevan hieman tunnetuksi, niin, laitoin sen tänne linux foorumille.

Tässä linkki blogiin - https://lautapelimestari.com/Etusivu.html?sivu=missamuutlautapelisuunnittelijat

--

Minä blogissani mietin missä on muut kotimaiset netti lautapelejä suunnittelijat, minä toivoisin suomeen sellaiset ihmisryhmät kuin, "kotimaisten netti lautapelien pelaajat" sekä "kotimaisten netti lautapelien suunnittelijat".

Näitä ihmisryhmiä olen lähtenyt rakentamaan sivustoillani, joita taas löytyy tuosta allekirjoituksestani.

Minä toivoisin tuon blogi kirjoituksen tulevan jonkin asteiseen julkisuuteen kotimaisessa linux ja lautapeli maailmassa, ei näistä aiheista kovin moni näytä kirjoittavan, niin, minä hieman kirjoitan sitten, jotta saadaan aihetta katetuksi ja kirjatuksi, ihan ihmisten tietoon asti.


Kiitos,

:) :) :)

--

19
Hei,

Minulla on javascript ja java koodauksessa käytössä Netbeans 12.6.

Minulla on suspend toiminta automaattisena Ubuntun 2 tunnin käyttämättömyyden jälkeen, minulla on näin pitkä aika koska yleensä minulla soi musiikki taustalla.

Mutta, joka tapauksessa, minun tietokone menee suspend tilaan kun on ollut 2 tuntia idle tilassa, ongelmana on palautuminen, kaikki ohjelmat palautuvat muuten normaalisti toimintaan, mutta, netbeans jää jonkinlaiseen tilaan jossa se ei enää vastaa käyttäjän antamiin toiminta käskyihin, vaan mitään ei tapahdu.

Minä tällä hetkellä joudun, resetoimaan, eli aina uudelleen lataamaan ja käynnistämään netbeans 12.6 ohjelman, kun kone on virransäästötilasta palautuneena.

Onko mitään tieto taitoa kenelläkään, ongelmaani.

:) :) :)

--

20
Laitealue / Arcade peliohjain jossa useita nappeja ?
« : 11.11.21 - klo:00.08 »
Hei,

Minulla on arcade retro tikku jossa on useita nappeja.

Minulla on MSX pelejä joita pelaan, ja minulla on kevyt ongelma MSX Hyper Sports ja Track & Field peleissä.

Minulla tämä pelien ohjaus tapahtuu arcade ohjaimen tikun kautta, mietin voiko jotenkin saada pelin ohjausta arcade tikun buttoneihin.

Näissä urheilu peleissä on tarkoitus heiluttaa tikkua mahdollisimman nopeaa, tai sitten näppäimistöltä painaa kahta nappia mahdollisimman nopeaa.

Onko mahdollista ohjelmoida arcade tikun buttoneita, niin, että, ne tuottavat näppäin painalluksia ?

Minä tahtoisin nämä arcade ohjaimen isot buttonit ohjaamaan näitä urheilu pelejä.

Kaksi arcade ohjaimen buttonia vastaamaan vasen ja oikea nuoli näppäimiä, ja yksi arcade button vastaamaan sitten fire nappia.

Onko mahdollista säätää arcade ohjaimen buttonit tuottamaan näppäin painalluksia ?

:) :) :)

--

Sivuja: [1] 2 3 ... 63