Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Aiheet - Ubumpi

Sivuja: 1 2 [3] 4 5
41
Mintin sivustoilla on varsin hiljaista.
http://forums.linuxmint.com/viewtopic.php?f=71&t=1125&start=0&sid=a2f45c22a23ec397c29fa61918caa78c

Ubuntuun perustuvasta Mintistä saa sen vaikutelman, että se on mitä suositeltavin käyttöjärjestelmä aloittelijalle, mutta aloittelijaa ei oikein saisi jättää oman onnensa nojaan. En tiedä onko mitään käytännön syitä jotka estäisivät tekemästä tänne Mint-spesifiä aihealuetta, mutta mikäli ei ole, niin silloin olisi syytä puntaroida U-sivuston alaisen M-aihealueen etuja ja haittoja.

Tästäpä sitten äänestämään.

42
Laitealue / Näytönohjain toimimaan?
« : 15.10.09 - klo:23.35 »
Tästä aloitin googlettamaan, tietämätön kun olen:
How can I find out my graphics card on ubuntu?

"in a terminal ( accessories, terminal) type
lspci | grep VGA"

Terminaali:
nVidia Corporation Unknown device 0615 (rev a2)

Googlasin tuon, jolloin tuli:
Geforce 7800GS graphics processor not detected
https://bugs.launchpad.net/ubuntu/+source/nvidia-settings/+bug/322877

Tiedä sitten onko näytönohjain tuo. Joka tapauksessa se olisi mukava saada toimimaan. Vaihdoin 16:9 näyttöön ja se venyttää kuvaa ikävästi. Ubuntu myös tarjoaa vain pieniä resoluutioita tämän näytönohjaimen kanssa, joten kuva on myös samea.

Miten tätä asiaa pitäisi lähteä ratkomaan saadakseni 16:9 kuvan ja kelvollisen resoluution?

43
Ubuntu tietokoneissa / Virtualbox ei toimi (U804)
« : 17.09.09 - klo:16.10 »
The VirtualBox kernel driver is not accessible to the current user. Make sure that the user has write permissions for /dev/vboxdrv by adding them to the vboxusers groups. You will need to logout for the change to take effect..

Mitähän tuo tarkoittaa käytännössä eli mitä tarkalleen ottaen pitää tehdä?

44
Sainpa uunituoreen koneen, vaan ongelmia ilmeni:

Käynnistyslataaja Grub tulee näkyviin kuten pitääkin. Valittuani U-804:n käynnistyskikkare ei pääse kuin eessuntakaiseen asti, jonka jälkeen tulee pitkähkön ajan kuluttua seuraava teksti:


Loading, please wait...
Check root = bootarg cat /proc/cmdline or missing modules, devices: cat /proc/modules ls /dev
Reading all physical volumes. This may take a while...

Alert!  /dev/disk/by-uuid/683aab47-b090-46ae-8b51-812986e39593 does not exist.
Dropping to a shell!

Busybox v1.1.3 (Debian 1:1.1.3-5ubuntu12)
Built in shell (ash)

Enter 'help' for a list of built in commands.

(initframs)<kursori>

Asian kuntoon saattamisen kannalta taustatietoja:
- U810 live-cd toimii.
- Grubissa kummittelee vielä windows. Se oli eri levyllä, joka hajosi tyystin.
- Kloonasin vanhan koneen ide-levyn sata-levylle. Kokeilin kloonia toisella (ei kumpikaan mainituista) koneella ja hyvin toimi. Miksi uusi kone sorsii kyseistä levyä?


Mitä pitää tehdä?

45
Jätän nyt virheraportit pois. Niitä on tullut erilaisia, joskus pelkästään vähäisestä levytilasta johtuen, mutta seuraava askarruttaa:

Kun katson jäljellä olevaa kiintolevytilaa ennen epäonnistuneen pakkausyrityksen alkua, se on selkeästi suurempi kuin ilmoituksen jälkeen. Epäonnistunut pakkaus vie siis turhaa tilaa jossakin. Missä, ja miten sen voi poistaa?

Mielestäni tämä on bugi. Keskeytynyt pakkaus pitäisi poistaa eikä säilöä. Lienette samaa mieltä, vai kuinka?

46
Koneessa A on ide-levy eikä sata-liittimiä.
Koneessa B on sata-levy ja myös ide-liittimet.

Tarkoitus olisi kopioida A:n ide-levy sata-levylle. Se sisältää ammattilaisen tekemiä konfigurointeja, jotka ehdottomasti haluan pitää ja siirtää myös seuraavalle koneelle. Seuraavassa koneessani tulee olemaan sata-levy. Olenko ymmärtänyt oikein, että seuraavalla tavalla voisin projektin hoitaa?

- Siirrän A:n ide-levyn koneeseen B ja irrotan B:n kovalevyn(*. Toivon, että boottaa.
- Vaihdan tilapäisesti B:n sata-levyksi uuden, tyhjän levyn, jolle A:n sisältö tallennetaan.
- Suoritan dd-käskyn (Uusi sata-levy on 750 gigaa, vanha ide oli vain 250 gigaa, mutta ei haitanne?)
- Gparted ohjelmalla venytän osion kokoa uutta levyä vastaavaksi.

Toimiiko tämä kaikilta osin ja onko tässä koko operaatio? En pahastu, vaikka joku haluaisi sanoa tarkat ohjeet.


(* Vain 1 sata-piuha. Jos ei boottaa, niin joudun kai uhraamaan ropoja ja menemään uudelleen kauppaan;)

47
Yritin päivittää 8.10:stä 9.04:ään. Tuli herja:

"Päivitys saattaa poistaa käytöstä visuaalisia tehosteita ja huonontaa joidenkin pelien ja graafisesti raskaiden ohjelmien suorituskykyä.

Tietokone käyttää tällä hetkellä AMD:n "fglrx"-näytönohjainajuria. Ajurista ei ole saatavilla versiota, joka toimisi laitteistosi kanssa Ubuntu 9.04:ssä.

Haluatko jatkaa?"



Haluanko? Jos kone ei toimi päivityksen jälkeen, niin en kai halua. Jos taas tulevaisuuden jakelupäivityksessä pitää mennä 9.04:n kautta joka tapauksessa, niin ongelma on edessä joka tapauksessa. Miten tulee toimia?


48
Ubuntu tietokoneissa / Ladatun tiedoston kansio ei avaudu
« : 18.04.09 - klo:22.49 »
Täsmennyksenä otsikkoon, kun on juuri antanut valikosta käskyn että pitäisi avata kansio, jossa tiedosto on, niin tulee tiedote:

Tämä linkki pitää avata ohjelmalla.

Kun siitä jatkaa, kone tarjoaa kotihakemiston vaihtoehtoja. Mihin kansioon pitää mennä ja mikä sovellus valita?

49
Ubuntu tietokoneissa / Skandit katoavat käynnistyksessä
« : 26.03.09 - klo:16.19 »
Kirjoitin alempana miten skandit olivat hukassa ja muutakin riesaa oli:
http://forum.ubuntu-fi.org/index.php?topic=25748.0

Nyt skandit voi kyllä laittaa päälle kuten ne pitääkin, mutta järjestelmä hukkaa asetukset uudelleenkäynnistyksessä.
Kone väittää näppisasetuksien olevan suomi, mutta ääkköset on hukassa ja vaikuttaa olevan jenkkinäppis käytössä. Vasta kun laittaa "lisää" ja valitsee listasta uudelleen suomen, saa skandit toimimaan. Rasittavaa.

Miten ne saa pysyvästi talteen?

Edit:
Jotain löysin muilta ubuntufoorumeilta:
http://ubuntuforums.org/showthread.php?t=850040&highlight=setxkbmap

Osaako joku tuon perusteella laatia yksityiskohtaisempaa ohjetta?


50
Käytössäni on ubuntu 8.04. Käynnistäessäni konetta, tuli näkyviin virheilmoitus, joka muistaakseni meni näin:
"Gnomen asetusdemoni epäonnistui... Jotkin asetukset eivät välttämättä toimi oikein."
Yleensä kone on kuitenkin tuosta toennut muutaman sekunnin kuluttua, mutta tällä kertaa ei. Ylä- ja alapalkit eivät tulleet näkyviin. Alt+f2 ei tehnyt mitään. Vaihdoin xcfe-istuntoon, jolloin palkit toimivat oletetusti. Kuitenkaan skandit eivät toimineet sielläkään(!). Tässä on nyt ladattu päivityksiä ja boottailtu, mutta ongelma on sitkeässä.

Vaihdoin recovery modeen grubista, jolloin saatoin kolmesta vaihtoehdosta valita x-serverin korjausyritystä, tai dpkg-pakettienkorjausta. Ei auttanut. Kirjautuminen uudelleen ja sieltä gnomen vikasietotilaan toi palkit gnomeen. Skandit eivät toimineet. Kieliasetus on suomi. Näppäimistöä en ole vaihtanut vuosiin. Nyt kirjoitellaan puppy linuxista käsin samalla raudalla.

Eräs vihje on ystävällisille ongelman ratkojille. Gnomen vikasietotila ei aukaissut kotikansiota määrätystä kohdasta, ei myöskään firefoxia, kuten tuo varsinainen gnome oli jostakin syystä tehnyt, vaikka olin kyseisen kansion ja ff:n sulkenut. Luulen tuon automaattikäynnistyksen sotkevan jotakin En sitäpaitsi haluaisi tämänkaltaista omatoimisuutta koneeltani.


Edit:
Jostakin syystä näppisasetus oli muuttunut jenkkiversioksi. Siksi alt+f2 ei myöskään toiminut skandien lisäksi. Se on nyt korjattu. VikasietoGnomessa alt+f2 toimii, mutta gnomessa ei.  Vielä pitäisi saada myös tehtäväpalkit näkyviin.


Edit 2:
Paneelit eivät näkyneet gnome-istunnossa, ainoastaan gnome failsafessa. Myöskään alt+f2 ei toiminut eikä hiiren oikea ruudun reunoilla tuottanut valintaa jolla lisätä paneeli. Ratkaisu oli failsafen kautta lisätä sovellukset/apuohjelmat -valikosta raahaamalla pikakuvake työpöydälle (En löytänyt sitä muuta kautta). Siirryin takaisin gnome-istuntoon, josta pääsin pikakuvakkeen kautta viimeinkin komentoriville. Kirjoitin: gnome-panel

Homma korjaantui. Palkit näkyvät ja alt+f2 toimii myös.








51
Ubuntu tietokoneissa / Evolutionin 'Lähetetyt' on tyhjä
« : 19.03.09 - klo:11.19 »
En pysty lukemaan lähettämiäni viestejä tai edes sitä keille on viestejä lähettänyt. Silkkaa blancoa. Missä vika?
(Olen käyttänyt evolutionia lähinnä roskapostilaatikkona, mutta olen myös lähetellyt sillä toisinaan jotakin.)

52
Aika ärhäkkä viesti. Ei uskalla asentaa päivityksiä ellei ole tietoa mistä on kyse ja miten vaikuttaa, ellei tiedä mitä pitäisi tehdä, vaiko mitään.

53
Virtualbox lakkasi toimimasta. Synaptic auttoi ennen, kunhan oli ensin tarkistanut järjestelmä/järjestelmän valvonta/järjestelmästä mikä linux-ydin on käytössä.

No, se on 2.6.24.22-generic. Odottelusta huolimatta sopivaa linux-imagea ei ole synapticiin tullut. En edes muista pitäisikö se olla tuo generic, vai rt, joten näidenkin eroa voi joku halutessaan kertoilla - ja siis kumpi valitaan.

Miten saan virtualboxini taas toimimaan?

Nämä ohjeet eivät auttaneet:
http://forum.ubuntu-fi.org/index.php?topic=23127.0
Homma töksähti kohtaan
sudo m-a a-i virtualbox-ose

54
Firefoxia käytettäessä youtubessa tulee alkuun kaikki muuten normaalisti, paitsi että näkyy musta ruutu ja mankan nappuloita ei näy. Mustan ruudun päällä hiiren kakkospainikkeen painaminen aiheuttaa selaimen kaatumisen. Missä vika ja mitä tulisi tehdä? Epiphanyllä näkyy kyllä, mutta olisihan se mukavaa, jos koko järjestelmä toimisi kuten pitää.

Käytössä on 8.04.

--------------------------------------------------------

Oli tosiaan tullut ruksittua liikaa 'varmuuden vuoksi'. Nyt pelittää - kiitos.

55
Toisen kiintolevyn poistamisen myötä piti käynnistysvalikosta muuttaa edit-käskyllä "e" root (hd1) kelvolliseksi eli tässä tapauksessa (hd0):ksi, jonka jälkeen kone bootataan käskyllä "b". Vaikka ubuntu käynnistyy tällä, asetukset eivät jostakin syystä tallennu ja operaation joutuu joka kerta toistamaan kun virrat laittaa päälle. Missä vika ja miten korjataan?

************************

Ongelma on siis ratkaistu. Alimmassa viestissäni niputan vielä yhteen ongelman ratkaisemista vaikeuttavat seikat ja pyrin selkeyttämään ratkaisua siinä toivossa että siitä olisi apua saman/samankaltaisen probleeman kanssa painivalle.

56
Taustoitetaanpa:

Kiintolevy hajosi. Windows meni ja saikin mennä. Koneessa oli onneksi toinenkin asema, jossa siis ubuntu. Irroitin win-levyn piuhat. Grub katosi. Yritin saattaa sivun
http://wiki.ubuntu-fi.org/Grub-kaynnistyslataaja
mukaisesti grubin kuntoon. Ei onnistunut. Epäilin itseäni ja laitoin piuhat kiinni siihen toiseen kiintolevyyn. Grub näkyi, mutta tuli virhe 21. No, laitetaanpas taas molemmat levyt kiinni ja noudatetaan em. sivun ohjeita äärimmäisellä huolellisuudella.

Kun ohjeen mukaisesti olin live-cd:ltä käynnistetyllä päätteellä kohdassa setup (hdkovalevyn järjestysnumero), johon siis laitoin (hd0), koska komento find /boot/grub/stage1 oli tuottanut vastauksen (hd0,0) vain ja ainoastaan, niin luulin asian olevan kunnossa. quit ja boottaamaan. Ei wörkkinyt. Grub kyllä näkyi.

"c", jolloin pääsin tekemään samat metkut uudelleen tilassa grub>
reboot

??? jostakin syystä kone herjasi kuinka se ei löytänyt grubin ensimmäistä vaihetta osiolta (hd1,0) !!! Siis tuo "1".
Grubista tosin löytyi myös käsky "e", jolloin pääsi muokkaamaan käskyjä ennen koneen boottausta. Sinne. No niin, ensimmäinen rivi on root (hd1,0), joka on siis väärin ja jota siis pitää voida muokata... käskyllä "e" ja tietenkin  ko. rivillä. Nyt pääsin tekstieditointitaidoillani muuttamaan virheellisen binäärin kelvolliseksi eli ykkösen nollaksi. Kone pelitti jälleen - ja siis ilman win-levyä.


Pyytäisin nöyrimmin, että tämä seikkailu koituisi muidenkin vähäkätisten parhaaksi ja joku asioita paremmin ymmärtävä muokkaisi wikisivun ohjetta edes jossakin määrin toimivammaksi. Jotkut kun ovat tälläkin foorumilla  tarjonneet sitä linkkinä vastaavanlaisiin ongelmiin.


Lisäys: Ongelma ei ehkä olekaan wikisivuilla, koska kone jatkoi temppuiluaan. Kirjoitin aiheesta uuden viestin.
Kun asiaan tulee selvyyttä, tämä viesti osoittautuu ehkäpä kokonaisuudessaan virheelliseksi, jolloin luonnollisesti poistan tämän. Katsellaan kuinka käy.

57
Ensimmäinen winekokeiluni päättyi seuraavasti:

Kopioidessani office10:n (windows) kotikansiooni, ubuntu 8.04 keksi laittaa kansion ikoniin lukon kuvan. Kansion sisällön kyllä näkee, mutta kansiota ei voi siirtää, tai poistaa! Poistohalukkuuteni lisääntyi huomattavasti, koska en saanut wordia toimimaan. Vaikka olisinkin, pitäisihän poiston jotenkin onnistua.

Siispätä,

- Tarkalleen ottaen, minkä loitsun kirjoitan saadakseni vaikkapa wordin toimimaan? Sain herjan no such file or directory kirjoitettuani  cd /home/nimeni/office10

- Miten poistan tarvittaessa tuon lukitun kansion?


P.S.  Jotakin kummallista: Kokeilin josko officekansiossa asennus-exen napsautus kohdassa 'avaa' olisi tuottanut tuloksia. Tuotekoodia kyseltiin ja asennus alkoi, mutta sitten tyssäsi.

58
Yleistä keskustelua / Varoitus päivitysintoilijoille
« : 31.10.08 - klo:19.10 »
Toimivaa järjestelmää ei kannata muuttaa eli rikkoa eli päivittää turhaan:
http://www.intranetjournal.com/articles/200810/pij_10_30_08a.html

Pakko myöntää - ubuntu tuntuu lipsuneen varmatoimisuudesta lelux-markkinoinnin hyväksi. Omat kokemukseni ovat toki paljon paremmat kuin xp:n osalta, mutta ongelmia on silti ollut ihan liikaa jo perustoiminnallisuudessa. Olen pitkälti samaa mieltä tuon kirjoituksen kanssa. Mitenkäs te muut?

59
--------------------------------------
Muokkaus:
Ongelma ratkaistu. Kiintolevytila oli päässyt loppumaan eikä kone ollut siitä varoitellut. Yhden ison mutta turhaksi käyneen henk.koht. tiedoston poisto riitti korjaustoimenpiteeksi. Uudelleenkäynnistyksen myötä kaikki pelitti totuttuun malliin.

Kiitos kaikille vinkkejä antaneille.

--------------------------------------



Kirjanmerkit katosivat uuden kernelin myötä. Löysin täältä foorumilta ohjeet miten palauttaa nuo, mutta valittuani haluamani varmuuskopion kone herjasi: "Varmuuskopiota ei voitu käsitellä".

Ratkeaako ongelma itsestään eli kun firefox alkaa ymmärtämään uutta kerneliä, vaiko miten? Luulisi ongelman olevan yleisempikin.


P.S. 
Sellainenkin ilmiö on voimassa, että firefoxilla ei näy näitä 'edellinen sivu'/'seuraava sivu' -nuolia kuin passiivisen harmaina, tylsinä ja toimimattomina.

P.S. P.S
Muuta kummallista - jos vaikka auttaisivat ongelman ratkomisessa: Jostakin syystä kone tarjosi ohjelmapäivityksiä jälleen heti kernelin asentamiseen kuuluvan uudelleenkäynnistyksen jälkeen. Tämän jälkeen järjestelmä piti kehotteen mukaisesti käynnistää uudelleen, siis toistamiseen.


Muokkaus:
Firefoxin Työkaluista löytyi Virhekonsoli, joka infosi seuraavaa:

Virhe: uncaught exception: [Exception... "Component returned failure code: 0x80570016 (NS_ERROR_XPC_GS_RETURNED_FAILURE) [nsIJSCID.getService]"  nsresult: "0x80570016 (NS_ERROR_XPC_GS_RETURNED_FAILURE)"  location: "JS frame :: file:///usr/lib/xulrunner-1.9.0.3/modules/utils.js :: anonymous :: line 96"  data: no]

Virhe: can't encode principals (failure code 80004005)

Virhe: this.bookmarks is undefined
Lähdetiedosto: file:///usr/lib/xulrunner-1.9.0.3/modules/utils.js
Rivi: 884

Firefox on tällä hetkellä myös äärettömän epävakaa ja kaatuilee jatkuvasti. Sen aloitussivun sijaan tulee blancoa, ja vasta erikseen  Aloitus-painikkeella pääsee määritellylle aloitussivulle. Mikä tahansa naksautus siitä eteenpäin saattaa aiheuttaa kaatuilukettuilua.

60
Gimpiä paremman värisyvyyden tarjoava cinepaint ei valitettavasti ole enää ollut saatavilla ubuntun varastoissa. Cinepaintin eräs kehittäjä kertoi ongelman olevan ilmeisesti se, että heidän debian ylläpitäjä eläköityi ja uutta soveliasta henkilöä tilalle ei ole löytynyt. Saamassani sähköpostissa hän kertoi ongelman jatkuvan kunnes joku lahjoittaa aikaansa tähän debian maintainerin touhuun.

Koska en itse ole asiaa tunteva edes siinä määrin, että osaisin osoittaa tätä asiaa edes oikeille tahoille, ja koska cinepaintin kehittäjien päähuomio ei taida keskittyä juuri kyseiseen ongelmaan, toivon tällä viestilläni tavoittavani edes jonkun, joka osaisi laittaa asiaa paremmin vireille oikeiden tahojen suhteen.


Sivuja: 1 2 [3] 4 5