Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Viestit - kamara

Sivuja: 1 ... 114 115 [116] 117 118
2301
Laitealue / Vs: Asus EEE 901
« : 09.05.12 - klo:16.13 »
Valitsin tiedostojärjestelmäksi ext4 vaan olisiko ollut järkeä valita jokin sopivampi SSD asemille? Viime kertaisista kokeiluista liian kauan aikaa, joten en tiedä miten asiat ovat muuttuneet.

Itselläni on ollut ext4 10.04 LTS:tä lähtien, ja olen ollut tyytyväinen, vaikka nykyisin en juurikaan käytä EEE 901 miniläppäriä.

Se tulee mukaan matkalle, jos lähden sellaiselle.

2302
Näyttäisi toimivan. Kiva juttu nyt toimii kaikki.  :D

2303
Synapticilla sain sen vihdoin asennettua. Hivenen vielä testailen sen toimivuutta.

2304
Koodia: [Valitse]
sudo aptitude install wine
Nämä UUDET paketit asennetaan:             
  cabextract{a} gcc-4.6-base:i386{a} gettext{ab} gettext:i386{ab}
  gettext-base:i386{ab} libasn1-8-heimdal:i386{a} libasound2:i386{a}
  libavahi-client3:i386{a} libavahi-common-data:i386{a}
  libavahi-common3:i386{a} libc6:i386{a} libcapi20-3{a} libcapi20-3:i386{a}
  libcomerr2:i386{a} libcroco3:i386{a} libcups2:i386{a} libdb5.1:i386{a}
  libdbus-1-3:i386{a} libdrm-intel1:i386{a} libdrm-nouveau1a:i386{a}
  libdrm-radeon1:i386{a} libdrm2:i386{a} libelf1:i386{a} libexif12:i386{a}
  libexpat1:i386{a} libffi6:i386{a} libfontconfig1:i386{a}
  libfreetype6:i386{a} libgcc1:i386{a} libgcrypt11:i386{a}
  libgd2-xpm:i386{a} libgettextpo0{a} libgettextpo0:i386{a} libgif4:i386{a}
  libgl1-mesa-dri:i386{a} libgl1-mesa-glx:i386{a} libglapi-mesa:i386{a}
  libglib2.0-0:i386{a} libglu1-mesa:i386{a} libgnutls26:i386{a}
  libgomp1:i386{a} libgpg-error0:i386{a} libgphoto2-2:i386{a}
  libgphoto2-port0:i386{a} libgpm2:i386{a} libgssapi-krb5-2:i386{a}
  libgssapi3-heimdal:i386{a} libgstreamer-plugins-base0.10-0:i386{a}
  libgstreamer0.10-0:i386{a} libhcrypto4-heimdal:i386{a}
  libheimbase1-heimdal:i386{a} libheimntlm0-heimdal:i386{a}
  libhx509-5-heimdal:i386{a} libice6:i386{a} libieee1284-3:i386{a}
  libjpeg-turbo8:i386{a} libjpeg8:i386{a} libk5crypto3:i386{a}
  libkeyutils1:i386{a} libkrb5-26-heimdal:i386{a} libkrb5-3:i386{a}
  libkrb5support0:i386{a} liblcms1:i386{a} libldap-2.4-2:i386{a}
  libllvm3.0:i386{a} libltdl7:i386{a} libmpg123-0{a} libmpg123-0:i386{a}
  libncurses5:i386{a} libodbc1{a} libopenal1:i386{a} liborc-0.4-0:i386{a}
  libp11-kit0:i386{a} libpam-winbind{a} libpciaccess0:i386{a}
  libpcre3:i386{a} libpng12-0:i386{a} libroken18-heimdal:i386{a}
  libsane:i386{a} libsasl2-2:i386{a} libsasl2-modules:i386{a}
  libselinux1:i386{a} libsm6:i386{a} libsqlite3-0:i386{a}
  libssl1.0.0:i386{a} libstdc++6:i386{a} libtasn1-3:i386{a}
  libtiff4:i386{a} libtinfo5:i386{a} libunistring0{a} libunistring0:i386{a}
  libusb-0.1-4:i386{a} libuuid1:i386{a} libv4l-0:i386{a}
  libv4lconvert0:i386{a} libwind0-heimdal:i386{a} libx11-6:i386{a}
  libx11-xcb1:i386{a} libxau6:i386{a} libxcb-glx0:i386{a} libxcb1:i386{a}
  libxcomposite1:i386{a} libxcursor1:i386{a} libxdamage1:i386{a}
  libxdmcp6:i386{a} libxext6:i386{a} libxfixes3:i386{a} libxi6:i386{a}
  libxinerama1:i386{a} libxml2:i386{a} libxpm4:i386{a} libxrandr2:i386{a}
  libxrender1:i386{a} libxslt1.1:i386{a} libxt6:i386{a} libxxf86vm1:i386{a}
  ttf-mscorefonts-installer{a} ttf-umefont{a} unixodbc{a} winbind{a} wine
  wine-gecko1.4{a} wine-gecko1.4:i386{a} wine1.4{a} wine1.4-amd64{a}
  wine1.4-common{a} wine1.4-i386:i386{a} winetricks{a} zlib1g:i386{a}
0 päivitettävää pakettia, 129 uutta asennusta, 0 poistettavaa ja 0 päivittämätöntä.
Tarvitsee noutaa 114 MB/114 MB arkistoista. Levytilaa kuluu 374 MB purkamisen jälkeen.
Näillä paketeilla on tyydyttämättömiä riippuvuuksia:
 gettext-base : Ristiriidat: gettext-base:i386 mutta 0.18.1.1-5ubuntu3 on määrätty asennettavaksi.
 gettext-base:i386 : Ristiriidat: gettext-base mutta 0.18.1.1-5ubuntu3 on asennettu.
 gettext : Ristiriidat: gettext:i386 mutta 0.18.1.1-5ubuntu3 on määrätty asennettavaksi.
 gettext:i386 : Ristiriidat: gettext mutta 0.18.1.1-5ubuntu3 on määrätty asennettavaksi.
Internal error: the solver Install(grub-common:i386 1.99-21ubuntu3 <grub2-common:amd64 1.99-21ubuntu3 -> {grub-common:amd64 1.99-21ubuntu3 grub-common:i386 1.99-21ubuntu3}>) of a supposedly unresolved dependency is already installed in step 44
Internal error: the solver Install(grub-common:i386 1.99-21ubuntu3 <grub-pc-bin:amd64 1.99-21ubuntu3 -> {grub-common:amd64 1.99-21ubuntu3 grub-common:i386 1.99-21ubuntu3}>) of a supposedly unresolved dependency is already installed in step 44
Internal error: the solver Install(grub-pc:i386 1.99-21ubuntu3 <grub-gfxpayload-lists:amd64 0.6 -> {grub-pc:amd64 1.99-21ubuntu3 grub-pc:i386 1.99-21ubuntu3}>) of a supposedly unresolved dependency is already installed in step 54
Internal error: the solver Install(gvfs-daemons:i386 1.12.1-0ubuntu1 <gvfs-backends:amd64 1.12.1-0ubuntu1 -> {gvfs-daemons:amd64 1.12.1-0ubuntu1 gvfs-daemons:i386 1.12.1-0ubuntu1}>) of a supposedly unresolved dependency is already installed in step 643
Internal error: the solver Install(gvfs-daemons:i386 1.12.1-0ubuntu1 <gvfs:amd64 1.12.1-0ubuntu1 -> {gvfs-daemons:amd64 1.12.1-0ubuntu1 gvfs-daemons:i386 1.12.1-0ubuntu1}>) of a supposedly unresolved dependency is already installed in step 643
Internal error: the solver Install(gvfs-daemons:i386 1.12.1-0ubuntu1 <gvfs:amd64 1.12.1-0ubuntu1 -> {gvfs-daemons:amd64 1.12.1-0ubuntu1 gvfs-daemons:i386 1.12.1-0ubuntu1}>) of a supposedly unresolved dependency is already installed in step 643
Internal error: the solver Install(ghostscript:i386 9.05~dfsg-0ubuntu4 <gs-cjk-resource:amd64 1.20100103-3 -> {ghostscript:amd64 9.05~dfsg-0ubuntu4 ghostscript:i386 9.05~dfsg-0ubuntu4}>) of a supposedly unresolved dependency is already installed in step 682
Internal error: the solver Install(ghostscript:i386 9.05~dfsg-0ubuntu4 <ghostscript-x:amd64 9.05~dfsg-0ubuntu4 -> {ghostscript:amd64 9.05~dfsg-0ubuntu4 ghostscript:i386 9.05~dfsg-0ubuntu4}>) of a supposedly unresolved dependency is already installed in step 682
Internal error: the solver Install(bamfdaemon:i386 0.2.114-0ubuntu1 <libbamf3-0:amd64 0.2.114-0ubuntu1 -> {bamfdaemon:amd64 0.2.114-0ubuntu1 bamfdaemon:i386 0.2.114-0ubuntu1}>) of a supposedly unresolved dependency is already installed in step 701
Internal error: the solver Install(bamfdaemon:i386 0.2.114-0ubuntu1 <libbamf0:amd64 0.2.114-0ubuntu1 -> {bamfdaemon:amd64 0.2.114-0ubuntu1 bamfdaemon:i386 0.2.114-0ubuntu1}>) of a supposedly unresolved dependency is already installed in step 701
open: 52; closed: 662; defer: 19; conflict: 22                                 .Seuraavat toiminnot selvittävät nämä riippuvuudet:

       Pidä paketit nykyisessä versiossaan:                                     
1)       gettext:i386 [Ei asennettu]                                           
2)       gettext-base:i386 [Ei asennettu]                                       
3)       libasn1-8-heimdal:i386 [Ei asennettu]                                 
4)       libasound2:i386 [Ei asennettu]                                         
5)       libavahi-client3:i386 [Ei asennettu]                                   
6)       libavahi-common3:i386 [Ei asennettu]                                   
7)       libc6:i386 [Ei asennettu]                                             
8)       libcapi20-3:i386 [Ei asennettu]                                       
9)       libcomerr2:i386 [Ei asennettu]                                         
10)      libcroco3:i386 [Ei asennettu]                                         
11)      libcups2:i386 [Ei asennettu]                                           
12)      libdb5.1:i386 [Ei asennettu]                                           
13)      libdbus-1-3:i386 [Ei asennettu]                                       
14)      libdrm-intel1:i386 [Ei asennettu]                                     
15)      libdrm-nouveau1a:i386 [Ei asennettu]                                   
16)      libdrm-radeon1:i386 [Ei asennettu]                                     
17)      libdrm2:i386 [Ei asennettu]                                           
18)      libelf1:i386 [Ei asennettu]                                           
19)      libexif12:i386 [Ei asennettu]                                         
20)      libexpat1:i386 [Ei asennettu]                                         
21)      libffi6:i386 [Ei asennettu]                                           
22)      libfontconfig1:i386 [Ei asennettu]                                     
23)      libfreetype6:i386 [Ei asennettu]                                       
24)      libgcc1:i386 [Ei asennettu]                                           
25)      libgcrypt11:i386 [Ei asennettu]                                       
26)      libgd2-xpm:i386 [Ei asennettu]                                         
27)      libgettextpo0:i386 [Ei asennettu]                                     
28)      libgif4:i386 [Ei asennettu]                                           
29)      libgl1-mesa-dri:i386 [Ei asennettu]                                   
30)      libgl1-mesa-glx:i386 [Ei asennettu]                                   
31)      libglapi-mesa:i386 [Ei asennettu]                                     
32)      libglib2.0-0:i386 [Ei asennettu]                                       
33)      libglu1-mesa:i386 [Ei asennettu]                                       
34)      libgnutls26:i386 [Ei asennettu]                                       
35)      libgomp1:i386 [Ei asennettu]                                           
36)      libgpg-error0:i386 [Ei asennettu]                                     
37)      libgphoto2-2:i386 [Ei asennettu]                                       
38)      libgphoto2-port0:i386 [Ei asennettu]                                   
39)      libgpm2:i386 [Ei asennettu]                                           
40)      libgssapi-krb5-2:i386 [Ei asennettu]                                   
41)      libgssapi3-heimdal:i386 [Ei asennettu]                                 
42)      libgstreamer-plugins-base0.10-0:i386 [Ei asennettu]                   
43)      libgstreamer0.10-0:i386 [Ei asennettu]                                 
44)      libhcrypto4-heimdal:i386 [Ei asennettu]                               
45)      libheimbase1-heimdal:i386 [Ei asennettu]                               
46)      libheimntlm0-heimdal:i386 [Ei asennettu]                               
47)      libhx509-5-heimdal:i386 [Ei asennettu]                                 
48)      libice6:i386 [Ei asennettu]                                           
49)      libieee1284-3:i386 [Ei asennettu]                                     
50)      libjpeg-turbo8:i386 [Ei asennettu]                                     
51)      libjpeg8:i386 [Ei asennettu]                                           
52)      libk5crypto3:i386 [Ei asennettu]                                       
53)      libkeyutils1:i386 [Ei asennettu]                                       
54)      libkrb5-26-heimdal:i386 [Ei asennettu]                                 
55)      libkrb5-3:i386 [Ei asennettu]                                         
56)      libkrb5support0:i386 [Ei asennettu]                                   
57)      liblcms1:i386 [Ei asennettu]                                           
58)      libldap-2.4-2:i386 [Ei asennettu]                                     
59)      libllvm3.0:i386 [Ei asennettu]                                         
60)      libltdl7:i386 [Ei asennettu]                                           
61)      libmpg123-0:i386 [Ei asennettu]                                       
62)      libncurses5:i386 [Ei asennettu]                                       
63)      libopenal1:i386 [Ei asennettu]                                         
64)      liborc-0.4-0:i386 [Ei asennettu]                                       
65)      libp11-kit0:i386 [Ei asennettu]                                       
66)      libpciaccess0:i386 [Ei asennettu]                                     
67)      libpcre3:i386 [Ei asennettu]                                           
68)      libpng12-0:i386 [Ei asennettu]                                         
69)      libroken18-heimdal:i386 [Ei asennettu]                                 
70)      libsane:i386 [Ei asennettu]                                           
71)      libsasl2-2:i386 [Ei asennettu]                                         
72)      libsasl2-modules:i386 [Ei asennettu]                                   
73)      libselinux1:i386 [Ei asennettu]                                       
74)      libsm6:i386 [Ei asennettu]                                             
75)      libsqlite3-0:i386 [Ei asennettu]                                       
76)      libssl1.0.0:i386 [Ei asennettu]                                       
77)      libstdc++6:i386 [Ei asennettu]                                         
78)      libtasn1-3:i386 [Ei asennettu]                                         
79)      libtiff4:i386 [Ei asennettu]                                           
80)      libtinfo5:i386 [Ei asennettu]                                         
81)      libunistring0:i386 [Ei asennettu]                                     
82)      libusb-0.1-4:i386 [Ei asennettu]                                       
83)      libuuid1:i386 [Ei asennettu]                                           
84)      libv4l-0:i386 [Ei asennettu]                                           
85)      libv4lconvert0:i386 [Ei asennettu]                                     
86)      libwind0-heimdal:i386 [Ei asennettu]                                   
87)      libx11-6:i386 [Ei asennettu]                                           
88)      libx11-xcb1:i386 [Ei asennettu]                                       
89)      libxau6:i386 [Ei asennettu]                                           
90)      libxcb-glx0:i386 [Ei asennettu]                                       
91)      libxcb1:i386 [Ei asennettu]                                           
92)      libxcomposite1:i386 [Ei asennettu]                                     
93)      libxcursor1:i386 [Ei asennettu]                                       
94)      libxdamage1:i386 [Ei asennettu]                                       
95)      libxdmcp6:i386 [Ei asennettu]                                         
96)      libxext6:i386 [Ei asennettu]                                           
97)      libxfixes3:i386 [Ei asennettu]                                         
98)      libxi6:i386 [Ei asennettu]                                             
99)      libxinerama1:i386 [Ei asennettu]                                       
100)     libxml2:i386 [Ei asennettu]                                           
101)     libxpm4:i386 [Ei asennettu]                                           
102)     libxrandr2:i386 [Ei asennettu]                                         
103)     libxrender1:i386 [Ei asennettu]                                       
104)     libxslt1.1:i386 [Ei asennettu]                                         
105)     libxt6:i386 [Ei asennettu]                                             
106)     libxxf86vm1:i386 [Ei asennettu]                                       
107)     wine [Ei asennettu]                                                   
108)     wine-gecko1.4:i386 [Ei asennettu]                                     
109)     wine1.4 [Ei asennettu]                                                 
110)     wine1.4-amd64 [Ei asennettu]                                           
111)     wine1.4-common [Ei asennettu]                                         
112)     wine1.4-i386:i386 [Ei asennettu]                                       
113)     zlib1g:i386 [Ei asennettu]                                             

       Jätä riippuvuudet selvittämättä:                                         
114)     winetricks suosittelee wine1.4 | wine | cxoffice5 | cxgames5:a         
115)     wine-gecko1.4 suosittelee wine1.4-amd64:a                             
116)     libgphoto2-2:i386 suosittelee udev:i386 (>= 0.175):a                   
117)     libgphoto2-2:i386 suosittelee libgphoto2-l10n:i386 (>= 2.4.13-1ubuntu1)
118)     libncurses5:i386 suosittelee libgpm2:i386:a                           
119)     wine1.4-i386:i386 suosittelee libfontconfig1:i386 | libfontconfig:i386:
120)     wine1.4-i386:i386 suosittelee libsane:i386:a                           
121)     wine-gecko1.4:i386 suosittelee wine1.4-i386:i386:a                     


Hyväksytkö tämän ratkaisun? [Kyllä=y/ei=n/lopeta=q/?] y
Mitään paketteja ei asenneta, päivitetä tai poisteta.
0 päivitettävää pakettia, 0 uutta asennusta, 0 poistettavaa ja 0 päivittämätöntä.
Tarvitsee noutaa 0 B arkistoista. Levytilaa kuluu 0 B purkamisen jälkeen.

N:n valittaessa kysyy uudestaan ja q:lla lopettaa (Lopetetaan yritykset ratkaista näitä riippuvuuksia. Keskeytys.)

2305
Vähän oudosti tämä nyt näyttäisi toimivan, kun en ole onnistunut ohjelmalähteistä asentamaan wineäkään.

Kyseessä on 64-bittinen Ubuntu. Alternativella asennettu.

Koodia: [Valitse]
cat  /etc/apt/sources.list
#

# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ dists/precise/main/binary-i386/
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ dists/precise/restricted/binary-i386/
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ precise main restricted

# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ dists/precise/main/binary-i386/
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ dists/precise/restricted/binary-i386/
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ precise main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fi.archive.ubuntu.com/ubuntu/ precise main restricted
deb-src http://fi.archive.ubuntu.com/ubuntu/ precise main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fi.archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://fi.archive.ubuntu.com/ubuntu/ precise-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fi.archive.ubuntu.com/ubuntu/ precise universe
deb-src http://fi.archive.ubuntu.com/ubuntu/ precise universe
deb http://fi.archive.ubuntu.com/ubuntu/ precise-updates universe
deb-src http://fi.archive.ubuntu.com/ubuntu/ precise-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fi.archive.ubuntu.com/ubuntu/ precise multiverse
deb-src http://fi.archive.ubuntu.com/ubuntu/ precise multiverse
deb http://fi.archive.ubuntu.com/ubuntu/ precise-updates multiverse
deb-src http://fi.archive.ubuntu.com/ubuntu/ precise-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fi.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://fi.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb-src http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://security.ubuntu.com/ubuntu precise-security universe
deb-src http://security.ubuntu.com/ubuntu precise-security universe
deb http://security.ubuntu.com/ubuntu precise-security multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu precise partner
deb-src http://archive.canonical.com/ubuntu precise partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu precise main
deb-src http://extras.ubuntu.com/ubuntu precise main

Onkos noissa jotain ongelmia ?

Asentaessa antaa seuraavaa herjaa...

Koodia: [Valitse]

2306
Vähän oudosti tämä nyt näyttäisi toimivan, kun en ole onnistunut ohjelmalähteistä asentamaan wineäkään.

Kyseessä on 64-bittinen Ubuntu. Alternativella asennettu.

Koodia: [Valitse]
cat  /etc/apt/sources.list
#

# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ dists/precise/main/binary-i386/
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ dists/precise/restricted/binary-i386/
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ precise main restricted

# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ dists/precise/main/binary-i386/
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ dists/precise/restricted/binary-i386/
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ precise main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fi.archive.ubuntu.com/ubuntu/ precise main restricted
deb-src http://fi.archive.ubuntu.com/ubuntu/ precise main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fi.archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://fi.archive.ubuntu.com/ubuntu/ precise-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fi.archive.ubuntu.com/ubuntu/ precise universe
deb-src http://fi.archive.ubuntu.com/ubuntu/ precise universe
deb http://fi.archive.ubuntu.com/ubuntu/ precise-updates universe
deb-src http://fi.archive.ubuntu.com/ubuntu/ precise-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fi.archive.ubuntu.com/ubuntu/ precise multiverse
deb-src http://fi.archive.ubuntu.com/ubuntu/ precise multiverse
deb http://fi.archive.ubuntu.com/ubuntu/ precise-updates multiverse
deb-src http://fi.archive.ubuntu.com/ubuntu/ precise-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fi.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://fi.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb-src http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://security.ubuntu.com/ubuntu precise-security universe
deb-src http://security.ubuntu.com/ubuntu precise-security universe
deb http://security.ubuntu.com/ubuntu precise-security multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu precise partner
deb-src http://archive.canonical.com/ubuntu precise partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu precise main
deb-src http://extras.ubuntu.com/ubuntu precise main

Onkos noissa jotain ongelmia ?

2307
Tuliko ilmoitus kirjautumisvaiheessa vai vasta työpöydän avauduttua? Miten asensit unetbootin, Software Centerin kautta vai suoraan Unetbootinin sivuilta (uusin versio)? Tuntuu oudolta käytäytymiseltä, terveisin Timo
ps. kyseessä siis Ubuntu 12.04?

Virheilmoitus tuli vasta työpöydän avauduttua (Tosin vaikuttaa siltä ettei työpöytä ole kerennyt vielä avautua, kun se on avaamassa unetbootia), ja on lähtöisin perus-ohjelmalähteistä. Tosin itselläni on myös Sunin javan kolmansien osapuolien ylläpitämä ohjelmalähde.

Ainakin tietyt työpöytä/ikkunamanager-versiot tallentavat käynnissäolevat ohjelmat uudelleen työpöytäversiota käynnistettäessä (sopiva ruksi sopivassa paikassa). Näinollen oletuksena on mahdollista, että työpöytäympäristösi yritti käynnistää unetbootin-ohjelmaa.
Tietysti ennen järjestelmään uloskirjautumista, on hyvä varmistaa, että sovellutukset ovat suljettuja/lopettu.
UnetbootIn-sovellutusta tuskin kenenkään tarvitsee oletukseksi käynnistää...

Työpöytänä perus unity ilman mitään ihmeempiä lisukkeita.

2308
Koneeni herjasi joka kerta käynnistyksessä, ja laitoin peruuta.

Kyllästyin herjaan, ja laitoin että kerro kehittäjille tai jotain sinne päin.

Huomasin herjaajan olevan unetbootin, jonka poistamalla herjaaminen kirjautumisen alussa loppui, mutta minkä ihmeen takia sen nyt pitäisi käynnistyäkään koneen käynnistymisen yhteydessä?

2309
Minulla oli sama ongelma, kun käytin halt:tia, mutta korjaantui, kun rupesin käyttämään:
Koodia: [Valitse]
sudo shutdown -h now
käskyä.

2310
Kaikkein lähes turvallisin pankki-koneeksi lieneen, kun käyttää vain Live-Rompulta. Siihen käyneen suoraan t30:ssäkin, vaikka siinä kovalevy olisikin kuollut, kunhan vaan koneessa on riittävästi muistia ja romppuasema toimii edelleen.

2311
Yleistä keskustelua / Vs: Tee-se-itse TV-antenni
« : 30.04.12 - klo:14.01 »
Tätä on kans kehuttu:
http://www.mattikaki.fi/antennit/HB9CV.htm

Mä voin myydä omatekemäni lyhempi tikku 25,4 cm, pidempi tikku 27,4 cm tikkujen etäisyys 6,8 cm.

Toiminneen kohtuullisesti 550 MHz:n taajuudella.

Hintapyyntö on 5 euroa+postit.

Nyttemmin asun pohjakerroksessa ja kaapelitaloudessa, joten kyseinen antenni on tarpeeton.

Edit - muut arvot t1= 4,17 cm, t2 = 3,7 cm,  0b=0,92 cm (Tämä saattaakin olla myös toi 0,2 cm), 0d=0,2 cm

2312
Kiitos ratkaisusta. Itselleni oli yllätys, ettei .264 - päätettä tuntenut vlc eikä mendocer.

Lisäksi omassa scriptissäni oli muutama virhe, jonka takia ei tullut .mkv-tiedostoa.

Syyllinen oli lame, joka toimii hivenen eri tavalla tässä 12.4:ssä kuin 10.4:ssä.

Pienten muutosten jälkeen sainkin scriptini toimimaan.

2313
Kuinkahan laitetaan mkv-säilöön, sillä se on lopullinen sijainti joka tapauksessa.

Tai kuinkahan laitetaan MP4:ksi?

Ääni menee ogg:na.

2314
En ole onnistunut tekemään mencoderilla mpg:stä h264-videofilua.

Tämä tekee vain mustaa videota...
Koodia: [Valitse]
$ mencoder $file -nosound -vf-add crop=1024:572 -vf-add scale=1024:572 -ovc x264 -x264encopts crf=23:bframes=5:trellis=1:8x8dct:threads=auto:frameref=3:mixed_refs:weight_b:b_pyramid=normal:psy-rd=1.0:subq=7 -of rawvideo -o "${file%.mpg}.264"  -force-avi-aspect 1.79020979
.
.
.
[swscaler @ 0x7f5a77a13120]Slices start in the middle!
[swscaler @ 0x7f5a77a13120]Slices start in the middle!
[swscaler @ 0x7f5a77a13120]Slices start in the middle!
[swscaler @ 0x7f5a77a13120]Slices start in the middle!
[swscaler @ 0x7f5a77a13120]Slices start in the middle!
[swscaler @ 0x7f5a77a13120]Slices start in the middle!
[swscaler @ 0x7f5a77a13120]Slices start in the middle!
[swscaler @ 0x7f5a77a13120]Slices start in the middle!
[swscaler @ 0x7f5a77a13120]Slices start in the middle!
[swscaler @ 0x7f5a77a13120]Slices start in the middle!
[swscaler @ 0x7f5a77a13120]Slices start in the middle!
[swscaler @ 0x7f5a77a13120]Slices start in the middle!
[swscaler @ 0x7f5a77a13120]Slices start in the middle!
[swscaler @ 0x7f5a77a13120]Slices start in the middle!
[swscaler @ 0x7f5a77a13120]Slices start in the middle!
Pos:  36.5s    913f (99%) 75.91fps Trem:   0min   4mb  A-V:0.000 [1034:0]
Warning! FPS changed 25.000 -> 50.000  (-25.000000) [6]  
Unsupported PixelFormat 61
Unsupported PixelFormat 53
Unsupported PixelFormat 81
Pos:  36.5s    914f (99%) 75.98fps Trem:   0min   4mb  A-V:0.000 [1034:0]

Flushing video frames.

Video stream: 1050.970 kbit/s  (131371 B/s)  size: 4797677 bytes  36.520 secs  914 frames
x264 [info]: frame I:24    Avg QP:16.07  size: 17709
x264 [info]: frame P:459   Avg QP:25.37  size:  7764
x264 [info]: frame B:429   Avg QP:26.28  size:  1886
x264 [info]: consecutive B-frames: 35.7%  7.0% 12.8% 15.8% 21.4%  7.2%
x264 [info]: mb I  I16..4: 63.2% 26.9%  9.9%
x264 [info]: mb P  I16..4: 19.8%  9.0%  2.7%  P16..4: 27.8%  4.6%  2.3%  0.0%  0.0%    skip:33.9%
x264 [info]: mb B  I16..4:  2.0%  0.5%  0.1%  B16..8: 29.0%  1.4%  0.2%  direct: 0.9%  skip:65.9%  L0:39.9% L1:56.9% BI: 3.2%
x264 [info]: 8x8 transform intra:27.6% inter:81.4%
x264 [info]: coded y,uvDC,uvAC intra: 26.0% 34.6% 17.2% inter: 8.3% 11.8% 1.4%
x264 [info]: i16 v,h,dc,p: 74% 20%  2%  4%
x264 [info]: i8 v,h,dc,ddl,ddr,vr,hd,vl,hu: 26% 21% 26%  4%  4%  5%  5%  5%  5%
x264 [info]: i4 v,h,dc,ddl,ddr,vr,hd,vl,hu: 12% 68%  7%  2%  2%  2%  3%  2%  2%
x264 [info]: i8c dc,h,v,p: 66% 21% 10%  3%
x264 [info]: Weighted P-Frames: Y:18.5% UV:12.0%
x264 [info]: ref P L0: 45.5%  8.6% 12.8% 29.2%  3.9%
x264 [info]: ref B L0: 86.9% 11.6%  1.5%
x264 [info]: ref B L1: 91.5%  8.5%
x264 [info]: kb/s:1052.12



10.04.4:ssä kyseinen toimii.

Tällaista lähettää vastauksena...
Koodia: [Valitse]
mencoder $file -nosound -ovc x264 -x264encopts crf=23:bframes=5:trellis=1:8x8dct:threads=auto:frameref=3:mixed_refs:weight_b:b_pyramid=normal:psy-rd=1.0:subq=7 -of rawvideo -o "${file%.mpg}.avi"
MEncoder svn r34540 (Ubuntu), built with gcc-4.6 (C) 2000-2012 MPlayer Team
success: format: 0  data: 0x0 - 0x90f000
libavformat version 53.21.0 (external)
Mismatching header version 53.19.0
MPEG-PS file format detected.
VIDEO:  MPEG2  720x576  (aspect 2)  25.000 fps  9500.0 kbps (1187.5 kbyte/s)
[V] filefmt:2  fourcc:0x10000002  size:720x576  fps:25.000  ftime:=0.0400
Opening video filter: [expand osd=1]
Expand: -1 x -1, -1 ; -1, osd: 1, aspect: 0.000000, round: 1
==========================================================================
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
libavcodec version 53.35.0 (external)
Mismatching header version 53.32.2
Selected video codec: [ffmpeg2] vfm: ffmpeg (FFmpeg MPEG-2)
==========================================================================
Unsupported PixelFormat 61
Unsupported PixelFormat 53
Unsupported PixelFormat 81
Movie-Aspect is 1.33:1 - prescaling to correct movie aspect.
x264 [info]: using SAR=16/15
x264 [info]: using cpu capabilities: MMX2 SSE2Fast SSSE3 FastShuffle SSE4.2
x264 [info]: profile High, level 3.0
Pos:   0.0s      1f ( 0%)  0.00fps Trem:   0min   0mb  A-V:0.000 [0:0]

1 duplicate frame(s)!
Pos:  25.5s    637f (68%) 111.58fps Trem:   0min   4mb  A-V:0.000 [934:0]
[mpeg2video @ 0x7f5b386884c0]Warning MVs not available
[mpeg2video @ 0x7f5b386884c0]concealing 5 DC, 5 AC, 5 MV errors
Pos:  36.5s    913f (99%) 111.53fps Trem:   0min   4mb  A-V:0.000 [946:0]
Warning! FPS changed 25.000 -> 50.000  (-25.000000) [6]  
Unsupported PixelFormat 61
Unsupported PixelFormat 53
Unsupported PixelFormat 81
Pos:  36.5s    914f (99%) 111.63fps Trem:   0min   4mb  A-V:0.000 [946:0]

Flushing video frames.

Video stream:  954.443 kbit/s  (119305 B/s)  size: 4357032 bytes  36.520 secs  914 frames
x264 [info]: frame I:11    Avg QP:19.64  size: 28576
x264 [info]: frame P:336   Avg QP:23.12  size:  9469
x264 [info]: frame B:565   Avg QP:26.27  size:  1524
x264 [info]: consecutive B-frames: 17.5%  7.2%  5.6% 30.7% 25.8% 13.2%
x264 [info]: mb I  I16..4: 29.4% 63.3%  7.3%
x264 [info]: mb P  I16..4: 12.2% 16.1%  3.1%  P16..4: 30.8%  7.6%  3.9%  0.0%  0.0%    skip:26.2%
x264 [info]: mb B  I16..4:  0.3%  0.5%  0.0%  B16..8: 32.8%  1.8%  0.3%  direct: 1.0%  skip:63.3%  L0:44.9% L1:50.0% BI: 5.0%
x264 [info]: 8x8 transform intra:52.9% inter:84.2%
x264 [info]: coded y,uvDC,uvAC intra: 47.7% 63.3% 25.6% inter: 9.0% 11.7% 1.5%
x264 [info]: i16 v,h,dc,p: 38% 46%  8%  9%
x264 [info]: i8 v,h,dc,ddl,ddr,vr,hd,vl,hu: 29% 19% 33%  3%  2%  3%  2%  4%  4%
x264 [info]: i4 v,h,dc,ddl,ddr,vr,hd,vl,hu: 10% 78%  4%  1%  1%  2%  1%  1%  1%
x264 [info]: i8c dc,h,v,p: 41% 28% 25%  5%
x264 [info]: Weighted P-Frames: Y:7.7% UV:6.2%
x264 [info]: ref P L0: 62.6% 12.5% 17.8%  7.0%  0.2%
x264 [info]: ref B L0: 83.7% 14.2%  2.2%
x264 [info]: ref B L1: 90.8%  9.2%
x264 [info]: kb/s:955.49

2315
Itse olen joskus pieniin tehtäviin käyttänyt qcad:iä, joka on siis vapaa 2D - cadi, ja löytyy repoista. Ominaisuudet eivät siinä ole kuitenkaan kovin hyviä.

2316
Ubuntu tietokoneissa / Vs: Sampo pankki ei toimi
« : 23.04.12 - klo:17.56 »
Lainaus
Kannattaisko vaihtaa pankkia?
Mikä ois hyvä  joka toimii ubuntulla?

Taitaa olla mikä vaan paitsi Sampo. Ainakin Nordea ja Osuuspankki toimineen. Osuuspankista olen varma ainakin toistaiseksi.

2317
itse olen käyttänyt seuraavaa, kirjoittamaan roskaa kiintolevylleni.

Koodia: [Valitse]
cat /dev/urandom >00.00

Tämä siis kirjoittaa kohtuullisen satunnaista roskaa kohtuullisella nopeudella.

Lopuksi tiedoston voi tuhota.
Koodia: [Valitse]
rm 00.00

Huomioitavaa, että nykyaikaisten kiintolevyjen kirjoittamisessa täyteen kestaa varsin kauan l. noin vuorokauden.

2318
Laitealue / Vs: hybridikovalevy
« : 20.04.12 - klo:21.06 »
Tuosta tuli mieleen, että SSD:tä ostaessa on hyvä muistaa, että tyhjää pitäisi aina olla noin 30% (ehdoton minimi 20%) jäljellä tai suorituskyky alkaa romahtamaan todella pahasti.

Linkkiä vai mutu?

Ainakin itselläni on toiminut mallikkaasti 32 Gt:n SSD juuressa, vaikka pahimmillaan se on ollut 2 Gt:n päässä täyttymisestään. Nykyään on enempi tilaa käytössä.

Käytän EXT4:sta.

2319
Löysin, jonka luulen auttavan teitä...

http://forum.ubuntu-fi.org/index.php?topic=34985.0

Toivottavasti ainkin.

2320
Sinua ei varmaan helpota, että kyseisen saa kyllä pysyväksi, mutta en tähän hätään muista kuinka se tehtiin.

Ajuriin jokin lisänimi Cups:ssa.

Haulla saattaa löytyä.

Etsiskelen, ja vastaan, kun ja jos sellainen löytyy.

Sivuja: 1 ... 114 115 [116] 117 118