Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Viestit - $eppo

Sivuja: 1 [2] 3 4 ... 10
21
Ongelma on vain se, että alkuperäiset JPG-formaatissa olevat kuvat (tai pelkät tekstit oikeastaan) ovat vanhoja ja haluan säilyttää niiden hengen PDF-tulosteessa. Siksi en voi käyttää tekstinkaappausta (OCRfeeder). Lisäksi osa JPG-teksteistä on käsin kirjoitettuja ja tekstinkaappaus ei niihin pure.

Olisi  kätevä olla sellainen ohjelma, jolla voisi pienentää PDF-dokumentin kokoa (eli siis pakata sitä ) hieman tai enemmänkin.

22
Ubuntu tietokoneissa / PDF-dokumentin koon pienentäminen
« : 05.02.15 - klo:16.24 »
Minulla on kasa JPG-formaatissa olevia kuvia (itseasiassa niissä on kyllä tekstiä, mutta ovat kuitenkin JPG-formaatissa). Niistä pitäisi saada PDF-dokumentteja. Koko tuppaa vaan tulemaan aika suureksi. Olen kiertänyt sitä niin, että  JPG-kuvista teen ensin pakkaamalla GIMP:llä pienempiä ja sitten tallettanut ne PDF-formaatissa. Lopuksi olen yhdistänyt yksittäiset PDF-dokumentit muutamaksi suuremmaksi PDF Sufferilla.

Onko olemassa ohjelmaa, jolla voisi pakata valmiin PDF-dokumentin vähän pienemmäksi ilman että pitää veivata GIMP:llä alkuperäisiä kuvia pienemmiksi.

23
Ubuntu tietokoneissa / Vanha kernel käyttöön
« : 01.02.15 - klo:20.26 »
Mikä olikaan se pieni apuohjelma, jolla sai valita jonkun edellisen kernelin käyttöön käynnistyksen yhteydessä?

24
Laitealue / Vs: GeForce GTX 745/PCIe/SSE2
« : 31.01.15 - klo:07.12 »
Mistä tiedän mikä ajuriversio koneessa nyt on?

25
Laitealue / GeForce GTX 745/PCIe/SSE2
« : 30.01.15 - klo:21.57 »
Mikä on Ubuntu 10.04 LTS:ssä tuki tälle grafiikkakortille tänään?

Milloin viimeinen päivitys tullut?

27
Laitealue / Vs: MS Lifecam HD-3000 USB
« : 05.12.14 - klo:22.08 »
Kokeile Google Chromella.

niin se vaan taas kerran apu löytyi täältä foorumilta. kiitos avusta :D

28
Laitealue / MS Lifecam HD-3000 USB [RATKAISTU]
« : 05.12.14 - klo:19.15 »
ja ubuntu 14.04 LTS ei toimi kunnolla yhdessä. Muikku näyttää OK, mutta jos yrittää käyttää selaimen kanssa camia => toiminto jäätyy. Mitähän sille voisi tehdä?

Adobe Flash Player versio on: You have version 11,2,202,424 installed

Lisätty ratkaistu otsikkoon. -- Timo

29
Kertoisikohan se tarkemmin virheestä jos käynnistää sen päätteestä ja tekee skannausyrityksen:

Koodia: [Valitse]
ocrfeeder

kaikki toimii ihan hyvin eli löytää skannerin ja skannaa. lopussa kun tekstin pitäisi tulla ocrfeederiin, tulee herja:


30
Laita päätteeseen komento  simple-scan  ja katso mitä
virheitä se antaa.
T:PeeAaa

täsmennetään vielä ongelmaa: scanneri toimii muuteen ihan normaalisti, mutta suora skannaus OCRFeederiin antaa skannauksen päätyttyä alussa kertomani virheilmoituksen.

simple-scan ei siis tulosta mitään virhettä vaan toimii normaalisti :)

31
mistä päin kannattaa etsiä ongelmaan ratkaisua, kun yo. toiminto löytää skannerin ja skannaa tekstin, mutta skannauksen jälkeen antaa herjan: Error scanning page :o

32
Ubuntu tietokoneissa / Vs: Sweet Home 3d
« : 30.11.14 - klo:18.01 »
Jep, näyttää asentuneen oikein. Jos häiriöt jatkuvat uudelleenkäynnistyksen jälkeen, vika on johtunee jostain muusta kuin Compizista.

en tiedä mitä tässä viimeksi tehtiin eri tavalla tai toisin, mutta näyttää rauhoittuneen ajuri :)

33
Ubuntu tietokoneissa / Vs: Sweet Home 3d
« : 28.11.14 - klo:18.26 »
Tarkista, että oikea versio on asentunut:
Koodia: [Valitse]
dpkg -l | grep compiz

Lainaus
seppo@seppo-500-381no:~$ dpkg -l | grep compiz
ii  compiz                                                1:0.9.11.2+14.04.20140714-0ubuntu1ppa2              all          OpenGL window and compositing manager
ii  compiz-core                                       1:0.9.11.2+14.04.20140714-0ubuntu1ppa2              amd64        OpenGL window and compositing manager
ii  compiz-gnome                                  1:0.9.11.2+14.04.20140714-0ubuntu1ppa2              amd64        OpenGL window and compositing manager - GNOME window decorator
ii  compiz-plugins-default                    1:0.9.11.2+14.04.20140714-0ubuntu1ppa2              amd64        OpenGL window and compositing manager - default plugins
ii  libcompizconfig0                               1:0.9.11.2+14.04.20140714-0ubuntu1ppa2              amd64        Settings library for plugins - OpenCompositing Project
seppo@seppo-500-381no:~$


34
Ubuntu tietokoneissa / Vs: Sweet Home 3d
« : 28.11.14 - klo:15.22 »
Virallista korjausta odotellessa voi asentaa paikatun Compizin tästä PPA:sta: https://launchpad.net/~townsend/+archive/ubuntu/compiz-nvidia-refresh-test
/compiz/+bug/1288747

Onko käsitystä milloin korjausta ajuriongelmaan voi odotella "virallista tietä"?

 paikatun version asennus ppa:sta taitaa ylittää taitoni :)

35
Ubuntu tietokoneissa / Vs: Sweet Home 3d
« : 26.11.14 - klo:22.58 »
virkistystaajuus on 60 Hz. muuttelin sitä ja näytön pohjan laatu ei parane.

siinä kulkee tasavärisessä pohjassa ikään kuin himmeitä aaltoja pystysuunnassa. myös kuvasivuilla joskus kuvat tai kuvien lähellä olevat alueet alkavat vilkkumaan näytön pystysuunnassa ikävästi.

36
Ubuntu tietokoneissa / Vs: Sweet Home 3d
« : 24.11.14 - klo:20.03 »
Pääset helpommalla asentamalla PPA:sta valmiiksi Ubuntulle paketoidun version: http://ubuntuhandbook.org/index.php/2014/10/install-latest-nvidia-340-46-via-ppa/

Asennettu tuon ohjeen mukaan ja nyt toimii grafiikka OK. Mites kun seuraava kernelpäivitys tulee: Onko sama tehtävä uusiksi vai pysyykö ajuri mukana?

Niin ja kiitos avusta :-)

jotakin outoa on koneessa ajurin asentamisen jälkeen: näyttö välkkyy varsinkin silloin kun tausta on yksivärinen ja joissakin kuvissa on myös välkkymistä. olisko joku vanhempi nvidian ajuri parempi vaihtoehto. en oikein saa selvää mikä niistä olisi kokeilemisen arvoinen

37
Ubuntu tietokoneissa / Vs: Sweet Home 3d
« : 24.11.14 - klo:09.47 »
ilmeni vielä yksi ongelma: asennettu kielipaketti (suomi) ilmeisesti rikkoi ohjelman. nyt ei se ei käynnisty ollenkaan. windows-tyylinen poista-ja-asenna-uudelleen -toiminto ei taida auttaa ellei pääse poistamaan ohjelman hakemistoa levyltä.

mihin ubuntu mahtaa tallettaa sen ja millä nimellä? en löydä hakemistoa!

38
Ubuntu tietokoneissa / 14.04 LTS ja LAMP
« : 23.11.14 - klo:00.28 »
mistä löytää hyvän asennusohjeen apache+php

39
Ubuntu tietokoneissa / Vs: Sweet Home 3d
« : 23.11.14 - klo:00.05 »
Pääset helpommalla asentamalla PPA:sta valmiiksi Ubuntulle paketoidun version: http://ubuntuhandbook.org/index.php/2014/10/install-latest-nvidia-340-46-via-ppa/

Asennettu tuon ohjeen mukaan ja nyt toimii grafiikka OK. Mites kun seuraava kernelpäivitys tulee: Onko sama tehtävä uusiksi vai pysyykö ajuri mukana?

Niin ja kiitos avusta :-)

40
Ubuntu tietokoneissa / Vs: Sweet Home 3d
« : 22.11.14 - klo:22.19 »
Näköjään tuo GTX 745 tuommoinen välimalli. Ajurituki on tullut vasta keväällä sille, joten ei sitten ilmeisesti ole kerennyt 14.04: pakettivarastoihin.

Lataa ajuri tuolta ja asenna.

http://www.nvidia.com/Download/index.aspx?lang=en-us

Noudettu ajuri

NVIDIA-Linux-x86_64-340.58.run

Mitenkä saan sen lataukset kansiosta asennettua koneeseen?

Sivuja: 1 [2] 3 4 ... 10