Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Viestit - Tuburi

Sivuja: [1] 2 3
1
Pelit / "Input not supported" enemy territory
« : 13.08.11 - klo:21.22 »
Eli heittää kyseisen errorin tauluun kun yritän päästä pelaamaan. Kerran pääsinkin, mutta tilttasi kun rupesi lataamaan modeja jne. Olen käynnistänyt päätteen kautta, mutta en pääse katsomaan mitä ilmoitusta se antaa koska näyttö menee ns. jumiin ja ainoa mahdollisuus on painaa restarttia.

Eli Input not supported

olen yrittänyt toisia näytönajureita mutta, ei ???

Miten saan poistettua kaikki ajurit kokonaan ja asennettua ne uudelleen? vois ehkä auttaa?
Roottina kirjautuminen ja poistaminen ois helpointa mutta en tiedä miten onnistuu

auttakaa avutonta

2
Multimedia ja grafiikka / Totem ja youtube
« : 19.06.11 - klo:21.48 »
Sanokaapas, pitäskö tuon yhteistyön toimia Totem eli "Elokuvasoittimen" ja YouTuben kanssa silleen, että Totemin kautta pystyisi katsomaan youtuben videoita. Yritin monen mutkan kautta saada sitö toimimaan, mutta aina tulee sama virhe raportti:


"Tapahtui virhe:

GStreamer kohtasi virheen yleisessä tukikirjastossa."
 ???

3
Käytössä on kyllä 10.04, mutta ihan sama.

4
Ubuntu tietokoneissa / Vs: Playdeb ei asennu, eikä näy
« : 20.02.11 - klo:11.50 »
Koodia: [Valitse]
echo "deb http://archive.getdeb.net/ubuntu karmic-getdeb games" | sudo tee -a /etc/apt/sources.list && sudo apt-get update
Ja sitten asennat haluamasi pelin.


Vieläkään ei löydy, ainakaan näitä pelejä: http://www.playdeb.net/updates/Ubuntu/10.04/?category=Simulation

5
Ubuntu tietokoneissa / Vs: Playdeb ei asennu, eikä näy
« : 20.02.11 - klo:10.01 »
Lisää tuo rivi /etc/apt/sources.list -tiedostoon.


Tarkoitaa mitä?

6
Ongelmana on että en saa playdeb pakettivarastoa asennettua. En edes komento riviltä, tulee seuraavanlainen ilmoitus :

Komento oli:
Koodia: [Valitse]
deb http://archive.getdeb.net/ubuntu karmic-getdeb games


Mutta



Koodia: [Valitse]
Komentoa "deb" ei löytynyt, tarkoititko:
 Komento "debc" paketista "devscripts" (main)
 Komento "derb" paketista "libicu-dev" (main)
 Komento "dab" paketista "bsdgames" (universe)
 Komento "debi" paketista "devscripts" (main)
deb: komentoa ei löydy

Eikä kyseinen varasto näy synapticin lähteissä vaikka mukamas asenti sen "automaattisesti"  ennen päätteen kautta kokeilua..

Mikä tässä mättää, olisi tarkoitus päästä pelaamaan nuita playdebin pelejä ubuntulla. Jäänee haaveeksi ???

7
Multimedia ja grafiikka / PulseAudio jäätää!!!
« : 20.11.10 - klo:22.09 »
Auttakaa,
äänet ei toimi, spotify ei lähde päälle. Heti kun lopettaa prosessin niin alkaa toimia, mutta silti selaimen äänet ei toimi. Voiko tuon poistaa ja toimiiko äänet sen jälkeen.

 ??? ???

8
Ubuntu tietokoneissa / Vs: Google Earth
« : 22.04.10 - klo:21.23 »
Tomppelia lainaten:  :)

"Eipäs luoviteta noin helpolla. No käytännössä tee näin:
1. Lataa tuolta Google Earth: http://earth.google.com/
2. Tallenna se kotikansioon.
3. Mene kotikansioon ja klikkaa sitä tiedostoa oikealla valise Ominaisuudet sekä Oikeudet-välilehdeltä Salli tiedoston suoritus ohjelmana. Sulje se Ominaisuudet ikkuna ja kotikansio.
4. Paina Alt+F2 ja kopioi siihen tekstikenttään seuraava (korvaa käyttäjäsi omalla käyttäjänimelläsi): gksudo /home/käyttäjäsi/GoogleEarthLinux.bin
5. Kirjoita salasanasi kun sitä kysytään ja valitse Begin install asennusikkunasta.
6. Sulje asennus kun se on valmis. Jos siitä jää valkoinen ikkuna jossa on tekstiä auki niin sen voi sulkea vapaasti (eli rastia ja entteriä tässä tapauksessa).
7. Google Earth on nyt asennettu (kotikansioon ladatun tiedoston voi poistaa) ja sen käynnistin löytyy Sovellukset → Internet → Google Earth ja sen voi myös lisätä työpöydälle tai paneeliin (oikealla sitä kuvaketta ja Lisää tämä käynnistin työpöydälle/paneeliin).

Kokeilin noita itse ja hyvin näkyi toimivan."

Itse asensin myös näin ja totesin toimivan.

9
Tuo Rosegarden saattas menetellä. Koneen "alkuperäisellä" ääninauhurilla pystyy tallentamaan ihan hyvin, muttei käsittelemään. Tarvitseeko Audacity jonkun vahvistimen vai miksi tallennetu ääni ei kuulu millään?

Mideillä ois pääasiallinen tarkoitus päästä ubuntulla leikkimään.

10
Onko olemassa jotain ohjelmaa, jolla voi tallentaa ja muokata mm. midiä. Joku cubasen tyylinen ois jees.

11
Se 64 bittinen Flashplayer on täällä:

http://download.macromedia.com/pub/labs/flashplayer10/libflashplayer-10.0.45.2.linux-x86_64.so.tar.gz

Älä nosta käsiä pystyyn --- se toimii täälläkin monessa koneessa. ;) 

Oho, sehän rupes toimimaan  :o

Kiitosta vaan!  ;)

Taidan laittaakkin että [Ratkaistu]

12
Ubuntu tietokoneissa / Vs: Flash player toimimaan
« : 18.03.10 - klo:10.10 »
ei toimi... taitaa olla ihan  paketissa koko flash system.

Nyt näkisin, että ollaan asian ytimessä  ;D HTML5:sta odotellessa... Olet nyt siis pyyhkinyt kaikki flashit koneelta ja kokeillut puhtaalta pöydältä asentaa saamiesi ohjeiden mukaan?

Oon pyyhkiny ja asentanu uudestaan tuloksetta. Ja 64 bittinen on joo, 32 toimii toisessa koneessa(32-bittisessä).

Olkoot mokoma.

13
Ubuntu tietokoneissa / Vs: Flash player toimimaan
« : 18.03.10 - klo:08.50 »
ei toimi... taitaa olla ihan  paketissa koko flash system.

14
Ubuntu tietokoneissa / Vs: Flash player toimimaan
« : 17.03.10 - klo:23.00 »
no pääsin sinne muuttamaan niitä, mutta ei vaikutusta  ???
Ei kai siellä about:plugins:ssa mitään muuteta sieltä vaan näkee mitä on käytössä. Jos siellä on seuraavanlainen kohta jossa tuo versio on sama (tai ainakin jotain muuta kuin r999) niin se on hyvä:
Lainaus
Shockwave Flash

    Tiedostonimi: libflashplayer.so
    Shockwave Flash 10.0 r45

MIME-tyyppi                                    Kuvaus                   Päätteet    Käytössä
application/x-shockwave-flash         Shockwave Flash        swf            Kyllä
application/futuresplash                  FutureSplash Player    spl             Kyllä

about:configuessa pystyi muuttamaan, muttei auttanut, about:pluginissa oli nuo tiedot mitä näytitkin. Mutta silti EI TOIMI ???

15
Ubuntu tietokoneissa / Vs: Flash player toimimaan
« : 17.03.10 - klo:20.04 »
http://get.adobe.com/flashplayer/

valitse tuolta deb-paketti, asenna se katso ensin kuitenkin että sinulla on ubuntu-restricted-extras asennettuna. tai ainakin Adobe-Flash-plugin, löydät synapticin haulla nuo paketit ja asennetut ohjelmat on merkitty yleensä vihreällä

Eikö se ole sama paketti kuin synapticissa? extrat olen jo asentanut

16
Ubuntu tietokoneissa / Vs: Flash player toimimaan
« : 17.03.10 - klo:19.11 »
Niin että onko tähän keinoa vai onko tämä täys bugi

17
Ubuntu tietokoneissa / Vs: Flash player toimimaan
« : 15.03.10 - klo:22.10 »
no pääsin sinne muuttamaan niitä, mutta ei vaikutusta  ???

18
Ubuntu tietokoneissa / Vs: Flash player toimimaan
« : 15.03.10 - klo:21.39 »
sori en tajua, vääntäkää rautalangasta  :-\

19
Ubuntu tietokoneissa / Vs: Flash player toimimaan
« : 15.03.10 - klo:21.01 »
Videot näkyy jollain lailla(you tube), mutta mitkään pelit ei mitenkään siis eivät holttaa hiireen mitenkään. Enkä keksi missä vika vai onko bugi.

http://forum.ubuntu-fi.org/index.php?topic=25937.0

ei toiminu nuo, eikä ollu gnasheja asennettuna. Mistä pääsee about sivulle?

20
Ubuntu tietokoneissa / Flash player toimimaan [Ratkaistu]
« : 15.03.10 - klo:18.23 »
Videot näkyy jollain lailla(you tube), mutta mitkään pelit ei mitenkään siis eivät holttaa hiireen mitenkään. Enkä keksi missä vika vai onko bugi.

Sivuja: [1] 2 3