Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Viestit - jekku

Sivuja: [1] 2 3 ... 104
1
Laitealue / Vs: HP Color LaserJet Pro MFP M180n
« : tänään kello 22:24 »
Rootin oikeudet vaikkapa:

Koodia: [Valitse]

sudo -s

(Tai sitten avaat rootin tilin ;)

Ja vahvasti uskon ettei tosiaan ole hakemistoa ~/lataukset
Mutta kokeiles:

Koodia: [Valitse]
ls Lataukset

OT:
Kokeilitko löytyykö tuo hplip pakettivarastosta?
Koodia: [Valitse]
sudo apt search hplip

2
Laitealue / Vs: SSD levyn osiointi
« : 10.12.19 - klo:16.22 »
Jostain syystä suosin vain primaariosioita (jos neljä osiota riittää).
Tämä koskee tietysti vain MBR-osiotauluja, GPT-osioidulla levyllä tällaista rajoitusta ei ole.

Ja toistaiseksi on riittänyt ohje miten tuo GPT siivotaan pois ;)

3
Laitealue / Vs: SSD levyn osiointi
« : 10.12.19 - klo:14.17 »
Jostain syystä suosin vain primaariosioita (jos neljä osiota riittää).
Ja juuriosiolle varaan levyn koosta riippuen 10-30 gigaa, joku sopiva swap ja loput /home


4
Ubuntu tietokoneissa / Vs: Päivitysongelma
« : 08.12.19 - klo:07.55 »

....
Voit toki asentaa käyttiksen uudelleen tuohon vanhan viereen ja ottaa talteen sitten omat dokumentit/projektit. Mieti samalla uuden version asentamista.

Jos oikein tulkitsin noita kuvia, niin tarjoaahan se kuitenkin kirjautumismahdollisuuden - eli omat datat saa talteen mikäli sopiva massamuistilaite käytettävissä.


5
Ubuntu tietokoneissa / Vs: Päivitysongelma
« : 05.12.19 - klo:09.17 »
Ei siis riitä jos käynnistät network-managerin uudelleen?

6
Ubuntu tietokoneissa / Vs: Levyn hallintaa Ubuntussa
« : 04.12.19 - klo:11.12 »
Levy nyt siirrettynä takaisin alkuperäiselle paikalleen Lenovoon ja ajettu fdisk - l ja parted -l

Levy on täysin kunnossa, ei virheitä. On vaan uskottava, ettei usb-adapteri osaa näitä uefi-levyjä (gpt???). Ei silleen kauheasti harmita, kun on laina-adapteri.



Aika paljon oli tulosteessa viittauksia 'Microsoft' ja 'Windows' - niitä epäilen syyllisiksi enemmän.
Kun olen muutamasta levystä, ja usb-adapterin avulla, siivonnut tuon GPT:n pois.

http://askubuntu.com/questions/211477/how-to-remove-gpt-from-hdd

7
Ubuntu tietokoneissa / Vs: Levyn hallintaa Ubuntussa
« : 04.12.19 - klo:07.08 »
...
UEFI:n tapauksessa boottaaminen siirretyltä levyltä vaatisi NVRAMiin tallennettujen käynnistyslataajan sijaintitietojen päivityksen grub-installilla tai vaikka Boot Repairilla.
...

Millainen temppu tuo on?
Toistaiseksi on kaikki koneet legacy-moodissa, mutta olen kuulemmma kuullut ettei se aina ole mahdollista.

8
Ubuntu tietokoneissa / Vs: Thunderbird-ongelma
« : 03.12.19 - klo:19.24 »
....

Yllä mainittu sivu ei vastaa kysymykseen, millä tavalla saan Thunderbirdin käyttämään
olemassa olevaa profiilia (nimeltään default) koneessa B?

Tietääkö joku vastauksen?

Tarkista mitä on tiedostossa ~/.thunderbird/profiles.ini

minulla on noin:
Koodia: [Valitse]
:~/.thunderbird$ grep .default profiles.ini
Name=default
Path=ln1esmu4.default

Joten tuolla näet mikä profiili on käytössä.

9
Lainaus
Eli painamalla "Ilmoita ongelmasta..." ei tapahdu mitään? Se ei kysy salasanaa eikä avaa uutta ikkunaa, jossa olisi tarkempia tietoja?
Juuri näin..

Vielä ei 18.04:n kanssa ole tuota tapahtunut, mutta vanhemmissa kyllä. Lopulta tyydyin vain sulkemaan sen ilmoituksen.

10
Varsin mainio ohje - mitähän mahdoin tarjota hakukoneelle kun en löytänyt itse ;(

https://www.linux.fi/wiki/Swap-tiedosto


11
....
Nähtävästi 19.10 ei nykyisellään toimi 2 gigan muistilla ilman swappia. Jokin kirjautumisen jälkeen käynnistyvä taustaprosessi varaa niin paljon muistia, että se loppuu kesken. Kannattanee kokeilla järjestelmää kovalevylle asennettuna swapin kanssa. Ehkä ongelmaan tulee korjauksia päivityksinä. Tai ehkäpä joku kevyempi työpöytä olisi tuohon koneeseen sopivampi...

Koetin kaivella ohjetta miten saisi swap-tiedoston käyttöön heti bootissa.
Mutta ei osunut passelia ohjetta silmiin ...
(minullakin on yksi kone, 18.04, ilman swap-osiota ja arvelin joskos kikkailisi tiedostolla.)

12
Laitealue / Vs: Huawei E392u-12 toimimaan 16.04
« : 28.11.19 - klo:20.05 »
...
Mun mielestä Linuxissa se ei kysy pin-koodia, vaikka se olisi se kysely päällä.

Sen saa Windows lla pois.

Minulla on muistikuva että joku graafinen härpäke olisi osannut kysyäkin, mutta yleensä poistin sen jossain puhelimessa. Kun windowsia ei ole :)
Ja useimmiten se piti poistaa ennen kuin sai yhteistyöhön.

13
Ajoin manuaalisesti tuon:
Koodia: [Valitse]
apt full-upgrade thunderbird

Jolloin kertoi mm. poistavansa sen calendar-google-provider:in

Ja toden totta, kertoi myös päivittävänsä seuraavat:
chromium chromium-common chromium-sandbox lightning thunderbird


14
Ahaa.
Eli eivät olekaan toiminnallisesti ihan samoja, nuo dist-upgrade  ja full-upgrade?

Kun em. 'toisella koneella' kokeilin uppiloitsussa tuota full-upgrade -variaatiota, ja siinä ei mennyt läpi kuten odotin.

15
Niin loppui se ilmoittelu.
Mutta myös toiseen koneeseen piti päivittää lightning käsityönä.

Lisämausteena apt-listchanges raportoi jottas:

Koodia: [Valitse]
thunderbird (1:68.2.2-1) unstable; urgency=medium

  Starting with version 68.2.2-1 src:thunderbird isn't building the binary
  package calendar-google-provider any more.

  If you want or need to use this Add-On please install this extension from

  https://addons.thunderbird.net/en-GB/thunderbird/addon/provider-for-google-calendar/

  (Please choose your preferred language!)

  The removal of this Add-On from the Thunderbird source was discussed within
  this issue:

  https://bugzilla.mozilla.org/show_bug.cgi?id=1584614

 -- Carsten Schoenert <c.schoenert@t-online.de>  Sun, 10 Nov 2019 11:07:00 +0100

Tämä kuitenkin ratkaistu.

16
Sanoi ihan samaa:
Koodia: [Valitse]
root@hpze:~# apt update lightning
E: Komento update ei käytä parametreja
root@hpze:~# apt upgrade lightning
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu       
Luetaan tilatiedot... Valmis       
Käsitellään päivitystä... Valmis
Joitakin paketteja ei voitu asentaa. On ehkä vaadittu mahdottomia tai,
jos käytetään epävakaata jakelua, joitain vaadittuja paketteja ei ole
vielä luotu tai siirretty Incoming-kansiosta.
Seuraavista tiedoista voi olla hyötyä selvitettäessä tilannetta:

Näillä paketeilla on tyydyttämättömiä riippuvuuksia:
 lightning : Riippuvuudet: thunderbird (>= 1:68.2.2-1~deb10u1) mutta 1:60.9.0-1~deb10u1 on merkitty asennettavaksi
E: Rikkinäiset paketit

Mutta sitten kokeilin:

Koodia: [Valitse]
root@hpze:~# apt dist-upgrade lightning
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu       
Luetaan tilatiedot... Valmis       
Käsitellään päivitystä... Valmis
Seuraavat paketit POISTETAAN:
  calendar-google-provider
Nämä paketit päivitetään:
  lightning thunderbird
2 päivitetty, 0 uutta asennusta, 1 poistettavaa ja 0 päivittämätöntä.
Noudettavaa arkistoa 42,4 Mt.
Toiminnon jälkeen käytetään 32,1 M t lisää levytilaa.
Haluatko jatkaa? [K/e] K

Päivitänpä robotin käyttämään tuota dist-upgradea ja katson aamulla josko kelpaa :)

17
Onkohan tuohon löytymässä selitystä/ratkaisua:

Koodia: [Valitse]
root@t400:~# apt install calendar-google-provider
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu       
Luetaan tilatiedot... Valmis       
Joitakin paketteja ei voitu asentaa. On ehkä vaadittu mahdottomia tai,
jos käytetään epävakaata jakelua, joitain vaadittuja paketteja ei ole
vielä luotu tai siirretty Incoming-kansiosta.
Seuraavista tiedoista voi olla hyötyä selvitettäessä tilannetta:

Näillä paketeilla on tyydyttämättömiä riippuvuuksia:
 calendar-google-provider : Riippuvuudet: lightning (>= 1:60.9.0-1~deb10u1) mutta ei ole merkitty asennettavaksi
E: Pulmia ei voi korjata, rikkinäisiä paketteja on pysytetty.

Em. koneessa sitä ei tarvitakaan, mutta kun mokoma kiukuttelu pysäyttää tuotantokoneiden päivitykset ;(

Olikoos joku loitsu jolla voi apt:ile (tai aptitudelle, apt-get:ille) kertoa että "ohita tuo mutta hoida muut kuitenkin"?

Houkutus on kokeilla jotain QnD -ratkaisua ja asentaa tuo kaivattu paketti ohi 'virallisen' kanavan, mutta hiukan anhittoman kuuloinen ratkaisu ...
Lähinnä tuo osio 'D' arveluttaa ;)

18
...
Ensinnäkin en löydä tietoa miten kansioita voi lisätä ja alikansioita. Niitä tarvitsen useita kymmeniä.
...

Koodia: [Valitse]
mkdir foo
tai
Koodia: [Valitse]
mkdir -p foo/bar

Ja jos isompi sarja, niin kokeiles
Koodia: [Valitse]
for d in foo bar huu haa
mkdir $d
done

19
Laitealue / Vs: Laitteet BIOS:n käynnistyslaitevalikossa
« : 17.11.19 - klo:15.14 »
....
Levyt ohjelma näkee sen kuitenkin kahtena eri asemana CD (/dev/sr2) ja USB Flash Disk 3,5 Gt (/dev/sdi). Tuo jälkimmäinen ei kuitenkaan näy missään muualla, ei vaikka koetin alustaa sen.
...

Kokeilitko myös:
Koodia: [Valitse]
sudo fdisk /dev/sdi

20
Yleistä keskustelua / Vs: mikä paikka kartalla
« : 12.11.19 - klo:09.02 »
Minusta se kehottaa kirjautumaan mapsiin sisään jotta näkisi toisen jakaman paikan.

Jos oikein muistan, niin ehdottelipa myös lataamaan jonkin appsin ...

Sivuja: [1] 2 3 ... 104