Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Viestit - Clouseau

Sivuja: [1]
1
Tämä LibreOffice on täysi susi. Kaatuilee ja mikä pahinta, se menee jumiin ja hukkaa kaiken pitä tekee. Recovery on ihan hanurista. Tämänlaista roskaa ei saisi päästää stable leimalla ulos koskaan.

Tässä pitää olla taustabackup 30s intervallilla että tällä uskaltaa kirjoittaa mitään.

Draw olisi ihan hyvä, mutta surkea vektrografiikan tuki ja umpisurkeat piirtotyökalut pilaavat tuonkin. Kuinka monta vuotta voi mennä siihen että svg-kuvia tuetaan aidosti niin, että niitä voi muokata ja tallentaa sellaisenaan? Piirtotyökalut piirtoohjelmassa ovat todellista kuraa. Otappa ja piirrä suora lateraali viiva. Tartu sitten piirtämääsi viivaan ja koita venyttää tätä siten että viiva on edelleen lateraali. Ei onnistu. Piirtotarkkuss ja viivojen/objektien siirtotarkkuus aivan surkeeta tasoa.

Mutta mikä tätä LibreOffice vaivaa? Eihän tämä saa tiltata tällä tavoin koko ajan.

LibreOffice 3.3.2
OOO330m19 (Build:202)
tag libreoffice-3.3.2.2, Ubuntu package 1:3.3.2-1ubuntu2~maverick1
64bit

2
Voisiko tuon Totem "simple media player for the GNOME" poistaa kokonaan Ubuntun default asennuksesta. Totem Mozilla plugin erityisesti.

En ole koskaan saanut mitään sivustoa koksan toimimaan tuon playerin kanssa. Hatuttaa kun joka ikisen asennuksen jälkeen pitää alkaa riisumaan kaikki Totem jutut pois vain sen takia että juuri sen vuoksi mikään ultimedia EI TOIMI. Miksi tuollaista roskaa jaellaan, jolla ei toimi oikein mikään.

Ehdotan, että VLC asennetaan oletussoittimeksi kaikille medioille mihin tämä kykenee. Myös VLX- Mozilla pluginit tulisi asentaa automaattisesti oletuksena. VLC:llä suurin osa asioista sentään toimii. Vain nämä propprietery roskaa käyttävät harrastesivut, kuten mtv3:n katsomo.fi ja Nelosen ruutu.fi ovat vaatineet Mplayerin asentamista, mutta tuo taas sotkee VLC pluginin toiminnan selaimessa.

Olisiko siis mitenkään mahdollista tehdä VLC-pluginista se default plugin selaimiin. Nyt kun mikään muu ei oikien toimi.

3
Käytän Englanninkielistä Ubuntua, mutta haluan päivämäärä/kellonaika -esityksen kotimaiseksi ddmmyy hh.mm.ss, mutta tuntuu siltä että mistään käyttöliittymästä tätä ei voi tehdä.

Clock

Oho - onpas tämä triviaali temppu tehty vaikeaksi Linuxissa. Ei ihme ettei löytynyt graaffisesta käyttöliittymästä time format asetusta lontoon kielellä, kun tämä pitääkin puukottaa käsin. Voi päivää, että tämä Linux on jäljessä näissä perusasioissa. Tämä Ubuntu sen kuin taantuu heikommaksi ja heikommaksi näiden asetusten suhteen.

Kiitos tosta linkistä - en löytänyt tota postausta Haku-toiminteen avulla.

4
Ubuntu tietokoneissa / Aikaformaatin vaihtaminen - howto?
« : 31.10.09 - klo:13.31 »
Koska toi man on niin sekava ettei siitä saa mitään selvää, niin mitenkäs tuo päiväyksen esitys saadaa kotimaiseen muotoon.
Käytän Englanninkielistä Ubuntua, mutta haluan päivämäärä/kellonaika -esityksen kotimaiseksi ddmmyy hh.mm.ss, mutta tuntuu siltä että mistään käyttöliittymästä tätä ei voi tehdä.

Onko tämä käyttöjärjestelmä näin tyhmä että tämänlaista perusasiaa ei saa tehtyä mistään käyttöliittymästä. Ei kait vain joku idiootti ole keksinyt bundlata aikaesitystä käyttökieleen? Komentoriviltä tota en osaa tehdä, kun toi helppi, eli man on ihan seko. Eihän siinä ole yhtään esimerkkiä miten se tehdään.

Suomenkieltä ei voi käyttää koska Ubuntun reppana ei osaa käsitellä sellaista polkua joka johtaa esim Työpöydälle. Tuntuu noi ääkköset olevan mission impossible.

5
Laitealue / Vs: Kubuntu arpoo näytön resoluution
« : 31.10.08 - klo:21.04 »
No nyt Kubuntu 8.10:ssä tuon parannettu hardistunnistus ei tunnista tasan yhtään mitään oikein. Mulla on nVidian nForce2 näytönohjain ja nyt ei saa resoksi mitään muuta kuin 800x600 ja thats it. Tää on ihan  käyttis. Suse menee koneeseen ihan heittämällä mutta tämä ei ole ikinä mennyt. Mitä  nämä heinänpurijat oikein duunaavat siellä Afrikassa?

6
No joo - ei täällä sitten mitään tietoa asiasta tunnu olevan. Dokumentaatio antaa ymmärtää että lähde on GnuPgG 1.4.6 ja that's it. Vanha ja reikäinen sorsa pohjalla.

Vaihdoin Suse11:sta  ja siellä on kyllä GnuPG versiot kohdallaan eikä tarvii pelleillä versionumeroiden eikä varsinkaan surkean Seahorsen kanssa.
Lisäksi Ubuntu ei hanskannut lainkaan Intelin äänikorttia (Intel 82801DB-ICH4) , enkä koskaan saanut äänen ääntä koneesta ulos. Taitaa olla Pulseaudio aika Vista vielä. Ihme että tuollaista päästetään tämänlaiseen jakeluun. No sekin asia hoitui Susessa ilman yhtään säätämistä. Dual-head näytön asentaminen jäi myös täysin kesken. Tuokin on täysin toivotonta räpeltämistä.

Lopputulos selkeä 100 - 0 Suselle. Ubuntu meni nyt jäihin taas muutamaksi vuodeksi ja katsotaan sitten uudelleen, josko osataan apketoida sitä softaa kunnolla. Toivottavasti tunnus pysyy säilössä kun sitä vuonna 2010 tarviin taas kun ropaan jotain uutta ongelmaa uuden Ubuntun 10.4 kanssa. ;D

7
Yritin asentaa Debianin GnuPG 1.4.9 pakettia, mutta tämä herjaa ristiriitoja Seahorsen osalta

Juttusi on jo hieman vanha :( Vaikka joskus Ubuntu-paketti ei olekaan uusin, on siihen jo päivitettynä
tarvittavia tietoturvakorjauksia.
Ubuntun virallinen versio lienee yhä mallia gnupg (1.4.6-2ubuntu5)
http://packages.ubuntu.com/hardy/gnupg
Toisaalta tarjolla on jo avoin ja patentoimaton versio gnupg2:
http://packages.ubuntu.com/hardy/gnupg2
gnupg-udeb (1.4.6-2ubuntu5): OpenPGP Internet standard as described in RFC2440
Just just, mutta kun tänä päivänä pitäisi implementoida RFC4880 standardia. Vanhat ne tuntuvat Ubuntun paketit tosiaan olevan, joten jutut sen mukaan  ;)

Kertokaas nyt miten tämä Ubuntun versionumerointi menee, kun kerran ei noudata alkuperäisen sovelluksen versionumerointia? [http://www.gnupg.org/] Tämähän on täyttä pelleilyä, jos versionumeroinnit ovat keskenään ristiriidassa eivätkä keskenään analogisia. Eihän tässä Erkkikään ota selvää mitä sinulla oikeastaan on koneessa. Pahempaahan tuo on jos vanhoja pakettaja on päivitetty ja niitä jaellaan muka uusimpina. Tämähän on vallan typerää touhua. Lähdekoodit kyllä viittaavat vanhaan GnuPG versioon 1.4.6  antamassasi linkissä http://packages.ubuntu.com/hardy/gnupg-udeb, joten vanhahan tämän GnuPG:n täytyy olla tai dokumentointi pettää pahasti. Haavoittovuus on siis olemassa - muuta tulkintaa ei tässä voi tehdä.

GnuPG2 on vastaavasti vanhentunut JOS versionumerointia katsotaan - tätä pakettia en nyt kuitenkaan ole hakemassa, vaan GnuPG 1.4.9 versiota tai mikä se nyt oli Ubuntussa "GnuPG 1.4.6.-2-:235Kukkelis-Kuu6". Tuo Debian gnupg (1.4.9-2) kuullostaa ihan oikealta, mutta mikä tämän vastine on sitten Ubuntussa?

8
MItä lienee Ubuntuun liittyviä käännösversionumeroita. Ainoa millä on merkitystä on todellinen versio GnuPG:stä joka on vuodelta 2006 (1.4.6)
http://www.gnupg.org/news.en.html

Tämähän idiotismi tästä puuttuisi, että Ununtu GnuPG 1.4.6 = GnuPG 1.4.9? Tai Ubuntu GnuPG 2.0.5 = 2.0.9.

Mites tämä nyt oikein on?

9
Mikä Ubuntun versio sinulla on käytössä?

Miltä näyttää tiedostosi /etc/apt/sources.list?

Kyllä niiden tietoturvapäivitysten pitäisi valua suoraan pakettivarastoista.

Käytössä:
Ubuntu 8.04  Hardy Heron

Tässä sorsalista:
Koodia: [Valitse]
# deb cdrom:[Ubuntu 8.04 _Hardy Heron_ - Release i386 (20080423)]/ hardy main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://fi.archive.ubuntu.com/ubuntu/ hardy main restricted
deb-src http://fi.archive.ubuntu.com/ubuntu/ hardy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fi.archive.ubuntu.com/ubuntu/ hardy-updates main restricted
deb-src http://fi.archive.ubuntu.com/ubuntu/ hardy-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://fi.archive.ubuntu.com/ubuntu/ hardy universe
deb-src http://fi.archive.ubuntu.com/ubuntu/ hardy universe
deb http://fi.archive.ubuntu.com/ubuntu/ hardy-updates universe
deb-src http://fi.archive.ubuntu.com/ubuntu/ hardy-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fi.archive.ubuntu.com/ubuntu/ hardy multiverse
deb-src http://fi.archive.ubuntu.com/ubuntu/ hardy multiverse
deb http://fi.archive.ubuntu.com/ubuntu/ hardy-updates multiverse
deb-src http://fi.archive.ubuntu.com/ubuntu/ hardy-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://fi.archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse
# deb-src http://fi.archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository. This software is not part of Ubuntu, but is
## offered by Canonical and the respective vendors as a service to Ubuntu
## users.
deb http://archive.canonical.com/ubuntu hardy partner
deb-src http://archive.canonical.com/ubuntu hardy partner

deb http://security.ubuntu.com/ubuntu hardy-security main restricted
deb-src http://security.ubuntu.com/ubuntu hardy-security main restricted
deb http://security.ubuntu.com/ubuntu hardy-security universe
deb-src http://security.ubuntu.com/ubuntu hardy-security universe
deb http://security.ubuntu.com/ubuntu hardy-security multiverse
deb http://fi.archive.ubuntu.com/ubuntu/ hardy-proposed restricted main multiverse universe
deb-src http://security.ubuntu.com/ubuntu hardy-security multiverse

Pitäisikö tuolla olla vielä jotain?

10
Latasin uusimman version valmistajan kotisivulta ja sain asennuksen menemään ongelmitta läpi käskyttämällä asennuskansiosta "sudo ./vmware-install.pl", mutta silti ohjelmaa avattaessa tulee tiimalasi hetkeksi ja ohjelma ei käynnisty.

Koitan vielä buutata koneen, jos se vaikka auttaisi  ???

Ettei vaan edellisen asennuksen rippeet häiritsisi ja siksi tämä uusi asennuskin meni kankkulan kaivoon.

EDIT:
Ei buutti auttanut...

Taitaa olla sama vika kuin mulla, tuosta puuttuu yksi kirjasto libgcc_s.so.1:

Kaverit kerto että näin se korjaantuu ja mulla korjaantui!

sudo cp /lib/libgcc_s.so.1 /usr/lib/vmware/lib/libgcc_s.so.1/libgcc_s.so.1

11
Ununtussa 8.04 on vanha haavoittunut versio 1.4.6 GnuPG:sta eikä uusia päivityksiä ole saatavilla.

http://lists.gnupg.org/pipermail/gnupg-announce/2008q1/000272.html
http://www.cert.fi/haavoittuvuudet/2008/haavoittuvuus-2008-40.html

Yritin asentaa Debianin GnuPG 1.4.9 pakettia, mutta tämä herjaa ristiriitoja Seahorsen osalta. No Seahorse taas on pelkkä salasanojen  ja avaintenhallinta GUi, joten miten ihmeessä tähän Ubuntuun saa noita tietoturvapäivtyksiä ja minä vuonna niitä tulee jakeluun? Nykyinen versio on niinkin vanha kuin 2006-12-06. Tämähän on ihan Windows  ???

Joten - mitä päivitän ja miten?




Sivuja: [1]