Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Viestit - jimbo

Sivuja: [1] 2 3 ... 18
1
Ok kiitos vinkeistä.

2
Tuli tuo lisenssi kysely ja meni aikansa että keksi miten ok:n saa painettua taisi olla F12 millä pääsi eteenpäin, ihmetteli myös mitä tekemistä microsoftilla(!) jota koittaa välttää kaikessa(!!!) on linuksin kanssa. Noita fontteja ei kannata kuitenkaan asentaa ennen extran asennusta ? ja jos ei aina onnistu mistähän johtuu/tuleeko korjaus.

Vaikka lisenssi ok:n vastasi asennuksen aikana niin silti tuohon edellä mainittuun sourceforge paikkaan ei saanut yhteyttä kuin vasta myöhemmin. Hieman jäi myös olo että tuliko kaikki sitten lopulta ok mutta kait tuli kun videot tuntuu toimivan normaalisti.


3
Multimedia ja grafiikka / Vs: SSR koodekki 20.04
« : 04.05.20 - klo:23.57 »
Tuon jälkeen muuten ok paitsi yhteyttä vorboss.dl.sourceforge.net ei voitu muodostaa kun ei vastannut, puuttumaan jäi ttf-mscorefonts-installer. Tätä koitti myöhemmin ja ilmeisesti onnistui. Videot näytti toimivan päivityksen jälkeen jo ennen puuttumaan jääneiden lataamista. Hieman ihmetteli kun aiemmin asensi 20.04 samalla tavalla toiseen koneeseen ja silloin SSR videoiden kanssa ei ollut ongelmia.

4
Multimedia ja grafiikka / Vs: SSR koodekki 20.04
« : 04.05.20 - klo:17.34 »
Ohjelmistot ja päivitykset/ubuntu ohjelmistot/ladattavissa internetistä ja sen alla on valittuna tämä restricted.

5
Multimedia ja grafiikka / SSR koodekki 20.04 [RATKAISTU]
« : 04.05.20 - klo:16.33 »
SimpleScreenRecorder ollut aiemmin käytössä mm. 16.04 kanssa eikä ole ennen ollut tätä ongelmaa.

20.04 asennus puhdas levy ja SSR 0.3.11, sinänsä näyttäisi toimivan mutta kun nauhotettua videota koittaa katsoa tulee: H.264 (High Profile) purkaja vaaditaan toistamista varten, mutta sitä ei ole asennettu. Kun painaa samassa olevan etsi käyttäen ubuntu vastaus: ei löydy ja mukana oleva katso lisätietoja tältä sivulta: ei mene mihinkään. Sitten kun menee softan omalle sivulle Troubleshooting: Some codecs (e.g. H.264) are 'not installed' Some distributions will omit codecs that have patent issues, but allow you to install them as a separate package. For Ubuntu, this can be done by running:

Koodia: [Valitse]
sudo apt-get install libavcodec-extra-53 libavformat-extra-53

itsellä main universe lisäksi restricted ja multiverse on valittuina

tulee:

Koodia: [Valitse]
Luetaan pakettiluetteloita... Valmis
Muodostetaan riippuvuussuhteiden puu       
Luetaan tilatiedot... Valmis       
Pakettia libavcodec-extra-53 ei ole saatavilla, mutta toinen paketti viittaa siihen.
Tämä voi tarkoittaa paketin puuttuvan, olevan vanhentunut tai saatavilla vain jostain muusta lähteestä

E: Paketille ”libavcodec-extra-53” ei löydy ehdotettavia asennettavia versioita
E: Pakettia libavformat-extra-53 ei löydy


eikä videota voi toistaa :(

6
Ubuntu tietokoneissa / Vs: Keksit levyllä 16.04
« : 01.12.19 - klo:17.53 »
Vielä Chrome osalta nyt versio 78.0.3904.108  ~/.config/google-chrome/Default näyttää olevan sijainti jossa on Cookies file sekä Cookies-journal jolla lienee myös jokin merkitys (?) jonka koko näyttää nyt olevan nolla.

7
Laitealue / Vs: Huawei E392u-12 toimimaan 16.04
« : 01.12.19 - klo:01.24 »
Buuttauksen jälkeen sama tilanne tulee 1446, uudemman 4G ja varsinkin vanhojen 3G tikkujen osalta syy/korjaus ongelmaan lienee hankalampi löytää 16.04 osalta.

Sitten win 7 puolella ensin uudempi 4G tikku asensi softan ja sen jälkeen toimi ok. Tämän jälkeen vanhempi valkoinen tikku josta epäily ettei enää toimi, asentui 3G softa ja toimi myös, toinen vanhempi musta dna tikku ei tykännyt teliasta kuten toki oletuksena. Ensin voisi kokeilla 18.04 tai uudemman liven alla toimintaa. Jos ok voisi sitten käyttää sitä ehkä tikulta livenä kun tarvitsee nettiä kannettavassa, tarve on kuitenkin satunnainen ja katsoa ajan myötä 18.04 tai 20.04 siirtymistä joka tulee kuitenkin vastaan pakostakin.

4G toimi 18.04 ja toki myös 19.10 liven alla ok, kiitokset nm.

8
Laitealue / Vs: Huawei E392u-12 toimimaan 16.04
« : 30.11.19 - klo:20.29 »
Kun antaa edellä olevan cat komennon tulee listaus juuri kuten pitääkin, buuttia ei ole vielä tehnyt.

Vanhojen tikkujen osalta syy ongelmaan lienee vielä auki ja sekin onko kaksi vanhaa jo tiensä lopussa ? Eikä sim kortin vanhassa tikussa olemisella tässä vaiheessa ole merkitystä ?

9
Laitealue / Vs: Huawei E392u-12 toimimaan 16.04
« : 30.11.19 - klo:18.59 »
ok ekan antamisen jälkeen tuli

ACTION=="add", SUBSYSTEM=="usb", ATTRS{idVendor}=="12d1", ATTRS{idProduct}=="1446", RUN+="/usr/sbin/usb_modeswitch -v 0x12d1 -p 0x1446 -M 55534243000000000000000000000011060000000000000000000000000000

eikä painanut enter toisen kerran ja sen jälkeen tämä

sudo udevadm control --reload-rules

ja kun tämän jälkeen tikku kiinni niin pysyy tuossa 1446, eli olisi varmaan pitänyt painaa enter myös tuon toisen jälkeen ennen sudo udevadm control --reload-rules käskyä ?

10
Laitealue / Vs: Huawei E392u-12 toimimaan 16.04
« : 30.11.19 - klo:17.53 »
Eli olla tikku kiinni ja kerran antaa nuo komennot niin toimii jatkossa kummallekin vanhalle automaattisesti ? Onko vanhoille väliä tässä vaiheessa onko simkortti paikalla ?

11
Laitealue / Vs: Huawei E392u-12 toimimaan 16.04
« : 29.11.19 - klo:22.56 »
Valkoiselle vanhalle tikulle kun on kiinni ja antaa tuon vaihtuu

Bus 002 Device 037: ID 12d1:1003 Huawei Technologies Co., Ltd. E220 HSDPA Modem / E230/E270/E870 HSDPA/HSUPA Modem

Sen jälkeen kun ottaa irti ja panee kiinni vaihtuu takas 1446. Ei pitäisi olla ihmeitä, muutamia kk sitten asennettu ja sen jälkeen aina päivitetty, ei ole muuten tuntunut olevan ongelmia, otettu releases.ubuntu.com/16.04/

Vanhan mustan tikun osalta muuttuu myös ja vaihtuu takas 1446 kun on irti.

Bus 002 Device 045: ID 12d1:14ac Huawei Technologies Co., Ltd.
 

12
Laitealue / Vs: Huawei E392u-12 toimimaan 16.04
« : 29.11.19 - klo:16.11 »
Välipalana olisi 2 muuta vanhempaa tikkua, molemmat Huawei valkonen E1762 ja musta dna E367, ollut aiemmin käytössä useampi vuosi, nyt ei enää tunnu olevan toimintaa eikä tunnistu, varmaan vain iän takia/huono juotos tms. kiinni tökätessä tulee nämä, näkeekö näistä etteivät enää toimi ollenkaan ?

Bus 002 Device 022: ID 12d1:1446 Huawei Technologies Co., Ltd. Broadband stick (modem on)

Bus 002 Device 023: ID 12d1:1446 Huawei Technologies Co., Ltd. Broadband stick (modem on)


13
Laitealue / Vs: Huawei E392u-12 toimimaan 16.04
« : 29.11.19 - klo:00.31 »
Ei ollut muutoksia, ainoa oli että lankanetti oli määritelty ja sitten pois, ei näytä vaikuttavan siihen minkä arvon antaa. Nyt on sim:ltä pin kysely pois päältä, jotenkin ajatteli vaikeasti että pelkällä tikullakin olisi oma pin mutta ei sentään. Sama tilanne koko ajan toisesta antaa 05 ja toisesta 06 loppuisen, pitää vielä kokeilla win 7 kanssa kun ehtii, uudempaa ei tule. Olisi pitänyt laittaa tämäkin alkuun: 16.04 pysyy varmaan niin kauan kun on tukea siihen. Uudempaa on kokeillut mutta ei tykännyt, oli liian moni asia erilainen, toki pystyy virittämään joka on sitten taas oma hommansa, uudempaa voisi live versiona kokeilla onko eroa tässä mielessä.

14
Laitealue / Vs: Huawei E392u-12 toimimaan 16.04
« : 28.11.19 - klo:19.45 »
Toinen kone sama 16.04 sanoo

Bus 002 Device 021: ID 12d1:1505 Huawei Technologies Co., Ltd. E398 LTE/UMTS/GSM Modem/Networkcard

Jos pin koodi on olemassa eikös sen kyselyn pitäisi tulla heti näkyviin ? vai voiko pin olla olemassa eikä silti kysy sitä ? tässä tilanteessa.

15
Laitealue / Vs: Huawei E392u-12 toimimaan 16.04
« : 28.11.19 - klo:16.53 »
Bus 002 Device 002: ID 064e:e330 Suyin Corp.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 003: ID 04ca:300b Lite-On Technology Corp. Atheros AR3012 Bluetooth
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 12d1:1506 Huawei Technologies Co., Ltd. Modem/Networkcard
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


16
Käytettynä hankittu mutta oletuksena toimiva, tikku suoraan kannettavaan, Huawein mukaan ei ole operaattorilukitusta, Telia prepaid sim. Useammasta paikasta on katsellut tähän liittyen, tällä palstalla löytyi 2012/2013 ajalta juttua. Ongelma tulee jo siinä ettei tule näkyviin kun tökkää kiinni tai antaa Telian (Soneran) verkkoasetukset, vihreä vilkkuu mutta siihen jää, ei tule näkyviin. Kiinnostava juttu aiheesta on

https://askubuntu.com/questions/776497/huawei-modem-does-not-work-with-16-04

Miten kannattaisi edetä ?

17
Ubuntu tietokoneissa / Vs: Keksit levyllä 16.04
« : 18.11.19 - klo:22.27 »
Ei tunnu olevan haittaa vaikka halutessaan poistaa nuo kaksi tiedostoa, tulevat toki aina ajan myötä takaisin.

18
Ubuntu tietokoneissa / Vs: Keksit levyllä 16.04
« : 10.11.19 - klo:16.30 »
Eipä ole tuo tuttu täytyy katsoa tästä

https://www.howtoinstall.co/en/ubuntu/xenial/sqlite3


19
Ubuntu tietokoneissa / Vs: Keksit levyllä 16.04
« : 09.11.19 - klo:20.56 »
Tietää sekä missä ovat levyllä ja miten hallitaan. Nuo mainitut asetukset on tutut, on pysyvä valinta kohdassa Poista evästeet ja sivustotiedot, kun Firefox suljetaan, mutta kun sulkee selaimen, evästeet ei poistu(!) Näin on ollut useamman selain version ajan mitä on välistä seurannut, vaikka tuo valinta on ollut koko ajan. Nyt kokeili myös kun poisti selaimessa nämä itse tyhjennä kaikki tiedot, niin sen jälkeen mainitut kaksi fileä on silti vielä olemassa levyllä. Olisi myös kiinnostava tietää tuo mitä kysyi näiden kahden filen poistamisesta levyltä, ehkä asia hieman selkeni.

20
Ubuntu tietokoneissa / Vs: Keksit levyllä 16.04
« : 09.11.19 - klo:16.48 »
Ok eipä ollutkaan ihan helppo, löytyy 2 profiilia default-release ja default ja nuo mainitut tiedostot näkyy. Jos antaa olla niin niiden koko kasvaa vaan loputtomasti ? ja toisaalta ei varmaan haittaa jos tuhoaa cookies.sqlite ja cookies.sqlite-wal tiedostot ? tulevat sitten aina ajan myötä uudestaan...eikä selaimessa olevien cookies poistaminen vaikuta näihin levyllä oleviin ?

Sivuja: [1] 2 3 ... 18