Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Viestit - raikka

Sivuja: [1] 2 3 ... 10
1
Ratkaisu oli helppo, vaihdettiin hiiri ja toiminnot palautuivat normaaleiksi! Joskus se vaan on niin helppoa!

2
Nyt tuli Operan päivitys ja ongelma ratkesi!

3
Chrome on asennettu ja se toimii, mutta periaatteessa olisi mukava tietää tuon Operan sielunelämää hieman tarkemmin, Chromiumin seuraava päivitys saattaa korjata tilanteen. Operan asetuksissa on Flash käytössä, mutta koska tuo toimimattomuuden alkaminen ja sekä toimimisen käynnistyminen tapahtuvat automaattisesti ilman käyttäjän toimenpiteitä niin se on todennäköisesti jokin päivityksiin liittyvä asia.

4
Linux Mintin Opera selaimessa on ollut aika ajoin ongelmia Areenan ja MTV 3:n kanssa. Ensin ne toimivat moitteetta aikansa ja sitten ne yllättäen lakkasivat toimimasta, jonkin ajan kuluttua alkoivat taas toimimaan normaalisti, mutta nyt on taas Houstonissa ongelmia! Ilmeisesti ongelmat liittyvät Flashin ja Chromiumin päivityksiin. Onko tuohon helppoa korjausta?

5
Näyttää kyllä aika hankalalta, taidan jättää asian hautumaan!

6
Malli on SAMSUNG XE303C12-H01SE, tallennuskapasiteetti 16 gigaa. En löytänyt mainintaa lukituksesta, mutta voisiko siihen kokeilla vaikka Lubuntua? Kuinkahan sen mahtaa saada käynnistymään asennustikulta?

7
Käytössäni on ollut Samsungin ensimmäisiä Chromebook- laite, se on toiminut luotettavasti omissa ympyröissään, mutta nyt se ilmoitti, että tätä laitetta ei enää tueta. Se tietenkin toimii vielä jonkin aikaa, mutta ilmeisesti toiminta pysähtyy viimeistään silloin kun Chromen versio vanhenee toimimattomaksi eikä uutta versiota siihen enää päivitetä. Siihen ei varmaankaan ole asennettavissa mitään muuta toimivaa käyttöjärjestelmää. Sillä voi varmaan vielä mökillä katsella vaikka Yle Areenan ohjelmia vierailijana kirjautumatta lainkaan Googlen tilille.
Onko sellainen käyttö todellisuudessa tietoturvariski? Onko tuolla laitteella mitään käyttöä tai saako siitä edes mitään osia muuhun käyttöön, muistia on 2 G. En tuota laitetta oikeastaan tarvitse enää mihinkään, mutta voiko sille olla jotain mielekästä käyttöä? Ideoita laitetaan mietintämyssyyn, jos niitä vaan tulee!

8
Ubuntu tietokoneissa / Vs: Liikkuva kuva tökkii
« : 27.05.19 - klo:19.57 »
Minulla on Chrome useammassa laitteessa ja ne on synkronoitu keskenään eli asetukset ovat samat, Kaikissa muissa laitteissa videot toimivat Chromessa moitteettomasti. Koska tämä Sony on niin vanha kone ja se on ikäänkuin testikäytössä niin asensin siihen Linux Mint Maten 19.1 ja siinä  toimii moitteetta. Laitteessa ei ilmeisesti ole vikaa vaan siinä on joku asetus poskellaan. Jos tarvitsen tuolla koneella katsoa videoita  niin voin tehdä sen joko Firefoxilla tai käynnistämällä sen Minttiin, periaatteessa olisi tietenkin mukava tietää mikä siinä mättää.

9
Ubuntu tietokoneissa / Vs: Liikkuva kuva tökkii
« : 27.05.19 - klo:16.51 »
Se on tähän asti toiminut ongelmitta ja nytkin se toimii Firefoxilla hyvin, mutta  näillä näillä Chromella, Chromiumilla ja Operalla (nehän kai käyttävät samaa moottoria?) se pysähtelee ja laukkailee nopeasti. Mitään muutoksia ei  Sonyyn ole viimeaikoina tehty. Prosessorin käyttöaste on 50 prosentin  tietämissä, muistin reilut 40 prosenttia, /dev/loo/var/lib/sna squas näyttää pitkän rivin, joissa kaikissa on käyttöaste 100%. Se on kuitenkin sama sekä Chromea että Firefoxia käytettäessä, joten ei se varmaan vaikuta mitenkään. Pulse audio käy kovilla kierroksilla, muuten on normaalia. Videon laadulla ei ole vaikutusta toimintaan. Sonyssa ei ole suljettuja ajureita.

10
Ubuntu tietokoneissa / Liikkuva kuva tökkii
« : 27.05.19 - klo:12.07 »
Ubuntu 18.04 on asennettu 9 vuotta vanhaan Sony Vaioon. Tähän asti on toiminut ihan ihmisiksi, mutta nyt yllättäen esimerkiksi Yle Areenan videot alkoivat temppuilla. Video pysähtelee aina hetkiseksi ja sitten pyörii hetkisen turbonopeudella. Tämä tapahtuu Chromella, Chromiumilla ja Operalla. Firefoxilla video toimii moitteetta. Joskus aiemminkin olen muistavinani saman ilmiön, mutta en vaan muista korjaantuiko se itsestään vai pitikö sille tehdä jotain. Kokeilin myös käynnistää Waylandiin, mutta sama juttu.

11
Kiitos vinkeistä, näistä varmaan löytyy apua. Olen ensi hätään ehdottanut kokeilemaan helpointa eli jotain langatonta usb-hiirtä. Itselläni on aikaisemmin ollut samantapaisia ongelmia Dellin langallisen usb-hiiren kanssa, se vaihdettiin toiseen langalliseen eli 4TECH 2x Quick Mouseen. Se toimi muutaman vuoden hyvin, mutta sitten se lopetti toimimisen, kursori ei liikkunut lainkaan ja lisäksi myös näppäimistö lakkasi toimimasta. Vaihdoin Logitechin halpaan langattomaan ja nyt ongelmia ei ole ollut ainakaan toistaiseksi.

12
Se on niin vanha kone, että todennäköisesti siinä on lankahiiri vanhassa hiiriliitännässä, siinä on kyllä vapaita usb-portteja joihin voisi kokeilla sekä langallista että langatonta hiirtä. Se kone on vain niin kaukana, että en nyt heti pysty tarkistamaan asiaa.

13
Vanha TDK pöytäkone, johon on asennettu Linux Mint 19.1. Muuten toimii kohtalaisen normaalisti, mutta hiirellä on jokin hermovika, hyppii ja käyttäytyy muutenkin täysin holtittomasti. Ei tottele hallintakeskuksessa olevia hiiren säätämiseen työkaluja lainkaan! Onkohan joku tyyppivika vai muuten vaan yhteensopimaton Linuxin kanssa?

14
Ubuntu tietokoneissa / Vs: Mobiiliyhteys katosi
« : 10.03.19 - klo:18.25 »
Nyt pääsin koneelle, siinä oli Ubuntu Mate 16.04. Tulimme siihen tulokseen, että kannattaisi kokeilla jonkin uudemman version asennusta. Asensin siihen Linux Mint 19.1 ja kaikki toimii kuten pitääkin, tukiaika on vuoden 2013 huhtikuuhun asti. Tämä Mintin asennus oli jo aikaiseminkin ollut puheena ja se kannatti tehdä nyt.

15
Ubuntu tietokoneissa / Vs: Mobiiliyhteys katosi
« : 07.03.19 - klo:19.21 »
Nyt en muutamaan päivään pääse käymään koneella, mutta ongelma ilmeisesti alkoi päivityksen jälkeen. Palaan asiaan.

16
Ubuntu tietokoneissa / Mobiiliyhteys katosi (RATKAISTU)
« : 07.03.19 - klo:15.44 »
Vanhassa pöytäkoneessa oli jo pitkään ollut nettiyhteys Saunalahden nettiikulla (mobiililaajakaista). Nyt se on yllättäen lakannut toimimasta, samalla tikulla  yhteys kuitenkin  toimii toisella koneella. Kokeilin toisella tikulla, joka on itsellani käytössä omasa koneessa, sekään ei toiminut tuossa ongelmakoneessa. Poistin kaikki mobiiliyhteydet ja yritin asentaa uudestaan, ei asentunut, ei nähnyt mitään mobiililaajakaistaa. Tikku on siis toimiva, mutta koneessa on jotain hajonnut, mistähän sitä vikaa voisi etsiä?

17
F12 toi boottijärjestyksen käyttöön!

18
Kuinka saa Dell- läppärin käynnistettyä asennustikulta kun sen UEFI/BIOS tietoja ei pääse muuttamaan kun koneen salasana ei ole tiedossa? F2 tuo vain lukitun UEFI:n, josta tietoja ei voi muuttaa?

19
Kävin katsomassa ja kokeilin käynnistyksen yhteydessä näppäinyhdistelmää  Super (Windows)+ Alt+s ja se näköjään auttoi. Omalla koneella kokeillesani en onnistunut saaman sitä päälle, ehkä en painanut tarpeeksi ajoissa. Nyt se ääneen neuvominen kuitenkin loppui!

20
Kirjautumisikkunassa en huomannut mitään, Super+Alt+s ei vaikuttanut. Käynnistettävistä ohjelmista otin pois täpän Orca sreen readerin kohdalta ja käynnistin koneen uudelleen, ei vaikutusta. Puhe alkaa heti kun ruutuun tulee aloitusnäyttö, jossa salasana annetaan. Seuraavaksi pitäisi kai hakea prosessi orca ja pysäyttää se, tai varminta olisi kai poistaa koko orca. Minun koneeltani Synaptic löytää asennettuna kaksi pakettia
    gnome-orca
    orca
    Molemmissa uusin paketti 3.28.0-3ubuntu1
Menen lähipäivinä katsomaan ongelmakonetta. Ei kai ole mitään haittaa vaikka nuo molemmat paketit poistaisi?

Sivuja: [1] 2 3 ... 10