Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Viestit - lauritx

Sivuja: [1] 2 3 ... 14
1
Näyttää että noissa realtekin ajureissa on ongelmia. Jos tykkää nörtteillä niin on haasteita.

2
Ubuntu tietokoneissa / Vs: Miten ohjelmisto poistetaan?
« : 07.05.19 - klo:16.19 »
Kokeiles:
Koodia: [Valitse]
sudo apt-et purge firefox

En usko että poistaa käyttäjien kotihakemistoista asetus- yms. tiedostot, mutta lie helppo tarkistaa.

Ennen kuin sain raimon vastauksen yritin poistoa tuolla koodinpätkällä.  Ei onnistunut. Onkohan siiinä kirjoitusvirhe?

Juu, pitäisi olla apt-get tai pelkkä apt:

Koodia: [Valitse]
sudo apt purge firefox

Selvä! Kiitos!

Mikä ikinä syy olikin että firefox piti poistaa niin yhdellä komennolla saa alkuperäisasetukset. Tosin kaikki omat jutut lähtee myös eli
Koodia: [Valitse]
rm -rf.mozilla

4
Piti ensin ensentaa git ja sen jälkeen ajaa noi viisi käskyä ja homma toimi.
 Nyt wifi toimii ja olen kiitollinen avusta.
Hyvä että toimii mut pitäis olla toimiva jo ilman noita loitsuja.

5
Joo siinä kolmannessa viestissä sanotaan että paketti pitää käydä sivulta hakemassa.

Kyllä tuo minulla kloonautuu ongelmitta suoraan gitillä:

Koodia: [Valitse]
git clone https://github.com/tomaspinho/rtl8821ce
Lainaus
Cloning into 'rtl8821ce'...
remote: Enumerating objects: 41, done.
remote: Counting objects: 100% (41/41), done.
remote: Compressing objects: 100% (26/26), done.
remote: Total 692 (delta 16), reused 39 (delta 15), pack-reused 651
Receiving objects: 100% (692/692), 3.35 MiB | 2.41 MiB/s, done.
Resolving deltas: 100% (245/245), done.
Checking connectivity... done.

En kokeillut. Linkkasin vaan tuon ohjeen

6
Yritin tuota ohjetta mutta toisessa vaiheessa sain vastauksen että
cd rtl8821ce
bash: cd: rtl8821ce: Tiedostoa tai hakemistoa ei ole
Mitäs mun nyt pitäisi tehdä?

Joo siinä kolmannessa viestissä sanotaan että paketti pitää käydä sivulta hakemassa.

7
https://askubuntu.com/questions/1071299/how-to-install-wi-fi-driver-for-realtek-rtl8821ce-on-ubuntu-18-04

Ehkä toi auttaa:
Koodia: [Valitse]
sudo apt-get install --reinstall git dkms build-essential linux-headers-$(uname -r)
git clone https://github.com/tomaspinho/rtl8821ce
cd rtl8821ce
chmod +x dkms-install.sh
chmod +x dkms-remove.sh
sudo ./dkms-install.sh

8
Laitealue / Vs: Tulostuspalvelu ei ole käytössä
« : 14.04.19 - klo:19.13 »
laitoin tekstin päätteelle ja tällaisen tuloksen sain. cups.service - CUPS Scheduler
   Loaded: loaded (/lib/systemd/system/cups.service; enabled; vendor preset: enabled)
   Active: failed (Result: start-limit-hit) since Sun 2019-04-14 18:38:54 EEST; 2min 9s ago
     Docs: man:cupsd(8)
  Process: 934 ExecStart=/usr/sbin/cupsd -l (code=killed, signal=TERM)
 Main PID: 934 (code=killed, signal=TERM)

huhti 14 18:38:54 kone-HP-Compaq-8100-Elite-SFF-PC systemd[1]: cups.service: Service hold-off time over, scheduling rest
huhti 14 18:38:54 kone-HP-Compaq-8100-Elite-SFF-PC systemd[1]: cups.service: Scheduled restart job, restart counter is a
huhti 14 18:38:54 kone-HP-Compaq-8100-Elite-SFF-PC systemd[1]: Stopped CUPS Scheduler.
huhti 14 18:38:54 kone-HP-Compaq-8100-Elite-SFF-PC systemd[1]: cups.service: Start request repeated too quickly.
huhti 14 18:38:54 kone-HP-Compaq-8100-Elite-SFF-PC systemd[1]: cups.service: Failed with result 'start-limit-hit'.
huhti 14 18:38:54 kone-HP-Compaq-8100-Elite-SFF-PC systemd[1]: Failed to start CUPS Scheduler.
En tiedä yhtään mitä moinen tarkoittaa.

Kokeilisin käynnistää live tikulta. Jos sillä ei toimi niin laitevika.

9
Laitealue / Vs: Tulostuspalvelu ei ole käytössä
« : 14.04.19 - klo:10.40 »
tulosti kyllä aikaisemmin, mutta lulostuksessa oli viivettä, eikä siitä meinannut tulla mitään. Sitten se lopetti kokonaan enkä löydä edes tulostina että voisin asentaa sitä. Siis tulostin on kyllä pöydällä mutta valikko ei sitä löydä vaikka se on kytketty koneeseen ja on päällä

onko usb tulostin?

voi olla laitevika noin äkkiseltään sanottuna

10
Laitealue / Vs: Tulostuspalvelu ei ole käytössä
« : 12.04.19 - klo:13.11 »
Ubuntu 18.04.2 LTS lakkasi tulostamasta ja kun yritin etsiä tulostimen tietoja tuli ilmoitus että  Valitettavasti tulostuspalvelu ei vaikuta olevan käytettävissä. Olenko tehnyt jotakin vai mistä moinen johtuu

Tulostiko aiemmin? Tarkista onko tulostin asennettu oikein.

Jos tulostinpalvelu ei ole päällä niin komento
Koodia: [Valitse]
sudo systemctl start cups ja
Koodia: [Valitse]
sudo systemctl enable cups mut jos aiemmin on tulostanu voi olla joku muu syy.

12
^Valitettavasti ei onnistu.
Ei löydy tätä valintaa, toimin ohjeiden mukaan:

Select an UEFI file as trusted for executing" should now be available. If it's not available, check that Secure Boot is still Enabled, if not, Enable it. Select it, and navigate to HDD0->EFI->ubuntu->grubx64.efi. The BIOS will ask you for a name for it, I called it Grub.
Lueskelin tossa niin jostain malleista toikin valinta on poistettu. Päivititkö uusimman biossin? Sekin varmaan onnistuu vain windowssista.

13
Jos rämpläät buutatessa f12 näkyykö ubuntu siinä?

14
Joo se ubuntu on siellä mutta ei ole "luotettu". Jos englanti taipuu niin ekassa viestissä ohjeet.
https://ubuntuforums.org/showthread.php?t=2358003

15
Menikö ubuntun asennus läpi?
Kokeile rämplätä f12 bootatessa. Näkyykö siinä?

Jos ei niin vaihda legacy bios ja asenna uudestaan.
https://www.youtube.com/watch?v=c7WdMQSIb9Q

16
https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00021847en_us

Eli /etc/default/grub tiedostoon noi rimpsut ja sudo update-grub

Mut tossa vehkeessä just lubuntu on ehkä paras vaihtoehto


17
Jos se kovalevy on rikki niin paras tapa on testata toisella.

18

Kone on kyllä riittävä. Käynnistyykö asennus tikku nopeammin? Tohon vielä laittasin ssd levyn.

Ubuntun asennus tikulta oli myös todella hidasta. Käyttöjärjestelmä ei lähtenyt asentumaan jostain syystä lainkaan jos kytkin netin päälle. Ilman nettiyhteyttä asennus onnistui, mutta hyvin hitaasti.


Kumma johtuiskohan se siittä kovalevystä? Voi kyllä johtua miljoonasta asiasta yks muistit. Tolla koneella pitäis mennä niinsanotusti että heilahtaa.

19
Kyseessä siis HP EliteBook 8440p

Muisti: 5,6GiB
Suoritin: Intel® Core™ i5 CPU M 520 @ 2.40GHz × 4
Grafiikka: Intel® Ironlake Mobile
Gnome: 3.28.2
Käyttöjärjestelmän tyyppi: 64-bit
Levy: 491,2 Gt

Kovalevynä Toshiba MK5065GSXF, joka on siis hdd ja ruksuttaa välillä siihen malliin, että en yhtään ihmettele vaikka olisi menossa hajalle.

-----

lshw -c display -komento antoi tällaisen rimpsun:

WARNING: you should run this program as super-user.
  *-display                 
       description: VGA compatible controller
       product: Core Processor Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 02
       width: 64 bits
       clock: 33MHz
       capabilities: vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:29 memory:d0000000-d03fffff memory:c0000000-cfffffff ioport:5058(size=8) memory:c0000-dffff
WARNING: output may be incomplete or inaccurate, you should run this program as super-user.

Kone on kyllä riittävä. Käynnistyykö asennus tikku nopeammin? Tohon vielä laittasin ssd levyn.

20
Laitealue / Vs: xubuntu 18.10 äänet hukassa
« : 09.10.18 - klo:23.30 »
Kuuluuko äänet jos pidät pavucontrolin auki kun jotain kuuntelet?

Sivuja: [1] 2 3 ... 14