Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Aiheet - Dost

Sivuja: [1] 2 3
1
Pelit / ARMA 3 Linux-versio!
« : 18.03.19 - klo:13.43 »
Morjens ubuntu-nörtit pitkästä aikaa :) Joo, ei ole aprillipäivä vielä, vaan huomasin tänään, että Linuxin Steamissa on Install nappi joskus ostamani ARMA3-pelin valikossa  :o

Noh, ei muuta kuin sitä painamaan ja lataamaan öpaut 30G tavaraa :) Tulos näkyy screenshoteissa:

http://i63.tinypic.com/dgsz2d.png
http://i64.tinypic.com/oo788.png
http://i68.tinypic.com/2mpzl1c.png


Lainaus
"We have outsourced the development of (experimental) client ports of Arma 3 to Linux and Mac. These are available (beta) as a complementary service to anyone who owns Arma 3 for Windows. It is not guaranteed these ports will ever graduate from their experimental betas. We will be evaluating the popularity of the betas and any issues they may reveal."
https://dev.arma3.com/ports


2
Pelit / Insurgency - realistinen FPS-shootteri
« : 26.07.16 - klo:14.42 »
http://store.steampowered.com/app/222880/

Onkohan moni jo tutustunut Linux-versioon? Miten hyvin toimii? En ole vielä itse ostanut, mutta harkitsen.

Epäilyttää ainakin yksi asia:  peli pyörii siis Source-enginellä. Sen ongelma linuxilla on ainakin HL2:ssa ja CS:S:ssa se, että kun pelin grafiikka-asetuksissa kytkee ruutusynkkauksen (lukitsee esim. 60 frames per second) päälle, niin syntyy viive hiiren liikkeessä. Onkohan tuo korjattu tuossa Insurgencyssa?

3
Ilmeisesti ensimmäisenä pitäisi kääntää lähdekoodista sen cudaminer -ohjelman. Olisin tarvinnut apua siinä.

Ohjelman lähdekoodin saa täältä:
https://github.com/cbuchner1/CudaMiner/releases

Yritän kääntää viimeisimmän version eli cudaminer-2014-02-28 näillä ohjeilla:
http://www.cudaminers.net/forum/cudaminer-source-code-thread.html

TÄMÄNHETKINEN ONGELMA:

"./autogen.sh && ./configure && make" pysähtyy virheeseen:
Koodia: [Valitse]
checking for SSL_library_init in -lssl... no
configure: error: OpenSSL library required

OpenSSL:n luulisi olevan asennettu, vai onko?

Koodia: [Valitse]
avsu@avsupc:~/Downloads/cm/CudaMiner-2014-02-28$ sudo aptitude search openssl
[sudo] password for avsu:
p   aolserver4-nsopenssl                               - AOLserver 4 module: module for SSL mode                      
p   aolserver4-nsopenssl:i386                          - AOLserver 4 module: module for SSL mode                      
p   globus-gsi-openssl-error-dbg                       - Globus Toolkit - Globus OpenSSL Error Handling Debug Symbols
p   globus-gsi-openssl-error-dbg:i386                  - Globus Toolkit - Globus OpenSSL Error Handling Debug Symbols
p   globus-openssl-module-dbg                          - Globus Toolkit - Globus OpenSSL Module Wrapper Debug Symbols
p   globus-openssl-module-dbg:i386                     - Globus Toolkit - Globus OpenSSL Module Wrapper Debug Symbols
p   globus-openssl-module-progs                        - Globus Toolkit - Globus OpenSSL Module Wrapper Programs      
p   globus-openssl-module-progs:i386                   - Globus Toolkit - Globus OpenSSL Module Wrapper Programs      
v   globus-openssl-progs                               -                                                              
v   globus-openssl-progs:i386                          -                                                              
p   lcmaps-openssl-interface                           - LCMAPS header files for OpenSSL interfaces                  
i   libcrypt-openssl-bignum-perl                       - Perl module to access OpenSSL multiprecision integer arithmet
p   libcrypt-openssl-bignum-perl:i386                  - Perl module to access OpenSSL multiprecision integer arithmet
p   libcrypt-openssl-dsa-perl                          - module which implements the DSA signature verification system
p   libcrypt-openssl-dsa-perl:i386                     - module which implements the DSA signature verification system
p   libcrypt-openssl-random-perl                       - Access to the OpenSSL pseudo-random number generator        
p   libcrypt-openssl-random-perl:i386                  - Access to the OpenSSL pseudo-random number generator        
p   libcrypt-openssl-rsa-perl                          - module for RSA encryption using OpenSSL                      
p   libcrypt-openssl-rsa-perl:i386                     - module for RSA encryption using OpenSSL                      
p   libcrypt-openssl-x509-perl                         - Perl extension to OpenSSL's X509 API                        
p   libcrypt-openssl-x509-perl:i386                    - Perl extension to OpenSSL's X509 API                        
v   libcurl3-openssl-dev                               -                                                              
v   libcurl3-openssl-dev:i386                          -                                                              
p   libcurl4-openssl-dev                               - development files and documentation for libcurl (OpenSSL flav
p   libcurl4-openssl-dev:i386                          - development files and documentation for libcurl (OpenSSL flav
i   libengine-pkcs11-openssl                           - OpenSSL engine for PKCS#11 modules                          
p   libengine-pkcs11-openssl:i386                      - OpenSSL engine for PKCS#11 modules                          
p   libevent-openssl-2.0-5                             - Asynchronous event notification library (openssl)            
p   libevent-openssl-2.0-5:i386                        - Asynchronous event notification library (openssl)            
p   libglobus-gsi-openssl-error-dev                    - Globus Toolkit - Globus OpenSSL Error Handling Development Fi
p   libglobus-gsi-openssl-error-dev:i386               - Globus Toolkit - Globus OpenSSL Error Handling Development Fi
p   libglobus-gsi-openssl-error-doc                    - Globus Toolkit - Globus OpenSSL Error Handling Documentation
p   libglobus-gsi-openssl-error0                       - Globus Toolkit - Globus OpenSSL Error Handling              
p   libglobus-gsi-openssl-error0:i386                  - Globus Toolkit - Globus OpenSSL Error Handling              
v   libglobus-openssl                                  -                                                              
v   libglobus-openssl:i386                             -                                                              
v   libglobus-openssl-dev                              -                                                              
v   libglobus-openssl-dev:i386                         -                                                              
p   libglobus-openssl-module-dev                       - Globus Toolkit - Globus OpenSSL Module Wrapper Development Fi
p   libglobus-openssl-module-dev:i386                  - Globus Toolkit - Globus OpenSSL Module Wrapper Development Fi
p   libglobus-openssl-module-doc                       - Globus Toolkit - Globus OpenSSL Module Wrapper Documentation
p   libglobus-openssl-module0                          - Globus Toolkit - Globus OpenSSL Module Wrapper              
p   libglobus-openssl-module0:i386                     - Globus Toolkit - Globus OpenSSL Module Wrapper              
i A libgnutls-openssl27                                - GNU TLS library - OpenSSL wrapper                            
p   libgnutls-openssl27:i386                           - GNU TLS library - OpenSSL wrapper                            
v   libopensc-openssl                                  -                                                              
v   libopensc-openssl:i386                             -                                                              
v   libopenssl-ruby                                    -                                                              
v   libopenssl-ruby1.8                                 -                                                              
v   libopenssl-ruby1.8:i386                            -                                                              
v   libopenssl-ruby1.9.1                               -                                                              
v   libopenssl-ruby1.9.1:i386                          -                                                              
p   libpathfinder-openssl-1                            - Pathfinder integration Library for OpenSSL                  
p   libpathfinder-openssl-1:i386                       - Pathfinder integration Library for OpenSSL                  
p   libxmlsec1-openssl                                 - Openssl engine for the XML security library                  
p   libxmlsec1-openssl:i386                            - Openssl engine for the XML security library                  
i   openssl                                            - Secure Socket Layer (SSL) binary and related cryptographic to
p   openssl:i386                                       - Secure Socket Layer (SSL) binary and related cryptographic to
p   openssl-blacklist                                  - Blacklists for  OpenSSL RSA keys and tools                  
p   openssl-blacklist-extra                            - Non-default blacklists of OpenSSL RSA keys                  
i   python-openssl                                     - Python 2 wrapper around the OpenSSL library                  
p   python-openssl:i386                                - Python 2 wrapper around the OpenSSL library                  
i   python-openssl-dbg                                 - Python 2 wrapper around the OpenSSL library (debug extension)
p   python-openssl-dbg:i386                            - Python 2 wrapper around the OpenSSL library (debug extension)
i   python-openssl-doc                                 - Python wrapper around the OpenSSL library (documentation pack
i A python3-openssl                                    - Python 3 wrapper around the OpenSSL library                  
p   python3-openssl:i386                               - Python 3 wrapper around the OpenSSL library                  
i   python3-openssl-dbg                                - Python 3 wrapper around the OpenSSL library (debug extension)
p   python3-openssl-dbg:i386                           - Python 3 wrapper around the OpenSSL library (debug extension)
avsu@avsupc:~/Downloads/cm/CudaMiner-2014-02-28$



Itse configure -tiedoston openssl -kohta näyttää tältä:

Koodia: [Valitse]
{ $as_echo "$as_me:${as_lineno-$LINENO}: checking for SSL_library_init in -lssl" >&5
$as_echo_n "checking for SSL_library_init in -lssl... " >&6; }
if ${ac_cv_lib_ssl_SSL_library_init+:} false; then :
  $as_echo_n "(cached) " >&6
else
  ac_check_lib_save_LIBS=$LIBS
LIBS="-lssl  $LIBS"
cat confdefs.h - <<_ACEOF >conftest.$ac_ext
/* end confdefs.h.  */

/* Override any GCC internal prototype to avoid an error.
   Use char because int might match the return type of a GCC
   builtin and then its argument prototype would still apply.  */
#ifdef __cplusplus
extern "C"
#endif
char SSL_library_init ();
int
main ()
{
return SSL_library_init ();
  ;
  return 0;
}
_ACEOF
if ac_fn_c_try_link "$LINENO"; then :
  ac_cv_lib_ssl_SSL_library_init=yes
else
  ac_cv_lib_ssl_SSL_library_init=no
fi
rm -f core conftest.err conftest.$ac_objext \
    conftest$ac_exeext conftest.$ac_ext
LIBS=$ac_check_lib_save_LIBS
fi
{ $as_echo "$as_me:${as_lineno-$LINENO}: result: $ac_cv_lib_ssl_SSL_library_init" >&5
$as_echo "$ac_cv_lib_ssl_SSL_library_init" >&6; }
if test "x$ac_cv_lib_ssl_SSL_library_init" = xyes; then :
  cat >>confdefs.h <<_ACEOF
#define HAVE_LIBSSL 1
_ACEOF

  LIBS="-lssl $LIBS"

else
  as_fn_error $? "OpenSSL library required" "$LINENO" 5
fi

Ubuntu 13.10 (64 bit)

4
Ubuntu tietokoneissa / Paltalk toimii nyt Linuxillakin!
« : 02.10.13 - klo:07.34 »
Ainakin ääni, mikrofoni ja chatti toimii.

Palvelu toimii nettiselaimessa flash-pohjaisena.
http://express.paltalk.com/

Ihmisillä on ollut ongelmia, että se ei aina kysy mikrofonin käytöstä, joten täytyy valita tästä asetuksesta arvo "Always allow" sivulle "express.paltalk.com".  Ensin täytyy käydä siellä osoitteessa ennen kuin se ilmestyy sinne listaan. Foliohattu vaan sitten päähän kun antaa flashille luvan käyttää kameraa ja mikkia ;)

5
Laitealue / Nvidia GTX 780 ajurit? [RATKAISTU]
« : 11.09.13 - klo:20.15 »
Mikähän mahtaa olla virallinen tapa asentaa uusimmat (poropietari) ajurit tälle näyttikselle Ubuntu 13.04:ssa kun "Software & Updates" ohjelma ei näytä mitään olevan saatavilla?

Google löysi sellaisen, mutta mahtaako X tulevaisuudessa käynnistyä päivityksien jälkeen?

Edit: asensin nyt jonkun lisä-ppa:n kautta:

Koodia: [Valitse]
sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get install nvidia-325 nvidia-settings-325 nvidia-persistenced libvdpau1

Toistaiseksi toimii ja luulen, että kernelipäivitystenkin jälkeen pitäisi...

6
Ubuntu tietokoneissa / Videopuhelut Firefox 22.0:ssa
« : 10.07.13 - klo:00.32 »
http://www.tietokone.fi/artikkeli/uutiset/uusi_firefox_tukee_videopuheluita
http://www.mozilla.org/en-US/firefox/22.0/releasenotes/

En löytänyt opastavaa ohjetta, enkä mitään uusia siihen viittaavia nappuloita ff:n paneeleista. Jospa joku osaisi selvittää miten voi soittaa näitä videopuheluita?

7
Sellainen bugi on Lubuntu 12.04:ssa, että kun on auki joku GTK3 sovellus, niin ikkunat saattavat silloin tällöin välähdellä ja ilmetä kaikenlaisia  "glitcheja" sen mukaan. Jos on Openbox-sessio auki, niin bugi kaataa Xorgin ja hyppää kirjautumisikkunaan.
https://bugs.launchpad.net/ubuntu/+source/openbox/+bug/997212

Ratkaisuja on vaihtoehtoina kolme:
1. Päivittää ainakin versioon 12.10
2. Patchata itse jos osaa. ( .patch )
3. Asentaa korjaus epäluotettavista lähteistä (mikä on helpoin ratkaisu ja jonka myös minäkin tein):
Koodia: [Valitse]
sudo add-apt-repository ppa:techzilla/bugfix
sudo apt-get update
sudo apt-get dist-upgrade

Vinkkinä vain.

8
Tässä Lubuntussa ei näytä olevan graafista työkalua näppäinasettelun lisäämiseen, joten etsimällä löytyi vastaus, että muokkaamalla "/etc/default/keyboard" tiedostoa.  Tiedoston asetuskohdat näyttävät oletuksena tuollaiselta:

Koodia: [Valitse]
XKBMODEL="pc105"
XKBLAYOUT="fi"
XKBVARIANT=","
XKBOPTIONS=""

Saadakseni venäläisen asettelun muutin ne tuollaisiksi:
Koodia: [Valitse]
XKBMODEL="pc105"
XKBLAYOUT="fi,ru"
XKBVARIANT=","
XKBOPTIONS="grp:shifts_toggle,grp_led:scroll"

Nyt pystyy muuttamaan asettelun painamalla molemmat shiftit. Ongelma on se, että olisin halunut ns. foneettisen asettelu-vaihtoehdon ja sitä en keksi miten se asetetaan tässä tiedostossa.

Ehkä "XKBVARIANT " asetus pitää muuttaa? Jonkunlainen manuaali löytyy "/usr/share/X11/xkb/rules/xorg.lst" tiedostosta. Ilmeisesti haluan toteuttaa sen kohdan, mikä lukee manuaalissa näin:
Lainaus
rus             us: Russian (US, phonetic)

XKBVARIANT="rus" ei muuta foneettiseksi.  Jos joku auttaisi? Löysin sellaisenkin saitin.

9
Yleistä keskustelua / Samsungin firmware-vika
« : 01.02.13 - klo:14.09 »
Lainaus
Linux users accidentally bricked their new Samsung laptops by booting their favourite open-source OS on the shiny computers.

http://www.theregister.co.uk/2013/01/31/ubuntu_uefi_bricking_samsung_laptops/

Omituinen...

10
Multimedia ja grafiikka / äänet katoavat yhtäkkiä.
« : 18.10.11 - klo:21.53 »
Ubuntu 10.04 ja työpöytä koottu Openboxin päälle. Alsat ja Pulseaudiot ovat käsin asennetut. Lisäksi kokoelma ubuntu-studio paketteja.

Ongelma: kaikki äänet katoavat yhtäkkiä esim. Pidgin pikaviestin ohjelmalla puhuessa, pelissä tai adoben flashia soidessa. Esim. Urban Terror antaa outputtia:
Koodia: [Valitse]
ALSA lib pcm.c:7245:(snd_pcm_recover) underrun occured
ALSA lib pcm.c:7248:(snd_pcm_recover) cannot recovery from underrun, prepare failed: Input/output error
ALSA write failed (unrecoverable): Input/output error

Äänet taas palautuvat sitten juuri siihen ohjelmaan jonka käynnistän uusiksi. Olen "hiukan" hukassa!

vielä moduuleita:
Koodia: [Valitse]
cat /etc/modules
# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.

loop
raw1394
lp
snd-seq

Edit: Korvasin "libsdl1.2debian-alsa" paketilla "libsdl1.2debian-pulseaudio". Ääni katoaa, mutta tuota "ALSA write failed" ilmoitusta ei tule.

Edit2: Kommentoin pois kaikki paitsi "lp" /etc/modules tiedostosta. Ei auttanut. Kuvailin ongelman paremmin.

EDIT3: Luovutin kun en löytänyt ratkaisua. Asensin LMDE ja testailen sitä.

11
Nvidian suljetuilla ajureilla on nykyhetkellä 11.04:ssa bugi. Gnome-terminal, lxterminal ja vastaavat ikkunan suurennettaessa piirtävät mustia alueita, välkyttävät näyttöä, ja joskus laittavat koneen jumiin. Näin minullakin.

https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers/+bug/760632
https://bugs.archlinux.org/task/23381

Väliaikaiseksi ratkaisuksi otin Konsole:n käyttöön. Jos sitä käynnistetään komennolla "konsole --notransparency" niin se toimii normaalisti. Odotetaan, että saadaan korjauspäivitys.



Lainaus käyttäjältä: mr.goose
FWIW here is the response I received from what nVidia laughingly describes as "Customer Care":-

"Hello,

Thank you for contacting NVIDIA Customer Care.

This problem has already been reported to NVIDIA Engineering (as you know) and is under investigation. Please check for the fix in a future driver.

Unfortunately there is currently no schedule I can provide.

Let me know if any more questions.

Best regards,

Mike
NVIDIA Customer Care

So there you have it folks - nVidia Customer Care that is about as much use as a chocolate teapot! Something one should definitely bear in mind next time one purchases any computer hardware, methinks.

Pretty poor show IMHO.

Best wishes, G.



 :P

12
Olen jo KDE4 alkuajoista huomannut tämän ärsyttävän grafiikkabugin. Ilmeisesti nyt uusin Ubuntu käyttää työpöydässä qt kirjasoa, joten tämä omasta mielestäni vakava grafiikkabugi on siirtynyt tavalliseen Ubuntuunkin. Bugi ilmenee kun mitään työpöytäefekteja ole päällä, eikä siis myöskään compositointia. Mahdollisesti jokainen voi kokeilla samaa mitä näytän tuossa videossa. Toistuu ainakin 32bit arkkitehtuurissa miniläppärillä intelin sisuksilla, pöytökoneella Nvidia:lla ja vmware:n virtuaalikoneella.

Varmaan aika moni käyttää Ubuntua ilman efekteja saadakseen mahdollismman paljon tehoa muuhun käyttöön, tai jos vaikka grafiikkapiirille ei ole hyvin toimivia ajureita, mutta hakemalla ei löydy bugiraporttia.

Näin saan virheen toistettua aina:
1. Mene Ubuntu classic (no effects) sessioon ja avaa minkä tahansa ikkunan.
2. Klikkaa työpöytää oikealla näppäimellä, jotta valikko peittäisi avatun ikkunan.
3. Taas klikkkaa oikealla näppäimellä työpöytää, mutta jottei valikko osuisi avattuun ikkunaan.

Video: http://www.elisanet.fi/dost/ers/grafiikkabugi.ogv

Tämäntyyppistä "sekoilua" tapahtuu välillä vahingossa ja se on aika rumaa. Eikö muut ole huomannet?

[ylläpito on poistanut liitteen]

13
Laitealue / Onko konsteja hidastamaan hiirtä?
« : 08.04.11 - klo:13.03 »
Asus P5Q SE emolevyn kanssa on hiirinopeusongelma. Työpöytäympäristöjen hiiren nopeuden liukusäätimet eivät riitä hidastamaan sitä tarpeeksi. Nykyän käytän Openboxia ja komentelen "xset m 0 0" joka sekään ei riitä. Näyttö on 1920x1200.  Hiiren liikkuvuus matolla on n. 4x2,5 cm kun siirtelen hiiren nuolta näytön reunoja pitkin. Tämän kanssa olen melkein oppinut elämään, mutta välillä ärsyttää kun klikkaukset eivät heti ekalla kerralla osu. Joskus kokeilin mouse -osiota xorg.conf tiedostossa, mutta ei tuntunut vaikuttavan mihinkään, enkä tiedä teinkö sen oikein. Googlella en löytänyt tämän emolevyn kanssa sellaisia ongelmia. Ongelma ei ole hiiressä itsessään.

14
Yleistä keskustelua / Unity 2D
« : 27.01.11 - klo:13.24 »
http://bfiller.wordpress.com/2011/01/13/unity-2d/
http://lifehacker.com/5735942/unity-2d-speeds-up-ubuntus-unity-interface-on-low+powered-computers

Piti heti kokeilla virtuaalikoneessa. Tuntuu toimivan vikkelästi.

Koodia: [Valitse]
sudo add-apt-repository ppa:unity-2d-team/unity-2d-daily
sudo apt-get update
sudo apt-get install unity-qt-default-settings

Enpä löytänyt mistä saa sen vasemman palkin asetuksia muokkailemaan.

15
Miten onnistuisi äänien "nauhottaminen" Audacity:lla jotka kuuluvat reaaliaikaisesti tietokoneelta?
Alsamixerissakaan en tiedä minkä asetuksen pitää valita. Kuvankaappauksessa on alsamixerin capture -vaihtoehdot
http://www.elisanet.fi/dost/other/capture.jpeg

Koodia: [Valitse]
root@debian:/home/avsu# lshw -C multimedia
  *-multimedia            
       description: Audio device
       product: 82801JI (ICH10 Family) HD Audio Controller
       vendor: Intel Corporation
       physical id: 1b
       bus info: pci@0000:00:1b.0
       version: 00
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list
       configuration: driver=HDA Intel latency=0
       resources: irq:22 memory:f9ff8000-f9ffbfff
root@debian:/home/avsu#

Jakelu: Debian squeeze 32bit


16
Tarkoitus on skriptillä muokata tiedostoa file.txt korvaamalla sana "dog" sisältöllä tiedostosta file2.txt.

file.txt:
Lainaus
The quick brown fox jumps over the lazy dog

file2.txt:
Lainaus
weasel

Tuloksen pitää olla tiedostossa file.txt:
Lainaus
The quick brown fox jumps over the lazy weasel

En osaa tehdä tuota ja olen aika aloittelija skriptauksessa. Löysin tavan korvata sanan, mutta se ei ole sitä mitä haen, koska se ei korva toisen tiedoston sisältöllä, vaan valmiiksi annetulla sanalla:

script1:
Koodia: [Valitse]
#!/bin/bash
sed -i 's/dog/weasel/g' file.txt

Jos bash ei taivu siihen, niin osaako python? Voi ehdottaa pythoniakin.

17
Yleistä keskustelua / Lucidin asentamisen ongelmat
« : 23.08.10 - klo:20.01 »
Viime päivinä olen huomannut samankaltaisten ongelmien runsauden uusilla käyttäjillä:

http://forum.ubuntu-fi.org/index.php?topic=35038.0
http://forum.ubuntu-fi.org/index.php?topic=35034.0
http://forum.ubuntu-fi.org/index.php?topic=35024.0
http://forum.ubuntu-fi.org/index.php?topic=35017.0
http://forum.ubuntu-fi.org/index.php?topic=34929.0

Viisi esimerkkia ei ole paljon, mutta ovat ne suhteellisen lyhyessä aikavälissä tulleet.

18
En löytänyt ruksia, eikä raksia mistään asetuksista. Miten saisi pois?

19
Korjaus koskee Ubuntu 10.04. Ainakin Asus EEE 901 ja 1000H :n langattomaan (WLAN) WPA ja WPA2 suojattuun verkkoon ei päässyt Linuxin bugin takia. Nyt tuo bugi on korjattu uusimmassa kernelipäivityksessä. (Linux 2.6.32-23) Korjaus vaatii myös "linux-backports-modules-wireless 2.6.32-23" asentamista.

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/496093

20
Olen huomannut Ubuntu 10.04:ssa, että jos tietokoneessa fyysisesti ei ole korppuasemaa, mutta se on "enabloituna" BIOSissa, niin Ubuntun työpöytä aukeaa tosi hitaasti käynnistyksessä. Toisin sanoin "jäätyy" noin 10-15 sekunniksi kun taustakuva on latautunut näkyväksi.

Ratkaisu: Mennä BIOSsiin ja ottaa korppuaseman pois käytöstä. Se voi olla Legacy Diskette, Floppy, Legacy Floppy, tai vastaavalla nimellä siellä.


Sivuja: [1] 2 3